Microsoft Customer Service and Support

Microsoft Customer Service and Support

For information about how to contact Microsoft Customer Service and Support (CSS), visit http://support.microsoft.com/contactus. This page is available in all major languages and contains links to local phone numbers, self-help information, TTY services, and other online resources.

Online Community Resources

For help with all types of questions regarding Microsoft Office, you can also visit http://answers.microsoft.com/office. This is a free Microsoft-managed community support site where other Microsoft Office users from around the world contribute by asking questions and by answering other users' questions. Language support for these communities will vary.

Conditions

Microsoft's support service prices, terms, and conditions are subject to change without notice.