Office 自訂工具說明檔案

這個說明檔中的資訊是專為 Office 自訂工具 (OCT) 提供，您也可以從線上 Microsoft Office 2010 Resource Kit 的「Office 2010 的 Office 自訂工具」中取得這些資訊。

若要從 OCT 存取說明，請按一下說明圖示，或按一下對話方塊中的 [說明] 按鈕。

Office 自訂工具說明內容

歡迎 |
安裝程式 |
安裝位置與組織名稱 |
其他網路來源 | 新增/修改網路伺服器項目對話方塊
授權及使用者介面 |
移除先前的安裝 |
新增安裝與執行程式 | 新增/修改程式項目對話方塊
Office 安全性設定 |
修改安裝程式內容 | 新增/修改屬性值對話方塊
功能 |
修改使用者設定 |
設定功能安裝狀態 |
檔案與登錄項目 |
新增檔案 | 檔案目的路徑對話方塊
移除檔案 | 檔案路徑對話方塊
新增登錄項目 | 新增/修改登錄項目對話方塊
移除登錄項目 | 刪除/修改登錄項目對話方塊
設定捷徑 | 新增/修改捷徑項目對話方塊
Outlook |
Outlook 設定檔 |
新增帳戶 | 新增帳戶對話方塊
 | 其他 Exchange Server 設定對話方塊
 | 指定 Exchange 設定
匯出設定 |
指定傳送/接收群組 | 新增 Exchange 群組對話方塊
 | 修改群組對話方塊
 | 重新命名 Exchange 群組對話方塊
 | 修改通訊錄設定對話方塊


Office 自訂工具

您可以使用 Office 自訂工具 (OCT) 來自訂 Microsoft Office 2010 的安裝。執行 OCT 時，您可以選擇建立新的安裝程式自訂檔案，或是開啟現有的檔案。如果要建立新的檔案，OCT 會顯示網路安裝點上可用的產品清單。您必須選取一項您要自訂的產品。若要啟動 OCT，請在命令列中輸入 setup.exe /admin。

附註 Office 2010 OCT 需要所有執行 Office 的電腦 (包括您用來執行 OCT 的電腦) 上，都安裝 4.0 版或更新版本的 Windows Installer。

安裝程式自訂檔案

您可以使用 OCT 自訂 Office，並將自訂作業儲存在安裝程式自訂檔案 (.msp 檔) 中，然後將此檔案放在網路安裝點上的 Updates 資料夾中。當您安裝 Office 時，安裝程式會在 Updates 資料夾中尋找安裝程式自訂檔案，如果找到的話，便會套用這些自訂作業。如果您將自訂檔案放在 Updates 資料夾以外的地方，您可以使用安裝程式命令列選項 /adminfile 來指定該檔案的完整路徑；例如，setup.exe /adminfile \\server_name\share_name\subfolder\custom.msp。

如需安裝程式命令列選項的詳細資訊，請參閱 Microsoft Office 2010 資源套件中的＜Office 2010 的安裝程式命令列選項＞。

附註 如果您針對自訂檔案使用 Updates 以外的資料夾，您可以使用 SetupUpdates 元素的 SUpdateLocation 屬性，在 Config.xml 檔案中指定該資料夾的位置。如需詳細資訊，請參閱 Microsoft Office 2010 資源套件中的＜Office 2010 的 Config.xml 檔案＞。

您也可以使用安裝程式自訂檔案來變更現有的安裝。由於安裝程式自訂檔案是擴充形式的 Windows Installer .msp 檔案，所以您可以將自訂檔案套用到使用者的電腦，就像是套用軟體更新一樣，而且這就會以自訂作業來更新使用者的現有 Office 安裝。例如，如果您將某些功能的安裝狀態變更為 [無法使用]，然後將產生的自訂檔案套用到現有的 Office 安裝，這些功能將會從使用者的電腦中移除。

如果您使用 OCT 來修改現有的 .msp 自訂檔案，建議您針對要自訂的產品選取相同產品的 .msp 檔案。例如，如果您要自訂現有的 Microsoft Office Professional Plus 2010 安裝，請選取 Office Professional Plus 2010 自訂 .msp 檔案。

OCT 支援以下列方式匯入安裝程式自訂更新：

  • 32 位元安裝程式自訂更新可以匯入到 64 位元 OCT，然後就可以用來自訂 64 位元 Office 產品。
  • 64 位元安裝程式自訂更新可以匯入到 32 位元 OCT，然後就可以用來自訂 32 位元 Office 產品。

匯入到 64 位元 OCT 的 32 位元安裝程式自訂更新會轉換成 64 位元，而匯入到 32 位元 OCT 的 64 位元自訂更新則會轉換成 32 位元。若要匯入自訂更新 (.msp 檔案)，請在 Office 自訂工具中選取 [檔案] 功能表上的 [匯入]。在 [開啟舊檔] 對話方塊中，選取您要轉換的 .msp 檔案，然後按一下 [開啟] 即可開始轉換。

附註

自訂 .msp 檔案的匯入，僅適用於相等的跨架構產品。您可以將 32 位元的 Microsoft Office Professional Plus 2010 自訂 .msp 檔案匯入到 64 位元版本的 OCT，來當做 64 位元的 Office Professional Plus 2010 .msp 檔案使用。但是，您不能將 32 位元獨立式 Microsoft Word 2010 自訂 .msp 檔案匯入到 64 位元版本的 OCT，來當做 64 位元的 Office Professional Plus 2010 .msp 檔案使用；系統不會允許這麼做，且會顯示錯誤訊息。如需如何使用 OCT 來建立安裝程式自訂檔案，以及可使用 OCT 設定的功能，請參閱 Microsoft Office 2010 資源套件中的＜Office 2010 中的 Office 自訂工具＞。

您無法將 2007 Office system 安裝程式自訂更新匯入到 Office 2010 OCT。

匯入的功能也適用於您已針對 Office 2010 產品 (例如，Microsoft Office Professional Plus 2010) 建立初始安裝程式自訂 .msp 檔案，但後來想要修改安裝以新增產品之語言套件的情況。在這樣的情況下，您要先將語言套件新增至包含 Office 產品來源檔案的網路安裝點。然後從網路安裝點的根目錄執行 OCT，為相同的產品建立新的安裝程式自訂檔案，再匯入您先前為該產品 (在此範例中為 Office Professional Plus 2010) 所建立的原始自訂 .msp 檔案。若要匯入 .msp 檔案，請在 OCT 中，按一下 [檔案] 功能表的 [匯入]。在 [開啟] 對話方塊中，選取先前所建立且要更新的自訂 .msp 檔案。按一下 [檔案] 功能表上的 [另存新檔]。為 .msp 檔案指定唯一的名稱，然後按一下 [儲存]。將先前建立的自訂 .msp 檔案匯入至 OCT，就會更新 .msp 檔案並包含新增的語言。

如需如何匯入 .msp 自訂檔案的詳細資訊，請參閱 Microsoft Office 2010 資源套件中的＜匯入 Office 2010 安裝程式自訂檔案＞。如需如何建立網路安裝點的詳細資訊，請參閱 Microsoft Office 2010 資源套件中的＜為 Office 2010 建立網路安裝點＞。

OCT 中有某些選項僅適用於新的 Office 安裝。這些選項會在 OCT 及 OCT 說明檔中點出。例如，您可以使用 INSTALLLOCATION 元素，來指定使用者電腦上安裝 Office 的資料夾。但是，如果將自訂檔案套用到現有的安裝，則會忽略此 INSTALLLOCATION 元素 (您需要解除安裝並重新安裝 Office，才能變更安裝位置)。

選取 [檔案] 功能表上的 [儲存]，即可先儲存安裝程式自訂檔案，然後再結束 OCT。

設定 OCT

OCT 是由四個主要區段所組成，每一個區段又分為包含下列可自訂選項的多個頁面：

  • 安裝
    • 安裝位置與組織名稱
    • 其他網路來源
    • 授權及使用者介面
    • 移除先前的安裝
    • 新增安裝並執行程式
    • Office 安全性設定
    • 修改安裝程式內容
  • 功能
    • 修改使用者設定
    • 設定功能安裝狀態
  • 其他內容
    • 新增檔案
    • 移除檔案
    • 新增登錄項目
    • 移除登錄項目
    • 設定捷徑
  • Outlook
    • Outlook 設定檔
    • 新增帳戶
    • 匯出設定
    • 指定傳送/接收群組


安裝位置與組織名稱

針對安裝作業包含此安裝程式自訂檔案的所有使用者，指定預設的安裝檔案位置和組織名稱。

在 [預設安裝路徑] 方塊中，輸入安裝程式將在使用者電腦上安裝 Office 的資料夾路徑。您可以保留預設路徑 [ProgramFilesFolder]。如果使用預設路徑，Office 就會安裝到 [ProgramFilesFolder]\Microsoft Office。

Office 必須先安裝在使用者電腦上，才能使用這個選項；您必須先解除安裝並重新安裝 Office，才可以變更安裝路徑。

按一下 [組織名稱] 以指定名稱，此名稱會顯示在 [關於] 方塊、[說明] 功能表，以及 Office 應用程式的橫幅頁面中。您指定的名稱將成為所有使用此自訂檔案之使用者的預設公司名稱。


其他網路來源

指定具有網路安裝點複本的其他伺服器。

如果原始網路安裝點無法使用，且安裝程式正在安裝視需要而安裝的功能，或是正在修復 Office，安裝程式就會依指定的順序，來檢查清單中的伺服器。

若要將伺服器新增至清單，請按一下 [新增]。若要編輯清單中的項目，請選取伺服器，然後按一下 [修改]。若要從此清單中移除伺服器，請選取該伺服器，然後按一下 [移除]。若要變更清單的順序，請選取伺服器，然後按一下 [移動] 箭號，在清單中上下移動伺服器。

若要從清單中移除所有伺服器，請按一下 [清除現有的伺服器清單]。

附註 當您在此清單中新增伺服器時，Office 自訂工具 (OCT) 並不會驗證伺服器路徑或嘗試連線到該伺服器。


新增/修改網路伺服器項目對話方塊

當您按一下 [其他網路來源] 對話方塊中的 [新增] 時，會開啟 [新增網路伺服器項目]。如果您在 [其他網路來源] 對話方塊中選取項目，然後按一下 [修改]，則會開啟 [修改網路伺服器項目] 對話方塊。

  1. 在 [新增網路項目] 或 [修改網路項目] 對話方塊的 [網路伺服器] 方塊中，輸入伺服器的路徑和名稱。您可以使用 UNC 路徑，如果所有使用者都可以存取具有相同磁碟機代號的伺服器，那麼您也可以在路徑中使用磁碟機代號。路徑可以包含以百分比符號 (%) 分隔的環境變數 (如果已為所有使用者定義)。

    例如：

    z:\office
    \\server1\share\office_root
    %USERNAME%\office_root

    您也可以按一下 [瀏覽]，來搜尋網路上的伺服器。
  2. 按一下 [確定]。


授權及使用者介面

這會代表使用此安裝程式自訂檔案來安裝 Office 的每一位使用者，輸入產品金鑰及接受使用者授權合約 (EULA)；同時也會設定使用者介面顯示層級。只有第一次在使用者電腦上安裝 Office 時，安裝程式才會識別這些選項。

  1. 選取下列兩個選項之一：
    • 使用 KMS 用戶端金鑰 – 使用金鑰管理服務 (KMS) 啟用的企業部署，並不需要輸入產品金鑰，因為 Microsoft Office 2010 的所有大量授權版本都已預先安裝 KMS 用戶端金鑰。KMS 是 Office 啟用技術所提供的方法之一，可用來啟用經由 Microsoft 大量授權方案所授權的產品。只有一台 KMS 主機電腦需要 KMS 主機金鑰來進行啟用，以及在環境中建立本機啟用服務。Office 2010 會連線至本機 KMS 主機來進行啟用。根據預設，會選取 [使用 KMS 用戶端金鑰] 選項。如需 Office 2010 授權選項的詳細資訊，請參閱目前版本隨附的＜Office 啟用技術指南＞。
    • 輸入其他產品金鑰 – 您可以使用 [輸入其他產品金鑰] 項目，在 OCT 中輸入有效的多重啟用金鑰 (MAK)。MAK 金鑰是 Office 啟用技術所提供的另一種方法，可用來啟用經過 Microsoft 大量授權方案授權的產品。藉由 MAK，用戶端會利用 Microsoft 主控的啟用伺服器或電話，透過線上啟用 Office 2010。若要使用 MAK 金鑰，請在 [輸入其他產品金鑰] 文字方塊中，輸入無空格的 MAK 金鑰 (二十五個數字或字元)。
  2. 在 [產品金鑰] 方塊中，輸入 25 個字元的有效大量授權金鑰。
  3. 選取 [我接受授權合約]，代表使用者接受授權合約。無論在安裝過程中，或是第一次執行 Office 應用程式時，使用者都不會看到授權合約的提示。
  4. 展開 [顯示層級] 功能表，即可設定安裝期間的使用者介面行為。請選取下列其中一個選項：
    • 選取 [完整 - 預設] 就會執行互動式的安裝作業，並顯示所有使用者介面和訊息。
    • 選取 [基本] 就會顯示歡迎畫面、提示輸入產品金鑰，以及提示您接受 Microsoft 軟體授權合約 (如有需要)，並顯示進度列和完成通知。
    • 選取 [無] 就會以無訊息模式執行安裝作業，不顯示任何使用者介面。

      • 附註 如果 [顯示層級] 設定為 [基本] 或 [無]，而且您有提供產品金鑰，則安裝程式會假設您也代表使用者接受授權合約，即使您並未選取此核取方塊。

  5. 如果您希望安裝程式在安裝完成時對使用者顯示訊息，請選取 [完成通知]。
  6. 如果您希望安裝程式不要顯示錯誤訊息，或是其他可能中斷安裝的對話方塊，請選取 [隱藏強制回應]。

    7. 附註 如果將 [顯示層級] 設定為 [完整 - 預設]，則無論此對話方塊的狀態為何，都會顯示錯誤訊息和其他對話方塊。

附註 以上的選項與 Config.xml 檔中的以下設定相同：

OCT 選項 | Config.xml 設定
產品金鑰 | PIDKEY 元素
我接受...授權合約 | Display 元素的 AcceptEula 屬性
顯示層級 | Display 元素的 Level 屬性
完成通知 | Display 元素的 CompletionNotice 屬性
隱藏強制回應 | Display 元素的 SuppressModal 屬性


移除先前的安裝

指定要保留或移除舊版的 Office 應用程式。只有第一次在使用者電腦上安裝 Office 時，才能使用此選項。

根據預設，安裝程式會移除所有舊版的 Office 應用程式。若要保留已安裝的 Office 應用程式，請完成下列步驟：

  1. 選取 [移除下列舊版的 Microsoft Office 程式]。
  2. 選取您不要移除的 Office 應用程式，然後按一下 [詳細資料]。
  3. 在 [選擇要安裝程式移除的舊版] 底下，清除核取方塊，然後按一下 [確定]。

附註 Microsoft Outlook 2010 無法和舊版 Outlook 並存。如果您選擇要保留舊版 Outlook，請勿安裝 Outlook 2010。


新增安裝並執行程式

在 Office 安裝完成前或完成後，執行其他可執行程式。

安裝程式會根據所列的順序，來執行每一行命令，而且要等到所有命令都執行完畢之後，才會完成安裝。

附註 請勿加入需要重新啟動電腦的程式，除非該程式為清單中的最後一個程式。如果自訂的程式重新啟動電腦，Office 安裝作業就會完成。如果清單上有自訂程式顯示於該程式的後面，該自訂程式就無法執行。

若要在此清單中加入程式，請按一下 [新增]。若要修改程式，請選取該程式，然後按一下 [修改]。若要移除程式，請選取該程式，然後按一下 [移除]。若要變更清單的順序，請選取程式，然後按一下 [移動] 箭號，在清單中上下移動程式。


新增/修改程式項目對話方塊

在 [新增安裝並執行程式] 對話方塊中，如果您按一下 [新增]，便會開啟 [新增程式項目] 對話方塊。如果您選取 [新增安裝並執行程式] 對話方塊中的項目，然後按一下 [修改]，則會開啟 [修改程式項目] 對話方塊。您可以在 [新增程式項目] 或 [修改程式項目] 對話方塊中，輸入下列資訊：

  1. 在 [目標] 方塊中，輸入可執行程式的路徑和檔案名稱。

    展開 [目標] 清單，以便在可執行檔的路徑中，加入下列任何標準 Windows 資料夾。
    [INSTALLLOCATION] | 安裝 Office 的資料夾
    [WindowsFolder] | Windows 資料夾
    [SystemFolder] | Windows System32 資料夾
    [ProgramFilesFolder] | Program Files 資料夾
    [CommonFilesFolder] | Program Files\Common Files 資料夾
    [DesktopFolder] | Windows 桌面資料夾
    [StartMenuFolder] | Windows [開始] 功能表
    [ProgramMenuFolder] | Windows [開始]\[程式集] 功能表

  2. 在 [引數] 方塊中，輸入命令列選項字串；例如，/q /path c:\temp。
  3. 如果您希望 [目標] 方塊中列出的程式在 Office 安裝完成後執行，請選取 [安裝 Office 產品之後執行此程式]，這是建議選項。如果程式並未正常結束，或程式重新啟動電腦，Office 安裝將不受影響。但是在清單中排在該程式後面的程式都不會執行。
  4. 如果您希望 [目標] 方塊中列出的程式，會在 Office 安裝之前執行，請選取 [安裝 Office 產品之前執行此程式]。如果程式並未正常結束，或程式重新啟動電腦，Office 將不會安裝，而且在清單中排在該程式後面的程式也不會執行。
  5. 按一下 [確定]。


修改安裝程式內容

這會設定在 Office 安裝期間所套用之屬性的值。只有第一次在使用者電腦上安裝 Office 時，才可以自訂安裝程式屬性值；如果您將安裝程式自訂檔案套用到現有的安裝中，這個檔案中設定的值將不會生效。

若要加入屬性值，請按一下 [新增]。若要修改您新增的屬性，請選取該屬性，然後按一下 [修改]。若要移除您新增的屬性，請選取該屬性，然後按一下 [移除]

如需屬性及屬性值的詳細資訊，請參閱 Microsoft Office 2010 資源套件中的＜Office 2010 中的安裝程式內容＞。


新增/修改屬性值對話方塊

在 [修改安裝程式內容] 對話方塊中，如果您按一下 [新增]，便會開啟 [新增屬性值] 對話方塊。如果您選取 [修改安裝程式內容] 對話方塊，然後按一下 [修改]，則會開啟 [修改屬性值] 對話方塊。您可以在 [新增屬性值] 或 [修改屬性值] 對話方塊中輸入下列資訊：

  1. 在 [新增屬性值] 或 [修改屬性值] 對話方塊的 [名稱] 方塊中，輸入屬性的名稱。屬性名稱必須是大寫。
  2. 在 [值] 方塊中，輸入屬性的值。
  3. 按一下 [確定]。


修改使用者設定

這會針對使用這個自訂檔案安裝 Office 的使用者，設定 Office 應用程式的預設值。

  1. 若要設定應用程式的設定，請在左邊窗格中，展開應用程式資料夾和子資料夾，直到詳細資料窗格中列出您需要的設定為止。

    您可以按一下 [顯示所有設定] 以顯示所有可用的應用程式設定，或按一下 [只顯示已設定的設定]，以便只顯示先前設定過並儲存到此設定檔的設定。

  2. 按一下設定，即可在對話方塊底部顯示資訊，說明如何進行設定。
  3. 若要進行設定，請按兩下要設定的設定，然後選取 [未設定]、[啟用] 或 [停用]。上述每一個選項都對設定有不同的影響，選取設定時，對話方塊底部都會顯示說明資訊。
    未設定 | 此設定將保留原狀。
    啟用 | 根據對話方塊中的選擇來修改設定。
    停用 | 停用此設定。停用選項與未設定選項可能會有所不同。如需詳細資訊，請參閱特定選項的說明。

    從這個對話方塊，您可以按一下 [上一個設定] 或 [下一個設定]，在設定清單中移動。

  4. 按一下 [確定]。
  5. 選取 [移轉使用者設定] 即可保留舊版 Office 中的使用者自訂設定。如果您修改使用者設定，而且也選取此核取方塊，則安裝程式會先套用修改過的設定，然後再移轉使用者現有的自訂設定，並覆寫任何衝突的設定。

附註 當您按一下 [啟用] 以檢視設定的選項，然後按一下 [確定]、[上一個設定] 或 [下一個設定] 時，狀態會變為 [已設定]，即使您並未變更設定。如果您不慎使用空的超連結、路徑或檔案名稱進行此設定，將會發生錯誤。如果您按一下 [啟用]，但是想要忽略所做的變更，或是不要進行設定，請按一下 [取消]。您也可以將設定恢復成 [未設定] 狀態，只要按兩下設定，選取 [未設定]，然後按一下 [確定] 即可。


設定功能安裝狀態

自訂使用者電腦上安裝 Office 功能的方式。

若要變更某項功能的安裝狀態，請選取該項功能，然後選取安裝狀態。某些功能 (稱為父功能) 是由多個子功能所組成；若要檢視子功能，請按一下父功能左邊的加號 (+) 來展開。

當您變更功能的安裝狀態時，功能的名稱以及其所有子功能的名稱 (若有的話) 都會以粗體顯示，表示安裝程式會將這些變更套用到安裝。不是以粗體顯示的功能，則會使用預設安裝狀態進行安裝。如果您想要移除所做的變更，請選取功能，然後選取 [重設] 或 [重設子目錄]。

以下功能安裝狀態通常會在安裝期間提供給使用者使用，並非每一項功能都可以使用所有安裝狀態。例如，如果某項功能包含無法通告的元件，則該功能的可用安裝狀態清單中將不會包含 [第一次使用時才安裝]。

從我的電腦執行 | 安裝程式會將與此功能有關的檔案及登錄項目和捷徑複製及寫入到使用者的硬碟上，而且應用程式或功能會在本機執行。
全部從我的電腦執行 | 與 [從我的電腦執行] 相同，唯一不同的是屬於此功能的所有子功能也會設為這個狀態。
第一次使用時才安裝 | 安裝程式會將功能的元件以及其所有子功能，都保留在本機安裝來源中，直到使用者第一次嘗試使用該功能為止，此時才會安裝這些元件，這又稱為通告功能。應用程式名稱旁的功能表圖示，會加上符號 [1]。
無法使用 | 功能的元件及屬於此功能的所有子功能，都不會安裝在電腦上。應用程式名稱旁邊的功能表圖示，會加上紅色 [X]

每一項功能還可以使用下列選項。

隱藏 | 如果以互動方式執行安裝程式，安裝期間將不會在功能樹狀結構中顯示此功能。當 Office 安裝之後，以維護模式執行安裝程式時，將不會隱藏此功能。功能名稱前面會加上符號 [H]，表示已隱藏此功能。
鎖定 | 在安裝期間或 Office 安裝之後的維護模式中，使用者無法變更您為這項功能選擇的安裝狀態。功能名稱前面會加上符號 [L]，表示已鎖定此功能。
重設 | 此功能會返回其預設安裝狀態。這與選取功能後再按一下 [重設子目錄] 按鈕是一樣的。

如果明確地將功能設定為其預設狀態，則功能名稱前面會加上符號 [F]，表示將強制此功能進入此狀態。如果您要建立安裝程式自訂檔案來修改現有的 Office 安裝，這麼做很有幫助。如果您不變更功能的安裝狀態，則安裝程式也不會變更使用者電腦上的功能。如果您指定變更，安裝程式就會確保使用者電腦上的此功能設定為該狀態，既使將功能設定為其正常預設狀態。

當您變更功能的安裝狀態時，安裝程式可能會相對應地變更父功能或子功能的安裝狀態。例如，如果您將父功能設定為 [第一次使用時才安裝]，但是將子功能設定為 [從我的電腦執行]，則安裝程式也會將父功能的狀態變更為 [從我的電腦執行]。

當使用者以互動方式執行安裝程式時，安裝程式不會在功能樹狀結構中顯示隱藏的功能，而會根據其已定義的安裝狀態安裝此功能。屬於該隱藏功能的所有子功能也會隱藏起來。

附註 [隱藏] 設定的最佳用途是為使用者簡化功能樹狀結構。例如，您可以隱藏功能樹狀結構的 Office 工具子目錄，好讓使用者不必決定所需的工具；只會安裝您所選取的工具。

如果您將功能設定為 [無法使用]，並在功能樹狀結構中隱藏該功能，則使用者只要藉由安裝父功能或在維護模式中執行安裝程式，仍然可以變更設定並安裝該功能。例如，如果您將 [名稱智慧標籤外掛程式] 功能設定為 [無法使用] 和 [隱藏]，使用者仍然可以藉由將父功能 [智慧標籤外掛程式] 設定為 [全部從我的電腦執行] 來安裝此功能。如果您想要防止使用者安裝隱藏的功能，請選取 [無法使用]、[隱藏] 及 [鎖定] 安裝狀態。在此情況下，將不會安裝功能或應用程式，也無法在維護模式中使用。使用者無法藉由變更父功能的狀態來安裝該功能。在 Office 安裝之後，若要回復 [無法使用]、[隱藏] 及 [鎖定] 安裝狀態，唯一的方法就是使用 OCT 來建立安裝程式自訂檔案，藉此變更功能的安裝狀態，然後將自訂檔案套用到使用者的電腦上。

如需詳細資訊，請參閱 Microsoft Office 2010 資源套件中的＜Office 2010 中的 Office 自訂工具＞。


新增檔案

會在安裝 Office 時新增檔案至使用者的電腦。

  • 若要建立在安裝期間要新增至使用者電腦的檔案清單，請按一下 [新增]，瀏覽到您要新增至清單的檔案，然後再按一下 [新增]。您可以使用 SHIFT 與 CTRL 鍵，一次選取多個檔案。

    在 [檔案目的路徑] 對話方塊中，[檔案名稱] 方塊會自動填入您選取的檔案名稱。在 [使用者電腦上的目的路徑] 方塊中，輸入您希望在使用者電腦上使用的目的資料夾路徑，或保留建議路徑，然後按一下 [確定]。

  • 若要變更檔案的目的路徑，請在清單中選取檔案，然後按一下 [修改]。
  • 若要從清單中移除檔案，請選取檔案，然後按一下 [移除]。您可以使用 SHIFT 與 CTRL 鍵，一次選取多個檔案。

新增檔案至 Office 安裝時，請注意以下事項：

  • 當您儲存自訂檔案並結束 OCT 時，檔案會複製到安裝程式自訂檔案中。大型檔案會增加自訂檔案的大小，以及延長建立此檔案所需的時間。
  • 如果您修訂目前包含在自訂檔案中的檔案，就必須使用 OCT 來開啟自訂檔案，從 [新增檔案] 清單中移除該檔案、再新增修訂版本，然後儲存自訂檔案。
  • 如果使用者移除、修復或重新安裝 Office，則自訂檔案會連同 Office 一起移除或重新安裝。但是，如果自訂檔案在安裝之後已經有變動，則安裝程式將不會重新安裝該檔案。


檔案目的路徑對話方塊

在 [使用者電腦上的目的路徑] 對話方塊中，輸入您希望在使用者電腦上安裝此檔案的資料夾路徑，然後按一下 [確定]。

您可以使用 SHIFT 與 CTRL 鍵，一次選取多個檔案；這些檔案會與相同的目的資料夾產生關聯。您可以在目的路徑中使用下列特殊資料夾名稱：

[INSTALLLOCATION] | 安裝 Office 的資料夾
[ROOTDRIVE] | 含有最大可用空間的本機磁碟機
[ProgramFilesFolder] | Program Files 資料夾
[CommonFilesFolder] | Program Files\Common Files 資料夾
[WindowsFolder] | Windows 資料夾
[SystemFolder] | Windows System32 資料夾
[PersonalFolder] | 使用者的 [我的文件] 資料夾
[AppDataFolder] | 使用者的 Application Data 資料夾
[NetHoodFolder] | 使用者的 [網路上的芳鄰] 資料夾


移除檔案

會在安裝 Office 時，從使用者的電腦移除檔案。

在安裝 [新增檔案] 清單中所列的檔案之前，會從使用者電腦中移除 [移除檔案] 清單中所列的檔案。如此，您就可以刪除使用者電腦上的現有檔案，然後以新的版本來取代。如果使用者電腦上的目標檔案已重新命名或修改過，則所新增的同名檔案將不會取代該檔案。

若要建立在安裝期間要從使用者電腦移除的檔案清單，請按一下 [新增]。若要修改檔案的路徑或名稱，請在 [移除檔案] 清單中選取檔案，然後按一下 [修改]。若要從清單中移除檔案，請選取檔案，然後按一下 [移除]。您可以使用 SHIFT 與 CTRL 鍵，一次選取多個檔案。


檔案路徑對話方塊

在 [檔案路徑] 對話方塊中，輸入您要新增到檔案清單，以便從使用者電腦移除之檔案的路徑和檔案名稱，然後按一下 [確定]。

該路徑必須以磁碟機代號當做開頭，或者必須是 UNC 路徑或下列其中一個特殊資料夾：

[INSTALLLOCATION] | 安裝 Office 的資料夾
[ROOTDRIVE] | 含有最大可用空間的本機磁碟機
[ProgramFilesFolder] | Program Files 資料夾
[CommonFilesFolder] | Program Files\Common Files 資料夾
[WindowsFolder] | Windows 資料夾
[SystemFolder] | Windows System32 資料夾
[PersonalFolder] | 使用者的 [我的文件] 資料夾
[AppDataFolder] | 使用者的 Application Data 資料夾
[NetHoodFolder] | 使用者的 [網路上的芳鄰] 資料夾


新增登錄項目

會在安裝 Office 時，新增或修改使用者電腦上的登錄項目。

若要建立要新增至使用者電腦的登錄項目清單，請按一下 [新增]。若要變更清單中的項目，請選取該項目，然後按一下 [修改]。若要從清單中移除項目，請選取該項目，然後按一下 [移除]。按一下 [匯入] 即可從登錄檔案 (REG 檔案) 新增一組項目。如果 REG 檔案中的項目與此清單中的項目有重複，OCT 會提示您選擇是否要使用 REG 檔案中的登錄項目，來覆寫現有的登錄項目。

附註 在此區段中自訂的登錄項目，可能會覆寫在 OCT 的其他位置自訂的設定。請使用此區段來自訂無法於 Office 使用者介面中直接設定的選項，以及無法使用 OCT 中的其他方法來設定的選項。

如需詳細資訊，請參閱 Microsoft Office 2010 資源套件中的＜Office 2010 中的 Office 自訂工具＞。


新增/修改登錄項目對話方塊

在 [新增登錄項目] 或 [修改登錄項目] 對話方塊中，您可以針對每一個登錄項目設定下列資訊，然後按一下 [確定]：

展開 [根] 功能表，然後選取包含您要新增或修改之項目的子目錄。每一位使用者 (HKEY_CURRENT_USER) 或每一台電腦 (HKEY_LOCAL_MACHINE) 分別會套用一次設定。請注意，您不能將登錄項目新增到 HKEY_USERS 或 HKEY_LOCAL_MACHINE 的根目錄。
展開 [資料類型] 功能表，然後選取您要新增或移除之登錄值的資料類型。
在 [機碼] 方塊中，輸入儲存項目的子機碼名稱，例如，Software\Microsoft\Office\14.0\Common。
如果登錄項目不包含值名稱或值資料，請選取 [建立空的機碼]。有些設定會取決於登錄項目是否存在。
在 [數值名稱] 中輸入新登錄項目的名稱。如果您加入 [數值資料]，但將此欄位留白，系統便會將數值名稱指定為 <Default>。一個機碼只能有一個 <Default> 數值名稱。
在 [數值資料] 方塊中，輸入要儲存在新登錄項目中的值。此資料必須與資料類型相符。


移除登錄項目

會在安裝 Office 時，從使用者的電腦移除登錄項目。

若要建立要從使用者電腦移除的登錄項目清單，請按一下 [新增]。若要變更清單中的項目，請選取該項目，然後按一下 [修改]。若要從清單中移除項目，請選取該項目，然後按一下 [移除]。

附註 如果使用者移除、修復或重新安裝 Office，則自訂登錄項目會連同 Office 一起移除或重新安裝。


刪除/修改登錄項目對話方塊

在 [刪除登錄項目] 或 [修改登錄項目] 對話方塊中，針對每一個登錄項目輸入下列資訊，然後按一下 [確定]：

展開 [根] 功能表，然後選取包含您要移除或修改之項目的子目錄。
在 [機碼] 方塊中，輸入儲存項目的子機碼名稱；例如，Software\Microsoft\Office\14.0\Common。
在 [數值名稱] 中，輸入您要移除的登錄項目名稱。若要移除整個子機碼，包含它的所有數值項目，請將此欄位留白。


Outlook 設定檔

這會自訂使用者的預設 Outlook 設定檔，這是在 Windows 登錄中，用來定義使用者特定資訊的數值集合。

進行新 Exchange Server 連線的設定，或取代現有 Exchange Server 連線中的設定。您必須在下列欄位中輸入組態資訊：

Outlook 設定檔可以包含多個電子郵件帳戶。使用者可以擁有多個 Outlook 設定檔，但是在安裝程式自訂檔案中，只能設定一個設定檔。

使用現有的設定檔 - 使用已在使用者電腦上設定的設定檔，或是提示使用者在第一次啟動 Outlook 時建立設定檔。選取此選項會停用 OCT 的其他 Outlook 區段。
修改設定檔 - 修改使用者電腦上的預設設定檔，或使用您指定的名稱定義設定檔的變更。如果沒有預設設定檔，或沒有您指定之名稱的設定檔，則 Outlook 會根據您在 OCT 的其他 Outlook 區段中選擇的選項，來建立設定檔。Outlook 會使用預設設定檔名稱 Outlook，或使用您指定的設定檔名稱。
新增設定檔 - 在使用者電腦上建立新的設定檔，並將它設為預設設定檔；系統不會移除現有的設定檔，使用者仍然可以使用這些設定檔。您必須在 [設定檔名稱] 方塊中輸入名稱。這個名稱會顯示在 Outlook 的 [電子郵件帳戶] 對話方塊中。Outlook 會根據您在 OCT 的其他 Outlook 區段中選擇的選項，來建立設定檔。
套用 PRF - 匯入 Outlook 設定檔 (PRF 檔案) 以定義新的預設設定檔或更新現有的設定檔。選取此選項會停用 OCT 的其他 Outlook 區段，但是不會以 PRF 檔案中的設定來更新 OCT。在 [套用下列設定檔 (PRF 檔案)] 方塊中，輸入設定檔的名稱和路徑。如果您已經針對舊版 Outlook 建立 PRF 檔案，就可以將它匯入到 Outlook 2010，但前提是設定檔只能定義 MAPI 服務。

如果您將 Office 安裝在使用者沒有系統管理權限且已鎖定的電腦上，則使用者在安裝 Office 之後，將無法設定其 Outlook 設定檔。


快取模式

使用下列選項即可設定使用者的 Outlook 設定檔，來使用 Exchange 信箱的本機複本。

不設定快取 Exchange 模式 – 根據預設，Exchange 信箱可從 Exchange Server 電腦存取，而不用在使用者電腦上的離線 Outlook 資料檔 (.ost) 中快取。

設定快取 Exchange 模式 – 建立 .ost 檔案或使用現有的 .ost 檔案。使用者會使用其 Exchange 信箱的本機複本。

如果選取 [使用快取 Exchange 模式]，就可以使用下列選項，為使用者設定快取 Exchange 模式：

  • 僅下載標題 – 只從使用者的 Exchange 信箱下載標題複本。

  • 先下載標題再完整項目 – 從使用者的 Exchange 信箱下載標題的複本，並下載郵件的複本。

  • 下載完整項目 – 從使用者的 Exchange 信箱下載完整郵件複本 (標題和郵件本文)。

  • 慢速連線時僅下載標題 – 偵測到網路連線速度緩慢時，只從使用者的 Exchange 信箱下載標題的複本。

  • 下載共用非郵件資料夾 – 從其他使用者的信箱，下載共用的非郵件資料夾。

  • 下載我的最愛公用資料夾 – 下載 [我的最愛公用資料夾] 的清單。


Exchange 設定

按一下 [Exchange 設定] 對話方塊中的 [其他設定] 按鈕，以設定 Exchange Server 離線使用選項，以及「Outlook 無所不在」功能。

使用下列選項，即可設定供離線使用的使用者 Outlook 設定檔以及「Outlook 無所不在」：

啟用離線功能

  • Outlook 資料檔 (.ost) 的路徑與檔案名稱 – 指定儲存離線 Outlook 資料檔案的名稱和位置。

  • 儲存離線通訊錄檔案的目錄路徑 – 指定儲存離線通訊錄檔案的路徑。

設定 Outlook 無所不在

使用 HTTP 連線至 Exchange 信箱 – 選取此選項以啟用「Outlook 無所不在」。

如果您已經啟用「Outlook 無所不在」，就可以設定下列選項：

  • 使用此 URL 連線至 Exchange 的 Proxy 伺服器 –「Outlook 無所不在」Proxy 伺服器的伺服器名稱 URL

    請勿在名稱中輸入 http:// 或 https://。當您輸入名稱之後，會根據您選擇的驗證設定，自動加入適當的項目 (http:// 或 https://)。

  • 只使用 SSL 連線 – 選取此選項，表示只使用安全通訊端層 (SSL) 連線。如果您要同時支援伺服器驗證與用戶端驗證，請選取：

    • 以 SSL 連線時互相驗證工作階段 – 如果啟用此選項，請輸入 Proxy 伺服器的主要名稱。

  • 在高速網路上，先使用 HTTP 連線，再使用 TCP/IP 連線 – 在高速網路上，先使用「Outlook 無所不在」(HTTP) 連線，而非預設的 LAN (TCP/IP)。

  • 在慢速網路上，先使用 HTTP 連線，再使用 TCP/IP 連線 – 在慢速網路上，先使用「Outlook 無所不在」(HTTP) 連線，而非預設的 LAN (TCP/IP)。

  • 連線到 Exchange Proxy 伺服器時，使用這個驗證 – 預設方法是密碼驗證 (NTLM)。


新增帳戶

會在使用者的設定檔中包含新的 Outlook 電子郵件帳戶。

如果您不想將帳戶新增至正在設定的 Outlook 設定檔中，請選取 [不自訂 Outlook 設定檔與帳戶資訊]。

選取 [自訂其他 Outlook 設定檔與帳戶資訊]，即可在您設定的 Outlook 設定檔中指定新的帳戶資訊。

若要新增帳戶至清單中，請按一下 [新增]。若要修改清單中的帳戶，請選取帳戶，然後按一下 [修改]。若要從清單中移除帳戶，請選取帳戶，然後按一下 [移除]。

您也可以指定下列各項：

  • 設定 Exchange Server 或新增 Outlook 資料檔 (.pst 檔案) 時，會展開 [傳送新郵件至下列位置]，然後選取新電子郵件的傳送位置。如果有已設定的 Exchange Server，則預設位置是 Exchange Server；否則，預設位置為使用者電腦上的 .pst 檔案。
  • 展開 [預設電子郵件帳戶]，然後選取要設為使用者之預設電子郵件帳戶的帳戶。


新增帳戶和帳戶設定對話方塊

如果您要新增帳戶，請選取要新增的帳戶類型，然後按 [下一步]。

在 [<account type> 設定] 對話方塊中，設定適合您要新增或修改之帳戶類型的選項。如需其他設定選項，請按一下 [其他設定]。當您完成時，請按一下 [完成]。

為了確保電子郵件服務不會出現重複的狀況，Outlook 可能不允許您針對同一種服務新增多個帳戶。例如，Outlook 會確認所有的 POP 帳戶都有唯一的名稱。下表顯示當新帳戶的類型與現有帳戶相同時，Outlook 決定新帳戶是否可以新增到安裝自訂檔案的標準。

帳戶類型 | 允許重複帳戶嗎？ | 用來判斷是否有衝突存在的資料
POP3 | 是 | 帳戶名稱
IMAP | 是 | 帳戶名稱
Exchange | 是 | 帳戶名稱
Outlook 資料檔 (.pst) | 是 | .pst 檔案的檔案名稱和路徑
Outlook 通訊錄 | 否 | 帳戶是否存在
網際網路目錄服務 (LDAP) | 是 | 帳戶名稱

Exchange 帳戶的設定

如果您選取 Exchange 做為要建立的帳戶類型，請在 [Exchange 設定] 對話方塊中輸入基本資訊，然後按一下 [其他設定]。在 [Exchange] 索引標籤上，使用下列選項即可設定供離線使用的使用者 Outlook 設定檔以及「Outlook 無所不在」：
選項 描述
啟用離線功能
  • 在 [Outlook 資料檔 (.ost) 的路徑與檔案名稱] 方塊中，輸入離線 Outlook 資料檔的名稱和位置。
  • 在 [儲存離線通訊錄檔案的目錄路徑] 方塊中，輸入離線通訊錄檔案的路徑。
設定 Outlook 無所不在
  • 選取 [設定 Outlook 無所不在] 即可啟用「Outlook 無所不在」功能，接著您可以設定下列選項：
    • 選取 [使用 HTTP 連線至 Exchange 信箱]，然後輸入「Outlook 無所不在」Proxy 伺服器的 URL。

      請勿在名稱中輸入 http:// 或 https://。輸入名稱之後，會根據您選擇的驗證設定，在方塊中自動加入適當的項目 (http:// 或 https://)。

    • 選取 [只使用 SSL 連線]，選取 [以 SSL 連線時互相驗證工作階段]，然後輸入 Proxy 伺服器的主要名稱。
    • 若要指定偵測到高速連線時，「Outlook 無所不在」先嘗試使用 HTTP 進行連線，請選取 [在高速網路上，先使用 HTTP 連線，再使用 TCP/IP 連線]。
    • 若要指定偵測到慢速連線時，「Outlook 無所不在」先嘗試使用 HTTP 進行連線，請選取 [在慢速網路上，先使用 HTTP 連線，再使用 TCP/IP 連線]。
    • 展開 [連線到 Exchange Proxy 伺服器時，使用這個驗證] 功能表，然後選取驗證方法。

藉由按一下 [Exchange 設定] 對話方塊上的 [快取模式] 索引標籤，您可以設定是否要複製使用者的郵件到使用者本機電腦以及如何複製。
選項 | 描述
設定快取 Exchange 模式 | 會指定 Exchange 信箱是從 Exchange Server 電腦存取，而非在使用者電腦的離線 Outlook 資料檔 (.ost) 中快取。
不設定快取 Exchange 模式 會指定使用者使用其 Exchange 信箱的本機複本。若要調整此設定，請選取下列其中一項：
  • 選取 [下載標題] 以便只從使用者的 Exchange 信箱下載標題複本。
  • 選取 [先下載標題再完整項目]，以便從使用者的 Exchange 信箱下載標題的複本和郵件的複本。
  • 選取 [下載完整項目]，以便從使用者的 Exchange 信箱下載完整郵件複本 (標題和郵件本文)。

      • 請選取下列任一或全部項目：

    • 選取 [慢速連線時僅下載標題]，在偵測到慢速網路連線時，只從使用者的 Exchange 信箱下載標題複本。
    • 選取 [下載共用非郵件資料夾]，從其他使用者的信箱下載這些資料夾。
    • 選取 [下載我的最愛公用資料夾]，下載 [我的最愛公用資料夾] 的清單。


匯出設定

將現有的 Outlook 設定檔設定儲存成 PRF 檔案。

按一下 [匯出設定檔設定]。在 [另存新檔] 對話方塊中，輸入新 PRF 檔案的名稱，然後按一下 [儲存]。

附註 有一個很有效率的方法可以用來建立 Outlook PRF 檔案，就是使用 OCT 來進行選擇，並將選擇結果匯出到 PRF 檔案，即使您在部署 Office 時未使用安裝程式自訂檔案，也同樣可行。您可以編輯此 PRF 檔案，以進行 OCT 中未公開的其他自訂作業。例如，您可以新增未列於 OCT 中的電子郵件提供者。


指定傳送/接收群組

為 Exchange 帳戶和資料夾定義傳送/接收群組，並指定在 Outlook 中的傳送/接收期間於每一個群組上執行的工作。傳送/接收群組包含 Outlook 帳戶和資料夾的集合；您可以在 Outlook 連線和離線時，為傳送/接收群組指定不同的選項。

不設定傳送/接收設定 - 不設定傳送/接收群組的設定。只會以 [所有帳戶] 群組和它的預設設定來設定 Outlook (如果使用者已建立其他群組，當使用者升級到 Outlook 2010 時，這些群組也會移轉)。
設定傳送/接收設定 - 設定傳送/接收群組的設定 (僅限 Exchange 帳戶和資料夾)。
  • 按一下 [新增] 可建立一組新的帳戶和資料夾。
  • 按一下 [修改] 可指定或重新定義傳送/接收群組的選項。
  • 按一下 [重新命名] 可變更現有傳送/接收群組的名稱。
  • 按一下 [移除] 可移除現有的傳送/接收群組。

已選取之群組的傳送/接收設定

針對清單中所選的傳送/接收群組指定設定 (選定之群組的名稱會出現在選項標籤中)。您可以在 Outlook 連線或離線時指定不同的設定。

當 Outlook 在線上
  • 將這個群組加入傳送/接收 - 當使用者按一下 [傳送/接收] 時，在這個群組上執行 [傳送/接收] 動作。
  • 排定自動傳送/接收每隔 n 分鐘 - 輸入每次執行自動傳送/接收動作之間的分鐘數。
  • 結束時自動執行傳送/接收 - 當使用者結束 Outlook 時，自動執行這個群組的 [傳送/接收] 動作。
當 Outlook 離線時
  • 將這個群組加入傳送/接收 - 當使用者按一下 [傳送/接收] 時，在這個群組上執行 [傳送/接收] 動作。
  • 排定自動傳送/接收每隔 n 分鐘 - 選擇每個 [傳送/接收] 動作間的間隔。
Exchange 通訊錄
  • 下載離線通訊錄 - 當使用者按一下 [傳送/接收] 時，下載離線通訊錄。
  • 按一下 [通訊錄設定] 可開啟 [修改通訊錄設定] 對話方塊。您可以選取 [下載自上次傳送/接收後的變更]，只下載上一次下載之後的通訊錄更新，您也可以選擇是要下載 [完整詳細資料] 還是 [不含詳細資料]。


新增 Exchange 群組對話方塊

在 [新增群組名稱] 方塊中，輸入您要建立的 Exchange 傳送/接收群組名稱，然後按一下 [確定]。


修改群組對話方塊

修改群組時，您可以在 [修改群組] 對話方塊中選取下列任一或全部選項，然後按一下 [確定]。

在 [選取這個傳送/接收群組的選項] 底下，選取下列選項：

傳送郵件項目 - 在執行這個群組的 [傳送/接收] 時，會從 [寄件匣] 傳送郵件項目。
接收郵件項目 - 在執行這個群組的 [傳送/接收] 時，會接收郵件項目。
使資料夾首頁可離線可用 - 在執行這個群組的 [傳送/接收] 時，會重新整理資料夾首頁的內容。
同步處理表單 - 在執行這個群組的 [傳送/接收] 時，會同步處理表單。

在 [變更這個傳送/接收群組的資料夾選項] 底下選取資料夾，然後提供下列資訊：

將這個資料夾加入傳送/接收 - 會將這個資料夾加入要在此 [傳送/接收] 群組的 [傳送/接收] 期間進行更新的一組資料夾中。有些資料夾可以使用下列選項：
  • 僅下載標題 - 在針對這個 [傳送/接收] 群組執行 [傳送/接收] 來進行更新時，只下載這個資料夾的標題。
  • 下載包括附件的完整項目 - 對這個 [傳送/接收] 群組執行 [傳送/接收] 以進行更新時，下載這個資料夾的所有電子郵件訊息 (或其他項目)。
  • 只下載項目標題，當項目大於 - 當項目大於指定大小時，只下載項目的標題。對這個 [傳送/接收] 群組執行 [傳送/接收] 以進行更新時，這項設定只適用於這個資料夾。


重新命名 Exchange 群組對話方塊

在 [新增群組名稱] 方塊中，輸入 Exchange 傳送/接收群組的新名稱，然後按一下 [確定]。


修改通訊錄設定對話方塊

設定 Outlook 將離線通訊錄保持在最新狀態的預設方式。請從下列選項中選取：

下載前次同步處理後所做的變更 – Outlook 只會下載自上次傳送/接收作業後對通訊錄所做的變更。這通常會比下載完整通訊錄花費較少的時間。
完整詳細資料 – 下載通訊錄時，Outlook 會複製每個項目的所有詳細資料。
不含詳細資料 – 下載通訊錄時，Outlook 只會複製必要的資訊，例如每個項目的名稱和電子郵件地址。雖然這會花費比較少的下載時間，不過離線通訊錄中就不會包含地址詳細資料。這是 Outlook 通訊錄 (OAB) 版本 2.0 和 3.0 所支援的舊選項。如果 Outlook 連線到支援 OAB 4.0 或更新版本的伺服器，即使核取此選項，仍會下載完整詳細資料。


Office 安全性設定

會自訂 Office 應用程式的安全性設定。

附註 安裝程式自訂 (.msp) 檔案中所指定的安全性設定會變成使用者電腦上的預設設定；但是，使用者可以在安裝之後變更這些設定。若要鎖定及強制採用安全性設定，您必須使用群組原則。如需詳細資訊，請參閱＜2007 Microsoft Office 安全性符合狀況管理工具組(英文)＞(http://r.office.microsoft.com/r/rlidOCTCHMOfficeSecurityGuide?clid=en-us) 中的建議。

受信任的發行者清單可針對數位簽章的巨集、增益集、Microsoft ActiveX 控制項和其他 Office 應用程式所使用的可執行程式碼，來識別受信任的來源。按一下 [新增下列數位憑證到信任的發行者清單] 方塊旁邊的 [新增]，即可將數位憑證 (CER 檔案) 新增到受信任的發行者清單。

Office 應用程式會與 Microsoft Internet Explorer 共用以憑證為主的受信任來源清單。如需詳細資訊，請參閱 Office 2010 資源套件中的＜為 Office 2010 規劃受信任的發行者設定＞。

信任位置清單可識別無須經由信任中心安全性功能檢查即可開啟檔案的來源位置。若要新增位置，請按一下 [新增下列路徑到信任的位置清單] 旁邊的 [新增]，輸入下列資訊，然後按一下 [確定]：
  1. 展開 [應用程式] 功能表，然後選取使用此位置的 Office 應用程式。
  2. 在 [路徑] 方塊中，輸入信任位置的路徑。輸入包含磁碟機代號的完整路徑或 UNC 路徑，路徑中可以包含環境變數。
  3. 選取 [同時信任此位置的子資料夾]，將子資料夾加入信任位置。
  4. 在 [描述] 方塊中，輸入描述位置用途的文字。

若要從此清單中移除信任位置，請選取該位置，然後按一下 [移除]。

附註 當您在這裡指定一個或多個信任位置時，會清除之前在使用者電腦上所定義的 [信任位置] 清單，並以這個清單來取代。

選取 [移除所有安裝時由 OCT 寫入的信任位置]，以清除使用者電腦上的信任位置清單。如果您希望清除使用者電腦上的信任位置清單，即使這個對話方塊中沒有定義的信任位置，也可以選取此核取方塊。
在 [預設安全性設定] 清單中，設定增益集、範本和 Office 應用程式的預設安全性層級。您可以針對每一個 Office 應用程式設定下列其中一些選項：
  • 允許的信任位置選項
    1. 允許不在使用者電腦上的信任位置
    2. 只允許使用者機器上的信任位置 (應用程式預設值)
    3. 停用所有信任位置，只信任由信任的發行者簽署的檔案
  • 應用程式增益集警告選項
    1. 停用所有應用程式延伸模組
    2. 應用程式延伸模組必須經過信任的發行者簽署
    3. 延伸模組必須經過簽署，且會自動停用未簽署的延伸模組
    4. 啟用所有已安裝的應用程式增益集 (應用程式預設值)
  • VBA 巨集警告選項
    1. 停用所有 VBA 巨集
    2. 停用未簽署之 VBA 巨集的信任列警告 (將停用未簽署的程式碼)
    3. 停用所有 VBA 巨集 (事先通知) (應用程式預設值)
    4. 不對 VBA 巨集執行安全性檢查 (不建議使用，因為所有文件中的程式碼都能執行)
  • Microsoft Office Project - 增益集及範本
    1. 信任所有已安裝的增益集及範本
    2. 不信任已安裝的增益集及範本
  • Microsoft Office Project - 安全性層級
    1. 更高 - 巨集只有安裝在信任的位置才允許執行。所有已簽章或未簽章的巨集都會停用。
    2. 高 - 只有來自被信任來源的簽章巨集允許被執行；未經簽章的巨集都會被自動停用。
    3. 中 - 使用者可以選擇是否要執行具有潛在危險性的巨集。
    4. 低 (不建議) - 對於具有潛在危險性的巨集，使用者將不會受到保護。
不安全的 ActiveX 初始化 - 決定未簽署 (因此具有潛在危險性) 的 ActiveX 控制項是否可以使用持續性資料來初始化，持續性資料是指從一個控制項執行個體儲存到下一個控制項執行個體的資料。可能的值如下：
<不設定> - 安裝程式不會修改使用者電腦上所指定的設定，會使用預設設定 ([提示使用者使用持續性資料]) 安裝新的應用程式。
提示使用者使用控制項預設值 - 在應用程式初始化可能不安全的 ActiveX 控制項之前警告使用者。如果使用者信任文件的來源，則會使用控制項的預設設定初始化該控制項。
提示使用者使用持續性資料 - 在應用程式初始化可能不安全的 ActiveX 控制項之前警告使用者。如果使用者信任文件的來源，則會使用持續性資料初始化該控制項。
不提示 - 在不提示使用者的情況下執行所有未簽署的 ActiveX 控制項。這項設定會提供最低的安全保護，所以不建議使用。
不提示並停用所有控制項 - 不執行所有未簽署的 ActiveX 控制項，也不警告使用者。


設定捷徑

修改或移除所安裝之 Office 應用程式的預設捷徑，並且新增隨 Office 2010 版本一起安裝或已經在使用者電腦上之任何檔案的捷徑。

若要新增捷徑，請按一下 [新增]。若要修改清單中的捷徑，請選取捷徑，然後按一下 [修改]。若要從清單中移除捷徑，請選取捷徑，然後按一下 [移除]。

附註 如果您新增自訂應用程式或檔案的捷徑，則當使用者修改、修復、重新安裝或移除 Office 時，將不會更新或移除該捷徑。


新增/修改捷徑項目對話方塊

在 [新增/修改捷徑項目] 對話方塊中，針對您要建立或修改的捷徑輸入下列資訊，然後按一下 [確定]：

目標 - 透過選取預先定義的應用程式關鍵字，或是輸入捷徑所指向的檔案名稱和路徑，指定與捷徑相關的應用程式。如果選取應用程式關鍵字，OCT 會自動在其他方塊中輸入資訊。清單中的名稱會對應到您在 OCT 的 [設定功能安裝狀態] 頁面中選取的功能，以及您在 [新增檔案] 頁面上新增到安裝中的任何自訂檔案。如果輸入名稱和路徑，而名稱或路徑中包含空格，則必須將整個字串包含在雙引號 ("") 中。您可以使用 [引數] 欄位來新增應用程式的命令列選項。
位置 - 透過選取預先定義的資料夾關鍵字，或輸入指向捷徑位置的名稱和路徑，指定在其中建立捷徑的資料夾。您可以附加反斜線 (\)，後面再接上子資料夾名稱，以指定子資料夾。例如，若要將 Microsoft Word 2010 捷徑安裝在 [開始] 功能表內 [程式集] 資料夾的 [Microsoft Office] 子資料夾中，請選取 [ProgramMenuFolder]，然後加上下列子資料夾名稱：[ProgramMenuFolder]\Microsoft Office。

您可以使用下列特殊資料夾代表 [位置]：

[StartMenuFolder] | Windows [開始] 功能表
[ProgramMenuFolder] | Windows [開始]\[程式集] 功能表
[StartupFolder] | Windows [開始]\[程式集] 功能表中的 [啟動] 資料夾
[DesktopFolder] | Windows 桌面資料夾
[INSTALLLOCATION] | 安裝 Office 的資料夾
[FavoritesFolder] | 使用者的 [我的最愛] 資料夾
[AppDataFolder] | 使用者的 Application Data 資料夾
[NetHoodFolder] | 使用者的 [網路上的芳鄰] 資料夾
名稱 - 輸入任意字串來指定捷徑的名稱。
開始位置 - 透過輸入路徑，指定應用程式的預設開始資料夾。如果將這個方塊留白，預設資料夾便會設定為目標檔案所在的資料夾。如果路徑對使用者的電腦無效，當使用者嘗試使用捷徑時，便會出現錯誤訊息。
引數 - 在命令列上輸入要傳遞至應用程式的選用引數。
快速鍵 - 輸入應用程式或檔案的選用快速鍵。快速鍵的語法為：
[modifier+]VK_key
其中 modifier 為 SHIFT、CTRL、ALT 或 EXT，而 VK_key 為虛擬按鍵名稱 (請參閱下表)。輔助按鍵是選用的，而且您可以按照任何順序指定一個以上的輔助按鍵，並以加號 (+) 隔開。如果您使用輔助按鍵，它就必須出現在虛擬按鍵名稱前面。您必須輸入一個虛擬按鍵名稱。請勿在按鍵定義中使用空格。

下列提供一些範例：

CTRL+VK_F12
CTRL+SHIFT+VK_A
ALT+CTRL+VK_SNAPSHOT

某些組合鍵 (例如 CTRL+ALT+VK_DELETE) 可能已經由系統所使用，而且可能無法如預期方式啟動應用程式。請避免在使用者電腦上發生衝突，尤其是在指定不含輔助按鍵的快速鍵時。例如，如果您指定不含輔助按鍵的 VK_A，每次使用者輸入 A 按鍵時，應用程式就會執行。

您可以使用下列虛擬按鍵名稱：
虛擬按鍵名稱 | 十六進位按鍵代碼 | 描述
VK_0 ... VK_9 | 30-39 | 按鍵 0-9
VK_A ... VK_Z | 41-5A | 按鍵 A-Z
VK_NUMPAD0 ... VK_NUMPAD9 | 60-69 | 數字鍵台上的按鍵 0-9
VK_F1 ... VK_F24 | 70-87 | 功能鍵 F1-F24
VK_LBUTTON | 1 | 滑鼠左鍵
VK_RBUTTON | 2 | 滑鼠右鍵
VK_CANCEL | 3 | 控制項中斷處理
VK_MBUTTON | 4 | 滑鼠中間鍵 (三個按鍵的滑鼠)
VK_BACK | 8 | 退格鍵
VK_CLEAR | 0C | CLEAR 鍵
VK_RETURN | 0D | ENTER 鍵
VK_PAUSE | 13 | PAUSE 鍵
VK_CAPITAL | 14 | CAPS LOCK 鍵
VK_PRIOR | 21 | PAGE UP 鍵
VK_NEXT | 22 | PAGE DOWN 鍵
VK_END | 23 | END 鍵
VK_HOME | 24 | HOME 鍵
VK_LEFT | 25 | 向左鍵
VK_UP | 26 | 向上鍵
VK_RIGHT | 27 | 向右鍵
VK_DOWN | 28 | 向下鍵
VK_SELECT | 29 | SELECT 鍵
VK_EXECUTE | 2B | EXECUTE 鍵
VK_SNAPSHOT | 2C | PRINT SCREEN 鍵
VK_INSERT | 2D | INS 鍵
VK_HELP | 2F | HELP 鍵
VK_MULTIPLY | 6A | 乘號鍵
VK_ADD | 6B | 加號鍵
VK_SEPARATOR | 6C | 分隔符號鍵
VK_SUBTRACT | 6D | 減號鍵
VK_DECIMAL | 6E | 小數點鍵
VK_DIVIDE | 6F | 除號鍵
VK_NUMLOCK | 90 | NUM LOCK 鍵
VK_SCROLL | 91 | SCROLL LOCK 鍵
執行 - 選取應用程式或檔案應該起始的視窗類型 ([標準視窗]、[最小化] 或 [最大化])。
變更圖示 - 為捷徑選取不同的圖示。


認識檔案格式

預設文件格式的選擇在某一程度上可能會影響您能夠使用 Microsoft Office 的方式，以及影響您和使用其他生產應用程式之使用者交換文件的方式。原本開發文件格式的用意是要反應一個或多個應用程式的功能與行為 (生產應用程式的功能與行為有可能會很不相同)。例如，OpenDocument 格式 (ODF) 原本是開發來反應 OpenOffice 生產套件的功能與行為，而 OpenXML 原本是開發來反應 Microsoft Office 的功能與行為。Microsoft Office 現在可支援 ODF，讓 Microsoft Office 的使用者能夠將他們的文件儲存為 ODF。不過，因為 Microsoft Office 和 OpenOffice 的功能並不完全相同，或者說其實作方式不同，Microsoft Office 的使用者若使用不支援的功能 (請參閱下列不支援功能的連結清單) 並將文件儲存為 ODF，有可能會遇到文件可編輯性變更的問題，有時候則會有遺失內容的問題。

如需有關 Office 常用功能之 ODF 1.1 支援程度的詳細資訊，請參閱下列連結。當中將會顯示出有哪些 Office 功能完全支援、部分支援或不支援 ODF 1.1 格式。

  • 支援 Office 相關應用程式和 ODF 1.1 相關部分都支援此功能，並且不會遺失內容、格式設定和可用性。
  • 部分支援 Office 相關應用程式和 ODF 1.1 相關部分都支援此功能，但可能會影響格式設定和可用性。不會遺失任何文字或資料，但格式設定以及您使用文字、圖形或文件其他方面的方式可能有所不同。
  • 不支援 ODF 1.1 相關部分不支援 Office 相關應用程式中的此功能。如果您準備將文件儲存為 ODF 1.1，請不要使用此功能，否則有可能會遺失文件那部分的內容、格式設定和可用性。

如需 ODF 的一般性詳細資訊，請參閱：

  • OASIS 標準機構 (英文)
  • ISO 組織 (英文)

如需有關檔案格式差異的詳細資訊，請參閱：

  • OpenDocument 試算表 (.ods) 格式和 Excel (.xlsx) 格式之間的差異
  • OpenDocument 簡報 (.odp) 格式和 PowerPoint (.pptx) 格式之間的差異
  • OpenDocument 文字 (.odt) 格式和 Word (.docx) 格式之間的差異


OpenDocument 試算表 (.ods) 格式和 Excel (.xlsx) 格式之間的差異

如果您在 Microsoft Excel 2010 中以 OpenDocument 試算表 (.ods) 格式來儲存檔案，然後再於 Excel 2010 中加以開啟，可能會注意到 Excel 2010 版本和 OpenDocument 版本的格式設定間有些差異。同樣地，如果您在 Excel 2010 中開啟 OpenDocument 檔案，也可能會看到格式設定的差異。這都是因為檔案格式所支援的功能不一樣所致。

附註 使用上述兩種檔案格式時所遇到的差異，通常僅限於格式設定的差異以及功能的可用性。資料和內容可以轉換，但您格式化這些資料和內容以及與其互動的方式，卻可能因格式而有不同。

如果您想要切換預設檔案格式，讓它變成是 (或不是) ODF 或 OpenXML (或其他格式)，請執行下列步驟：

  1. 按一下 [檔案] 索引標籤。
  2. 按一下 [說明] 底下的 [選項]。
  3. 按一下 [儲存檔案]，然後在 [儲存活頁簿] 底下的 [以此格式儲存檔案] 清單中，按一下您預設要使用的檔案格式。

如果我將 Excel 2010 簡報儲存為 OpenDocument 試算表格式，會發生什麼情況？

下表顯示哪些 Excel 2010 功能在 OpenDocument 試算表 (.ods) 格式中受到完整支援、部分支援或不支援。

  • 支援 Excel 2010 和 OpenDocument 試算表格式都支援此功能，並且不會遺失內容、格式設定和可用性。
  • 部分支援 Excel 2010 和 OpenDocument 試算表格式都支援此功能，但可能會影響格式設定和可用性。不會遺失任何文字或資料，但格式設定以及您使用文字或圖形的方式可能有所不同。
  • 不支援 OpenDocument 試算表格式不支援此 Excel 2010 功能。如果您準備將 Excel 2010 文件儲存為 OpenDocument 試算表格式，請不要使用此功能，否則有可能會遺失文件該部分的內容、格式設定和可用性。

如需受到 OpenDocument 格式完整支援、部分支援或不支援的 Microsoft Office 2010 圖形功能的詳細資訊，請參閱本文結尾的圖形元素表。

區域 | 子區域 | 支援層級 | 註解
格式設定 | 列高/欄寬 | 支援 | 外觀應該相似。
格式設定 | 儲存格 | 支援 |
超連結 |  | 支援 | 超連結的樣式可能會有問題。
格式設定 | 儲存格樣式 | 支援 |
列印 | 列印範圍 | 支援 |
列印 | 重複列/欄 | 不支援 |
列印 | 分頁符號 | 支援 |
列印 | 頁首/頁尾 | 部分支援 | 如果將檔案儲存為 .ods 格式，然後再以 Excel 開啟，則「圖像」、「第一頁」或「奇數/偶數」選項不受支援。
公式 |  | 支援 |
公式 | 名稱 | 部分支援 | 如果將檔案儲存為 .ods 格式，然後再以 Excel 開啟，則「本機名稱」、「具名運算式」和不連續範圍的名稱等不受支援。
儲存格註解 |  | 部分支援 | 具有內容的註解會來回處理。如果將檔案儲存為 .ods 格式，然後再以 Excel 加以開啟，註解的格式設定可能不受支援。
資料工具 | 群組及大綱 | 支援 |
OLE 物件 |  | 支援 |
設定 | 視窗設定 | 不支援 |
設定 | 工作表/活頁簿設定 | 不支援 |
保護 | 工作表保護 | 部分支援 | 如果將檔案儲存為 .ods 格式，然後再以 Excel 開啟，則不使用密碼的保護功能受到支援，不過具有密碼保護工作表的檔案卻無法進行儲存或開啟。
保護 | 資訊版權管理 (IRM) | 不支援 | 開啟 IRM 的檔案無法進行儲存。
保護 | 加密 | 不支援 | 具有此類保護的檔案無法進行儲存。
資料工具 | 資料驗證 | 部分支援 | 如果將檔案儲存為 .ods 格式，然後再以 Excel 開啟，則某些公式類型的資料驗證無法進行儲存。
外部資料 | Web 查詢 | 支援 |
外部資料 | 查詢表 | 部分支援 | 某些設定 (例如插入的欄) 不受支援。
表格 | 合計列 | 不支援 |
表格 | 表格樣式 | 不支援 |
資料工具 | 排序 | 部分支援 | 某些進階設定不受支援。
資料工具 | 小計 | 部分支援 | 如果將檔案儲存為 .ods 格式，然後再以 Excel 開啟，則公式本身受到支援，但重新套用的設定不受支援。
資料工具 | 篩選 | 部分支援 | 基本篩選受到支援，但在 Excel 2010 中新增的篩選功能則不受支援。
樞紐分析表 | 樣式 | 不支援 |
樞紐分析表 | 版面配置 | 部分支援 | 如果將檔案儲存為 .ods 格式，然後再以 Excel 開啟，則某些版面配置 (例如壓縮座標軸) 不受支援。
樞紐分析表 | 計算欄位 | 不支援 |
樞紐分析表 | 群組 | 部分支援 |
樞紐分析表 | OLAP 樞紐分析 | 不支援 |
資料工具 | 彙總 | 不支援 |
共用活頁簿 |  | 不支援 |
圖表 | 資料標籤 | 部分支援 | 如果將檔案儲存為 .ods 格式，然後再以 Excel 開啟，則某些資料標籤不受支援。
圖表 | 運算列表 | 不支援 |
圖表 | 趨勢線 | 部分支援 | 如果將檔案儲存為 .ods 格式，然後再以 Excel 開啟，則某些趨勢線不受支援。
圖表 | 誤差線 | 部分支援 | 如果將檔案儲存為 .ods 格式，然後再以 Excel 開啟，則某些誤差線不受支援。
圖表 | 垂直線 | 不支援 |
圖表 | 高低點連線 | 不支援 |
圖表 | 資料標籤的指引線 | 不支援 |
圖表 | 填滿式雷達圖 | 不支援 |
圖表 | 圖例 | 部分支援 | 如果將檔案儲存為 .ods 格式，然後再以 Excel 開啟，則某些設定不受支援。
圖表 | 樞紐分析圖 | 不支援 | .
圖表 | 圖表 | 不支援 |
圖表 | 子母圓形圖或圓形圖帶有子橫條圖 | 不支援 |
OLAP 公式 |  | 不支援 |
圖表 | 圖表上的圖案 | 不支援 |

圖形功能

下表顯示哪些 Excel 2010 圖形功能在 OpenDocument 格式 (.ods) 中受到完整支援、部分支援或不支援。

  • 支援 Excel 2010 格式和 OpenDocument 格式都支援此功能，使用此功能的圖形一般在兩種格式中的外觀和行為都相同。
  • 部分支援 Excel 2010 格式和 OpenDocument 格式支援此功能，但兩種格式中的圖形可能會呈現不同的外觀。兩種格式之間的轉換一般不會遺失任何文字或資料，但其格式設定以及您使用這些圖形的方式可能就不同了。
  • 不支援 由於 Excel 2010 格式和 OpenDocument 格式之間功能和實作的獨特差異，OpenDocument 格式不支援此功能。如果您準備將文件儲存為 OpenDocument 格式，請不要在 Excel 2010 中使用這些功能。
基本圖案 | 支援層級 | 註解
圖案 | 支援 |
文字方塊 | 支援 | 除了文字方塊內的物件以外都支援。當您開啟 OpenDocument 檔案時，文字方塊內的物件會遭到刪除。
文字藝術師 | 部分支援 | ODF 不在 Excel 中支援文字藝術師選項。因此在儲存時，文字藝術師會轉換成文字方塊。基本文字和基本文字色彩都會保留，但文字藝術師效果和格式設定都會遺失。
3D 圖案選項 | 不支援 |
圖片 | 支援 | 除了 ODF 中不支援的插入和連結選項都支援。
SmartArt 圖表 | 支援 | 轉換為圖案群組。
ActiveX 控制項 | 不支援 |
Excel 表單控制項 | 不支援 |
圖表中的物件 | 支援 | 轉換為包含圖表和物件的群組。
簽章欄物件 | 不支援 |
照相機工具/貼上圖片連結物件 | 不支援 |
筆跡標註 | 支援 | 筆跡標註會轉換為增強型中繼檔 (EMF) 圖像。
物件群組 | 支援 | 有些物件在 Excel 2010 中無法組成群組，所以當您開啟 OpenDocument 檔案時，這些物件的群組會取消。這包括與 OLE 物件加入同一群組的圖表、圖片、圖案或文字方塊。
物件可見性 | 不支援 | 如果將檔案儲存為 .ods，然後再以 Excel 2010 開啟檔案，看不見的物件就會變得可見。
物件框線 | 支援 | 並非所有的框線樣式都受到支援。不受支援的框線樣式會儲存為預設的框線樣式 (黑色實線)。
物件填滿 | 支援 | 除了具有兩個以上停止點的漸層填滿會喪失前兩個停止點之後的所有停止點以外，都支援。
線條格式 | 支援 | 並非所有的線條和線條結尾樣式在 ODF 中都受到支援。不受支援的樣式會分別儲存為預設值、黑色實線和開啟箭頭類型。
圖片裁剪 | 支援 | 支援一般圖片裁剪，但是不支援用圖案裁剪圖片。
圖片重新著色 | 部分支援 | 某些圖片重新著色在 ODF 中有相對應的功能，例如黑白。其他的圖片重新著色則沒有相對應功能，而會扁平化。圖片的外觀仍相同，但已不能變更或移除重新著色。
3D 圖片選項 | 不支援 |
圖片樣式 | 部分支援 | 框線受到部分支援，但可能會呈現不同的外觀。
佈景主題 | 不支援 |
圖案中超連結 | 不支援 |

頁首


OpenDocument 簡報 (.odp) 格式和 PowerPoint (.pptx) 格式之間的差異

如果您在 Microsoft PowerPoint 2010 中以 OpenDocument 簡報 (.odp) 格式來儲存檔案，然後再於 PowerPoint 2010 中加以開啟，可能會注意到 PowerPoint 2010 版本和 OpenDocument 版本的格式設定間有些差異。同樣地，如果您在 PowerPoint 2010 中開啟 OpenDocument 檔案，也可能會看到格式設定的差異。這都是因為檔案格式所支援的功能不一樣所致。

附註 使用上述兩種檔案格式時所遇到的差異，通常僅限於格式設定的差異以及功能的可用性。資料和內容可以轉換，但您格式化這些資料和內容以及與其互動的方式，卻可能因格式而有不同。

如果您想要切換預設檔案格式，讓它變成是 (或不是) ODF 或 OpenXML (或其他格式)，請執行下列步驟：

  1. 按一下 [檔案] 索引標籤。
  2. 按一下 [說明] 底下的 [選項]。
  3. 按一下 [儲存]，然後在 [儲存簡報] 底下的 [以此格式儲存檔案] 清單中，按一下您預設要使用的檔案格式。

如果我將 PowerPoint 2010 簡報儲存為 OpenDocument 簡報格式，會發生什麼情況？

下表顯示哪些 PowerPoint 2010 功能在 OpenDocument 簡報 (.odp) 格式中受到完整支援、部分支援或不支援。

  • 支援 PowerPoint 2010 和 OpenDocument 簡報格式都支援此功能，並且不會遺失內容、格式設定和可用性。
  • 部分支援 PowerPoint 2010 和 OpenDocument 簡報格式都支援此功能，但可能會影響格式設定和可用性。不會遺失任何文字或資料，但格式設定以及您使用文字或圖形的方式可能有所不同。
  • 不支援 OpenDocument 簡報格式不支援此 PowerPoint 2010 功能。如果您準備將 PowerPoint 2010 文件儲存為 OpenDocument 簡報格式，請不要使用此功能，否則有可能會遺失文件那部分的內容、格式設定和可用性。

如需受到 OpenDocument 格式完整支援、部分支援或不支援的 Microsoft Office 2010 圖形功能的詳細資訊，請參閱本文結尾的圖形元素表。

區域 | 子區域 | 支援層級 | 註解
動畫 | 進入/離開動畫 | 部分支援 | 不受 ODF 支援的任何進入或離開動畫都會變更為出現或消失動畫。
動畫 | 色彩動畫 | 不支援 | 涉及色彩變更的動畫都不受支援。
動畫 | 縮放比例動畫 | 不支援 | 爆炸、閃光燈泡、放大/縮小、垂直高度等動畫都不受支援。
動畫 | 動畫延遲 | 完整支援 |
動畫 | 動畫播放時間 | 完整支援 |
動畫 | 文字動畫 | 完整支援 |
動畫 | 觸發的動畫 | 完整支援 |
動畫 | 動畫音效 | 不支援 |
動畫 | 媒體動畫 | 完整支援 |
動畫 | SmartArt | 不支援 |
動畫 | 圖表部分 | 部分支援 | 圖表部分的動畫會轉換為整個圖表的動畫。
動畫 | OLE 動作動畫 | 不支援 |
動畫 | 母片/版面配置動畫 | 不支援 |
切換 | 切換 | 部分支援 | SMIL 規格或 Open Document Format 規格中的任何切換都受到支援，但以下項目為例外：百葉窗、切換投影片、階梯狀、向中梳紋和新聞標題閃爍等不受支援。
切換 | 切換音效 | 不支援 |
內容 | 媒體 (影片/聲音) | 完整支援 |
內容 | 內嵌 WAV 檔 | 完整支援 |
內容 | OLE | 完整支援 |
內容 | ActiveX 控制項 | 不支援 |
內容 | 表格 | 部分支援 | 當您將其中具有表格的簡報儲存為 .odp 格式時，表格會變成圖像而無法加以編輯。
內容 | 頁首/頁尾 | 部分支援 | 當您將其中具有頁首或頁尾的檔案儲存為 .odp 格式時，頁首和頁尾會變成文字方塊。
內容 | 日期欄位 | 部分支援 | 所有的資料類型都會包含在內，但可能會由其他的 ODF 應用程式轉換為預設類型。
內容 | 隱藏圖案 | 完整支援 |
內容 | 隱藏投影片 | 完整支援 |
巨集/程式設計 | 巨集/OM/程式設計 | 不支援 |
簡報設定 | 頁面大小 | 部分支援 | 雖然頁面大小是隨簡報一起儲存，[版面設定] 對話方塊中的 [頁面大小] 設定並不正確。此對話方塊會試圖還原成預設頁面大小。
簡報設定 | 自訂放映 | 完整支援 |
簡報設定 | 旁白/播放時間 | 完整支援 |
簡報設定 | 放映設定 | 部分支援 |
簡報設定 | 列印設定 | 不支援 |
簡報設定 | 檢視設定 | 不支援 |
共同作業 | 註解 | 不支援 |
圖表 | 圖表 | 部分支援 | 如需有關受支援之圖表功能的詳細資訊，請參閱 OpenDocument 試算表 (.ods) 格式和 Excel (.xlsx) 格式之間的差異。
簡報設計 | 母片 | 部分支援 | 以 .odp 格式儲存簡報時，所有的佈景主題資訊都會遺失且被置入母片/版面配置。佈景主題預設值的繼承，例如字型、色彩和新圖形的效果等都不能夠再繼承。 如果將簡報以 .odp 格式儲存後再加以開啟，則會使用預設的佈景主題，但應該不會造成簡報內有任何變更。不過，未來所有編輯作業在進行時，都的確會像已套用該預設主題一樣。
簡報設計 | 版面配置 | 部分支援 | 以其他的 ODF 應用程式開啟時，會以與母片類似的方式處理版面配置。
簡報設計 | 版面配置區 | 部分支援 | 版面配置區中會遺失佈景主題資訊。
簡報設計 | 備忘稿 | 完整支援 |
簡報設計 | 備忘稿母片 | 完整支援 |
簡報設計 | 講義母片 | 完整支援 |
加密 | 加密 | 不支援 |
保護 | 保護 | 不支援 |
文字 | 國際文字格式設計 | 部分支援 | 不支援的功能包括： 避頭尾字元 直排文字旋轉 (270，堆疊) 中文分行 組排文字 有些國際編號系統會對應到項目符號或西歐編號 分散式對齊
文字 | 對齊 | 部分支援 | 分散式對齊不受支援。 在其他的 ODF 應用程式中，可能會在對齊、錨定或文字換行中看到一些視覺差異。
文字 | 欄 | 不支援 |
文字 | 文字旋轉 | 部分支援 | 不支援 270 度旋轉和堆疊文字。
文字 | 超連結 | 部分支援 | 支援一般超連結，但不支援停留時超連結。
文字 | 清單 | 完整支援 | 其他的 ODF 應用程式可能會變更編號/項目符號，或完全不支援。
文字 | 基本格式設定 | 完整支援 | ODF 應用程式中支援所有斜體、粗體和底線等樣式。 不同的字型或大小都受到支援。
文字 | 進階格式設定/圖形效果 | 部分支援 | 不支援的功能包括： 填滿的圖片、填滿的漸層、填滿的圖樣或空白的填滿文字。 某些文字上的外部陰影效果。 具有圖片、漸層、圖樣或空白填滿外框的文字。 文字無法具有與填滿色彩不同的外框。
文字 | 自動調整 | 不支援 | 以 .odp 格式儲存簡報時，文件方塊若已開啟「自動調整」，則其文字方塊的字型大小會設定為單一大小；如果您以 PowerPoint 再次開啟該檔案，文字方塊就不再具有「自動調整」功能。
文字 | 溢位 | 完整支援 | 溢位在不同的 ODF 應用程式中可能有不同的表現方式。

圖形功能

下表顯示哪些 PowerPoint 2010 圖形功能在 OpenDocument 格式 (.odp) 中受到完整支援、部分支援或不支援。

  • 支援 PowerPoint 2010 格式和 OpenDocument 格式都支援此功能，使用此功能的圖形一般在兩種格式中的外觀和行為都相同。
  • 部分支援 PowerPoint 2010 格式和 OpenDocument 格式支援此功能，但兩種格式中的圖形可能會呈現不同的外觀。兩種格式之間的轉換一般不會遺失任何文字或資料，但其格式設定以及您使用這些圖形的方式可能就不同了。
  • 不支援 由於 PowerPoint 2010 格式和 OpenDocument 格式之間功能和實作的獨特差異，OpenDocument 格式不支援此功能。如果您準備將文件儲存為 OpenDocument 格式，請不要在 PowerPoint 2010 中使用這些功能。
基本圖案 | 支援層級 | 註解
圖案 | 支援 |
文字方塊 | 支援 | 除了文字方塊內的物件以外都支援。當您開啟 OpenDocument 檔案時，文字方塊內的物件會遭到刪除。
文字藝術師 | 部分支援 | ODF 不在 PowerPoint 中支援文字藝術師選項。因此在儲存時，文字藝術師會轉換成文字方塊。基本文字和基本文字色彩都會保留，但文字藝術師效果和格式設定都會遺失。
3D 圖案選項 | 不支援 |
圖片 | 支援 | 除了 ODF 中不支援的插入和連結選項都支援。
SmartArt 圖表 | 支援 | 轉換為圖案群組。
ActiveX 控制項 | 不支援 |
圖表中的物件 | 支援 | 轉換為包含圖表和物件的群組。
筆跡標註 | 支援 | 筆跡標註會轉換為增強型中繼檔 (EMF) 圖像。
物件群組 | 支援 |
物件可見性 | 支援 |
物件框線 | 支援 | 並非所有的框線樣式都受到支援。不受支援的框線樣式會儲存為預設的框線樣式 (黑色實線)。
物件填滿 | 支援 | 除了投影片背景填滿以外都支援。 此外，具有兩個以上之停止點的漸層填滿會喪失前兩個停止點之後的所有停止點。
線條格式 | 支援 | 並非所有的線條和線條結尾樣式在 ODF 中都受到支援。不受支援的樣式會分別儲存為預設值、黑色實線和開啟箭頭類型。
圖片裁剪 | 支援 | 支援一般圖片裁剪，但是不支援用圖案裁剪圖片。
圖片重新著色 | 部分支援 | 某些圖片重新著色在 ODF 中有相對應的功能，例如黑白。其他的圖片重新著色則沒有相對應功能，而會扁平化。圖片的外觀仍相同，但已不能變更或移除重新著色。
3D 圖片選項 | 不支援 |
圖片樣式 | 部分支援 | 框線受到部分支援，但可能會呈現不同的外觀。
佈景主題 | 不支援 |
圖案中超連結 | 不支援 |

頁首


OpenDocument 文字 (.odt) 格式和 Word (.docx) 格式之間的差異

如果您在 Microsoft Word 2010 中以 OpenDocument 文字 (.odt) 格式來儲存檔案，然後再於 Word 2010 中加以開啟，可能會注意到 Word 2010 版本和 OpenDocument 版本的格式設定間有些差異。同樣地，如果您在 Word 2010 中開啟 OpenDocument 檔案，也可能會看到格式設定的差異。這都是因為檔案格式所支援的功能不一樣所致。

附註 使用上述兩種檔案格式時所遇到的差異，通常僅限於格式設定的差異以及功能的可用性。資料和內容可以轉換，但您格式化這些資料和內容以及與其互動的方式，卻可能因格式而有不同。

如果您想要切換預設檔案格式，讓它變成是 (或不是) ODF 或 OpenXML (或其他格式)，請執行下列步驟：

  1. 按一下 [檔案] 索引標籤。
  2. 按一下 [說明] 底下的 [選項]。
  3. 按一下 [儲存檔案]，然後在 [儲存文件] 底下的 [以此格式儲存檔案] 清單中，按一下您預設要使用的檔案格式。

如果我將 Word 2010 文件儲存為 OpenDocument 文字格式，會發生什麼情況？

下表顯示哪些 Word 2010 功能在 OpenDocument (.odt) 格式中受到完整支援、部分支援或不支援。

  • 支援 Word 2010 和 OpenDocument 文字格式都支援此功能，並且不會遺失內容、格式設定和可用性。
  • 部分支援 Word 2010 和 OpenDocument 文字格式都支援此功能，但可能會影響格式設定和可用性。不會遺失任何文字或資料，但格式設定以及您使用文字或圖形的方式可能有所不同。
  • 不支援 OpenDocument 文字格式不支援此 Word 2010 功能。如果您準備將 Word 2010 文件儲存為 OpenDocument 文字格式，請不要使用此功能，否則有可能會遺失文件那部分的內容、格式設定和可用性。

如需受到 OpenDocument 格式完整支援、部分支援或不支援的 Microsoft Office 2010 圖形功能的詳細資訊，請參閱本文結尾的圖形元素表。

區域 | 子區域 | 支援層級 | 註解
共同作業 | 通訊錄 | 支援
共同作業 | 部落格 | 支援
共同作業 註解 部分支援 如果將文件儲存為 .odt 格式，然後再以 Word 2010 開啟，則關於文字群組的註解會變成一個單一點。該單一點通常會出現在文字群組的尾端。

註解中不支援表格。表格的內容會保存在註解中，但結構會遺失。
共同作業 | 比較並合併文件 | 支援
共同作業 | 文件保護 | 不支援 | 如果將 Word 2010 檔案儲存為 .odt 格式，則會移除此功能，而將無法開啟具有此功能的 .odt 檔案。
共同作業 | 資訊版權管理 (IRM) | 不支援 | 如果將 Word 2010 文件儲存為 .odt 格式，則會移除此功能，而將無法開啟具有此功能的 .odt 檔案。
共同作業 合併列印 支援 ADDRESSBLOCK 和 RECIPIENT 欄位會轉換為純文字。

如果文件由另一個 ODF 應用程式編輯，則必須重新建立與資料來源的連接。
共同作業 | 檢閱窗格 | 支援
共同作業 | 追蹤修訂 | 不支援 | 如果將 Word 2010 文件儲存為 .odt 格式，則會接受所有修訂。
內容 | 書目 | 不支援 | 書目章節會轉換為純文字。
內容 標號 不支援 SEQ 欄位會轉換為純文字。

當您新增標號時，標號不會自動遞增。
內容 | 內容控制項 | 不支援
內容 | 交互參照 | 支援
內容 | 文件建置組塊 | 不支援
內容 | 方程式編輯器 | 支援
內容 | 方程式 | 支援
內容 | 註腳/章節附註 | 支援 | 自訂的分隔符號不受支援。
內容 圖文框 部分支援 如果將 Word 2010 文件儲存為 .odt 格式：
  • 圖文框會轉換為文字方塊。
  • 邊界中某些區域的錨點不受支援。
  • 不受支援的內容會導致圖文框遺失，但內容不會遺失。不受支援的內容包括：表格、快取圖案、文字方塊、圖文框和 SmartArt 圖形。
內容 | 框架組 | 不支援
內容 | 頁首/頁尾 | 支援
內容 | 索引 | 支援 | 目前尚未支援多重欄索引。
內容 | 插入分隔設定 | 部分支援 | 如果將 Word 2010 文件儲存為 .odt 格式，則連續的分節符號可能會遺失某些屬性，例如頂端/底端邊界、頁首/頁尾、框線和行號。
內容 | Office Art | 支援 | 如需詳細資料，請參閱圖形元素表。
內容 | 頁碼編排方式 | 支援
內容 | 圖片 | 支援 | 來自 OpenOffice 所建立文件的圖片不會顯示。
內容 表格 部分支援 具有多於 64 欄的表格不受支援。

佈景主題的格式設定會轉換為儲存格層級的格式設定。
內容 | 範本和精靈 | 支援
內容 | 文字方塊 | 部分支援 | 文字方塊無法巢狀化。
內容 | 目錄 (TOC) | 部分支援 | TOC 會遺失標示為 SEQ 欄位的項目。
內容 | 法律文件索引 (TOA) | 不支援
內容 | 圖表目錄 (TOF) | 不支援
內容 | E2O | 支援 | 如需詳細資料，請參閱圖形元素表。
編輯 | 自動完成 | 支援
編輯 | 自動校正 | 支援
編輯 | 自動摘要 | 不支援
編輯 | 自動圖文集 | 支援 | 自動圖文集項目會儲存在 Word 範本 (.dotx) 中。如果將具有自動圖文集項目的 Word 範本儲存為 .odt 格式，則自動圖文集項目不會儲存在 .odt 版本中。
編輯 | 大小寫轉換 | 支援
編輯 | 即點即書 | 支援
編輯 | 剪下/複製/貼上 | 支援
編輯 | 拖放 | 支援
編輯 | 信封及標籤 | 支援
編輯 | 選取範圍 | 支援
編輯 | 排序 | 支援
編輯 | 復原/取消復原/重複 | 支援
編輯 | 字數統計 | 支援
檔案操作 | 二進位檔案格式 | 支援 | 可以儲存為二進位 .doc 和 .dot 檔案類型。
檔案操作 | 項目符號校訂 | 支援
檔案操作 | 加密 | 不支援
檔案操作 | 固定檔案格式 | 支援 | 可以儲存為 .pdf 和 .xps 檔案類型。
檔案操作 | HTML 檔案格式 | 支援 | 可以儲存為 .html 檔案格式。
檔案操作 | 主控文件 | 不支援
檔案操作 | Open XML 檔案格式 | 支援 | 可以儲存為 .docx 和 .dotm 檔案類型。
檔案操作 | 組合管理 | 支援
檔案操作 | RTF 檔案格式 | 支援 | 可以儲存為 .rtf 檔案類型。
檔案操作 | 文字轉換程式 | 支援
檔案操作 | 文字編碼 | 支援
檔案操作 | 信任中心 | 支援
檔案操作 | Word 14 轉換程式 | 支援
檔案操作 | WordML 檔案格式 | 支援 | 可以儲存為 WordML 檔案類型。
檔案操作 | WSS 整合 | 支援
格式設定 | 自動格式設定
格式設定 | 背景 | 不支援
格式設定 框線及網底 支援 網底圖樣不受支援。

圖片框線樣式不受支援，會轉換為實線。
格式設定 項目符號及編號 支援 編號/項目符號和文字之間的間距可能稍有不同。

清單項目之間的間距會增加以符合文件的行距。

以 Word 2010 開啟 .odt 檔案時，OpenOffice 中的預設項目符號會變更外觀。
格式設定 | 首字放大 | 支援 | 邊界中某些區域的錨點不受支援。
格式設定 | 格式一致性檢查 | 支援
格式設定 | 複製格式 | 支援
格式設定 | 螢光筆 | 支援 | 將文件儲存為 .odt 格式時，醒目提示會轉換為字元背景色彩。
格式設定 | 水平線 | 支援
格式設定 | 段落 | 支援
格式設定 | 顯示格式設定 | 支援
格式設定 | 樣式 | 支援 | 將文件儲存為 .odt 格式之後，樣式的數目會增加，而且 ODF 中的所有格式設定都是以樣式為基礎。
格式設定 | 定位點 | 支援 | 位置性的定位點不受支援。
格式設定 | 文字欄 | 支援 | 某些與區段相關聯的屬性可能會遺失，例如，上邊界/下邊界、頁首/頁尾、框線或行號。
格式設定 文字方向 部分支援 下列的文字方向格式受到支援：

rltb：從右至左、從上到下

lrtb：從左至右、從上到下

tbrl：從上到下、從右至左

表格儲存格內的文字方向不受支援。
格式設定 | 佈景主題 | 不支援
格式設定 | 浮水印 | 不支援
格式設定 | 即時預覽 | 支援
格式設定 | 位置 | 部分支援 | 某些文字方塊、圖文框和圖案的位置可能會變更，依所用錨點的類型而定。
基礎結構 | Acetate | 支援 | 儲存為 .odt 格式時，具有內容控制項的內容會轉換為一般文字。
基礎結構 | 書籤 | 支援
基礎結構 | 開機後結束 | 支援
基礎結構 | Cicero - 手寫 - 語音 | 支援
基礎結構 | 資料繫結 | 不支援
基礎結構 DDE 不支援 欄位的內容會轉換為純文字。

資料來源的連結會遺失。
基礎結構 欄位 部分支援 不受支援的欄位會轉換為純文字。

支援的欄位會繼續保留為欄位。

SEQ 欄位不受支援，且會影響 TOC 和標號的行為。
基礎結構 | ActiveX/表單 | 不支援
基礎結構 | Freeze Dry | 支援
基礎結構 | 說明 | 支援
基礎結構 | 超連結 | 支援 | OpenOffice 建立的文件不會套用超連結樣式，但仍可運作。
基礎結構 | 筆跡註解 | 不支援
基礎結構 | 自訂鍵盤 | 不支援
基礎結構 | OCX | 不支援
基礎結構 | OLE | 部分支援 | 內嵌於 OpenOffice 所建立文件中的物件不會顯示。圖像類型不受支援，且連結為相對性。
國際 | IME | 支援
國際 | 插入符號 | 支援
國際 | 隨插即用 UI | 支援
國際 | 並列文字 | 支援
MODI | OCR | 支援
導覽 | 文件引導模式 | 支援
導覽 | 尋找及取代 | 支援
導覽 | 到/返回 | 支援
列印 | 支援
列印 | 版面設定 | 支援
列印 | 預覽列印 | 支援
程式設計 | 增益集 | 部分支援
程式設計 | C-API | 部分支援
程式設計 | COM 增益集 | 部分支援
程式設計 | 事件 | 部分支援
程式設計 | 巨集 | 不支援
程式設計 | 物件模型 | 支援
程式設計 | 智慧文件 | 不支援
程式設計 | 智慧標籤 | 不支援
程式設計 | VBA 錄製 | 支援
程式設計 | VBE 整合 | 支援
程式設計 | WordBasic | 支援
校訂 | 自訂字典 | 支援
校訂 | 文法 | 支援 | 標示為「不使用拼字或文法檢查」的文字區域會遺失該屬性。現在將會檢查該段文字的拼字和文法。
校訂 | 斷字 | 支援
校訂 | 智慧型自動校正 | 支援
校訂 | 語言自動偵測 | 支援
校訂 | 語言屬性 | 支援
校訂 | 拼字檢查 | 支援 | 標示為「不使用拼字或文法檢查」的文字區域會遺失該屬性。現在將會檢查該段文字的拼字和文法。
校訂 | 同義字 | 支援
校訂 | 翻譯 | 支援
參考資料 | 參考資料窗格 | 支援
檢視 | 草稿 | 支援
檢視 | 大綱 | 支援
檢視 | 整頁模式 | 支援
檢視 | 閱讀 | 支援
檢視 | 尺規 | 支援
檢視 | 捲動 | 支援
檢視 | 狀態列 | 支援
檢視 | 縮圖 | 支援
檢視 | Web 版面配置 | 支援
檢視 | 視窗作業 | 支援
檢視 | 縮放 | 不支援
WordMail | 自動簽章 | 支援
WordMail | 傳真 | 支援
WordMail | HTML | 支援
WordMail | 選項 | 不支援
WordMail | 純文字 | 支援
WordMail | RFM | 支援
WordMail | RTF | 支援
XML | 附加結構描述 | 不支援
XML | 屬性 | 不支援
XML | 外部來源 | 不支援
XML | 包含文字 | 不支援
XML | 合併 XML | 不支援
XML | OOUI | 不支援
XML | 選取範圍行為 | 不支援
XML | 樹狀檢視 | 不支援
XML | 驗證 | 不支援
XML | XSLT | 不支援

圖形功能

下表顯示哪些 Word 2010 圖形功能在 OpenDocument 格式 (.odt) 中受到完整支援、部分支援或不支援。

  • 支援 Word 2010 格式和 OpenDocument 格式都支援此功能，使用此功能的圖形一般在兩種格式中的外觀和行為都相同。
  • 部分支援 Word 2010 格式和 OpenDocument 格式支援此功能，但兩種格式中的圖形可能會呈現不同的外觀。兩種格式之間的轉換一般不會遺失任何文字或資料，但其格式設定以及您使用這些圖形的方式可能就不同了。
  • 不支援 由於 Word 2010 格式和 OpenDocument 格式之間功能和實作的獨特差異，OpenDocument 格式不支援此功能。如果您準備將文件儲存為 OpenDocument 格式，請不要在 Word 2010 中使用這些功能。
基本圖案 | 支援層級 | 註解
圖案 | 支援 |
文字方塊 | 支援 | 除了 Word 2010 文字方塊中的物件受到部分支援以外，都支援。當您開啟檔案時，文字方塊內的 SmartArt 圖形、圖案或文字方塊不受支援並遺失。
文字藝術師 | 支援 |
3D 圖案選項 | 支援 |
圖片 | 支援 | 除了 ODF 中不支援的插入和連結選項都支援。
SmartArt 圖表 | 支援 | 轉換為圖案群組。
ActiveX 控制項 | 不支援 |
圖表中的物件 | 支援 | 轉換為包含圖表和物件的群組。Word 2010 無法支援包含圖表的群組，所以當您以 Word 2010 開啟檔案時，物件群組會取消。
簽章欄物件 | 不支援 |
筆跡標註 | 支援 | 筆跡標註會轉換為增強型中繼檔 (EMF) 圖像。
物件群組 | 部分支援 | 有些物件在 Word 2010 中無法組成群組，所以當您開啟 OpenDocument 檔案時，這些物件的群組會取消。這包括與圖表加入同一群組的任何物件，以及與圖案、文字方塊或 OLE 物件加入同一群組的圖片。
物件可見性 | 部分支援 | 如果將檔案儲存為 .odt，然後再以 Word 2010 開啟檔案，看不見的物件就會變得可見。
物件框線 | 支援 | 並非所有的框線樣式都受到支援。不受支援的框線樣式會儲存為預設的框線樣式 (黑色實線)。
物件填滿 | 支援 | 除了具有兩個以上停止點的漸層填滿會喪失前兩個停止點之後的所有停止點以外，都支援。
線條格式 | 支援 | 並非所有的線條和線條結尾樣式在 ODF 中都受到支援。不受支援的樣式會分別儲存為預設值、黑色實線和開啟箭頭類型。
圖片裁剪 | 支援 | 支援一般圖片裁剪，但是不支援用圖案裁剪圖片。
圖片重新著色 | 部分支援 | 某些圖片重新著色在 ODF 中有相對應的功能，例如黑白。其他的圖片重新著色則沒有相對應功能，而會扁平化。圖片的外觀仍相同，但已不能變更或移除重新著色。
3D 圖片選項 | 不支援 |
圖片樣式 | 部分支援 | 框線受到部分支援，但可能會呈現不同的外觀。
佈景主題 | 不支援 |
圖案中超連結 | 不支援 |

頁首