Office 自定义工具帮助文件

本帮助文件中的信息是针对 Office 自定义工具 (OCT) 的，也可通过联机方式在 Microsoft Office 2010 资源工具包中的 Office 2010 中的 Office 自定义工具中找到。

若要从 OCT 访问帮助，请单击“帮助”图标或在对话框中单击“帮助”按钮。

Office 自定义工具帮助内容

欢迎使用 |
设置 |
安装位置和单位名称 |
其他网络资源 | 添加/修改网络服务器项对话框
授权和用户界面 |
删除以前的安装 |
添加安装并运行程序 | 添加/修改程序项对话框
Office 安全设置 |
修改安装程序属性 | 添加/修改属性值对话框
功能 |
修改用户设置 |
设置功能安装状态 |
文件和注册表项 |
添加文件 | 文件目标路径对话框
删除文件 | 文件路径对话框
添加注册表项 | 添加/修改注册表项对话框
删除注册表项 | 删除/修改注册表项对话框
配置快捷方式 | 添加/修改快捷方式项对话框
Outlook |
Outlook 配置文件 |
添加帐户 | 添加帐户对话框
 | 更多 Exchange Server 设置对话框
 | 指定 Exchange 设置
导出设置 |
指定发送/接收组 | 新建 Exchange 组对话框
 | 修改组对话框
 | 重命名 Exchange 组对话框
 | 修改通讯簿设置对话框


Office 自定义工具

使用 Office 自定义工具 (OCT) 可自定义 Microsoft Office 2010 的安装。在运行 OCT 时，可以选择是创建新的安装程序自定义文件还是打开现有的文件。如果要创建新文件，则 OCT 显示网络安装点上可用产品的列表。必须选择一个要自定义的产品。若要启动 OCT，请在命令行处键入 setup.exe /admin。

注意 Office 2010 OCT 要求在运行 Office 的所有计算机（包括用来运行 OCT 的计算机）上安装 Windows Installer 4.0 版或更高版本。

安装程序自定义文件

使用 OCT 可以自定义 Office 并将自定义设置保存到安装程序自定义文件（.msp 文件）中，然后将该文件放入网络安装点上的 Updates 文件夹中。安装 Office 时，安装程序在 Updates 文件夹中查找安装程序自定义文件，并在找到后应用这些自定义设置。如果将自定义文件放入 Updates 文件夹以外的其他位置，则可以使用安装程序命令行选项 /adminfile 来指定文件的完全限定路径；例如，setup.exe /adminfile \\server_name\share_name\subfolder\custom.msp。

有关安装程序命令行选项的信息，请参阅 Microsoft Office 2010 资源工具包中的 Office 2010 的安装程序命令行选项。

注意 如果使用 Updates 文件夹以外的文件夹存储自定义文件，则可以使用 SetupUpdates 元素的 SUpdateLocation 属性在 Config.xml 文件中指定其位置。有关详细信息，请参阅 Microsoft Office 2010 资源工具包中的 Office 2010 中的 Config.xml 文件。

还可以使用安装程序自定义文件更改现有安装。由于安装程序自定义文件是 Windows Installer .msp 文件的扩展形式，因此可以像应用软件更新一样将该自定义文件应用于用户计算机，而用户的现有 Office 安装会使用您的自定义设置进行更新。例如，如果将某些功能的状态改为“不可用”，然后将生成的自定义文件应用于现有的 Office 安装，则会从用户计算机中删除这些功能。

如果使用 OCT 修改现有 .msp 自定义文件，建议您选择要自定义的同一产品的 .msp 文件。例如，如果要自定义现有 Microsoft Office 专业增强版 2010 安装，请选择 Office 专业增强版 2010 自定义 .msp 文件。

OCT 对导入安装程序自定义更新提供如下支持：

  • 32 位安装程序自定义更新可导入到 64 位 OCT 中，然后可以用于自定义 64 位 Office 产品。
  • 64 位安装程序自定义更新可导入到 32 位 OCT 中，然后可以用于自定义 32 位 Office 产品。

将导入到 64 位 OCT 的 32 位安装程序自定义更新转换成 64 位，并且将导入到 32 位 OCT 的 64 位自定义更新转换成 32 位。若要导入自定义更新（.msp 文件），请在 Office 自定义工具中选择“文件”菜单上的“导入”。在“打开”对话框中，选择要转换的 .msp 文件，然后单击“打开”以开始转换。

注释

导入自定义 .msp 文件这一功能仅适用于对等的跨体系结构产品。可以将 32 位 Microsoft Office 专业增强版 2010 自定义 .msp 文件导入 64 位版本的 OCT 中以用于 64 位 Office 专业增强版 2010 .msp 文件。但是，不能将 32 位 Microsoft Word 2010 独立自定义 .msp 文件导入 64 位 OCT 中以用于 64 位 Office 专业增强版 2010 .msp 文件；系统会阻止这样做并显示错误消息。有关如何使用 OCT 创建安装程序自定义文件以及有关可使用 OCT 配置的所有方面的信息，请参阅 Microsoft Office 2010 资源包中的 Office 2010 中的 Office 自定义工具。

不能将 2007 Office system 安装程序自定义更新导入到 Office 2010 OCT 中。

导入功能还可用于以下情况：已经为 Office 2010 产品（如 Microsoft Office 专业增强版 2010）创建了初始安装程序自定义 .msp 文件，以后想修改安装以便为该产品添加语言包。在这种情况下，应先将语言包添加到包含 Office 产品源文件的网络安装点。然后从网络安装点的根目录运行 OCT，为同一产品创建一个新的安装程序自定义文件，并导入以前为该产品（在此示例中为 Office 专业增强版 2010）创建的原始自定义 .msp 文件。若要导入 .msp 文件，请在 OCT 中单击“文件”菜单上的“导入”。在“打开”对话框中，选择要更新的以前创建的自定义 .msp 文件。在“文件”菜单上单击“另存为”。为 .msp 文件指定一个唯一的名称，并单击“保存”。将以前创建的自定义 .msp 文件导入 OCT 将会更新该 .msp 文件并包括添加的语言。

有关如何导入 .msp 自定义文件的详细信息，请参阅 Microsoft Office 2010 资源包中的导入 Office 2010 安装程序自定义文件。有关如何创建网络安装点的信息，请参阅 Microsoft Office 2010 资源包中的为 Office 2010 创建网络安装点。

OCT 中的某些选项仅适用于新的 Office 安装。这些选项在 OCT 和 OCT 帮助文件中进行了标识。例如，可以使用 INSTALLLOCATION 元素指定用户计算机上安装 Office 的文件夹。但是，如果将自定义文件应用于现有安装，则会忽略 INSTALLLOCATION 元素。（需要卸载并重新安装 Office 才能更改安装位置）。

在“文件”菜单上选择“保存”可以在退出 OCT 之前保存安装程序自定义文件。

配置 OCT

OCT 由以下四个主要部分构成，其中每个部分又划分为一些包含以下自定义选项的页：

  • 设置
    • 安装位置和单位名称
    • 其他网络资源
    • 授权和用户界面
    • 删除以前的安装
    • 添加安装并运行程序
    • Office 安全设置
    • 修改安装程序属性
  • 功能
    • 修改用户设置
    • 设置功能安装状态
  • 其他内容
    • 添加文件
    • 删除文件
    • 添加注册表项
    • 删除注册表项
    • 配置快捷方式
  • Outlook
    • Outlook 配置文件
    • 添加帐户
    • 导出设置
    • 指定发送/接收组


安装位置和单位名称

为其安装包括此安装的自定义文件的所有用户指定默认安装文件位置和单位名称。

在“默认安装路径”框中键入安装程序在用户计算机上安装 Office 的文件夹路径。可以保留默认路径 [ProgramFilesFolder]。如果使用默认路径，则 Office 安装在 [ProgramFilesFolder]\Microsoft Office 中。

仅当在用户计算机上首次安装 Office 时才识别该选项；除非卸载并重新安装 Office，否则不能更改该安装路径。

单击“单位名称”以指定显示在“帮助”菜单的“关于”框中以及 Office 应用程序的标题页上的名称。您指定的名称用作其安装使用此自定义文件的所有用户的默认公司名称。


其他网络资源

指定具有网络安装点副本的其他服务器。

如果原始的网络安装点不可用，并且安装程序正在根据需要安装功能或修复 Office，则安装程序会按指定顺序检查此列表中的服务器。

若要向列表中添加服务器，请单击“添加”。若要编辑列表中的条目，请选择服务器，然后单击“修改”。若要从此列表中删除服务器，请选择该服务器，然后单击“删除”。若要更改此列表的顺序，请选择服务器，然后单击“移动”箭头在列表中上移或下移该服务器。

若要从列表中删除所有服务器，请单击“清除现有服务器列表”。

注意 Office 自定义工具 (OCT) 不会验证服务器路径，也不会在向此列表中添加服务器时尝试连接到该服务器。


“添加/修改网络服务器项”对话框

在“其他网络资源”对话框中单击“添加”时，将打开“添加网络服务器项”对话框。如果在“其他网络资源”对话框中选择项，然后单击“修改”，将打开“修改网络服务器项”对话框。

  1. 在“添加网络服务器项”或“修改网络服务器项”对话框中，在“网络服务器”框中，键入服务器的路径和名称。可以使用 UNC 路径，或者，如果所有用户对具有同一驱动器号的服务器都具有访问权限，则可以在路径中使用驱动器号。如果为所有用户定义了由百分号 (%) 分隔的环境变量，则路径中可以包含这些环境变量。

    例如：

    z:\office
    \\server1\share\office_root
    %USERNAME%\office_root

    还可以单击“浏览”，在网络中搜索服务器。
  2. 单击“确定”。


授权和用户界面

输入产品密钥并代表使用此安装程序自定义文件安装 Office 的每位用户接受最终用户许可协议 (EULA)；还可以设置用户界面显示级别。仅当在用户计算机上首次安装 Office 时，安装程序才识别这些选项。

  1. 选择下列两个选项之一：
    • 使用 KMS 客户端密钥 – 对于使用密钥管理服务 (KMS) 激活的企业部署，不需要产品密钥项，因为所有 Microsoft Office 2010 的批量许可版本均已预安装 KMS 客户端密钥。KMS 是 Office 激活技术为激活在 Microsoft 批量许可计划下许可的产品所提供的方法之一。只有 KMS 主机才需要 KMS 主机密钥，以便进行激活并在环境中建立本地激活服务。Office 2010 连接到本地 KMS 主机以便激活。默认情况下，已选择“使用 KMS 客户端密钥”选项。有关 Office 2010 许可选项的详细信息，请参阅当前版本中包含的“Office 激活技术指南”。
    • 输入其他产品密钥 – 通过使用“输入其他产品密钥”项可以在 OCT 中输入有效的多激活密钥 (MAK) 密钥。MAK 密钥是 Office 激活技术为激活在 Microsoft 批量许可计划下许可的产品所提供的另一种方法。使用 MAK，客户端可通过使用 Microsoft 托管的激活服务器或通过电话联机激活 Office 2010。若要使用 MAK 密钥，请在“输入其他产品密钥”文本框中，输入 MAK 密钥（二十五个数字或字符），中间不加空格。
  2. 在“产品密钥”框中，键入 25 个字符的有效批量许可证密钥。
  3. 选择“我接受《许可协议》中的条款”以代表用户接受许可协议中的条款。在安装过程中或者首次运行 Office 应用程序时将不对用户显示有关许可协议的提示。
  4. 展开“显示级别”菜单，设置安装过程中用户界面的行为。选择下列选项之一：
    • 选择“完全 - 默认”以交互方式运行安装，显示所有用户界面和消息。
    • 选择“基本”以显示“欢迎”屏幕以及产品密钥和 Microsoft 软件许可条款的提示（如果需要），并显示进度条和完成通知。
    • 选择“无”以静默方式运行安装程序，不显示用户界面。

      • 注意 如果“显示级别”设置为“基本”或“无”并且提供了产品密钥，则即使没有选中此复选框，安装程序也假定您代表用户接受该许可协议。

  5. 如果希望安装程序在安装完成后向用户显示消息，请选择“完成通知”。
  6. 如果不希望安装程序显示错误消息或可能中断安装的其他对话框，请选择“抑制模式”。

    7. 注意 如果将“显示级别”设置为“完全 - 默认”，则不论此复选框是何种状态，都会显示错误消息和其他对话框。

注意 上面的选项与 Config.xml 文件中的以下设置相同：

OCT 选项 | Config.xml 设置
产品密钥 | PIDKEY 元素
我接受...许可协议 | Display 元素的 AcceptEula 属性
显示级别 | Display 元素的 Level 属性
完成通知 | Display 元素的 CompletionNotice 属性
抑制模式 | Display 元素的 SuppressModal 属性


删除以前的安装

指定保留或删除以前版本的 Office 应用程序。仅当在用户计算机上首次安装 Office 时，才应用该选项。

默认情况下，安装程序删除所有早期版本的 Office 应用程序。若要保留已安装的 Office 应用程序，请完成下列步骤：

  1. 请选中“删除下列早期版本的 Microsoft Office 程序”。
  2. 选择不希望删除的 Office 应用程序，然后单击“详细信息”。
  3. 在“选择希望安装程序删除的早期版本”下，清除该复选框，然后单击“确定”。

注意 Microsoft Outlook 2010 不能与以前版本的 Outlook 同时存在。如果选择保留以前版本，则不会安装 Outlook 2010。


添加安装并运行程序

在 Office 安装完成之前或之后运行附加的可执行程序。

安装程序按照列出的顺序运行所有命令行，并且在执行完所有命令行后才能完成安装。

注意 不要添加要求重新启动计算机的程序，除非该程序是列表中的最后一个程序。如果自定义程序重新启动计算机，则会完成 Office 安装。此列表中后面出现的所有自定义程序都不会运行。

若要向列表中添加程序，请单击“添加”。若要修改程序，请选择该程序，然后单击“修改”。若要删除程序，请选择该程序，然后单击“删除”。若要更改列表的顺序，请选择程序，然后单击“移动”箭头在列表中上移或下移该程序。


“添加/修改程序项”对话框

在“添加安装并运行程序”对话框中，如果单击“添加”，将打开“添加程序项”对话框。如果在“添加安装并运行程序”对话框中选择项，然后单击“修改”，将打开“修改程序项”对话框。可以在“添加程序项”或“修改程序项”对话框中输入下列信息：

  1. 在“目标”框中，键入可执行程序的路径和文件名。

    展开“目标”列表以在可执行文件的路径中包括下列任意标准 Windows 文件夹。
    [INSTALLLOCATION] | 安装 Office 的文件夹
    [WindowsFolder] | Windows 文件夹
    [SystemFolder] | Windows System32 文件夹
    [ProgramFilesFolder] | Program Files 文件夹
    [CommonFilesFolder] | Program Files\Common Files 文件夹
    [DesktopFolder] | Windows“桌面”文件夹
    [StartMenuFolder] | Windows“开始”菜单
    [ProgramMenuFolder] | Windows“开始\程序”菜单

  2. 在“参数”框中，键入命令行选项的字符串；例如，/q /path c:\temp。
  3. 如果希望在 Office 安装完成后运行“目标”框中列出的程序，请选中“安装 Office 产品后运行此程序”。这是推荐选项。如果此程序非正常终止，或者它重新启动了计算机，Office 安装不会受到影响。但是，列表中此程序下面的程序将不会运行。
  4. 如果希望在 Office 安装开始之前运行“目标”框中列出的程序，请选中“安装 Office 产品前运行此程序”。如果此程序非正常终止，或者它重新启动了计算机，Office 将不会安装，并且列表中此程序下面的程序不会运行。
  5. 单击“确定”。


修改安装程序属性

设置要在 Office 安装期间应用的属性值。仅当在用户计算机上首次安装 Office 时，才可以自定义安装程序属性值；如果将安装程序自定义文件应用于现有安装，则其中设置的值不会生效。

若要添加属性值，请单击“添加”。若要修改已添加的属性，请选择该属性，然后单击“修改”。若要删除已添加的属性，请选择该属性，然后单击“删除”。

有关属性及其值的详细信息，请参阅 Microsoft Office 2010 资源工具包中的 Office 2010 中的安装程序属性。


“添加/修改属性值”对话框

在“修改安装程序属性”对话框中，如果单击“添加”，将打开“添加属性值”对话框。如果在“修改安装程序属性”对话框中选择项，然后单击“修改”，将打开“修改属性值”对话框。可以在“添加属性值”或“修改属性值”对话框中输入以下信息：

  1. 在“添加属性值”或“修改属性值”对话框的“名称”框中，键入属性名称。属性名称必须大写。
  2. 在“值”框中，键入属性的值。
  3. 单击“确定”。


修改用户设置

为使用此自定义文件安装 Office 的用户设置 Office 应用程序设置的默认值。

  1. 若要配置应用程序的设置，请在左窗格中展开应用程序文件夹和子文件夹，直到要配置的设置在详细信息窗格中列出。

    可以单击“显示所有设置”以显示所有可用的应用程序设置，或者单击“仅显示已配置的设置”以仅显示先前配置并保存到此配置文件的那些设置。

  2. 单击设置以在对话框的底部显示说明如何配置此设置的信息。
  3. 若要配置设置，请双击要配置的设置，然后选中“未配置”、“已启用”或“已禁用”。其中的每种选择都有不同的设置效果，选中设置时在对话框的底部将显示信息说明每种选择。
    未配置 | 保持原有设置。
    已启用 | 根据您在对话框中的选择修改设置。
    已禁用 | 已禁用设置。禁用某个选项与未配置该选项可能是不一样的。有关详细信息，请参阅特定选项的说明。

    从此对话框，可以通过单击“上一设置”和“下一设置”在设置列表中移动。

  4. 单击“确定”。
  5. 选中“迁移用户设置”可以保留以前版本的 Office 中的用户自定义设置。如果修改用户设置并选中了此复选框，安装程序会首先应用修改的设置，然后迁移用户的现有自定义设置并覆盖任何冲突的设置。

注意 如果单击“已启用”查看设置的选项，然后单击“确定”、“上一设置”或“下一设置”，则状态将更改为“已配置”，即使您没有更改该设置也是如此。如果配置的设置中无意中包含了空的超链接、路径或文件名，则会导致错误。如果单击了“已启用”并希望忽略所做的更改或避免配置设置，请单击“取消”。还可以通过以下方法使设置返回到“未配置”状态：双击该设置，选择“未配置”并单击“确定”。


设置功能安装状态

自定义如何在用户计算机上安装 Office 功能。

若要更改功能的安装状态，请单击该功能，然后选择安装状态。一些称为父功能的功能包含多个子功能。若要查看子功能，请单击父功能左侧的加号 (+) 以展开该功能。

更改功能的安装状态时，该功能的名称及其所有子功能（如果有）的名称都以加粗字体显示，表明安装程序会将这些更改应用到安装中。没有以加粗字体显示的功能将使用默认安装状态进行安装。如果希望删除所做的更改，请选择该功能并选择“重置”或“重置分支”。

在安装过程中，用户通常可以使用以下功能安装状态。并非每项功能都可以使用所有安装状态。例如，如果某项功能包含无法发布的组件，则该功能的可用安装状态列表中不包括“在首次使用时安装”。

从本机运行 | 安装程序将文件复制到用户的硬盘，并将与功能关联的注册表项和快捷方式写入到用户的硬盘，然后在本地运行该应用程序或功能。
从本机运行全部程序 | 除了将功能的所有子功能也设置为此状态，其他方面与“从本机运行”相同。
在首次使用时安装 | 安装程序将该功能及其所有子功能的组件保留在本地安装源上，直到用户首次尝试使用该功能时才安装这些组件。该功能也称为已发布功能。符号 [1] 添加到应用程序名称旁的菜单图标中。
不可用 | 将不会在计算机上安装该功能及属于该功能的所有子功能的组件。红色 [X] 添加到应用程序名称旁的菜单图标中。

每个功能都会提供以下选项。

隐藏 | 如果安装程序以交互方式运行，则安装程序在安装期间不在功能树中显示该功能。在安装完 Office 之后，如果以维护模式运行安装程序，则不隐藏该功能。在功能名称前添加符号 [H] 以表明该功能已隐藏。
锁定 | 在安装过程中或者在安装完 Office 之后处于维护模式时，用户无法更改您为此功能选择的安装状态。在功能名称前添加符号 [L] 以表明该功能已锁定。
重置 | 该功能返回其默认安装状态。这与选择该功能并单击“重置分支”按钮相同。

如果明确将某个功能设置为其默认状态，则在该功能名称前添加符号 [F] 以表明将强制该功能进入此状态。您创建安装程序自定义文件以修改现有 Office 安装时此功能会很有用。如果不更改某个功能的安装状态，则安装程序不会更改用户计算机上的该功能。如果指定更改，甚至将功能设置为其正常默认状态，则安装程序确保将该功能在用户计算机上设置为指定的状态。

更改功能的安装状态时，安装程序可能会更改父功能或子功能的安装状态以便匹配。例如，如果将父功能设置为“在首次使用时安装”而将子功能设置为“从本机运行”，则安装程序会将父功能的状态也更改为“从本机运行”。

当用户以交互方式运行安装程序时，安装程序不会在功能树中显示隐藏的功能，但将根据该功能定义的安装状态进行安装。属于隐藏功能的所有子功能也处于隐藏状态。

注意 充分利用“隐藏”设置可以简化用户的功能树。例如，您可以隐藏功能树的“Office 工具”分支，以便用户不必决定需要哪些工具；只安装您选择的工具。

如果将某项功能设置为“不可用”并在功能树中隐藏该功能，则用户仍然可以更改设置并通过安装父功能或者以维护模式运行安装程序来安装该功能。例如，如果将“名称智能标记插件”功能设置为“不可用”和“隐藏”，则用户仍然可以通过将父“智能标记插件”功能设置为“从本机运行全部程序”来安装该功能。如果希望帮助阻止用户安装隐藏的功能，请选中“不可用”、“隐藏”和“锁定”安装状态。在这种情况下，该功能或应用程序不会进行安装，并且在维护模式下也不可用。用户无法通过更改父功能的状态来安装该功能。在安装完 Office 之后反转“不可用”、“隐藏”和“锁定”安装状态的唯一定方法是：使用 OCT 创建配置为更改该功能安装状态的安装程序自定义文件，然后将该自定义文件应用于用户计算机。

有关详细信息，请参阅 Microsoft Office 2010 资源工具包中的 Office 2010 中的 Office 自定义工具。


添加文件

安装 Office 时向用户计算机添加文件。

  • 若要创建要在安装期间向用户计算机添加的文件的列表，请单击“添加”，导航到要添加到该列表中的文件，然后再次单击“添加”。您可以使用 Shift 和 Ctrl 键一次选择多个文件。

    在“文件目标路径”对话框中，“文件名”框会自动用您选择的文件名称填充。在“用户计算机上的目标路径”框中，键入用户计算机上的目标文件夹的所需路径，或者保留建议的路径，然后单击“确定”。

  • 若要更改文件的目标路径，请在列表中选择文件，然后单击“修改”。
  • 若要从列表中删除文件，请选择相应文件，然后单击“删除”。您可以使用 Shift 和 Ctrl 键一次选择多个文件。

在向 Office 安装中添加文件时，请注意以下事项：

  • 在保存安装程序自定义文件并退出 OCT 时，会将文件复制到该自定义文件中。较大的文件会使该自定义文件增大并增加创建该文件所需的时间。
  • 如果修改当前包含在该自定义文件中的文件，必须在 OCT 中打开该自定义文件，从“添加文件”列表中删除该文件，添加经过修改的版本，然后保存该自定义文件。
  • 如果用户删除、修复或重新安装 Office，则自定义文件会与 Office 一起删除或重新安装。但是，如果自定义文件在安装后发生了更改，则安装程序不会重新安装该文件。


“文件目标路径”对话框

在“用户计算机上的目标路径”对话框中，键入要在用户计算机上安装文件的文件夹路径，然后单击“确定”。

可以使用 Shift 和 Ctrl 键一次选择多个文件；这些文件与同一目标文件夹相关联。可以在目标路径中使用下列特殊文件夹名称：

[INSTALLLOCATION] | 安装 Office 的文件夹
[ROOTDRIVE] | 具有最大可用空间的本地磁盘驱动器
[ProgramFilesFolder] | Program Files 文件夹
[CommonFilesFolder] | Program Files\Common Files 文件夹
[WindowsFolder] | Windows 文件夹
[SystemFolder] | Windows System32 文件夹
[PersonalFolder] | 用户的 My Documents 文件夹
[AppDataFolder] | 用户的 Application Data 文件夹
[NetHoodFolder] | 用户的 My Network Places 文件夹


删除文件

在安装 Office 时从用户计算机上删除文件。

在安装“添加文件”列表中所列的文件之前，会从用户计算机上删除“删除文件”列表中所列的文件。因此，可以删除用户计算机上的现有文件并用新版本进行替换。如果用户计算机上的目标文件已重命名或发生修改，则添加的同名文件不会替代该文件。

若要创建在安装过程中要从用户计算机上删除的文件的列表，请单击“添加”。若要修改文件的路径或名称，请在“删除文件”列表中选择该文件，然后单击“修改”。若要从列表中删除文件，请选择相应文件，然后单击“删除”。您可以使用 Shift 和 Ctrl 键一次选择多个文件。


“文件路径”对话框

在“文件路径”对话框中，键入希望添加到要从用户计算机上删除的文件列表中的文件的路径和文件名，然后单击“确定”。

路径必须以驱动器盘符、UNC 路径或以下特殊文件夹之一开头：

[INSTALLLOCATION] | 安装 Office 的文件夹
[ROOTDRIVE] | 具有最大可用空间的本地磁盘驱动器
[ProgramFilesFolder] | Program Files 文件夹
[CommonFilesFolder] | Program Files\Common Files 文件夹
[WindowsFolder] | Windows 文件夹
[SystemFolder] | Windows System32 文件夹
[PersonalFolder] | 用户的 My Documents 文件夹
[AppDataFolder] | 用户的 Application Data 文件夹
[NetHoodFolder] | 用户的 My Network Places 文件夹


添加注册表项

安装 Office 时在用户计算机上添加或修改注册表项。

若要创建要添加到用户计算机的注册表项的列表，请单击“添加”。若要更改列表中的项，请选择该项，然后单击“修改”。若要从列表中删除项，请选择该项，然后单击“删除”。单击“导入”可以从注册表文件（REG 文件）中添加一组项。如果 REG 文件中的项与该列表中的项重复，则 OCT 会提示您选择是否用 REG 文件中的那些项覆盖现有的注册表项。

注意 此部分中自定义的注册表项可能覆盖在 OCT 中其他位置自定义的设置。使用此部分可以自定义无法在 Office 用户界面中直接设置并且无法使用 OCT 中的其他方法进行配置的选项。

有关详细信息，请参阅 Microsoft Office 2010 资源工具包中的 Office 2010 中的 Office 自定义工具。


“添加/修改注册表项”对话框

在“添加注册表项”或“修改注册表项”对话框中，可以为每个注册表项配置以下信息，然后单击“确定”：

展开“根”菜单并选择包含您要添加或修改的项的分支。设置在每个用户 (HKEY_CURRENT_USER) 或每台计算机 (HKEY_LOCAL_MACHINE) 的基础上应用一次。请注意，不能向 HKEY_USERS 或 HKEY_LOCAL_MACHINE 的根目录中添加注册表项。
展开“数据类型”菜单并选择您要添加或修改的注册表值的数据类型。
在“项”框中，键入在其中存储该项的子项的名称，例如，Software\Microsoft\Office\14.0\Common。
如果注册表项不包含值名称或值数据，请选中“创建空项”。有些设置取决于该注册表项是否存在。
在“值名称”中，为新的注册表项键入名称。如果包括“值数据”，但将此字段保留为空，则分配给该值的名称将为 <默认>。一个项只能有一个 <默认> 值名称。
在“值数据”框中，键入要存储在新的注册表项中的值。数据必须与数据类型匹配。


删除注册表项

安装 Office 时从用户计算机上删除注册表项。

若要创建要从用户计算机删除的注册表项的列表，请单击“添加”。若要更改列表中的项，请选择相应项，然后单击“修改”。若要从列表中删除项，请选择相应项，然后单击“删除”。

注意 如果用户删除、修复或重新安装 Office，则自定义注册表项会与 Office 一起删除或重新安装。


“删除/修改注册表项”对话框

在“删除注册表项”或“修改注册表项”对话框中，为每个注册表项键入以下信息，然后单击“确定”：

展开“根”菜单，然后选择包含要删除或修改的项的分支。
在“项”框中，键入在其中存储项的子项的名称；例如，Software\Microsoft\Office\14.0\Common。
对于“值名称”，键入要删除的注册表项的名称。若要删除整个子项（包括其所有值项），请保留该字段为空。


Outlook 配置文件

自定义用户的默认 Outlook 配置文件，即用于定义用户特定信息的 Windows 注册表中的值集。

配置新 Exchange Server 连接的设置，或者替换现有 Exchange Server 连接中的设置。必须在下列字段中键入配置信息：

一个 Outlook 配置文件可以包含多个电子邮件帐户。用户可以具有多个 Outlook 配置文件，但在安装程序自定义文件中只能配置一个配置文件。

使用现有配置文件 - 使用用户计算机上已配置的配置文件，或者在首次启动 Outlook 时提示用户创建配置文件。选择此选项会禁用 OCT 的其他 Outlook 部分。
修改配置文件 - 修改用户计算机上的默认配置文件或者定义对具有指定名称的配置文件的更改。如果不存在默认配置文件或者没有具有指定名称的配置文件，则 Outlook 会基于您在 OCT 的其他 Outlook 部分中选择的选项创建一个配置文件。Outlook 使用默认的配置文件名称 (Outlook)，或者您指定的配置文件名称。
新建配置文件 - 在用户计算机上创建新的配置文件并使其成为默认配置文件；不会删除任何现有的配置文件，并且用户仍然可以使用这些配置文件。必须在“配置文件名称”框中键入名称。该名称显示在 Outlook 中的“电子邮件帐户”对话框中。Outlook 基于您在 OCT 的其他 Outlook 部分中选择的选项创建配置文件。
应用 PRF - 导入 Outlook 配置文件（PRF 文件）以定义新的默认配置文件或更新现有配置文件。选择此选项会禁用 OCT 的其他 Outlook 部分，但不会使用该 PRF 文件中的设置更新 OCT。在“应用以下配置文件(PRF 文件)”框中，键入配置文件的名称和路径。如果为以前版本的 Outlook 创建了 PRF 文件，则可以将其导入 Outlook 2010，前提是该配置文件只定义 MAPI 服务。

如果在用户没有管理权限的已锁定计算机上安装 Office，则用户无法在安装 Office 之后配置其 Outlook 配置文件。


缓存模式

使用以下选项可以配置用户的 Outlook 配置文件以使用 Exchange 邮箱的本地副本。

不配置缓存 Exchange 模式 - 默认情况下，可从 Exchange Server 计算机访问 Exchange 邮箱，而不是在用户计算机上的脱机 Outlook 数据文件 (.ost) 中进行缓存。

配置缓存 Exchange 模式 - 创建 .ost 文件或者使用现有的 .ost 文件。用户使用其 Exchange 邮箱的本地副本。

如果选择“使用缓存 Exchange 模式”，则可以使用以下选项为用户配置缓存 Exchange 模式:

  • 仅下载邮件头 - 从用户的 Exchange 邮箱中仅下载邮件头的副本。

  • 先下载邮件头，再下载整个项目 - 从用户的 Exchange 邮箱中下载邮件头的副本，然后下载邮件的副本。

  • 下载整个项目 - 从用户的 Exchange 邮箱中下载整个邮件（邮件头和邮件正文）的副本。

  • 低速连接时仅下载邮件头 - 当检测到低速网络连接时，仅从用户的 Exchange 邮箱中下载邮件头的副本。

  • 下载共享的非邮件文件夹 - 从其他用户的邮箱中下载共享的非邮件文件夹。

  • 下载公用文件夹收藏夹 - 下载公用文件夹收藏夹的列表。


Exchange 设置

在“Exchange 设置”对话框中单击“其他设置”按钮可配置 Exchange Server 脱机使用选项和 Outlook 无处不在功能。

使用下列选项可为脱机使用和 Outlook 无处不在配置用户的 Outlook 配置文件：

启用脱机使用

  • Outlook 数据 (.ost) 文件的路径和文件名 – 指定脱机 Outlook 数据文件应存储的名称和位置。

  • 存储脱机通讯簿文件的目录路径 – 指定脱机通讯簿文件应存储的路径。

配置 Outlook 无处不在

使用 HTTP 连接到 Exchange 邮箱 – 选择此选项可启用 Outlook 无处不在。

如果您启用了 Outlook 无处不在，则可配置下列选项：

  • 使用此 URL 连接到 Exchange 的代理服务器 – Outlook 无处不在代理服务器的服务器名称 URL

    不要在名称中输入 http:// 或 https://。输入名称之后，会根据您选择的身份验证设置在框中自动包括相应项（http:// 或 https://）。

  • 仅使用 SSL 连接 – 选择此选项以便只使用安全套接字层进行连接。如果想要同时支持服务器身份验证和客户端身份验证，请选择：

    • 使用 SSL 连接时相互验证会话 – 如果启用此选项，请输入“代理服务器的主体名称”。

  • 在快速网络中，先使用 HTTP 连接，再使用 TCP/IP 连接 – 在快速网络中，先使用 Outlook 无处不在 (HTTP) 而不是默认 LAN (TCP/IP) 连接。

  • 在低速网络中，先使用 HTTP 连接，再使用 TCP/IP 连接 – 在低速网络中，先使用 Outlook 无处不在 (HTTP) 而不是默认 LAN (TCP/IP) 连接。

  • 连接到 Exchange 的代理服务器时使用此身份验证 – 默认方法为“密码验证(NTLM)”。


添加帐户

在用户的配置文件中包括新的 Outlook 电子邮件帐户。

如果不想向您要配置的 Outlook 配置文件添加帐户，请选择“不自定义 Outlook 配置文件和帐户信息”。

选择“自定义其他 Outlook 配置文件和帐户信息”以便在您要配置的 Outlook 配置文件中指定新帐户信息。

若要向列表添加新帐户，请单击“添加”。若要修改列表中的帐户，请选择该帐户，然后单击“修改”。若要从列表中删除帐户，请选择该帐户，然后单击“删除”。

也可以指定以下信息：

  • 在配置 Exchange 服务器或添加 Outlook 数据文件（.pst 文件）时，展开“将新邮件传递到以下位置”，然后选择新电子邮件的传递位置。如果配置了 Exchange 服务器，则默认位置是该 Exchange 服务器；否则，位置默认为用户计算机上的 .pst 文件。
  • 展开“默认电子邮件帐户”，然后选择将作为用户的默认电子邮件帐户的帐户。


“添加帐户和帐户设置”对话框

如果要添加新帐户，请选择要添加的帐户的类型，然后单击“下一步”。

在“<帐户类型> 设置”对话框中，为要添加或修改的帐户类型设置适当的选项。单击“其他设置”可以设置其他配置选项。完成时单击“完成”。

为了确保电子邮件服务不重叠，Outlook 可能不允许您为同一类型的服务添加多个新帐户。例如，Outlook 验证所有 POP 帐户是否都具有唯一名称。下表显示了 Outlook 如何确定与现有帐户属同一类型的新帐户是否可以添加到安装程序自定义文件中。

帐户类型 | 是否允许重复帐户 | 用于确定是否存在冲突的数据
POP3 | 是 | 帐户名
IMAP | 是 | 帐户名
Exchange | 是 | 帐户名
Outlook 数据文件 (.pst) | 是 | .pst 文件的文件名和路径
Outlook 通讯簿 | 否 | 帐户存在性
Internet 目录服务 (LDAP) | 是 | 帐户名

Exchange 帐户的设置

如果选择 Exchange 作为要创建的帐户的类型，请在“Exchange 设置”对话框中键入基本信息，然后单击“其他设置”。在 Exchange 选项卡上，使用下列选项以为脱机使用和 Outlook 无处不在配置用户的 Outlook 配置文件：
选项 说明
启用脱机使用
  • 在“Outlook 数据文件 (.ost) 的路径和文件名”框中键入脱机 Outlook 数据文件的名称和位置。
  • 在“存储脱机通讯簿文件的目录路径”框中键入脱机通讯簿文件的路径。
配置 Outlook 无处不在
  • 选择“配置 Outlook 无处不在”以启用 Outlook 无处不在，然后可以配置下列选项：
    • 选择“使用 HTTP 连接到 Exchange 邮箱”，然后键入 Outlook 无处不在代理服务器的 URL。

      不要在名称中键入 http:// 或 https://。键入名称后，会根据您选择的身份验证设置在框中自动包括相应项（http:// 或 https://）。

    • 选择“仅使用 SSL 连接”，选择“使用 SSL 连接时相互验证会话”，然后键入代理服务器的主体名称。
    • 若要指定检测到快速连接时 Outlook 无处不在首先尝试使用 HTTP 连接，请选择“在快速网络中，首先使用 HTTP 连接，然后使用 TCP/IP 连接”。
    • 若要指定检测到低速连接时 Outlook 无处不在首先尝试使用 HTTP 连接，请选择“在低速网络中，首先使用 HTTP 连接，然后使用 TCP/IP 连接”。
    • 展开“连接到 Exchange 的代理服务器时使用此身份验证”菜单，然后选择身份验证方法。

通过在“Exchange 设置”对话框中单击“缓存模式”选项卡，可以配置用户的消息如何或是否复制到用户的本地计算机。
选项 | 说明
配置缓存 Exchange 模式 | 指定从 Exchange Server 计算机访问 Exchange 邮箱，而不是在用户计算机上的脱机 Outlook 数据文件 (.ost) 中进行缓存。
不配置缓存 Exchange 模式 指定用户使用其 Exchange 邮箱的本地副本。若要调整此配置，请选择以下选项之一：
  • 选择“下载邮件头”以仅从用户的 Exchange 邮箱下载邮件头的副本。
  • 选择“先下载邮件头，再下载整个项目”以从用户的 Exchange 邮箱下载邮件头的副本和邮件副本。
  • 选择“下载整个项目”以从用户的 Exchange 邮箱下载整个邮件的副本（邮件头和邮件正文）。

      • 选择以下任一或所有选项：

    • 选择“低速连接时仅下载邮件头”以在检测到低速网络连接时仅从用户的 Exchange 邮箱下载邮件头的副本。
    • 选择“下载共享的非邮件文件夹”以从其他用户的邮箱下载这些文件夹。
    • 选择“下载公用文件夹收藏夹”以下载公用文件夹收藏夹列表。


导出设置

将现有 Outlook 配置文件设置保存到 PRF 文件。

单击“导出配置文件设置”。在“另存为”对话框中，键入新 PRF 文件的名称，然后单击“保存”。

注意 即使在部署 Office 时没有使用安装程序自定义文件，使用 OCT 进行选择并在此后将所做选择导入到 PRF 文件中也是一种创建 Outlook PRF 文件的有效方式。可以编辑 PRF 文件使其他自定义设置不会出现在 OCT 中。例如，可以添加未列在 OCT 中的电子邮件提供商。


指定发送/接收组

定义 Exchange 帐户和文件夹的发送/接收组，指定在 Outlook 进行发送/接收期间对每个组执行的任务。发送/接收组包含一组 Outlook 帐户和文件夹。当 Outlook 处于联机和脱机状态时，可以为发送/接收组指定不同的选项。

不配置发送/接收设置 - 不配置发送/接收组的设置。Outlook 配置为仅具有“所有帐户”组及其默认设置。（如果用户创建了其他组，则会在用户升级到 Outlook 2010 时迁移这些组。）
配置发送/接收设置 - 配置发送/接收组（仅 Exchange 帐户和文件夹）的设置。
  • 单击“新建”可以创建新的帐户和文件夹组。
  • 单击“修改”可以指定或重新定义发送/接收组的选项。
  • 单击“重命名”可以更改现有发送/接收组的名称。
  • 单击“删除”可以删除现有的发送/接收组。

选定组的发送/接收设置

指定列表中所选发送/接收组的设置（所选组的名称显示在选项标签中）。当 Outlook 联机或脱机时，可以指定不同的设置。

Outlook 联机时
  • 在“发送/接收”中包含此组 - 当用户单击“发送/接收”时对此组执行发送/接收操作。
  • 安排自动发送/接收的时间间隔为 n 分钟 - 键入两次自动发送/接收操作之间所需的分钟数。
  • 退出时执行自动发送/接收 - 在用户退出 Outlook 时，自动对该组执行发送/接收操作。
Outlook 脱机时
  • 在“发送/接收”中包含此组 - 当用户单击“发送/接收”时对此组执行发送/接收操作。
  • 安排自动发送/接收的时间间隔为 n 分钟 - 选择两次发送/接收操作之间的间隔时间。
Exchange 通讯簿
  • 下载脱机通讯簿 - 在用户单击“发送/接收”时下载脱机通讯簿。
  • 单击“通讯簿设置”可以打开“修改通讯簿设置”对话框。选中“下载上次发送/接收之后所做的更改”可以只下载在上次下载之后对通讯簿的更新，并且可以选择下载“完整详细信息”或选择“无详细信息”。


“新建 Exchange 组”对话框

在“新组名”框中，键入所创建的 Exchange 发送/接收组的名称，然后单击“确定”。


“修改组”对话框

在修改组时，您可以在“修改组”对话框中选择下列选项中的任何一个或全部，然后单击“确定”。

在“选择此发送/接收组的选项”下，选择下列选项：

发送邮件项目 - 当对该组执行发送/接收时，发送发件箱中的邮件项目。
接收邮件项目 - 当对该组执行发送/接收时，接收邮件项目。
使文件夹主页脱机时可用 - 当对该组执行发送/接收时，刷新文件夹主页中的内容。
同步处理窗体 - 当对该组执行发送/接收时同步处理窗体。

在“更改此发送/接收组的文件夹选项”下，选择一个文件夹，然后提供以下信息：

在“发送/接收”中包含此文件夹 - 将此文件夹添加到在此发送/接收组的发送/接收过程要更新的文件夹集合中。对于某些文件夹，还提供了下列选项：
  • 仅下载邮件头 - 当通过对该发送/接收组执行发送/接收来更新时，仅为此文件夹下载邮件头。
  • 下载包含附件在内的整个邮件 - 当通过对该发送/接收组执行发送/接收来更新时，为此文件夹下载完整的电子邮件（或其他项目）。
  • 如果项目超过以下大小，则仅下载邮件头 - 当项目超过指定的大小时，仅下载该项目的标头。只有当通过对此发送/接收组执行发送/接收来更新时，此设置才应用于该文件夹。


“重命名 Exchange 组”对话框

在“新组名”框中键入 Exchange 发送/接收组的新名称，然后单击“确定”。


修改通讯簿设置对话框

配置 Outlook 不断更新脱机通讯簿的默认方式。从下列选项中进行选择：

下载上次发送/接收之后所做的更改 – Outlook 只下载上次执行“发送/接收”之后对通讯簿所做的更改。与下载整个通讯簿相比，这种方式花费的时间较少。
详细信息 – 下载通讯薄时，Outlook 复制每个条目的所有详细信息。
无详细信息 – 下载通讯簿时，Outlook 只复制每个条目中姓名和电子邮件地址等基本信息。这种方式花费的下载时间较短，但地址详细信息不会包含在脱机通讯簿中。这是 Outlook 通讯簿 (OAB) 版本 2.0 和 3.0 所支持的旧选项。如果 Outlook 连接到支持 OAB 4.0 或更高版本的服务器，即使选中了该选项，也会下载完整详细信息。


Office 安全设置

自定义 Office 应用程序的安全设置。

注意 安装程序自定义 (.msp) 文件中指定的安全设置成为用户计算机上的默认设置；但是，用户可以在完成安装后进行更改。为帮助锁定和实施安全设置，必须使用“组策略”。有关详细信息，请参阅“2007 Microsoft Office 安全符合性管理工具包（英文）”(http://r.office.microsoft.com/r/rlidOCTCHMOfficeSecurityGuide?clid=en-us) 中的建议。

“受信任的发布者”列表标识数字签名宏、加载项、Microsoft ActiveX 控件以及 Office 应用程序所使用其他可执行代码的受信任来源。单击“将下列数字证书添加到‘受信任的发布者’列表中”框旁的“添加”以将数字证书（CER 文件）添加到“受信任的发布者”列表中。

Office 应用程序与 Microsoft Internet Explorer 共享基于证书的受信任来源列表。有关详细信息，请参阅 Office 2010 资源工具包中的“计划 Office 2010 的‘受信任的发布者’设置”。

“受信任位置”列表标识可以从其打开任何文件而无需通过信任中心安全功能进行检查的位置。若要添加新位置，请单击“将下列路径添加到‘受信任位置’列表中”旁的“添加”，键入以下信息，然后单击“确定”：
  1. 展开“应用程序”菜单，然后选择使用此位置的 Office 应用程序。
  2. 在“路径”框中，键入受信任位置的路径。输入带有驱动器号的完全限定路径或 UNC 路径。该路径可以包括环境变量。
  3. 选中“同时信任此位置的子文件夹”以包括子文件夹作为受信任位置。
  4. 在“说明”框中，键入说明位置用途的文本。

若要从此列表中删除受信任位置，请选择该位置，然后单击“删除”。

注意 当在此处指定一个或多个受信任位置时，会清除用户计算机上先前定义的“受信任位置”列表并使用该列表替代。

选中“删除 OCT 在安装过程中写入的所有受信任位置”以清除用户计算机上的“受信任位置”列表。如果希望清除用户计算机上的“受信任位置”列表，则即使在此对话框中没有定义任何受信任位置，仍可以选中此复选框。
在“默认安全设置”列表中设置加载项、模板和 Office 应用程序的默认安全级别。对于每个 Office 应用程序，可以设置以下某些选项：
  • 允许的受信任位置选项
    1. 允许不在用户计算机上的受信任位置
    2. 仅允许用户计算机上的受信任位置(应用程序默认)
    3. 禁用所有受信任位置，仅信任由受信任的发布者签署的文件
  • 应用程序加载项警告选项
    1. 禁用所有应用程序扩展
    2. 要求由受信任发布者签署应用程序扩展
    3. 要求签署扩展；并以无提示方式禁用未签署的扩展
    4. 启用所有已安装的应用程序加载项(应用程序默认)
  • VBA 宏警告选项
    1. 禁用所有 VBA 宏
    2. 禁用针对未签署的 VBA 宏的信任栏警告(未签署的代码将被禁用)
    3. 禁用所有 VBA 宏，并发出通知(应用程序默认)
    4. 不执行 VBA 宏安全检查(不推荐；所有文档中的代码均可运行)
  • Microsoft Office 项目– 加载项和模板
    1. 信任所有安装的加载项和模板
    2. 不信任安装的加载项和模板
  • Microsoft Office 项目 – 安全级别
    1. 非常高 - 只允许运行安装在受信任来源的宏。所有其他签署的和未经签署的宏都将被禁用。
    2. 高 - 只允许运行来自受信任来源的签署的宏；会禁用未经签署的宏。
    3. 中 - 用户可以选择是否运行存在安全隐患的宏。
    4. 低(不推荐) - 不保护用户，用户可能遭受不安全的宏的危害。
不安全的 ActiveX 初始化 - 确定是否可以使用持续的数据（即从控件的一个实例保存到下一个实例的数据）初始化未签名（因此可能不安全）的 ActiveX 控件。可能的值包括：
<不配置> - 安装程序不修改用户计算机上指定的设置。安装新的应用程序时将使用默认设置，即“提示用户使用持续的数据”。
提示用户使用控件默认值 - 在应用程序启动可能不安全的 ActiveX 控件之前警告用户。如果用户信任文档的来源，则使用其默认设置初始化该控件。
提示用户使用持续的数据 - 在应用程序启动可能不安全的 ActiveX 控件之前警告用户。如果用户信任文档的来源，则使用持久化数据初始化该控件。
不提示 - 运行所有未签名的 ActiveX 控件，而不提示用户。此设置提供最少的保护，不推荐使用。
不提示并禁用所有控件 - 不运行所有未签署的 ActiveX 控件，并且不警告用户。


配置快捷方式

修改或删除已安装 Office 应用程序的默认快捷方式，以及添加指向用 Office 2010 版安装的任何文件或用户计算机上已存在的任何文件的快捷方式。

若要添加新快捷方式，请单击“添加”。若要修改列表中的快捷方式，请选择该快捷方式，然后单击“修改”。若要从列表中删除快捷方式，请选择该快捷方式，然后单击“删除”。

注意 如果添加指向自定义应用程序或文件的快捷方式，则在用户修改、修复、重新安装或删除 Office 时不会更新或删除该快捷方式。


“添加/修改快捷方式项”对话框

在“添加/修改快捷方式项”对话框中，为要创建或修改的快捷方式键入以下信息，然后单击“确定”：

目标 - 通过选择预定义的应用程序关键字，或键入快捷方式将指向的文件的名称和路径，指定与快捷方式相关联的应用程序。如果选择了应用程序关键字，OCT 将自动在剩余框中输入信息。列表中的名称与以下内容对应：您在 OCT 的“设置功能安装状态”页上选择的功能，以及您在“添加文件”页上添加到安装中的任何自定义文件。当输入名称和路径时，如果名称或路径包含空格，则必须用双引号 ("") 将整个字符串引起来。可以通过使用“参数”字段，为应用程序添加命令行选项。
位置 - 通过选择预定义的文件夹关键字或键入快捷方式所在位置的名称和路径，指定创建快捷方式的文件夹。可以通过追加反斜杠 (\) 并后跟子文件夹名称来指定子文件夹。例如，若要在“开始”菜单的“程序”文件夹中的 Microsoft Office 子文件夹中安装 Microsoft Word 2010 快捷方式，请选择 [ProgramMenuFolder]，然后追加子文件夹名称，如下所示：[ProgramMenuFolder]\Microsoft Office。

可以为“位置”使用以下特殊文件夹：

[StartMenuFolder] | Windows“开始”菜单
[ProgramMenuFolder] | Windows“开始\程序”菜单
[StartupFolder] | Windows“开始\程序”菜单中的“启动”文件夹
[DesktopFolder] | Windows“桌面”文件夹
[INSTALLLOCATION] | 安装 Office 的文件夹
[FavoritesFolder] | 用户的 Favorites 文件夹
[AppDataFolder] | 用户的 Application Data 文件夹
[NetHoodFolder] | 用户的 My Network Places 文件夹
名称 - 通过键入任意字符串来指定快捷方式的名称。
启动位置 - 通过键入路径来指定应用程序的默认启动文件夹。如果保留此框为空，则默认文件夹将设置为目标文件所驻留的文件夹。如果路径在用户计算机上无效，则用户在尝试使用快捷方式时会看到一条错误消息。
参数 - 键入要通过命令行传递给应用程序的可选参数。
快捷键 - 为应用程序或文件键入可选的键盘快捷方式。快捷键的语法为：
[modifier+]VK_key
其中，modifier 为 Shift、Ctrl、Alt 或 EXT，VK_key 为虚拟键名（请参见下表）。修饰符是可选的，您可按任意顺序指定多个修饰符，相邻字符以加号 (+) 分隔。如果使用了修饰符，它就必须位于虚拟键名之前。必须输入一个虚拟键名。不要在键定义中使用空格。

下面是一些示例：

Ctrl+VK_F12
Ctrl+Shift+VK_A
Alt+Ctrl+VK_SNAPSHOT

系统可能已经使用了某些键组合（如 Ctrl+Alt+VK_DELETE）；如果使用它们启动应用程序，可能无法获得预期效果。请谨慎操作，避免在用户计算机上出现冲突；如果指定快捷方式时没有使用修饰符，就需要特别注意这个问题。例如，如果指定 VK_A 时没有使用修饰符，每当用户按 A 键时，就会运行该应用程序。

可以使用以下虚拟键名：
虚拟键名 | 十六进制键代码 | 说明
VK_0 ... VK_9 | 30-39 | 0-9 键
VK_A ... VK_Z | 41-5A | A-Z 键
VK_NUMPAD0 ... VK_NUMPAD9 | 60-69 | 数字键盘上的 0-9 键
VK_F1 ... VK_F24 | 70-87 | 功能键 F1-F24
VK_LBUTTON | 1 | 鼠标左键
VK_RBUTTON | 2 | 鼠标右键
VK_CANCEL | 3 | 控制变值处理
VK_MBUTTON | 4 | 鼠标中键（三键鼠标）
VK_BACK | 8 | Backspace 键
VK_CLEAR | 0C | Clear 键
VK_RETURN | 0D | Enter 键
VK_PAUSE | 13 | Pause 键
VK_CAPITAL | 14 | Caps Lock 键
VK_PRIOR | 21 | Page Up 键
VK_NEXT | 22 | Page Down 键
VK_END | 23 | End 键
VK_HOME | 24 | Home 键
VK_LEFT | 25 | 向左键
VK_UP | 26 | 向上键
VK_RIGHT | 27 | 向右键
VK_DOWN | 28 | 向下键
VK_SELECT | 29 | 选择键
VK_EXECUTE | 2B | 执行键
VK_SNAPSHOT | 2C | Print Screen 键
VK_INSERT | 2D | Ins 键
VK_HELP | 2F | Help 键
VK_MULTIPLY | 6A | 乘号键
VK_ADD | 6B | 加号键
VK_SEPARATOR | 6C | 分隔符键
VK_SUBTRACT | 6D | 减号键
VK_DECIMAL | 6E | 小数点键
VK_DIVIDE | 6F | 除号键
VK_NUMLOCK | 90 | Num Lock 键
VK_SCROLL | 91 | Scroll Lock 键
运行 - 选择应用程序或文件的启动窗口类型（“普通窗口”、“最小化”或“最大化”）。
更改图标 - 为快捷方式选择另一个图标。


了解文件格式

有关默认文档格式的选择会在一定程度上影响您可以使用 Microsoft Office 的方式，以及您与其他生产力应用程序的用户交换文档的方式。最初，制定文档格式是为了反映一个或多个应用程序的功能和行为（生产力应用程序的功能和行为可以有非常大的差异）。例如，制定 OpenDocument 格式 (ODF) 最初是为了反映基于 OpenOffice 的生产力工具套件的功能和行为，而制定 OpenXML 最初是为了反映 Microsoft Office 的功能和行为。Microsoft Office 现在提供对 ODF 的支持，可以让 Microsoft Office 用户有机会将其文档保存为 ODF 格式。不过，由于 Microsoft Office 和 OpenOffice 的功能并不完全相同或功能的实现方式并非完全相同，因此，使用不受支持的功能（请参见下面的有关这些功能的链接的列表）并将文档保存为 ODF 格式的 Microsoft Office 用户可能会发现，文档的可编辑性有些变化，而且有时还会丢失一些内容。

有关 ODF 1.1 对常用 Office 功能的支持级别的详细信息，请参阅下面的链接。其中显示了 ODF 1.1 格式完全支持、部分支持或不支持的 Office 功能。

  • 支持 Office 中的相关应用程序和 ODF 1.1 的相关部分都支持此功能。将不会丢失内容、格式设置和可用性。
  • 部分支持 Office 中的相关应用程序和 ODF 1.1 的相关部分都支持此功能，但格式设置和可用性可能会受影响。不会丢失文本或数据，但格式设置和处理文本、图形或文档的某些方面的方式可能会有所不同。
  • 不支持 ODF 1.1 的相关部分不支持 Office 中的相关应用程序中的此功能。如果您计划以 ODF 1.1 格式保存文档，请不要使用此功能，否则有可能会丢失文档的相应部分的内容、格式设置和可用性。

若要了解有关 ODF 的更多一般信息，请参阅：

  • OASIS 标准组织
  • ISO 组织

若要了解各文件格式之间的差异，请参阅：

  • OpenDocument 电子表格 (.ods) 格式与 Excel (.xlsx) 格式之间的差异
  • OpenDocument 演示文稿 (.odp) 格式与 PowerPoint (.pptx) 格式之间的差异
  • OpenDocument 文本 (.odt) 格式与 Word (.docx) 格式之间的差异


OpenDocument 电子表格 (.ods) 格式与 Excel (.xlsx) 格式之间的差异

如果您在 Microsoft Excel 2010 中以 OpenDocument 电子表格 (.ods) 格式保存一个文件，然后在 Excel 2010 中重新打开该文件，您可能会注意到 Excel 2010 版本和 OpenDocument 版本之间存在一些格式差异。同样，如果在 Excel 2010 中打开 OpenDocument 文件，也可能会看到一些格式差异。这是因为这两种文件格式支持的功能不同。

注意 您在处理这两种文件格式时遇到的差异通常限于格式设置差异和功能的可用性。数据和内容可以在这两种格式之间进行转换，但如何设置数据和内容的格式以及如何与数据和内容交互，可能会因格式而不同。

若要在 ODF 和 OpenXML（或其他格式）之间切换默认文件格式，请执行下列操作：

  1. 单击“文件”选项卡。
  2. 在“帮助”下，单击“选项”。
  3. 单击“保存”，然后在“保存工作簿”下的“将文件保存为此格式”列表中，单击默认要使用的文件格式。

将 Excel 2010 演示文稿保存为 OpenDocument 电子表格格式时会发生什么情况？

下表显示了 OpenDocument 电子表格 (.ods) 格式完全支持、部分支持或不支持的 Excel 2010 功能。

  • 支持 Excel 2010 格式和 OpenDocument 电子表格格式都支持此功能。将不会丢失内容、格式设置和可用性。
  • 部分支持 Excel 2010 格式和 OpenDocument 电子表格格式都支持此功能，但格式设置和可用性可能会受影响。不会丢失文本或数据，但格式设置和处理文本或图形的方式可能会有所不同。
  • 不支持 OpenDocument 电子表格格式不支持 Excel 2010 中的此功能。如果您计划以 OpenDocument 电子表格格式保存 Excel 2010 文档，请不要使用此功能，否则可能会丢失文档相应部分的内容和格式设置，并且无法使用该部分。

有关 OpenDocument 格式完全支持、部分支持或不支持的 Microsoft Office 2010 图形功能的信息，请参阅本文末尾的图形元素表。

区域 | 子区域 | 支持等级 | 批注
格式 | 行高/列宽 | 支持 | 外观应该相似。
格式 | 单元格 | 支持 |
超链接 |  | 支持 | 超链接样式可能会出现问题。
格式 | 单元格样式 | 支持 |
打印 | 打印范围 | 支持 |
打印 | 重复行/列 | 不支持 |
打印 | 分页符 | 支持 |
打印 | 页眉/页脚 | 部分支持 | 如果先将文件保存为 .ods 格式，再使用 Excel 将其重新打开，将不支持“图像”、“第一页”或“奇数页/偶数页”选项。
公式 |  | 支持 |
公式 | 名称 | 部分支持 | 如果先将文件保存为 .ods 格式，再使用 Excel 将其重新打开，将不支持本地名称、命名表达式以及非连续范围的名称。
单元格批注 |  | 部分支持 | 批注内容将反复打开。如果先将文件保存为 .ods 格式，再使用 Excel 将其重新打开，将可能不支持批注的格式设置。
数据工具 | 组合和分级显示 | 支持 |
OLE 对象 |  | 支持 |
设置 | 窗口设置 | 不支持 |
设置 | 工作表/工作簿设置 | 不支持 |
保护 | 工作表保护 | 部分支持 | 如果先将文件保存为 .ods 格式，再使用 Excel 将其重新打开，将支持不带密码的保护。但是，包含受密码保护的工作表的文件将无法保存或打开。
保护 | 信息权限管理 (IRM) | 不支持 | 启用 IRM 的文件无法保存。
保护 | 加密 | 不支持 | 具有此类保护的文件无法保存。
数据工具 | 数据有效性 | 部分支持 | 如果先将文件保存为 .ods 格式，再使用 Excel 将其重新打开，某些公式类型的数据有效性将无法保存。
外部数据 | Web 查询 | 支持 |
外部数据 | 查询表 | 部分支持 | 不支持某些设置，例如插入的列。
表格 | 总行数 | 不支持 |
表格 | 表格样式 | 不支持 |
数据工具 | 排序 | 部分支持 | 不支持某些高级设置。
数据工具 | 分类汇总 | 部分支持 | 如果先将文件保存为 .ods 格式，再使用 Excel 将其重新打开，将支持公式本身，但不支持重新应用设置。
数据工具 | 筛选 | 部分支持 | 支持基本筛选功能，但不支持 Excel 2010 中新增的筛选功能。
数据透视表 | 样式 | 不支持 |
数据透视表 | 布局 | 部分支持 | 如果先将文件保存为 .ods 格式，再使用 Excel 将其重新打开，将不支持某些布局，例如压缩轴。
数据透视表 | 计算字段 | 不支持 |
数据透视表 | 分组 | 部分支持 |
数据透视表 | OLAP 透视 | 不支持 |
数据工具 | 合并 | 不支持 |
共享工作簿 |  | 不支持 |
图表 | 数据标签 | 部分支持 | 如果先将文件保存为 .ods 格式，再使用 Excel 将其重新打开，将不支持某些数据标签。
图表 | 模拟运算表 | 不支持 |
图表 | 趋势线 | 部分支持 | 如果先将文件保存为 .ods 格式，再使用 Excel 将其重新打开，将不支持某些趋势线。
图表 | 误差线 | 部分支持 | 如果先将文件保存为 .ods 格式，再使用 Excel 将其重新打开，将不支持某些误差线。
图表 | 垂直线 | 不支持 |
图表 | 高低点连线 | 不支持 |
图表 | 数据标签上的引导线 | 不支持 |
图表 | 填充雷达图 | 不支持 |
图表 | 图例 | 部分支持 | 如果先将文件保存为 .ods 格式，再使用 Excel 将其重新打开，将不支持某些设置。
图表 | 数据透视图 | 不支持 | .
图表 | 图表工作表 | 不支持 |
图表 | 复合饼图或复合条饼图 | 不支持 |
OLAP 公式 |  | 不支持 |
图表 | 图表上的形状 | 不支持 |

图形功能

下表显示了 OpenDocument 格式 (.ods) 完全支持、部分支持或不支持的 Excel 2010 图形功能。

  • 支持 Excel 2010 格式和 OpenDocument 格式都支持此功能。使用此功能的图形在这两种格式中一般具有相同的外观和行为。
  • 部分支持 Excel 2010 格式和 OpenDocument 格式都支持此功能，但图形在这两种格式中的外观可能会有所差异。在这两种格式之间进行转换时，一般不会丢失任何数据，但格式设置和处理这些图形的方式可能会有所不同。
  • 不支持 由于 Excel 2010 格式与 OpenDocument 格式之间存在功能和实现的特有差异，因此 OpenDocument 格式不支持此功能。如果计划将文档保存为 OpenDocument 格式，请勿在 Excel 2010 中使用这些功能。
基本形状 | 支持等级 | 批注
形状 | 支持 |
文本框 | 支持 | 支持，但文本框中的对象除外。打开 OpenDocument 文件时，文本框中的对象将被丢弃。
艺术字 | 部分支持 | ODF 不支持 Excel 中的艺术字选项。因此，在保存文件时艺术字将转换为文本框。文本和基准文字颜色将保留下来，但艺术字效果和格式将丢失。
三维形状选项 | 不支持 |
图片 | 支持 | 支持，但 ODF 中不支持的插入和链接选项除外。
SmartArt 图表 | 支持 | 转换为一组形状。
ActiveX 控件 | 不支持 |
Excel 表单控件 | 不支持 |
图表中的对象 | 支持 | 转换为包含图表和对象的组。
签名行对象 | 不支持 |
照相机工具/粘贴为图片链接对象 | 不支持 |
墨迹注释 | 支持 | 墨迹注释将转换为增强型图元文件 (EMF) 图像。
对象组合 | 支持 | 某些对象在 Excel 2010 中无法组合在一起，因此在打开 OpenDocument 文件时这些对象将取消组合。这包括与 OLE 对象组合在一起的图表、图片、形状或文本框。
对象可见性 | 不支持 | 如果先将文件保存为 .ods 格式，然后再使用 Excel 2010 将其重新打开，则不可见的对象将变为可见。
对象边框 | 支持 | 并非所有边框样式都受支持。不受支持的边框样式将另存为默认边框样式（黑色实线）。
对象填充 | 支持 | 具有两个以上渐变光圈的渐变填充不受支持，这种情况下，前两个渐变光圈之后的所有渐变光圈都将丢失。
线条格式 | 支持 | 并非所有线条和线条端点样式都受 ODF 支持。不受支持的样式将分别另存为默认的黑色实线和开放型箭头。
图片裁剪 | 支持 | 支持常规图片裁剪。但是，不支持将图片裁剪为形状。
图片重新着色 | 部分支持 | 某些图片重新着色在 ODF 中具有等效项，例如黑色和白色。其他图片重新着色没有等效项，并将失去着色效果。图片外观将保持不变，但无法再更改或删除重新着色。
三维图片选项 | 不支持 |
图片样式 | 部分支持 | 部分支持边框，但其外观可能会有所不同。
主题 | 不支持 |
形状上的超链接 | 不支持 |

返回页首


OpenDocument 演示文稿 (.odp) 格式与 PowerPoint (.pptx) 格式之间的差异

如果您在 Microsoft PowerPoint 2010 中以 OpenDocument 演示文稿 (.odp) 格式保存一个文件，然后在 PowerPoint 2010 中重新打开该文件，您可能会注意到 PowerPoint 2010 版本和 OpenDocument 版本之间存在一些格式差异。同样，如果在 PowerPoint 2010 中打开 OpenDocument 文件，也可能会看到一些格式差异。这是因为这两种文件格式支持的功能不同。

注意 您在处理这两种文件格式时遇到的差异通常限于格式设置差异和功能的可用性。数据和内容可以在这两种格式之间进行转换，但如何设置数据和内容的格式以及如何与数据和内容交互，可能会因格式而不同。

若要在 ODF 和 OpenXML（或其他格式）之间切换默认文件格式，请执行下列操作：

  1. 单击“文件”选项卡。
  2. 在“帮助”下，单击“选项”。
  3. 单击“保存”，然后在“保存演示文稿”下的“将文件保存为此格式”列表中，单击默认要使用的文件格式。

将 PowerPoint 2010 演示文稿保存为 OpenDocument 演示文稿格式时会发生什么情况？

下表显示了 OpenDocument 演示文稿 (.odp) 格式完全支持、部分支持或不支持的 PowerPoint 2010 功能。

  • 支持 PowerPoint 2010 格式和 OpenDocument 演示文稿格式都支持此功能。将不会丢失内容、格式设置和可用性。
  • 部分支持 PowerPoint 2010 格式和 OpenDocument 演示文稿格式都支持此功能，但格式设置和可用性可能会受影响。不会丢失文本或数据，但格式设置和处理文本或图形的方式可能会有所不同。
  • 不支持 OpenDocument 演示文稿格式不支持 PowerPoint 2010 中的此功能。如果您计划以 OpenDocument 演示文稿格式保存 PowerPoint 2010 文档，请不要使用此功能，否则有可能会丢失文档相应部分的内容和格式设置，并且无法使用该部分。

有关 OpenDocument 格式完全支持、部分支持或不支持的 Microsoft Office 2010 图形功能的信息，请参阅本文末尾的图形元素表。

区域 | 子区域 | 支持等级 | 批注
动画 | 进入/退出动画 | 部分支持 | 不能受 ODF 支持的所有进入或退出动画都将更改为显示或消失动画。
动画 | 颜色动画 | 不支持 | 不支持涉及颜色更改的动画。
动画 | 缩放动画 | 不支持 | 不支持爆炸、忽明忽暗、增大和缩小、垂直高度动画。
动画 | 动画延迟 | 完全支持 |
动画 | 动画计时 | 完全支持 |
动画 | 文本动画 | 完全支持 |
动画 | 触发的动画 | 完全支持 |
动画 | 动画声音 | 不支持 |
动画 | 媒体动画 | 完全支持 |
动画 | SmartArt | 不支持 |
动画 | 图表部件 | 部分支持 | 图表部件的动画将转换为整个图表的动画。
动画 | OLE 操作动画 | 不支持 |
动画 | 母版/版式动画 | 不支持 |
切换 | 切换 | 部分支持 | 支持可以在 SMIL 规范或 OpenDocument 格式规范中找到的所有切换，但下列情况除外：不支持遮蔽、剪切、剥离、组合和新闻快报切换。
切换 | 切换声音 | 不支持 |
内容 | 媒体（电影/声音） | 完全支持 |
内容 | 嵌入 WAV 文件 | 完全支持 |
内容 | OLE | 完全支持 |
内容 | ActiveX 控件 | 不支持 |
内容 | 表格 | 部分支持 | 将包含表格的演示文稿保存为 .odp 格式时，表格将变为图像且无法进行编辑。
内容 | 页眉/页脚 | 部分支持 | 将包含页眉或页脚的文件保存为 .odp 格式时，页眉和页脚将变为文本框。
内容 | 日期字段 | 部分支持 | 包括所有日期类型，但它们可能转换为其他 ODF 应用程序的默认类型。
内容 | 隐藏形状 | 完全支持 |
内容 | 隐藏幻灯片 | 完全支持 |
宏/可编程性 | 宏/OM/可编程性 | 不支持 |
演示文稿设置 | 页面大小 | 部分支持 | 尽管页面大小会随演示文稿一起保存，但“页面设置”对话框中的“页面大小”设置不正确。该对话框会尝试使用默认页面大小作为默认值。
演示文稿设置 | 自定义放映 | 完全支持 |
演示文稿设置 | 旁白/计时 | 完全支持 |
演示文稿设置 | 放映设置 | 部分支持 |
演示文稿设置 | 打印设置 | 不支持 |
演示文稿设置 | 视图设置 | 不支持 |
协作 | 批注 | 不支持 |
图表 | 图表 | 部分支持 | 有关受支持的图表功能的详细信息，请参阅 OpenDocument 电子表格 (.ods) 格式与 Excel (.xlsx) 格式之间的差异。
演示文稿设计 | 母版 | 部分支持 | 将演示文稿保存为 .odp 格式时，所有的主题信息都将丢失并置于母版/版式上。新形状将不再继承字体、颜色和效果等主题默认设置。 打开保存为 .odp 格式的演示文稿时，将使用默认主题，但不会使演示文稿发生任何变化。不过，未来的所有编辑工作都在应用了默认主题的基础上进行。
演示文稿设计 | 版式 | 部分支持 | 在其他 ODF 应用程序中打开演示文稿时，版式的处理方式与母版类似。
演示文稿设计 | 占位符 | 部分支持 | 占位符中的主题信息将丢失。
演示文稿设计 | 备注 | 完全支持 |
演示文稿设计 | 备注母版 | 完全支持 |
演示文稿设计 | 讲义母版 | 完全支持 |
加密 | 加密 | 不支持 |
保护 | 保护 | 不支持 |
文本 | 国际文本格式 | 部分支持 | 不支持的功能包括： 首尾字符 垂直文本旋转（270 度旋转、堆叠） 东亚换行符 组合字符 一些国际编号系统将映射至项目符号或西方编号 分散对齐
文本 | 对齐方式 | 部分支持 | 不支持分散对齐。 在其他 ODF 应用程序中，文本的对齐、定位或换行可能会出现一些视觉差异。
文本 | 列 | 不支持 |
文本 | 文本旋转 | 部分支持 | 不支持 270 度旋转的堆叠文本。
文本 | 超链接 | 部分支持 | 支持普通超链接，但不支持悬停式超链接。
文本 | 列表 | 完全支持 | 其他 ODF 应用程序可能会更改编号/项目符号，或完全不支持列表。
文本 | 基本格式 | 完全支持 | 倾斜、加粗、下划线和删除线在 ODF 应用程序中均受支持。 支持不同的字体或字号。
文本 | 高级格式/图形效果 | 部分支持 | 不支持的功能包括： 填充了图片、渐变、图案或空白的文本。 文本的一些外部阴影效果。 包含填充了图片、渐变、图案或空白的大纲的文本。 文本大纲的颜色必须与填充颜色保持一致。
文本 | 自动调整 | 不支持 | 将演示文稿保存为 .odp 格式后，如果在 PowerPoint 中重新打开该文件，启用了自动调整功能的文本框将设置为同一种字号，且不再具有自动调整功能。
文本 | 溢出 | 完全支持 | 溢出在不同的 ODF 应用程序中可能会显示出不同的效果。

图形功能

下表显示了 OpenDocument 格式 (.odp) 完全支持、部分支持或不支持的 PowerPoint 2010 图形功能。

  • 支持 PowerPoint 2010 格式和 OpenDocument 格式都支持此功能。使用此功能的图形在这两种格式中一般具有相同的外观和行为。
  • 部分支持 PowerPoint 2010 格式和 OpenDocument 格式都支持此功能，但图形在这两种格式中的外观可能会有所差异。在这两种格式之间进行转换时，一般不会丢失任何数据，但格式设置和处理这些图形的方式可能会有所不同。
  • 不支持 由于 PowerPoint 2010 格式与 OpenDocument 格式之间存在功能和实现的特有差异，因此 OpenDocument 格式不支持此功能。如果计划将文档保存为 OpenDocument 格式，请勿在 PowerPoint 2010 中使用这些功能。
基本形状 | 支持等级 | 批注
形状 | 支持 |
文本框 | 支持 | 支持此功能，但文本框中的对象除外。打开 OpenDocument 文件时，文本框中的对象将被丢弃。
艺术字 | 部分支持 | ODF 不支持 PowerPoint 中的艺术字选项。因此，在保存文件时艺术字将转换为文本框。文本和基准文字颜色将保留下来，但艺术字效果和格式将丢失。
三维形状选项 | 不支持 |
图片 | 支持 | 支持此功能，但 ODF 不支持的插入和链接选项除外。
SmartArt 图表 | 支持 | 转换为一组形状。
ActiveX 控件 | 不支持 |
图表中的对象 | 支持 | 转换为包含图表和对象的组。
墨迹注释 | 支持 | 墨迹注释将转换为增强型图元文件 (EMF) 图像。
对象组合 | 支持 |
对象可见性 | 支持 |
对象边框 | 支持 | 并非所有边框样式都受支持。不受支持的边框样式将另存为默认边框样式（黑色实线）。
对象填充 | 支持 | 支持此功能，但幻灯片背景填充除外。 此外，具有两个以上渐变光圈的渐变填充将丢失前两个渐变光圈之后的所有渐变光圈。
线条格式 | 支持 | 并非所有线条和线条端点样式都受 ODF 支持。不受支持的样式将分别另存为默认的黑色实线和开放型箭头。
图片裁剪 | 支持 | 支持常规图片裁剪。但是，不支持将图片裁剪为形状。
图片重新着色 | 部分支持 | 某些图片重新着色在 ODF 中具有等效项，例如黑色和白色。其他图片重新着色没有等效项，并将失去着色效果。图片外观将保持不变，但无法再更改或删除重新着色。
三维图片选项 | 不支持 |
图片样式 | 部分支持 | 部分支持边框，但其外观可能会有所不同。
主题 | 不支持 |
形状上的超链接 | 不支持 |

返回页首


OpenDocument 文本 (.odt) 格式与 Word (.docx) 格式之间的差异

如果您在 Microsoft Word 2010 中以 OpenDocument 文本 (.odt) 格式保存文件，然后在 Word 2010 中重新打开该文件，您可能会注意到 Word 2010 版本和 OpenDocument 版本之间存在一些格式差异。同样，如果在 Word 2010 中打开 OpenDocument 文件，也可能会看到一些格式差异。这是因为这两种文件格式支持的功能不同。

注意 您在处理这两种文件格式时遇到的差异通常限于格式差异和功能的可用性。数据和内容可以在这两种格式之间进行转换，但如何设置数据和内容的格式以及如何与数据和内容交互，可能会因格式而不同。

若要在 ODF 和 OpenXML（或其他格式）之间切换默认文件格式，请执行下列操作：

  1. 单击“文件”选项卡。
  2. 在“帮助”下，单击“选项”。
  3. 单击“保存”，然后在“保存文档”下的“将文件保存为此格式”列表中，单击默认要使用的文件格式。

将 Word 2010 文档保存为 OpenDocument 文本格式后会发生什么情况？

下表显示了 OpenDocument (.odt) 格式完全支持、部分支持或不支持的 Word 2010 功能。

  • 支持 Word 2010 格式和 OpenDocument 文本格式都支持此功能。将不会丢失内容、格式设置和可用性。
  • 部分支持 Word 2010 格式和 OpenDocument 文本格式都支持此功能，但格式设置和可用性可能会受影响。不会丢失文本或数据，但格式设置和处理文本或图形的方式可能会有所不同。
  • 不支持 OpenDocument 文本格式不支持 Word 2010 中的此功能。如果您计划以 OpenDocument 文本格式保存 Word 2010 文档，请不要使用此功能，否则有可能会丢失文档相应部分的内容和格式设置，并且无法使用该部分。

有关 OpenDocument 格式完全支持、部分支持或不支持的 Microsoft Office 2010 图形功能的信息，请参阅本文末尾的图形元素表。

区域 | 子区域 | 支持等级 | 批注
协作 | 通讯簿 | 支持
协作 | 博客 | 支持
协作 批注 部分支持 如果以 .odt 格式保存文档，然后用 Word 2010 重新打开该文档，则有关一组单词的批注将变成一个点。这一点通常显示在这组单词的末尾。

批注中不支持表格。表格中的内容会保留在批注中，但结构将丢失。
协作 | 比较并合并文档 | 支持
协作 | 文档保护 | 不支持 | 以 .odt 格式保存 Word 2010 文件时，此功能将被删除，并且将无法打开具有此功能的 .odt 文件。
协作 | 信息权限管理 (IRM) | 不支持 | 以 .odt 格式保存 Word 2010 文档时，此功能将被删除，并且将无法打开具有此功能的 .odt 文件。
协作 邮件合并 支持 “地址块”和“收件人”字段将转换为纯文本。

如果使用其他 ODF 应用程序编辑文档，则必须重新建立与数据源之间的连接。
协作 | 审阅窗格 | 支持
协作 | 修订 | 不支持 | 以 .odt 格式保存 Word 2010 文档时，将接受所有更改。
内容 | 书目 | 不支持 | 书目部分将转换为纯文本。
内容 标题 不支持 SEQ 字段将转换为纯文本。

添加新标题时，标题编号不会自动递增。
内容 | 内容控件 | 不支持
内容 | 交叉引用 | 支持
内容 | 文档构建基块 | 不支持
内容 | 公式编辑器 | 支持
内容 | 公式 | 支持
内容 | 脚注和尾注 | 支持 | 不支持自定义分隔符。
内容 框架 部分支持 以 .odt 格式保存 Word 2010 文档时：
  • 框架将转换为文本框。
  • 不支持定位到边距中的某些区域。
  • 不受支持的内容将导致边框丢失，但内容会保留下来。不受支持的内容包括：表格、自选图形、文本框、框架和 SmartArt 图形。
内容 | 框架集 | 不支持
内容 | 页眉和页脚 | 支持
内容 | 索引 | 支持 | 当前不支持多列索引。
内容 | 插入分隔符 | 部分支持 | 以 .odt 格式保存 Word 2010 文档时，连续的分节符可能会丢失某些属性，例如上边距/下边距、页眉/页脚、边框和行编号。
内容 | 艺术字 | 支持 | 有关详细信息，请参阅图形元素表。
内容 | 页码编号 | 支持
内容 | 图片 | 支持 | 以 OpenOffice 格式创建的文档不会显示图片。
内容 表格 部分支持 不支持超过 64 列的表格。

主题格式将转换为单元格级格式。
内容 | 模板和向导 | 支持
内容 | 文本框 | 部分支持 | 文本框不能嵌套。
内容 | 目录 (TOC) | 部分支持 | TOC 会丢失以 SEQ 字段标记的项目。
内容 | 引文目录 (TOA) | 不支持
内容 | 图表目录 (TOF) | 不支持
内容 | E2O | 支持 | 有关详细信息，请参阅图形元素表。
编辑 | 记忆式键入 | 支持
编辑 | 自动更正 | 支持
编辑 | 自动摘要 | 不支持
编辑 | 自动图文集 | 支持 | 自动图文集项存储在 Word 模板 (.dotx) 中。如果将带有自动图文集项的 Word 模板保存为 .odt 格式，这些自动图文集项将不会保存在 .odt 版本中。
编辑 | 更改大小写 | 支持
编辑 | 即点即输 | 支持
编辑 | 剪切、复制和粘贴 | 支持
编辑 | 拖放 | 支持
编辑 | 信封和标签 | 支持
编辑 | 选中内容 | 支持
编辑 | 排序 | 支持
编辑 | 撤消、恢复和重复 | 支持
编辑 | 字数统计 | 支持
文件操作 | 二进制文件格式 | 支持 | 可保存为二进制 .doc 和 .dot 文件类型。
文件操作 | 项目符号校对工具 | 支持
文件操作 | 加密 | 不支持
文件操作 | 固定文件格式 | 支持 | 可保存为 .pdf 和 .xps 文件类型。
文件操作 | HTML 文件格式 | 支持 | 可保存为 .html 文件类型。
文件操作 | 主控文档 | 不支持
文件操作 | Open XML 文件格式 | 支持 | 可保存为 .docx 和 .dotm 文件类型。
文件操作 | 管理器 | 支持
文件操作 | RTF 文件格式 | 支持 | 可保存为 .rtf 文件类型。
文件操作 | 文字转换器 | 支持
文件操作 | 文字编码 | 支持
文件操作 | 信任中心 | 支持
文件操作 | Word 14 转换器 | 支持
文件操作 | WordML 文件格式 | 支持 | 可保存为 WordML 文件类型。
文件操作 | WSS 集成 | 支持
格式 | 自动套用格式
格式 | 背景 | 不支持
格式 边框和底纹 支持 不支持底纹图案。

不支持图片边框样式。它们将转换为实线。
格式 项目符号和编号 支持 编号/项目符号与文本之间的间距可能稍有不同。

列表项之间的间距会增大，以便与文档的行间距匹配。

在 Word 2010 中打开 .odt 文件时，OpenOffice 中默认项目符号的外观会发生变化。
格式 | 首字下沉 | 支持 | 不支持定位到边距中的某些区域。
格式 | 格式一致性检查 | 支持
格式 | 格式刷 | 支持
格式 | 荧光笔 | 支持 | 将文档保存为 .odt 格式时，突出显示格式将转换为字符背景色。
格式 | 横线 | 支持
格式 | 段落 | 支持
格式 | 显示格式 | 支持
格式 | 样式 | 支持 | 将文档保存为 .odt 格式后，样式数目将会增加，且 ODF 中的所有格式将基于样式设置。
格式 | 制表符 | 支持 | 不支持定位制表符。
格式 | 文本列 | 支持 | 与节关联的某些属性可能会丢失，例如上边距/下边距、页眉/页脚、边框或行号。
格式 文本方向 部分支持 支持以下文本方向格式：

rltb：从右向左，从上到下

lrtb：从左向右，从上到下

tbrl：从上到下，从右向左

不支持在表格单元格中设置文本方向。
格式 | 主题 | 不支持
格式 | 水印 | 不支持
格式 | 实时预览 | 支持
格式 | 定位 | 部分支持 | 根据所用定位标记的类型，某些文本框、框架和形状的位置可能会发生改变。
基础结构 | 透明涂层 | 支持 | 保存为 .odt 格式时，带有内容控件的内容将转换为普通文本。
基础结构 | 书签 | 支持
基础结构 | 启动和退出 | 支持
基础结构 | Cicero - 手写 - 语音 | 支持
基础结构 | 数据绑定 | 不支持
基础结构 DDE 不支持 字段内容将转换为纯文本。

数据源链接将丢失。
基础结构 字段 部分支持 不受支持的字段将转换为纯文本。

受支持的字段则继续保留为字段。

不支持 SEQ 字段，并会影响 TOC 和标题的行为。
基础结构 | ActiveX/窗体 | 不支持
基础结构 | 冻结 | 支持
基础结构 | 帮助 | 支持
基础结构 | 超链接 | 支持 | OpenOffice 中的文档不应用超链接样式，但超链接依然有效。
基础结构 | 墨迹注释 | 不支持
基础结构 | 键盘自定义 | 不支持
基础结构 | OCX | 不支持
基础结构 | OLE | 部分支持 | 在 OpenOffice 中创建的文档不显示嵌入的对象。不支持该图像类型，且链接为相对的。
国际 | IME | 支持
国际 | 插入符号 | 支持
国际 | 可插入 UI | 支持
国际 | 双行合一 | 支持
MODI | OCR | 支持
导航 | 文档结构图 | 支持
导航 | 查找和替换 | 支持
导航 | 转到和返回 | 支持
打印 | 支持
打印 | 页面设置 | 支持
打印 | 打印预览 | 支持
可编程性 | 加载项 | 部分支持
可编程性 | C-API | 部分支持
可编程性 | COM 加载项 | 部分支持
可编程性 | 事件 | 部分支持
可编程性 | 宏 | 不支持
可编程性 | 对象模型 | 支持
可编程性 | 智能文档 | 不支持
可编程性 | 智能标记 | 不支持
可编程性 | VBA 录制 | 支持
可编程性 | VBE 集成 | 支持
可编程性 | WordBasic | 支持
校对 | 自定义词典 | 支持
校对 | 语法 | 支持 | 标记为“不检查拼写或语法”的文本区域将丢失该属性。将立即对该文本执行拼写和语法检查。
校对 | 断字 | 支持
校对 | 智能自动更正 | 支持
校对 | 语言自动检测 | 支持
校对 | 语言属性 | 支持
校对 | 拼写检查 | 支持 | 标记为“不检查拼写或语法”的文本区域将丢失该属性。将立即对该文本执行拼写和语法检查。
校对 | 同义词库 | 支持
校对 | 翻译 | 支持
信息检索 | “信息检索”窗格 | 支持
视图 | 草稿 | 支持
视图 | 大纲 | 支持
视图 | 打印版式 | 支持
视图 | 阅读 | 支持
视图 | 标尺 | 支持
视图 | 滚动 | 支持
视图 | 状态栏 | 支持
视图 | 缩略图 | 支持
视图 | Web 版式 | 支持
视图 | 窗口调节 | 支持
视图 | 显示比例 | 不支持
WordMail | 自动签名 | 支持
WordMail | 传真 | 支持
WordMail | HTML | 支持
WordMail | 选项 | 不支持
WordMail | 纯文本 | 支持
WordMail | RFM | 支持
WordMail | RTF | 支持
XML | 附加架构 | 不支持
XML | 属性 | 不支持
XML | 外部源 | 不支持
XML | 包括文本 | 不支持
XML | 合并 XML | 不支持
XML | OOUI | 不支持
XML | 选择行为 | 不支持
XML | 树状视图 | 不支持
XML | 有效性验证 | 不支持
XML | XSLT | 不支持

图形功能

下表显示了 OpenDocument 格式 (.odt) 完全支持、部分支持或不支持的 Word 2010 图形功能。

  • 支持 Word 2010 格式和 OpenDocument 格式都支持此功能。使用此功能的图形在这两种格式中一般具有相同的外观和行为。
  • 部分支持 Word 2010 格式和 OpenDocument 格式都支持此功能，但图形在这两种格式中的外观可能会有所差异。在这两种格式之间进行转换时，一般不会丢失任何数据，但格式设置和处理这些图形的方式可能会有所不同。
  • 不支持 由于 Word 2010 格式与 OpenDocument 格式之间存在功能和实现的特有差异，因此 OpenDocument 格式不支持此功能。如果计划将文档保存为 OpenDocument 格式，请勿在 Word 2010 中使用这些功能。
基本形状 | 支持等级 | 批注
形状 | 支持 |
文本框 | 支持 | 支持此功能，但文本框中 Word 2010 部分支持的对象除外。不支持文本框中的 SmartArt 图形、形状或文本框，在打开文件时，这些内容会丢失。
艺术字 | 支持 |
三维形状选项 | 支持 |
图片 | 支持 | 支持此功能，但 ODF 不支持的插入和链接选项除外。
SmartArt 图表 | 支持 | 转换为一组形状。
ActiveX 控件 | 不支持 |
图表中的对象 | 支持 | 将转换为包含图表和对象的组。Word 2010 无法支持包含图表的组，因此在 Word 2010 中打开文件时对象将取消组合。
签名行对象 | 不支持 |
墨迹注释 | 支持 | 墨迹注释将转换为增强型图元文件 (EMF) 图像。
对象组合 | 部分支持 | 某些对象在 Word 2010 中无法组合在一起，因此在打开 OpenDocument 文件时这些对象将取消组合。这包括与图表组合在一起的任何对象，以及与形状、文本框或 OLE 对象组合在一起的图片。
对象可见性 | 部分支持 | 将文件保存为 .odt 格式，然后在 Word 2010 中重新打开该文件后，不可见对象将变为可见。
对象边框 | 支持 | 并非所有边框样式都受支持。不受支持的边框样式将另存为默认边框样式（黑色实线）。
对象填充 | 支持 | 支持此功能，但具有两个以上渐变光圈的渐变填充将丢失前两个渐变光圈之后的所有渐变光圈。
线条格式 | 支持 | 并非所有线条和线条端点样式都受 ODF 支持。不受支持的样式将分别另存为默认的黑色实线和开放型箭头。
图片裁剪 | 支持 | 支持常规图片裁剪。但是，不支持将图片裁剪为形状。
图片重新着色 | 部分支持 | 某些图片重新着色在 ODF 中具有等效项，例如黑色和白色。其他图片重新着色没有等效项，并将失去着色效果。图片外观将保持不变，但无法再更改或删除重新着色。
三维图片选项 | 不支持 |
图片样式 | 部分支持 | 部分支持边框，但其外观可能会有所不同。
主题 | 不支持 |
形状上的超链接 | 不支持 |

返回页首