Справка по центру развертывания Office

Сведения, приведенные в данном файле справки, относятся к центру развертывания Office (OCT). Эти сведения также доступны в Интернете в статье Центр развертывания Office в Office 2010 из набора ресурсов для Microsoft Office 2010.

Чтобы открыть справку в центре развертывания Office, щелкните значок справки или нажмите кнопку Справка в диалоговом окне.

Содержимое справки по центру развертывания Office

Добро пожаловать! |
Установка |
Папка установки и название организации |
Дополнительные сетевые источники | Диалоговое окно добавления или изменения записи сетевого сервера
Лицензирование и пользовательский интерфейс |
Удаление предыдущих установок |
Добавление установок и запуск программ | Диалоговое окно добавления или изменения записи программы
Параметры безопасности Office |
Изменение свойств установки | Диалоговое окно добавления или изменения значений свойств
Компоненты |
Изменение параметров пользователя |
Задание режимов установки компонентов |
Файлы и записи реестра |
Добавление файлов | Диалоговое окно «Конечный путь для файлов»
Удаление файлов | Диалоговое окно «Путь к файлу»
Добавление записей реестра | Диалоговое окно добавления или изменения записей реестра
Удаление записей реестра | Диалоговое окно удаления или изменения записей реестра
Настройка ярлыков | Диалоговое окно добавления или удаления ярлыков
Outlook |
Профиль Outlook |
Добавление учетных записей | Диалоговое окно добавления учетных записей
 | Диалоговое окно «Дополнительные параметры сервера Exchange Server»
 | Настройка параметров Exchange
Экспорт параметров |
Настройка групп отправки и получения | Диалоговое окно «Создание группы Exchange»
 | Диалоговое окно «Изменение группы»
 | Диалоговое окно «Переименование группы Exchange»
 | Диалоговое окно «Изменение параметров адресной книги»


Центр развертывания Office

С помощью центра развертывания Office можно настроить установку пакета приложений выпуска Microsoft Office 2010. При запуске центра развертывания Office можно указать, следует ли создать новый файл параметров настройки установки или открыть существующий. При создании нового файла будет отображен список продуктов, доступных в точке сетевой установки. Необходимо выбрать один из продуктов, который требуется настроить. Чтобы запустить центр развертывания Office, введите в командной строке команду setup.exe /admin.

Примечание. Центр развертывания Office 2010 требует, чтобы на всех компьютерах, на которых запускается пакет Office, включая компьютер с центром развертывания Office, был установлен установщик Windows версии 4.0 или более поздней.

Файлы параметров настройки установки

С помощью центра развертывания Office можно настроить приложения Office, сохранить параметры настройки в файле параметров настройки установки (MSP-файл), а затем поместить этот файл в папку Updates в точке сетевой установки. Во время установки пакета Office программа установки ищет файл параметров настройки в папке Updates. В случае его обнаружения применяются указанные в этом файле параметры настройки. Если файл параметров настройки находится в папке, отличной от папки Updates, укажите полный путь к этому файлу с помощью параметра командной строки /adminfile, например setup.exe /adminfile \\имя_сервера\имя_общей_папки\вложенная_папка\custom.msp.

Сведения о параметрах командной строки программы установки см. в статье Параметры командной строки программы установки Office 2010 из набора ресурсов для Microsoft Office 2010.

Примечание. Если файл параметров настройки установки расположен не в папке Updates, его расположение можно указать в файле Config.xml с помощью атрибута SUpdateLocation элемента SetupUpdates. Дополнительные сведения см. в статье Файл Config.xml в Office 2010 из набора ресурсов для Microsoft Office 2010.

С помощью файла параметров настройки установки можно также изменить существующую установку. Файл параметров настройки установки — это расширенная форма MSP-файла установщика Windows. Он выполняет на компьютере пользователя те же действия, что и обновление программного обеспечения, обновляя установленный экземпляр пакета Office с помощью указанных параметров настройки. Например, если изменить состояние установки некоторых компонентов на Недоступно и применить полученный файл параметров настройки к установленному пакету Office, эти компоненты будут удалены с компьютера пользователя.

При изменении существующего файла настройки existing.msp с помощью центра развертывания Office рекомендуется выбрать MSP-файл для того продукта, для которого выполняется настройка. Например, при настройке Microsoft Office Профессиональный плюс 2010 выберите MSP-файл настройки Office Профессиональный плюс 2010.

Центр развертывания Office поддерживает импорт обновлений параметров настройки для программы установки в указанных ниже случаях.

  • Обновления параметров настройки для программы установки 32-разрядной версии можно импортировать в центр развертывания Office для 64-разрядной версии и использовать для настройки 64-разрядных приложений Office.
  • Обновления параметров настройки для программы установки 64-разрядной версии можно импортировать в центр развертывания Office для 32-разрядной версии и использовать для настройки 32-разрядных приложений Office.

Обновление параметров настройки для программы установки 32-разрядной версии, импортированное в 64-разрядную версию центра развертывания Office, преобразуется в 64-разрядную версию, а обновление параметров настройки для программы установки 64-разрядной версии, импортированное в 32-разрядную версию центра развертывания Office, преобразуется в 32-разрядную версию. Чтобы импортировать обновление параметров настройки (MSP-файл), выберите в меню Файл центра развертывания Office команду Импорт. В диалоговом окне Открыть выберите MSP-файл, который необходимо преобразовать, и нажмите кнопку Открыть.

Примечания

Импорт MSP-файлов параметров настройки предназначен только для эквивалентных по архитектуре продуктов. 32-разрядный MSP-файл параметров настройки Microsoft Office Профессиональный плюс 2010 можно импортировать в 64-разрядную версию центра развертывания Office для создания 64-разрядной версии MSP-файла для Office Профессиональный плюс 2010. Однако при этом нельзя импортировать автономный 32-разрядный MSP-файл параметров настройки Microsoft Word 2010 в 64-разрядную версию центра развертывания Office для создания 64-разрядной версии MSP-файла для Office Профессиональный плюс 2010; при попытке выполнить такую операцию будет выведено сообщение об ошибке. Сведения о создании файла параметров настройки установки с помощью центра развертывания Office, а также о параметрах, которые можно настроить с помощью центра развертывания Office, см. в статье Центр развертывания Office в Office 2010 из набора ресурсов для Microsoft Office 2010.

Импортировать обновления параметров настройки программы установки для выпуска 2007 системы Office в центр развертывания Office 2010 нельзя.

Функция импорта также можно использовать в тех случаях, когда исходный MSP-файл для продукта Office 2010 (например, для Microsoft Office Профессиональный плюс 2010) необходимо изменить, добавив установку дополнительных языковых пакетов. В таких случаях сначала необходимо добавить языковые пакеты в точку сетевой установки, в которой хранятся исходные файлы Office, а затем запустить центр развертывания Office из корневого каталога точки сетевой установки, создать новый файл параметров настройки установки и импортировать в него исходный MSP-файл для соответствующего продукта (в данном примере для Office Профессиональный плюс 2010). Чтобы импортировать MSP-файл, выберите в меню Файл центра развертывания Office команду Импорт. В диалоговом окне Открыть выберите ранее созданный MSP-файл, который необходимо обновить. В меню файл Файл выберите команду Сохранить как. Введите уникальное имя MSP-файла и нажмите кнопку Сохранить. В процессе импорта MSP-файл будет обновлен, и в него будет добавлена поддержка дополнительных языков.

Дополнительные сведения об импорте MSP-файлов настройки см. в статье Импорт файла параметров настройки программы установки Office 2010 из набора ресурсов для Microsoft Office 2010. Сведения о создании точки сетевой установки см. в статье Создание точки сетевой установки для Office 2010 из набора ресурсов для Microsoft Office 2010.

Некоторые параметры центра развертывания Office применимы только к новой установке Office. Эти параметры указаны в центре развертывания Office и в файле справки. Например, с помощью элемента INSTALLLOCATION можно указать папку на компьютере пользователя, в которой будет установлен пакет Office. Однако если файл параметров настройки применяется к существующей установке, элемент INSTALLLOCATION пропускается. Чтобы изменить папку установки Office, нужно удалить пакет Office с компьютера и установить его заново.

Чтобы сохранить файл параметров настройки установки перед выходом из центра развертывания Office, выберите в меню Файл команду Сохранить.

Настройка центра развертывания Office

Центр развертывания Office включает четыре основных раздела, каждый из которых разделен на несколько страниц с параметрами настройки.

  • Установка
    • Папка установки и название организации
    • Дополнительные сетевые источники
    • Лицензирование и пользовательский интерфейс
    • Удаление предыдущих установок
    • Добавление установок и запуск программ
    • Параметры безопасности Office
    • Изменение свойств установки
  • Компоненты
    • Изменение параметров пользователя
    • Задание режимов установки компонентов
  • Дополнительное содержимое
    • Добавление файлов
    • Удаление файлов
    • Добавление записей реестра
    • Удаление записей реестра
    • Настройка сочетаний клавиш
  • Outlook
    • Профиль Outlook
    • Добавление учетных записей
    • Экспорт параметров
    • Настройка групп отправки и получения


Папка установки и название организации

Можно указать расположение файла установки по умолчанию и название организации для всех пользователей, для которых пакет Office устанавливается с использованием данного файла параметров настройки установки.

В поле Путь установки по умолчанию введите путь к папке на компьютере пользователя, в которую будет установлен пакет Office. Можно оставить путь по умолчанию [ProgramFilesFolder]. При использовании пути по умолчанию пакет Office устанавливается в папку [ProgramFilesFolder]\Microsoft Office.

Этот параметр используется только при первой установке Office на компьютере пользователя; изменить путь установки без удаления и переустановки Office невозможно.

Щелкните элемент Название организации, чтобы указать название, которое будет отображаться в поле О программе (меню Справка) и на страницах с заголовком в приложениях Office. Это название используется в качестве названия организации по умолчанию для всех пользователей, для которых пакет Office установлен с использованием данного файла параметров настройки установки.


Дополнительные сетевые источники

Можно указать дополнительные серверы, содержащие копии точки сетевой установки.

Если исходная точка сетевой установки недоступна, при установке компонента Office по требованию пользователя или восстановлении пакета Office программа установки проверяет серверы в этом списке в указанном порядке.

Чтобы добавить сервер в список, нажмите кнопку Добавить. Чтобы изменить сервер в списке, выделите его и нажмите кнопку Изменить. Чтобы удалить сервер из списка, выделите его и нажмите кнопку Удалить. Чтобы изменить порядок серверов в списке, выделите нужный сервер и с помощью стрелок перемещения переместите его в списке вверх или вниз.

Чтобы удалить из списка все серверы, нажмите кнопку Очистить список серверов.

Примечание. Центр развертывания Office не проверяет путь к серверу и не пытается соединиться с сервером при добавлении его в список.


Диалоговое окно добавления или изменения записи сетевого сервера

Диалоговое окно Add Newtork Entry открывается при нажатии в диалоговом окне Дополнительные сетевые источники кнопки Добавить. При выборе записи в диалоговом окне Дополнительные сетевые источники и последующем нажатии кнопки Изменить открывается диалоговое окно Modify Network Entry.

  1. В диалоговом окне Add Network Entry или Modify Network Entry введите в поле Сетевой сервер путь к серверу и его имя. Можно использовать путь UNC или, если все пользователи имеют доступ к серверу с одним и тем же именем диска, можно указать в пути имя диска. Путь может содержать переменные среды, обозначенные знаками процента (%), если эти переменные заданы для всех пользователей.

    Ниже приведены примеры таких случаев.

    z:\office
    \\server1\share\office_root
    %USERNAME%\office_root

    Можно также нажать кнопку Обзор, чтобы найти сервер в сети.
  2. Нажмите кнопку ОК.


Лицензирование и пользовательский интерфейс

Здесь можно ввести ключ продукта и принять условия лицензионного соглашения с конечным пользователем (EULA) от имени каждого пользователя, который устанавливает пакет Office с помощью этого файла параметров настройки установки; здесь также задается уровень отображения пользовательского интерфейса. Эти параметры учитываются только при первой установке пакета Office на компьютере пользователя.

  1. Выберите один из двух указанных ниже параметров.
    • Использовать ключ клиента KMS — при развертывании продукта в корпоративных средах, в которых используется процедура активации с использованием службы управления ключами, вводить ключ продукта не требуется, поскольку во всех выпусках Microsoft Office 2010 с корпоративным лицензированием ключ клиента KMS предустановлен. Служба управления ключами обеспечивает один из способов активации продуктов, лицензируемых по программе корпоративного лицензирования Майкрософт. Активировать ключ необходимо только на узле KMS; на остальных компьютерах необходимо установить локальную службу активации. Для активации Office 2010 подключается к локальному узлу KMS. Параметр «Использовать ключ клиента KMS» установлен по умолчанию. Дополнительные сведения о параметрах лицензирования Office 2010 см. в руководстве по технологиям активации Office, входящем в данный продукт.
    • Введите другой ключ продукта — с помощью этого параметра можно ввести действительный ключ многократной активации (MAK) в центре развертывания Office. Такой ключ обеспечивает другой способ активации продуктов, лицензируемых по программе корпоративного лицензирования Майкрософт. С помощью ключа многократной активации клиенты активируют Office 2010 через Интернет, подключаясь к серверам активации Майкрософт, либо по телефону. Чтобы использовать ключ многократной активации (состоящий из двадцати пяти знаков), введите его в поле Введите другой ключ продукта (без пробелов).
  2. Ключ продукта — введите в это поле 25-значный ключ многократной установки.
  3. Я принимаю условия лицензионного соглашения — установите этот флажок, чтобы от имени пользователя принять условия лицензионного соглашения. При этом в процессе установки и при первом запуске приложения Office пользователю не будет предложено принять лицензионное соглашение.
  4. Отображать уровень — разверните это меню, чтобы задать поведение пользовательского интерфейса при установке. Выберите один из указанных ниже параметров.
    • Полный — по умолчанию — выполняется интерактивная установка, отображаются все элементы интерфейса и сообщения.
    • Базовый — отображается окно приветствия, поле ввода ключа продукта и лицензионное соглашение на использование программного обеспечения Майкрософт (если необходимо). Выводится индикатор выполнения и сообщение о завершении установки.
    • Отсутствует — во время установки пользовательский интерфейс не отображается.

      • Примечание. Если параметру Отображать уровень присвоено значение Базовый или Отсутствует, то при введении ключа продукта предполагается, что условия лицензионного соглашения принимаются от имени пользователя, даже если не установлен соответствующий флажок.

  5. Completion notice — установите этот флажок, если необходимо, чтобы пользователь получил сообщение о завершении установки.
  6. Подавлять модальные окна — установите этот флажок, чтобы программа установки не отображала сообщения об ошибках и другие диалоговые окна, которые могут прервать установку.

    7. Примечание. Если параметру Отображать уровень присвоено значение Полный — по умолчанию, сообщения об ошибках и другие диалоговые окна отображаются независимо от состояния этого флажка.

Примечание. Описанные выше параметры идентичны указанным ниже параметрам в файле Config.xml.

Параметр центра развертывания Office | Параметр в файле Config.xml
Ключ продукта | Элемент PIDKEY
Я принимаю условия лицензионного соглашения | Атрибут AcceptEula элемента Display
Отображать уровень | Атрибут Level элемента Display
Completion notice | Атрибут CompletionNotice элемента Display
Подавлять модальные окна | Атрибут SuppressModal элемента Display


Удаление предыдущих установок

Можно указать, какие предыдущие версии приложений Office следует сохранить, а какие удалить. Этот параметр применяется только при первой установке пакета Office на компьютере пользователя.

По умолчанию программа установки удаляет все предыдущие версии приложений Office. Чтобы оставить установленное приложение Office на компьютере, выполните указанные ниже действия.

  1. Выберите вариант Удалить предыдущие версии только следующих программ Microsoft Office.
  2. Выберите приложение Office, которое не требуется удалять, и нажмите кнопку Сведения.
  3. Снимите соответствующий флажок в разделе Выберите предыдущие версии, которые будут удалены программой установки и нажмите кнопку ОК.

Примечание. Приложение Microsoft Outlook 2010 не может быть установлено совместно с предыдущими версиями Outlook. Если необходимо оставить предыдущие версии, не устанавливайте Outlook 2010.


Добавление установок и запуск программ

Можно указать дополнительные программы, которые необходимо выполнить до или после завершения установки пакета Office.

Программа установки выполняет команды в том порядке, в котором они указаны, и не завершает установку до тех пор, пока не будут выполнены все команды.

Примечание. Если какая-либо программа требует перезагрузки компьютера, она должна быть последней в списке. В случае перезагрузки компьютера пользовательской программой установка Office будет завершена, но остальные пользовательские программы, расположенные ниже в списке, выполнены не будут.

Чтобы добавить в список программу, нажмите кнопку Добавить. Чтобы изменить программу, выделите ее и нажмите кнопку Изменить. Чтобы удалить программу, выделите ее и нажмите кнопку Удалить. Чтобы изменить порядок программ в списке, выделите одну из программ и с помощью стрелок перемещения переместите ее в списке вверх или вниз.


Диалоговое окно добавления или изменения записи программы

При нажатии в диалоговом окне Добавление установок и запуск программ кнопки Добавить открывается диалоговое окно Добавление записи программы. При выделении записи в окне Добавление установок и запуск программ и нажатии кнопки Изменить открывается диалоговое окно Изменение записи программы. В диалоговых окнах Добавление записи программы и Изменение записи программы можно ввести указанные ниже сведения.

  1. Целевой файл — путь к исполняемому файлу программы и его имя.

    Разверните список Целевой файл, чтобы включить в путь к исполняемому файлу одну из указанных ниже стандартных папок Windows.
    [INSTALLLOCATION] | Папка, в которой установлен пакет Office
    [WindowsFolder] | Папка Windows
    [SystemFolder] | Папка System 32 в Windows
    [ProgramFilesFolder] | Папка Program Files
    [CommonFilesFolder] | Папка Program Files\Common Files
    [DesktopFolder] | Папка «Рабочий стол»
    [StartMenuFolder] | Меню «Пуск»
    [ProgramMenuFolder] | Меню «Пуск\Программы»

  2. Аргументы — укажите аргументы командной строки, например /q /path c:\temp.
  3. Выполнить эту программу после установки компонентов Office — установите этот флажок, чтобы запустить после установки пакета Office программу, указанную в поле Целевой файл. Рекомендуется использовать этот параметр. Если работа программы не будет завершена в штатном режиме либо программа перезапустит компьютер, на установку пакета Office это не повлияет, однако программы, расположенные в списке ниже, запущены не будут.
  4. Запустить эту программу до установки компонентов Office — установите этот флажок, чтобы запустить программу, указанную в поле Целевой файл до начала установки пакета Office. Если работа программы не будет завершена в штатном режиме либо программа перезапустит компьютер, пакет Office не установится, а программы, расположенные в списке ниже, не запустятся.
  5. Нажмите кнопку ОК.


Изменение свойств установки

Можно задать значения свойств, применяемых в процессе установки пакета Office. Значения свойств программы установки можно задать только при первой установке пакета Office на компьютере пользователя; значения, заданные в файле настройки параметров установки, не действуют, если файл применяется к установленному пакету Office.

Чтобы добавить свойство, нажмите кнопку Добавить. Чтобы изменить добавленное свойство, выделите его и нажмите кнопку Изменить. Чтобы удалить добавленное свойство, выделите его и нажмите кнопку Удалить.

Дополнительные сведения о свойствах и их значениях см. в статье Свойства программы установки Office 2010 из набора ресурсов для Microsoft Office 2010.


Диалоговое окно добавления или изменения значения свойства

Если нажать в диалоговом окне Изменение свойств установки кнопку Добавить, откроется диалоговое окно Добавление значения свойства. Если выделить запись в диалоговом окне Изменение свойств установки и нажать кнопку Изменить, откроется диалоговое окно Изменение значения свойства. В диалоговых окнах Добавление значения свойства и Изменение значения свойства можно ввести указанные ниже сведения.

  1. Введите имя свойства в поле Имя диалогового окна Добавление значения свойства или Изменение значения свойства. Имена свойства необходимо вводить в верхнем регистре.
  2. В поле Значение введите значение свойства.
  3. Нажмите кнопку ОК.


Изменение параметров пользователя

Здесь можно задать значения по умолчанию параметров приложений Office для пользователей, которые устанавливают пакет Office с помощью этого файла настройки параметров установки.

  1. Чтобы настроить параметры приложения, разверните в левой области папку приложения и вложенные папки, чтобы в области сведений появились необходимые параметры.

    Чтобы вывести все доступные параметры приложения, установите переключатель Показать все настройки. Чтобы вывести только параметры, сохраненные в данном файле конфигурации, установите переключатель Показывать только настроенные параметры.

  2. При выборе параметра в нижней части диалогового окна появляется описание способа его настроки.
  3. Чтобы задать параметр, дважды щелкните его и выберите значение Не задан, Включен или Отключен. Каждое из этих значений по-разному влияет на параметр, а при выборе значения в нижней части диалогового окна появляется его описание.
    Не задан | Сохраняется текущее состояние параметра.
    Включен | Параметр изменяется в соответствии с выбором, сделанным в диалоговом окне.
    Отключен | Параметр отключается. Имейте в виду, что отключение параметра и сохранение его текущего состояния — это не одно и то же. Дополнительные сведения см. в описании конкретного параметра.

    Для перемещения по списку параметров в этом диалоговом окне можно использовать кнопки Предыдущий параметр и Следующий параметр.

  4. Нажмите кнопку ОК.
  5. Установите флажок Миграция параметров пользователя, чтобы сохранить значения настраиваемых параметров пользователя из предыдущей версии Office. Если изменить настраиваемые параметры пользователя и установить этот флажок, программа установки сначала применит измененные параметры, а затем перенесет существующие значения настраиваемых параметров пользователя, перезаписав все конфликтующие значения.

Примечание. Если выбрать значение Включен, чтобы просмотреть возможные значения параметра, а затем нажать кнопку ОК, Предыдущий параметр или Следующий параметр, состояние параметра изменится на Задан, даже если параметр не был изменен. Если случайно ввести в качестве значения параметра пустую гиперссылку, путь или имя файла, могут возникнуть ошибки. Если было выбрано значение Включен, но внесенные изменения и настройку параметра требуется отменить, нажмите кнопку Отмена. Чтобы вернуть для параметра состояние Не задан, дважды щелкните параметр, выберите значение Не задан и нажмите кнопку ОК.


Задание режимов установки компонентов

Можно задать порядок установки компонентов Office на компьютере пользователя.

Чтобы изменить состояние установки компонента, щелкните его, а затем выберите состояние установки. Некоторые компоненты состоят из нескольких составных частей. Чтобы отобразить составные части, щелкните знак плюс (+) слева от родительского компонента.

При изменении состояния установки компонента его имя и названия его составных частей (если они есть) отображаются полужирным шрифтом, указывая на то, что программа установки применит эти изменения во время установки. Компоненты, не выделенные полужирным шрифтом, устанавливаются согласно состоянию установки по умолчанию. Чтобы отменить сделанные изменения, выделите компонент и выберите команду Сбросить или Сбросить ветвь.

Обычно во время установки пользователю доступны указанные ниже состояния установки. Не все состояния установки доступны для каждого компонента. Например, если компонент содержит часть, которую невозможно объявить, то в список доступных состояний установки этого компонента не включается вариант Устанавливать при первом вызове.

Запускать с моего компьютера | Программа установки копирует файлы, записывает данные в реестр и ярлыки, связанные с этим компонентом, на жесткий диск компьютера пользователя, и приложение или компонент запускается на локальном компьютере.
Запускать все с моего компьютера | Этот параметр аналогичен параметру Запускать с моего компьютера, только для всех составных частей данного компонента также задается данное состояние установки.
Устанавливать при первом вызове | Программа установки оставляет компонент и все его составные части в локальном источнике установки до тех пор, пока пользователь не попытается в первый раз воспользоваться этим компонентом. В этом случае компонент устанавливается на компьютере пользователя. Компонент в таком состоянии установки называется объявленным. При этом в значок меню рядом с именем приложения добавляется символ [1].
Компонент недоступен | Этот компонент и все его составные части не устанавливаются на компьютере. При этом в значок меню рядом с именем приложения добавляется красный знак [X].

Для всех компонентов также доступны указанные ниже параметры.

Скрытый | Программа установки не отображает этот компонент в дереве компонентов во время установки, если установка выполняется в интерактивном режиме. Если установка выполняется в режиме обслуживания после установки пакета Office, компонент отображается. Если компонент скрыт, в начало его имени добавляется символ [H].
Заблокирован | Выбранное состояние установки не может быть изменено пользователем во время установки или обслуживания пакета Office. Если компонент заблокирован, в начало его имени добавляется символ [L].
Сброс | Компонент возвращается в исходное состояние. Использование этого параметра равносильно выделению компонента и нажатию кнопки Сбросить ветвь.

Если компонент необходимо явным образом вернуть в исходное состояние, то в начало имени компонента добавляется знак [F]. Это удобно при создании файла параметров установки для изменения уже установленной копии Office: если состояние компонента не изменяется, программа установки не изменяет данный компонент, но если изменить состояние, в том числе вернуть компонент в исходное состояние, программа установки изменит данный компонент на компьютере пользователя в соответствии с настройками.

При изменении состояния установки компонента программа установки может изменить состояние установки самого компонента или его составных частей. Например, если компоненту назначено состояние Устанавливать при первом вызове, а его составной части — состояние Запускать с моего компьютера, программа установки изменит состояние компонента на Запускать с моего компьютера.

Программа установки не отображает скрытые компоненты в дереве компонентов при работе в интерактивном режиме. В этом случае компонент устанавливается в соответствии с указанным состоянием. Все составные части скрытого компонента также устанавливаются в скрытом режиме.

Примечание. Основное назначение варианта Скрыть — упростить вид дерева компонентов для пользователей. Например, можно скрыть ветвь «Средства Office» в дереве компонентов, чтобы пользователям не приходилось решать, какие средства им необходимы. Будут установлены только выбранные средства.

Если для какого-либо компонента задать состояние Компонент недоступен и скрыть этот компонент в дереве, пользователи все равно смогут изменить это состояние и установить компонент, установив родительский компонент или запустив программу установки в режиме обслуживания. Например, если компоненту Подключаемый модуль смарт-тегов имен назначены состояния Компонент недоступен и Скрытый, пользователи могут его установить, задав для родительского компонента Подключаемые модули смарт-тегов значение Запускать все с моего компьютера. Чтобы запретить пользователям установку скрытых компонентов, выберите состояние установки Компонент недоступен, Скрытый и Заблокирован. В этом случае компонент или приложение не будет установлено и не будет доступно в режиме обслуживания. Пользователи не смогут установить его, изменив состояние родительского компонента. Единственный способ изменить состояние установки Компонент недоступен, Скрытый и Заблокирован после установки Office — это создать с помощью центра развертывания Office файл настройки параметров установки, изменяющий состояние установки данного компонента, и применить этот файл на компьютере пользователя.

Дополнительные сведения см. в статье Центр развертывания Office в Office 2010 из набора ресурсов для Microsoft Office 2010.


Добавление файлов

Можно указать файлы, которые необходимо добавить на компьютеры пользователей при установке пакета Office.

  • Чтобы создать список файлов, которые необходимо добавить на компьютер пользователя во время установки, нажмите кнопку Добавить, укажите необходимый файл и нажмите кнопку Добавить еще раз. Чтобы выделить сразу несколько файлов, воспользуйтесь клавишами SHIFT и CTRL.

    В диалоговом окне Конечный путь для файлов в поле Имена файлов будут автоматически внесены имена выбранных файлов. В поле Конечный путь на компьютере пользователя введите путь к целевой папке на компьютере пользователя или примите предложенный путь. Нажмите кнопку ОК.

  • Чтобы изменить конечный путь к файлу, выделите файл в списке и нажмите кнопку Изменить.
  • Чтобы удалить файл из списка, выделите его и нажмите кнопку Удалить. Чтобы выделить сразу несколько файлов, воспользуйтесь клавишами SHIFT и CTRL.

При добавлении файлов к установке Office имейте в виду указанные ниже моменты.

  • Файлы копируются в файл параметров настройки установки при его сохранении и выходе из центра развертывания Office. Использование больших файлов увеличивает размер файла параметров настройки и время его создания.
  • При изменении файла, который уже включен в файл параметров настройки, необходимо открыть последний в центре развертывания Office, удалить указанный файл из списка Добавить файлы, добавить его измененную версию и сохранить файл параметров настройки.
  • Если пользователь удаляет, восстанавливает или переустанавливает Office, пользовательские файлы удаляются или переустанавливаются вместе с приложением Office. Однако программа установки не переустанавливает пользовательский файл, если он изменился со времени предыдущей установки.


Диалоговое окно «Конечный путь для ф айлов»

В диалоговом окне Конечный путь на компьютере пользователя введите путь к папке на компьютере пользователя, где необходимо установить файл, и нажмите кнопку ОК.

С помощью клавиш SHIFT и CTRL можно выделить сразу несколько файлов; эти файлы будут установлены в одной папке. В пути к этой папке можно использовать указанные ниже имена папок.

[INSTALLLOCATION] | Папка, в которой установлен пакет Office
[ROOTDRIVE] | Локальный диск с наибольшим объемом свободного места
[ProgramFilesFolder] | Папка Program Files
[CommonFilesFolder] | Папка Program Files\Common Files
[WindowsFolder] | Папка Windows
[SystemFolder] | Папка System 32 в Windows
[PersonalFolder] | Папка пользователя «Мои документы»
[AppDataFolder] | Папка пользователя Application Data
[NetHoodFolder] | Папка пользователя «Сетевое окружение»


Удаление файлов

Можно указать файлы, которые необходимо удалить с компьютеров пользователей при установке пакета Office.

Файлы, указанные в списке Удаление файлов, удаляются с компьютера пользователя до установки файлов, указанных в списке Добавление файлов. Таким образом, можно удалить существующие файлы и заменить их новыми версиями. Если целевой файл на компьютере пользователя изменен или переименован, добавляемый файл с тем же именем не заменит его.

Чтобы создать список файлов, которые необходимо удалить с компьютера пользователя во время установки, нажмите кнопку Добавить. Чтобы изменить путь или имя файла, выделите файл в списке Удаление файлов и нажмите кнопку Изменить. Чтобы удалить файл из списка, выделите его и нажмите кнопку Удалить. Чтобы выделить сразу несколько файлов, воспользуйтесь клавишами SHIFT и CTRL.


Диалоговое окно «Путь к файлу»

В диалоговом окне Путь к файлу введите путь к файлу и имя файла, который необходимо добавить в список файлов, удаляемых с компьютера пользователя, и нажмите кнопку ОК.

Путь должен начинаться с буквы диска, пути UNC или одной из указанных ниже специальных папок.

[INSTALLLOCATION] | Папка, в которой установлен пакет Office
[ROOTDRIVE] | Локальный диск с наибольшим объемом свободного места
[ProgramFilesFolder] | Папка Program Files
[CommonFilesFolder] | Папка Program Files\Common Files
[WindowsFolder] | Папка Windows
[SystemFolder] | Папка System 32 в Windows
[PersonalFolder] | Папка пользователя «Мои документы»
[AppDataFolder] | Папка пользователя Application Data
[NetHoodFolder] | Папка пользователя «Сетевое окружение»


Добавление записей реестра

Можно указать записи реестра, которые необходимо добавить или изменить на компьютерах пользователей при установке пакета Office.

Чтобы создать список записей реестра, которые необходимо добавить на компьютеры пользователей, нажмите кнопку Добавить. Чтобы изменить запись в списке, выделите ее и нажмите кнопку Изменить. Чтобы удалить запись из списка, выделите ее и нажмите кнопку Удалить. Чтобы добавить набор записей из файла реестра (REG-файл), нажмите кнопку Импорт. Если запись в REG-файле повторяет запись в списке, центр развертывания Office предложит перезаписать записи в списке.

Примечание. Записи реестра, указанные в этом разделе, могут переопределять параметры, настроенные в других разделах центра развертывания Office. Используйте этот раздел для настройки параметров, которые невозможно настроить непосредственно в пользовательском интерфейсе Office или другими способами в центре развертывания Office.

Дополнительные сведения см. в статье Центр развертывания Office в Office 2010 из набора ресурсов для Microsoft Office 2010.


Диалоговое окно добавления или изменения записи реестра

В диалоговых окнах Добавление записи реестра и Удаление записи реестра введите для каждой записи реестра указанные ниже сведения и нажмите кнопку ОК.

Корень — выберите ветвь, содержащую записи, которые необходимо добавить или изменить. Параметры применяются для каждого пользователя (HKEY_CURRENT_USER) или для каждого компьютера (HKEY_LOCAL_MACHINE). Имейте в виду, что добавить записи реестра в корень дерева HKEY_USERS или HKEY_LOCAL_MACHINE невозможно.
Тип данных — выберите тип данных для добавляемого или изменяемого значения реестра.
Раздел — укажите раздел реестра, где хранится нужная запись, например Software\Microsoft\Office\12.0\Common.
Создать пустой раздел — установите этот флажок, если запись реестра не должна содержать имя или значение. Некоторые параметры определяются наличием или отсутствием записи реестра.
Имя значения — введите имя новой записи реестра. Если оставить поле Имя значения пустым, значению будет присвоено имя <Default>. В разделе может использоваться только одно значение с именем <Default>.
Значение — введите значение, которое будет хранится в новом разделе реестра. Введенные данные должны соответствовать типу данных.


Удаление записей из реестра

Можно указать записи реестра, которые необходимо удалить с компьютеров пользователей при установке пакета Office.

Чтобы создать список записей реестра, которые необходимо удалить с компьютеров пользователей, нажмите кнопку Добавить. Чтобы изменить запись в списке, выделите ее и нажмите кнопку Изменить. Чтобы удалить запись из списка, выделите ее и нажмите кнопку Удалить.

Примечание. При удалении, восстановлении и переустановке пакета Office пользовательские записи в реестре удаляются или переустанавливаются вместе с Office.


Диалоговое окно удаления или изменения записей реестра

В диалоговом окне Удаление записи реестра или Изменение записи реестра введите для каждой записи реестра указанные ниже сведения и нажмите кнопку ОК.

Корень — выберите ветвь, содержащую записи, которые необходимо удалить или изменить.
Раздел — укажите раздел реестра, где хранится нужная запись, например Software\Microsoft\Office\14.0\Common.
Имя значения — введите имя записи в реестре, которую нужно удалить. Чтобы удалить весь раздел вместе со всеми записями, оставьте это поле пустым.


Профиль Outlook

Здесь можно настроить пользовательские профили Outlook по умолчанию, которые представляют собой наборы значений в реестре Windows, определяющие специфичные сведения о пользователе.

Настройте параметры нового подключения либо измените параметры существующего подключения к серверу Exchange Server. Введите конфигурационные данные в указанные ниже поля.

Профиль Outlook может содержать несколько учетных записей электронной почты. Пользователь может иметь несколько профилей Outlook, но в файле настройки параметров установки можно настроить только один профиль.

Использовать существующий профиль — указывает использовать профиль, уже настроенный на компьютере пользователя, или предложить пользователю создать профиль при первом запуске Outlook. При выборе этого параметра остальные разделы Outlook в центре развертывания Office отключаются.
Изменить профиль — указывает изменить профиль по умолчанию на компьютере пользователя или внести изменения в профили с указанным именем. Если профиль по умолчанию или профиль с указанным именем отсутствует, Outlook создает профиль на основе параметров, выбранных в других разделах Outlook в центре развертывания Office. Приложение Outlook использует стандартное имя профиля (Outlook) или указанное имя.
Создать профиль — указывает создать новый профиль на компьютере пользователя и сделать его профилем по умолчанию. Существующие профили при этом не удаляются и остаются доступны пользователям. В поле Имя профиля введите имя профиля. Это имя будет отображаться в диалоговом окне Учетные записи электронной почты приложения Outlook. Профиль создается на основе параметров, выбранных в других разделах Outlook в центре развертывания Office.
Применить PRF-файл — указывает импортировать файл профиля Outlook (PRF-файл) для создания нового профиля по умолчанию или обновления существующего профиля. При выборе этого параметра остальные разделы Outlook в центре развертывания Office отключаются. При этом параметры из PRF-файла не переопределяют параметры центра развертывания Office. В поле Apply the following profile (PRF file) введите путь к профилю и его имя. Если PRF-файл был создан для предыдущей версии Outlook, его можно импортировать в Outlook 2010 при условии, что в профиле определены только службы MAPI.

Если пакет Office устанавливается на заблокированных компьютерах, пользователи которых не имеют прав администратора, такие пользователи не смогут настроить профили Outlook после установки пакета Office.


Режим кэширования

Настроить профили Outlook для использования локальной копии почтового ящика Exchange можно с помощью указанных ниже параметров.

Не настраивать режим кэширования Exchange — по умолчанию доступ к почтовым ящикам Exchange осуществляется через сервер Exchange; они не кэшируются в OST-файлах на компьютерах пользователей.

Настроить режим кэширования Exchange — создается новый или используется существующий OST-файл. Пользователи будут работать с локальной копией почтового ящика Exchange.

Если выбран параметр «Использовать режим кэширования Exchange», настроить этот режим можно с помощью указанных ниже параметров.

  • Загружать только заголовки — загружаются только копии заголовков из почтовых ящиков пользователей Exchange.

  • Download headers followed by the full item — загружаются копии заголовков из почтовых ящиков пользователей Exchange, а затем загружаются копии сообщений.

  • Загружать сообщения целиком — загружаются копии полных сообщений (заголовок и текст сообщения) из почтовых ящиков пользователей Exchange.

  • При медленном подключении загружать только заголовки — при обнаружении медленного сетевого подключения загружаются только копии заголовков из почтовых ящиков Exchange.

  • Загружать общие папки, не содержащие почту — загружаются общие папки, не содержащие почту, из почтовых ящиков других пользователей.

  • Загружать общую папку «Избранное» — загружается список общей папки «Избранное».


Параметры Exchange

Чтобы настроить параметры автономной работы с сервером Exchange Server и мобильный Outlook, нажмите в диалоговом окне «Параметры Exchange» кнопку «Другие настройки».

Чтобы настроить профили пользователей Outlook для автономной работы и для мобильного Outlook, используйте параметры, указанные ниже.

Автономная работа

  • Путь и имя файла данных Outlook (OST) — укажите имя и место хранения автономного файла данных Outlook.

  • Каталог для хранения файлов автономной адресной книги — укажите путь, по которому будут храниться файлы автономной адресной книги.

Настройка мобильного Outlook

Подключение к почтовому ящику Exchange по протоколу HTTP — выберите этот параметр, чтобы включить мобильный Outlook.

Если включена поддержка мобильного Outlook, можно настроить указанные ниже параметры.

  • Адрес URL для подключения к прокси-серверу Exchange — укажите URL-адрес прокси-сервера для мобильного Outlook

    Не вводите префикс http:// или https://. Он будет добавлен автоматически после ввода имени сервера на основе выбранных параметров проверки подлинности.

  • Подключение только с помощью протокола SSL — выберите этот параметр, чтобы подключаться к серверу только по протоколу SSL (Secured Sockets Layer). Если необходимо обеспечить поддержку проверки подлинности и на стороне сервера, и на стороне клиента, выберите указанный ниже параметр.

    • Взаимная проверка подлинности при подключении через SSL — если этот параметр включен, укажите имя участника для прокси-сервера.

  • В быстрых сетях: подключение сначала через HTTP, затем через TCP/IP — при быстром канале сначала будет выполняться попытка подключения с использованием мобильного Outlook (HTTP), а не по протоколу локальной сети по умолчанию (TCP/IP).

  • В медленных сетях: подключение сначала через HTTP, затем через TCP/IP — при медленном канале сначала будет выполняться попытка подключения с использованием мобильного Outlook (HTTP), а не по протоколу локальной сети по умолчанию (TCP/IP).

  • Способ проверки подлинности при подключении к прокси-серверу Exchange — по умолчанию используется проверка подлинности с помощью пароля (NTLM).


Добавление учетных записей

Можно указать новые учетные записи электронной почты Outlook, включаемые в профиль пользователя.

Если не требуется добавлять учетные записи в настраиваемый профиль Outlook, выберите параметр Не настраивать сведения профиля и учетной записи Outlook.

Чтобы ввести сведения о новой учетной записи, добавляемой в настраиваемый профиль Outlook, выберите параметр Настроить дополнительные сведения профиля и учетной записи Outlook.

Чтобы добавить в список новую учетную запись, нажмите кнопку Добавить. Чтобы изменить учетную запись в списке, выделите ее и нажмите кнопку Удалить. Чтобы удалить учетную запись из списка, выделите ее и нажмите кнопку Удалить.

Также можно задать указанные ниже параметры.

  • Размещать новую почту в папке — при настройке сервера Exchange Server или добавлении файла данных Outlook (PST-файл) разверните этот список и укажите расположение для доставки новых сообщений электронной почты. По умолчанию сообщения хранятся на сервере Exchange Server, если он настроен. В противном случае по умолчанию используется PST-файл на компьютере пользователя.
  • Учетная запись электронной почты по умолчанию — выберите учетную запись, которая будет использоваться по умолчанию.


Диалоговые окна «Добавление учетной записи» и «Настройка учетной записи»

При добавлении новой учетной записи выберите ее тип и нажмите кнопку Далее.

В диалоговом окне Настройка <тип_учетной_записи> задайте параметры, соответствующие типу добавляемой или изменяемой учетной записи. Чтобы вывести дополнительные параметры, нажмите кнопку Другие настройки. По завершении настройки нажмите кнопку Готово.

Чтобы почтовые службы не перекрывались, в приложении Outlook может не допускаться добавление более одной учетной записи для одного типа службы. Например, в Outlook проверяется, что все учетные записи POP имеют уникальные имена. В приведенной ниже таблице показано, как Outlook определяет, можно ли добавить в файл настройки параметров установки новую учетную запись того же типа, что и существующая учетная запись.

Тип учетной записи | Дублирование учетных записей разрешено? | Данные, по которым определяется наличие конфликта
POP3 | Да | Имя учетной записи
IMAP | Да | Имя учетной записи
Exchange | Да | Имя учетной записи
Файл данных Outlook (PST-файл) | Да | Имя файла и путь к PST-файлу
Адресная книга Outlook | Нет | Наличие учетной записи
Служба каталогов Интернета (LDAP) | Да | Имя учетной записи

Параметры учетной записи Exchange

Если создается учетная запись Exchange, введите основные сведения об учетной записи в диалоговом окне Параметры Exchange и нажмите кнопку Другие настройки. На вкладке Exchange настройте профили пользователей Outlook для автономной работы и использования мобильного Outlook с помощью указанных ниже параметров.
Параметр Описание
Включить автономный режим
  • Введите в поле Путь и имя файла данных Outlook (OST) имя и расположение автономного файла данных Outlook.
  • Введите в поле Каталог для хранения файлов автономной адресной книги путь к файлам автономной адресной книги.
Настройка мобильного Outlook
  • Чтобы включить мобильный Outlook, выберите параметр Настройка мобильного Outlook. После этого можно настроить указанные ниже параметры.
    • Выберите параметр Подключение к почтовому ящику Exchange по протоколу HTTP и введите URL-адрес прокси-сервера мобильного Outlook.

      Не вводите префикс http:// или https://. Он будет добавлен автоматически после ввода имени сервера на основе выбранных параметров проверки подлинности.

    • Установите флажки Подключение только с помощью протокола SSL и Взаимная проверка подлинности при подключении через SSL, после чего введите имя участника для прокси-сервера.
    • Чтобы при высокоскоростном подключении мобильный Outlook сначала пытался подключиться по протоколу HTTP, установите флажок В быстрых сетях: подключение сначала через HTTP, затем через TCP/IP.
    • Чтобы при низкоскоростном подключении мобильный Outlook сначала пытался подключиться по протоколу HTTP, установите флажок В медленных сетях: подключение сначала через HTTP, затем через TCP/IP.
    • Выберите в меню Способ проверки подлинности при подключении к прокси-серверу Exchange необходимый способ проверки подлинности.

На вкладке Режим кэширования данных диалогового окна Параметры Exchange можно настроить параметры копирования сообщений пользователей на их локальные компьютеры.
Параметр | Описание
Настроить режим кэширования Exchange | Доступ к почтовым ящикам Exchange осуществляется через сервер Exchange Server; кэширование почтовых ящиков в автономных OST-файлах на компьютерах пользователей не выполняется.
Не настраивать режим кэширования Exchange Пользователи работают с локальной копией почтовых ящиков Exchange. Чтобы изменить эту конфигурацию, выберите один из указанных ниже параметров.
  • Загружать заголовки — загружаются только копии заголовков из почтовых ящиков пользователей Exchange.
  • Загружать заголовки, а затем сообщения — загружаются копии заголовков и копии сообщений из почтовых ящиков пользователей Exchange.
  • Загружать сообщения целиком — загружаются копии полных сообщений (заголовок и текст сообщения) из почтовых ящиков пользователей Exchange.

      • Выберите один или несколько из указанных ниже параметров.

    • При медленных подключениях загружать только заголовки — при обнаружении медленного сетевого подключения загружаются только копии заголовков из почтовых ящиков Exchange.
    • Загружать общие папки, не содержащие почту — загружаются общие папки, не содержащие почту, из почтовых ящиков других пользователей.
    • Загружать общую папку «Избранное» — загружается список общей папки «Избранное».


Экспорт параметров

Параметры профиля Outlook можно сохранить в PRF-файле.

Нажмите кнопку Экспорт параметров профиля. В диалоговом окне Сохранить как введите имя нового PRF-файла и нажмите кнопку Сохранить.

Примечание. Чтобы создать PRF-файл Outlook, можно выбрать нужные параметры в центре развертывания Office, а затем экспортировать их в PRF-файл, даже если установка Office выполняется без файла параметров настройки установки. PRF-файл можно изменить, добавив в него параметры, не отображаемые в центре развертывания Office. Например, можно добавить поставщика услуг электронной почты, не указанного в центре развертывания Office.


Настройка групп отправки и получения

Определите группы отправки и получения для учетных записей и папок Exchange и укажите задачи, выполняемые для каждой группы при отправке и получении почты в Outlook. Группа отправки и получения содержит совокупность учетных записей и папок Outlook. Можно определить различные параметры групп отправки и получения для случаев, когда Outlook находится в интерактивном и автономном режимах.

Не настраивать параметры отправки и получения — параметры групп отправки и получения настроены не будут. В Outlook будет настроена только группа «Все учетные записи» и ее параметры по умолчанию. Если пользователи создали дополнительные группы, эти группы будут перенесены в новую версию при обновлении до Outlook 2010.
Настроить параметры отправки и получения — будет выполнена настройка параметров групп отправки и получения (только учетные записи и папки Exchange).
  • Чтобы создать новую группу учетных записей и папок, нажмите кнопку Создать.
  • Чтобы задать или изменить параметры группы отправки и получения, нажмите кнопку Изменить.
  • Чтобы изменить имя существующей группы отправки и получения, нажмите кнопку Переименовать.
  • Чтобы удалить существующую группу отправки и получения, нажмите кнопку Удалить.

Параметры отправки и получения для выделенной группы

Задайте параметры для группы отправки и получения, выделенной в списке (имя выделенной группы отображается в подписи параметра). Можно задать разные параметры для случаев, когда приложение Outlook подключено к сети или работает в автономном режиме.

Приложение Outlook, подключенное к сети
  • Включать эту группу при отправке и получении — при нажатии кнопки Отправить и получить будет выполняться операция отправки и получения для данной группы.
  • Автоматически доставлять каждые n минут — введите интервал (в минутах) между автоматическими операциями отправки и получения.
  • Выполнить автоматическую отправку и получение при выходе — при выходе из Outlook автоматически будет выполняться операция отправки и получения.
Приложение Outlook в автономном режиме
  • Включать эту группу при отправке и получении — при нажатии кнопки Отправить и получить будет выполняться операция отправки и получения для данной группы.
  • Автоматически доставлять каждые n минут — введите интервал между операциями отправки и получения.
Адресная книга Exchange
  • Загрузка автономной адресной книги — при нажатии кнопки Отправить и получить будет загружаться автономная адресная книга.
  • Нажмите кнопку Настройка адресной книги, чтобы открыть диалоговое окно Изменение параметров адресной книги. Чтобы загрузить только изменения адресной книги с момента последней загрузки, выберите вариант Загрузить изменения со времени последней доставки. Можно загрузить книгу в режиме Полностью или Частично.


Диалоговое окно «Создание группы Exchange»

Введите в поле Имя новой группы имя создаваемой группы отправки и получения Exchange и нажмите кнопку ОК.


Диалоговое окно «Изменение группы»

При изменении группы настройте в диалоговом окне Изменение группы указанные ниже параметры и нажмите кнопку ОК.

В разделе Выберите параметры для этой группы отправки и получения выберите указанные ниже параметры.

Отправлять сообщения электронной почты — отправлять почтовые сообщения из папки «Исходящие» при выполнении отправки и получения для этой группы.
Получать сообщения электронной почты — получать почтовые сообщения при выполнении отправки и получения для этой группы.
Сделать домашние страницы папки доступными в автономном режиме — обновлять контент домашних страниц папки при выполнении отправки и получения для этой группы.
Синхронизация форм — синхронизировать формы при выполнении отправки и получения для этой группы.

В разделе Измените параметры папки для этой группы отправки и получения выберите папку и введите указанные ниже сведения.

Включать эту папку при отправке и получении — добавить эту папку в набор папок, обновляемых при отправке и получении для этой группы. Для некоторых папок также доступны указанные ниже параметры.
  • Загружать только заголовки — при обновлении во время отправки и получения для этой группы загружать для этой папки только заголовки.
  • Загружать сообщение полностью, включая вложения — загружать сообщения (или другие элементы) для этой папки полностью при обновлении во время отправки и получения для этой группы.
  • Загружать только заголовки сообщений с размером больше — если элементы больше указанного размера, загружать только их заголовки. Действие этого параметра распространяется только на данную папку при обновлении во время отправки и получения для этой группы.


Диалоговое окно «Переименование группы Exchange»

Введите в поле Новое имя группы новое имя группы отправки и получения Exchange и нажмите кнопку ОК.


Диалоговое окно «Изменение параметров адресной книги»

Можно настроить используемый по умолчанию способ обновления автономной адресной книги в приложении Outlook. Выберите один из указанных ниже вариантов.

Загрузить изменения со времени последней доставки — приложение Outlook загружает только те изменения, которые были внесены в адресную книгу со времени последней операции отправки или получения почты. Обычно это занимает меньше времени, чем загрузка всей адресной книги.
Полностью — при загрузке адресной книги приложение Outlook копирует все сведения для каждой записи.
Частично — при загрузке адресной книги приложение Outlook копирует для каждой записи только необходимые сведения, например имя и адрес электронной почты. Это сокращает время загрузки, однако сведения об адресах не включаются в автономную адресную книгу. Этот параметр является устаревшим и поддерживается в автономных адресных книгах версий 2.0 и 3.0. При подключении приложения Outlook к серверу, поддерживающему автономные адресные книги версии 4.0 и более поздних версий будут загружаться полные сведения, даже если выбран этот параметр.


Параметры безопасности Office

Здесь можно настроить параметры безопасности приложений Office.

Примечание. Параметры безопасности, заданные в файле параметров настройки установки (MSP-файле), становятся на компьютерах пользователей параметрами по умолчанию. Однако после установки пользователи могут изменить их. Заблокировать параметры безопасности или применить их можно с помощью групповой политики. Дополнительные сведения см. в статье «Набор средств для обеспечения соответствия требованиям безопасности для выпуска 2007 системы Microsoft Office» (http://r.office.microsoft.com/r/rlidOCTCHMOfficeSecurityGuide?clid=1049) (на английском языке).

В списке «Надежные издатели» указываются надежные источники подписанных макросов, надстроек, элементов Microsoft ActiveX и других исполняемых компонентов, используемых приложениями Office. Чтобы добавить цифровой сертификат (CER-файл) в список надежных издателей, нажмите кнопку Добавить, расположенную рядом с полем Добавить в список доверенных издателей следующие цифровые сертификаты.

В приложениях Office используется тот же список надежных источников с сертификатами, что и в браузере Microsoft Internet Explorer. Дополнительные сведения см. в статье «Планирование параметров надежных издателей для Office 2010» из набора ресурсов для Office 2010.

В списке «Надежные расположения» указываются расположения, файлы из которых можно открывать без проверки в центре управления безопасностью. Чтобы добавить новое расположение, нажмите кнопку Добавить, расположенную рядом с полем Добавить в список надежных расположений следующие пути, введите указанные ниже сведения и нажмите кнопку ОК.
  1. Приложение — выберите приложение Office, в котором используется данное расположение.
  2. Путь — введите путь к надежному расположению. Введите полный путь с буквой диска или путь UNC. Путь может содержать переменные среды.
  3. Также доверять всем вложенным папкам — установите этот флажок, чтобы включить вложенные папки в качестве надежных расположений.
  4. Описание — введите описание расположения.

Чтобы удалить надежное расположение из списка, выделите его и нажмите кнопку Удалить.

Примечание. Если здесь указано одно или более надежных расположений, список «Надежные расположения», определенный ранее на компьютере пользователя, очищается и заменяется данным списком.

Удалить все надежные расположения, записанные центром развертывания Office при установке — установите этот флажок, чтобы очистить список «Надежные расположения» на компьютерах пользователей. Этот флажок можно установить даже в том случае, если в диалоговом окне не указано ни одного надежного расположения.
Параметры безопасности по умолчанию — в этом списке задаются уровни безопасности по умолчанию для надстроек, шаблонов и приложений Office. Для каждого приложения Office можно задать указанные ниже параметры.
  • Допустимые параметры надежных расположений
    1. Разрешить надежные расположения не на компьютере пользователя
    2. Разрешать надежные расположения только на компьютере пользователя (по умолчанию для приложения)
    3. Отключить все надежные расположения, доверять только файлам, подписанным надежными издателями
  • Параметры предупреждений для надстроек приложений
    1. Отключить все расширения приложений
    2. Требовать подписи расширений приложений надежным издателем
    3. Требовать подписи расширений, отключать неподписанные расширения без уведомлений
    4. Включить все установленные надстройки приложения (по умолчанию для приложения)
  • Параметры предупреждений для макросов VBA
    1. Отключить все макросы VBA
    2. Отключить предупреждение панели безопасности для неподписанных макросов VBA (неподписанный код будет отключен)
    3. Отключить все макросы VBA с уведомлением (по умолчанию для приложения)
    4. Проверка безопасности для макросов VBA не выполняется (не рекомендуется, код может выполняться во всех документах)
  • Microsoft Office Project — надстройки и шаблоны
    1. Доверять всем установленным надстройкам и шаблонам
    2. Не доверять установленным надстройкам и шаблонам
  • Microsoft Office Project — уровень безопасности
    1. Очень высокая. Разрешается запуск только макросов, установленных в надежных расположениях. Все остальные подписанные и неподписанные макросы отключаются.
    2. Высокая. Разрешается запуск только подписанных макросов из надежных источников. Неподписанные макросы отключаются автоматически.
    3. Средняя. Решение о запуске потенциально опасных макросов принимается пользователем.
    4. Низкая (не рекомендуется). Пользователи не защищены от потенциально небезопасных макросов.
Инициализация небезопасных элементов ActiveX. Этот параметр определяет, можно ли инициализировать неподписанные, а значит потенциально опасные элементы ActiveX с помощью сохраненных данных, т. е. данных, сохраняющихся от одного экземпляра элемента до другого. Возможны указанные ниже значения.
<не настроен> Программа установки не изменяет параметр, заданный на компьютере пользователя. Новые приложения устанавливаются с параметром по умолчанию, т. е. Запрашивать использование сохраненных данных.
Запрашивать использование элементов управления по умолчанию. Перед инициализацией элементов ActiveX, которые могут быть опасны, выводится предупреждение. Если пользователь доверяет источнику документа, элемент инициализируется с использованием параметров по умолчанию.
Запрашивать использование сохраненных данных. Перед инициализацией элементов ActiveX, которые могут быть опасны, выводится предупреждение. Если пользователь доверяет источнику документа, элемент инициализируется с использованием сохраненных данных.
Не запрашивать. Все неподписанные элементы ActiveX выполняются без предупреждения. Этот вариант обеспечивает наименьшую защиту, поэтому использовать его не рекомендуется.
Не запрашивать и отключить все элементы управления. Никакие неподписанные элементы ActiveX не запускаются, а предупреждение об этом не выводится.


Настройка ярлыков

Можно изменить или удалить ярлыки по умолчанию для установленных приложений Office и добавить ярлыки для любых файлов, установленных вместе с Office 2010 или уже существующих на компьютере пользователя.

Чтобы добавить новый ярлык, нажмите кнопку Добавить. Чтобы изменить ярлык в списке, выделите его и нажмите кнопку Изменить. Чтобы удалить ярлык из списка, выделите его и нажмите кнопку Удалить.

Примечание. При добавлении ярлыка, указывающего на пользовательское приложение или файл, этот ярлык не будет удален и обновлен при изменении, восстановлении, переустановке или удалении Office.


Диалоговое окно добавления или удаления ярлыков

В диалоговом окне Добавление или изменение ярлыка введите указанные ниже сведения о создаваемом или изменяемом ярлыке и нажмите кнопку ОК.

Целевой файл. Укажите приложение, связанное с данным ярлыком. Для этого введите стандартное ключевое слово приложения или имя и путь к файлу, на которые должен указывать ярлык. При выборе ключевого слова приложения центр развертывания Office автоматически введет нужные сведения в остальные поля. Имена в списке соответствуют компонентам, которые можно выбрать на странице задания состояний компонентов установки в центре развертывания Office, а также всем пользовательским файлам, добавленным к установке на странице добавления файлов. Если имя или путь содержит пробел, необходимо заключить всю строку в двойные кавычки(""). В поле Аргументы можно указать для приложения аргументы командной строки.
Расположение. Укажите папку, в которой необходимо создать ярлык. Для этого выберите стандартное ключевое слово папки или введите путь к папке и ее имя. Чтобы задать вложенную папку, укажите обратную косую черту (\) и имя вложенной папки. Например, чтобы установить ярлык Microsoft Word 2010 в папку Microsoft Office, вложенную в папку «Программы» меню Пуск, выберите вариант [ProgramMenuFolder] и добавьте имя вложенной папки следующим образом: [ProgramMenuFolder]\Microsoft Office.

В качестве параметра Расположение можно использовать указанные ниже стандартные папки.

[StartMenuFolder] | Меню Пуск
[ProgramMenuFolder] | Меню Пуск\Программы
[StartupFolder] | Папка «Автозагрузка» в меню Пуск\Программы
[DesktopFolder] | Папка «Рабочий стол»
[INSTALLLOCATION] | Папка, в которой установлен пакет Office
[FavoritesFolder] | Папка пользователя «Избранное»
[AppDataFolder] | Папка пользователя Application Data
[NetHoodFolder] | Папка пользователя «Сетевое окружение»
Имя. Введите имя ярлыка.
Рабочая папка. Укажите путь к рабочей папке приложения по умолчанию. Если оставить это поле пустым, то по умолчанию рабочей папкой приложения будет считаться папка, в которой находится целевой файл. Если задать недействительный путь, при попытке воспользоваться ярлыком будет выведено сообщение об ошибке.
Аргументы. Введите аргументы, которые будут передаваться приложению из командной строки.
Сочетание клавиш. При желании укажите сочетание клавиш для запуска приложения или файла. Используйте следующий синтаксис:
[ модификатор+] VK_клавиша
где модификатор — это клавиша SHIFT, CTRL, ALT или EXT, а VK_клавиша — название виртуальной клавиши (см. таблицу ниже). Модификатор указывать необязательно; также можно указать несколько модификаторов в любом порядке, разделив их знаком «плюс» (+). Модификатор необходимо вводить перед названием виртуальной клавиши. Необходимо указать одно название виртуальной клавиши. Пробелы в определении клавиши использовать нельзя.

Ниже приведено несколько примеров.

CTRL+VK_F12
CTRL+SHIFT+VK_A
ALT+CTRL+VK_SNAPSHOT

Некоторые сочетания клавиш, например CTRL+ALT+VK_DELETE, могут использоваться системой и не запускать приложение ожидаемым образом. Старайтесь избегать конфликтов на компьютере пользователя, особенно при указании сочетаний клавиш без модификатора. Например, если указать клавишу VK_A без модификатора, приложение будет запускаться при каждом нажатии клавиши A.

Можно использовать указанные ниже названия виртуальных клавиш.
Название виртуальной клавиши | Шестнадцатеричный код клавиши | Описание
VK_0… VK_9 | 30-39 | Клавиши 0-9
VK_A… VK_Z | 41-5A | Клавиши A-Z
VK_NUMPAD0… VK_NUMPAD9 | 60-69 | Клавиши 0-9 на цифровой клавиатуре
VK_F1… VK_F24 | 70-87 | Функциональные клавиши F1-F24
VK_LBUTTON | 1 | Левая кнопка мыши
VK_RBUTTON | 2 | Правая кнопка мыши
VK_CANCEL | 3 | Обработка прерывания (CTRL+BREAK)
VK_MBUTTON | 4 | Средняя кнопка мыши (на трехкнопочной мыши)
VK_BACK | 8 | Клавиша BACKSPACE
VK_CLEAR | 0C | Клавиша CLEAR
VK_RETURN | 0D | Клавиша ВВОД
VK_PAUSE | 13 | Клавиша PAUSE
VK_CAPITAL | 14 | Клавиша CAPS LOCK
VK_PRIOR | 21 | Клавиша PAGE UP
VK_NEXT | 22 | Клавиша PAGE DOWN
VK_END | 23 | Клавиша END
VK_HOME | 24 | Клавиша HOME
VK_LEFT | 25 | Клавиша СТРЕЛКА ВЛЕВО
VK_UP | 26 | Клавиша СТРЕЛКА ВВЕРХ
VK_RIGHT | 27 | Клавиша СТРЕЛКА ВПРАВО
VK_DOWN | 28 | Клавиша СТРЕЛКА ВНИЗ
VK_SELECT | 29 | Клавиша SELECT
VK_EXECUTE | 2B | Клавиша EXECUTE
VK_SNAPSHOT | 2C | Клавиша PRINT SCREEN
VK_INSERT | 2D | Клавиша INS
VK_HELP | 2F | Клавиша HELP
VK_MULTIPLY | 6A | Клавиша умножения
VK_ADD | 6B | Клавиша сложения
VK_SEPARATOR | 6C | Клавиша-разделитель
VK_SUBTRACT | 6D | Клавиша вычитания
VK_DECIMAL | 6E | Клавиша десятичного разделителя
VK_DIVIDE | 6F | Клавиша деления
VK_NUMLOCK | 90 | Клавиша NUM LOCK
VK_SCROLL | 91 | Клавиша SCROLL LOCK
Запуск. Выберите тип окна, в котором необходимо запускать приложение или файл (Обычный размер окна, Свернутое или Развернутое).
Изменить значок. Выберите для ярлыка другой значок.


Сведения о форматах файлов

Выбор формата документа по умолчанию может в некоторой степени повлиять на использование пакета Microsoft Office и обмен документами с пользователями других офисных приложений. Изначально форматы документов разработаны для отражения функций и поведения одного или нескольких приложений (функции и поведение офисных приложений могут значительно различаться). Например, формат OpenDocument Format (ODF) изначально разработан с целью отражения функций и поведения офисных пакетов на основе OpenOffice, а OpenXML — с целью отражения функций и поведения пакета Microsoft Office. В данный момент пакет Microsoft Office поддерживает формат ODF и дает пользователям Microsoft Office возможность сохранять документы в формате ODF. Однако поскольку функции пакетов Microsoft Office и OpenOffice совпадают не полностью либо реализуются разными способами, пользователи пакета Microsoft Office, которые работают с неподдерживаемыми функциями (список ссылок на такие функции см. ниже) и сохраняют документы в формате ODF, могут столкнуться с ухудшением качества редактирования документа и, возможно, потерей содержимого.

Дополнительные сведения об уровне поддержки форматом ODF 1.1 наиболее часто используемых функций пакета Office 2007 см. по указанным ниже ссылкам. В этих документах приведены функции пакета Office, поддерживаемые форматом ODF 1.1 полностью или частично, а также не поддерживаемые им функции.

  • Поддерживаемая функция. Эту функцию поддерживает и приложение пакета Office, и соответствующая часть формата ODF 1.1. Потери данных и форматирования, а также снижения удобства использования не произойдет.
  • Частично поддерживаемая функция. Эту функцию поддерживает и приложение пакета Office, и соответствующая часть формата ODF 1.1, однако возможно повреждение форматирования и снижение удобства использования. Текст и данные не будут потеряны, однако форматирование и способ работы с текстом, графикой или другими компонентами документа могут различаться.
  • Неподдерживаемая функция. Функция приложения пакета Office не поддерживается соответствующей частью формата ODF 1.1. Не используйте эту функцию, если планируете сохранить документ в формате ODF 1.1, в противном случае возможна потеря содержимого и форматирования, а также снижение удобства использования соответствующей части документа.

Дополнительные общие сведения о формате ODF см. по приведенным ниже ссылкам.

  • Организация по стандартизации OASIS (на английском языке)
  • Организация ISO (на английском языке)

Дополнительные сведения о различиях между форматами файлов см. в указанных ниже документах.

  • Различия между форматами OpenDocument Spreadsheet (ODS) и Excel (XLSX)
  • Различия между форматами OpenDocument Presentation (ODP) и PowerPoint (PPTX)
  • Различия между форматами OpenDocument Text (ODT) и Word (DOCX)


Различия между форматами OpenDocument Spreadsheet (ODS) и Excel (XLSX)

При сохранении файла из приложения Microsoft Excel 2010 в формате OpenDocument Spreadsheet (ODS) и повторном открытии его в Excel 2010 можно заметить некоторые различия в форматировании между версией Excel 2010 и версией OpenDocument. Подобным образом можно заметить различия в форматировании при открытии файла формата OpenDocument в Excel 2010. Это вызвано различиями между функциями, которые поддерживают эти форматы.

Примечание. Разница между двумя форматами в основном связана с форматированием и доступностью функций. При смене формата данные и содержимое преобразуются, однако форматирование и работа с ними могут различаться.

Чтобы выбрать в качестве формата файлов по умолчанию формат ODF или OpenXML (или другой), выполните указанные ниже действия.

  1. Откройте вкладку Файл.
  2. В разделе Справка нажмите кнопку Параметры.
  3. Выберите пункт Сохранение, затем в меню Сохранение книг в списке Сохранять файлы в следующем формате выберите формат, который хотите задать в качестве используемого по умолчанию.

Что происходит при сохранении документа Excel 2010 в формате OpenDocument Spreadsheet?

В приведенной ниже таблице указано, какие функции Excel 2010 полностью или частично поддерживаются форматом OpenDocument Spreadsheet (ODS) либо не поддерживаются им.

  • Поддерживаемая функция. Как формат Excel 2010, так и формат OpenDocument Spreadsheet поддерживают эту функцию. Потери данных и форматирования, а также снижения удобства использования не произойдет.
  • Частично поддерживаемая функция. Как формат Excel 2010, так и формат OpenDocument Spreadsheet поддерживают эту функцию, однако возможно повреждение форматирования и снижение удобства использования. Текст и данные не будут потеряны, однако форматирование и способ работы с текстом, графикой или другими компонентами документа могут различаться.
  • Неподдерживаемая функция. Функция Excel 2010 не поддерживается форматом OpenDocument Spreadsheet. Не используйте эту функцию Excel 2010, если планируете сохранить документ в формате ODF 1.1, в противном случае возможна потеря содержимого и форматирования, а также снижение удобства использования соответствующей части документа.

Дополнительные сведения о функциях работы с графикой в Microsoft Office 2010, полностью или частично поддерживаемых форматом OpenDocument, см. в таблице графических элементов в конце статьи.

Тип | Подтип | Уровень поддержки | Примечания
Форматирование | Высота строк, ширина столбцов | Поддерживаемая функция | Вид должен быть одинаковым.
Форматирование | Ячейка | Поддерживаемая функция |
Гиперссылки |  | Поддерживаемая функция | Могут возникать проблемы со стилями гиперссылок.
Форматирование | Стили ячеек | Поддерживаемая функция |
Печать | Диапазоны печати | Поддерживаемая функция |
Печать | Повтор строк и столбцов | Неподдерживаемая функция |
Печать | Разрывы страниц | Поддерживаемая функция |
Печать | Колонтитулы | Частично поддерживаемая функция | После сохранения файла в формате ODS и его повторного открытия в приложении Excel параметры «Рисунок», «Первая страница» и «Четные/нечетные» не поддерживаются.
Формулы |  | Поддерживаемая функция |
Формулы | Имена | Частично поддерживаемая функция | При сохранении файла в формате ODS и его повторном открытии в приложении Excel локальные имена, именованные выражения и имена несвязанных диапазонов не поддерживаются.
Примечания к ячейкам |  | Частично поддерживаемая функция | Осуществляются прием и передача примечаний с содержимым. После сохранения файла в формате ODS и его повторного открытия в приложении Excel форматирование примечаний может не поддерживаться.
Средства работы с данными | Группировка и структура | Поддерживаемая функция |
Объекты OLE |  | Поддерживаемая функция |
Параметры | Параметры окон | Неподдерживаемая функция |
Параметры | Параметры листа и книги | Неподдерживаемая функция |
Защита | Защита листа | Частично поддерживаемая функция | После сохранения файла в формате ODS и его повторного открытия в Excel поддерживается защита без пароля. При этом невозможно сохранение или открытие файлов с листом, защищенным паролем.
Защита | Управление правами на доступ к данным (IRM) | Неподдерживаемая функция | Сохранить файлы с включенной функцией IRM невозможно.
Защита | Шифрование | Неподдерживаемая функция | Сохранить файлы с таким типом защиты невозможно.
Средства работы с данными | Проверка данных | Частично поддерживаемая функция | После сохранения файла в формате ODS и его повторного открытия в приложении Excel невозможно сохранить проверку данных для некоторых типов формул.
Внешние данные | Веб-запросы | Поддерживаемая функция |
Внешние данные | Таблицы запросов | Частично поддерживаемая функция | Некоторые параметры, например вставленные столбцы, не поддерживаются.
Таблицы | Строки итогов | Неподдерживаемая функция |
Таблицы | Стили таблиц | Неподдерживаемая функция |
Средства работы с данными | Сортировка | Частично поддерживаемая функция | Некоторые дополнительные параметры не поддерживаются.
Средства работы с данными | Промежуточные итоги | Частично поддерживаемая функция | После сохранения файла в формате ODS и его повторного открытия в приложении Excel поддерживаются сами формулы, но не параметры их повторного применения.
Средства работы с данными | Фильтр | Частично поддерживаемая функция | Поддерживаются базовые возможности фильтрации, но не функции. добавленные в Excel 2010.
Сводные таблицы | Стили | Неподдерживаемая функция |
Сводные таблицы | Макет | Частично поддерживаемая функция | После сохранения файла в формате ODS и его повторного открытия в приложении Excel некоторые параметры макета, например свернутая ось, не поддерживаются.
Сводные таблицы | Вычисляемые поля | Неподдерживаемая функция |
Сводные таблицы | Группирование | Частично поддерживаемая функция |
Сводные таблицы | Сводные таблицы OLAP | Неподдерживаемая функция |
Средства работы с данными | Консолидация | Неподдерживаемая функция |
Общие книги |  | Неподдерживаемая функция |
Диаграммы | Метки данных | Частично поддерживаемая функция | После сохранения файла в формате ODS и его повторного открытия в приложении Excel некоторые метки данных не поддерживаются.
Диаграммы | Таблицы данных | Неподдерживаемая функция |
Диаграммы | Линии тренда | Частично поддерживаемая функция | После сохранения файла в формате ODS и его повторного открытия в приложении Excel некоторые линии тренда не поддерживаются.
Диаграммы | Планки погрешностей | Частично поддерживаемая функция | После сохранения файла в формате ODS и его повторного открытия в приложении Excel некоторые планки погрешностей не поддерживаются.
Диаграммы | Линии раздела | Неподдерживаемая функция |
Диаграммы | Верхние и нижние линии | Неподдерживаемая функция |
Диаграммы | Линии заполнителей для меток данных | Неподдерживаемая функция |
Диаграммы | Лепестковые диаграммы с заливкой | Неподдерживаемая функция |
Диаграммы | Условные обозначения | Частично поддерживаемая функция | После сохранения файла в формате ODS и его повторного открытия в приложении Excel некоторые параметры не поддерживаются.
Диаграммы | Сводные диаграммы | Неподдерживаемая функция | .
Диаграммы | Листы диаграммы | Неподдерживаемая функция |
Диаграммы | Круг или линия круговой диаграммы | Неподдерживаемая функция |
Формулы OLAP |  | Неподдерживаемая функция |
Диаграммы | Фигуры в диаграммах | Неподдерживаемая функция |

Графические функции

В приведенной ниже таблице указано, какие графические функции приложения Excel 2010 полностью или частично поддерживаются форматом OpenDocument (ODS) либо не поддерживаются им.

  • Поддерживаемая функция. Формат Excel 2010 и формат OpenDocument поддерживают эту функцию. Использующие ее графические объекты, как правило, отображаются и ведут себя одинаково в обоих форматах.
  • Частично поддерживаемая функция. Формат Excel 2010 и формат OpenDocument поддерживают эту функцию, но графические объекты могут отображаться в них по-разному. Как правило, при изменении формата данные не теряются, но форматирование и работа с графическими объектами могут различаться.
  • Неподдерживаемая функция. Из-за уникальных различий между форматом Excel 2010 и форматом OpenDocument эта функция не поддерживается. Если планируется сохранить документ в формате OpenDocument, не используйте эти функции в Excel 2010.
Основные фигуры | Уровень поддержки | Примечания
Фигуры | Поддерживаемая функция |
Текстовые поля | Поддерживаемая функция | Поддерживается за исключением объектов внутри текстового поля. Объекты внутри текстового поля удаляются при открытии файла формата OpenDocument.
Объекты WordArt | Частично поддерживаемая функция | Формат ODF не поддерживает параметры WordArt в приложении Excel. В результате этого при сохранении объекты WordArt преобразуются в надписи. Текст и основной цвет текста сохраняется, но форматирование и эффекты WordArt удаляются.
Параметры трехмерных фигур | Неподдерживаемая функция |
Рисунки | Поддерживаемая функция | Поддерживаются за исключением параметров вставки и ссылки, которые не поддерживаются в формате OpenDocument.
Схемы SmartArt | Поддерживаемая функция | Выполняется преобразование в группы фигур.
Элементы ActiveX | Неподдерживаемая функция |
Элементы управления формы Excel | Неподдерживаемая функция |
Объекты в диаграммах | Поддерживаемая функция | Выполняется преобразование в группу, содержащую диаграмму и объекты.
Объект строки подписи | Неподдерживаемая функция |
Объект инструмента «Камера» или ссылки «Вставить как рисунок» | Неподдерживаемая функция |
Рукописное примечание | Поддерживаемая функция | Рукописное примечание преобразуется в изображение в формате EMF.
Группа объектов | Поддерживаемая функция | Группировка некоторых объектов в Excel 2010 невозможна, поэтому при открытии файла OpenDocument объекты разгруппировываются. Это относится к диаграммам, рисункам, фигурам и надписям, сгруппированным с объектом OLE.
Видимость объектов | Неподдерживаемая функция | После сохранения файла в формате ODS и его повторного открытия в приложении Excel 2010 невидимые объекты становятся видимыми.
Границы объектов | Поддерживаемая функция | Поддерживаются не все типы границ. Неподдерживаемые типы границ сохраняются как тип границы по умолчанию (черная сплошная линия).
Заливка объектов | Поддерживаемая функция | Поддерживается за исключением градиентных заливок с более чем двумя точками градиента, в которых теряются все точки, кроме первых двух.
Форматирование линий | Поддерживаемая функция | В формате ODF поддерживаются не все типы линий и концов линий. Неподдерживаемые типы сохраняются как типы по умолчанию (черная сплошная линия и открытая стрелка).
Обрезка рисунков | Поддерживаемая функция | Обычная обрезка рисунков поддерживается, но не поддерживается обрезка рисунка с помощью фигуры.
Перекрашивание рисунков | Частично поддерживаемая функция | Для некоторых типов перекрашивания рисунков существуют эквиваленты в формате ODF (например, для черно-белых изображений). Для остальных типов перекрашивания эквивалентов нет, в связи с чем они теряются. Вид рисунка сохраняется, но перекрашивание нельзя изменить или удалить.
Параметры трехмерных рисунков | Неподдерживаемая функция |
Стили рисунков | Частично поддерживаемая функция | Границы частично поддерживаются, но могут выглядеть по-другому.
Темы | Неподдерживаемая функция |
Гиперссылки в фигурах | Неподдерживаемая функция |

К началу страницы


Различия между форматами OpenDocument Presentation (ODP) и PowerPoint (PPTX)

При сохранении файла из приложения Microsoft PowerPoint 2010 в формате OpenDocument Spreadsheet (ODS) и повторном открытии его в PowerPoint 2010 можно заметить некоторые различия в форматировании между версией PowerPoint 2010 и версией OpenDocument. Подобным образом можно заметить различия в форматировании при открытии файла формата OpenDocument в PowerPoint 2010. Это вызвано различиями между функциями, которые поддерживают эти форматы.

Примечание. Разница между двумя форматами в основном связана с форматированием и доступностью функций. При смене формата данные и содержимое преобразуются, однако форматирование и работа с ними могут различаться.

Чтобы выбрать в качестве формата файлов по умолчанию формат ODF или OpenXML (или другой), выполните указанные ниже действия.

  1. Откройте вкладку Файл.
  2. В разделе Справка нажмите кнопку Параметры.
  3. Выберите пункт Сохранение, затем в меню Сохранение презентаций в списке Сохранять файлы в следующем формате выберите формат, который хотите задать в качестве используемого по умолчанию.

Что происходит при сохранении презентации PowerPoint 2010 в формате OpenDocument Presentation?

В приведенной ниже таблице указано, какие возможности приложения PowerPoint 2010 полностью или частично поддерживаются форматом OpenDocument Presentation (ODP) либо не поддерживаются им.

  • Поддерживаемая функция. И формат PowerPoint 2010, и формат OpenDocument Presentation поддерживают эту функцию. Потери данных и форматирования, а также снижения удобства использования не произойдет.
  • Частично поддерживаемая функция. Ккак формат PowerPoint 2010, так и формат OpenDocument Presentation поддерживают эту функцию, однако возможно повреждение форматирования и снижение удобства использования. Текст и данные не будут потеряны, однако форматирование и способ работы с текстом, графикой или другими компонентами документа могут различаться.
  • Неподдерживаемая функция. Функция PowerPoint 2010 не поддерживается форматом OpenDocument Presentation. Не используйте эту функцию PowerPoint 2010, если планируете сохранить документ в формате ODF 1.1, в противном случае возможна потеря содержимого и форматирования, а также снижение удобства использования соответствующей части документа.

Дополнительные сведения о функциях работы с графикой в Microsoft Office 2010, полностью или частично поддерживаемых форматом OpenDocument, см. в таблице графических элементов в конце статьи.

Тип | Подтип | Уровень поддержки | Примечания
Анимация | Анимация входа и выхода | Частично поддерживаемая функция | Анимация входа и выхода, не поддерживаемая форматом ODF, преобразуется в анимацию появления и исчезновения.
Анимация | Анимация с изменением цвета | Неподдерживаемая функция | Анимация, в которой используется изменение цвета, не поддерживается.
Анимация | Анимация с масштабированием | Неподдерживаемая функция | Анимации «Взрыв», «Кратковременное расширение», «Изменение размера» и «Высота по вертикали» не поддерживаются.
Анимация | Задержки анимации | Полностью поддерживаемая функция
Анимация | Синхронизация анимации | Полностью поддерживаемая функция
Анимация | Анимация текста | Полностью поддерживаемая функция
Анимация | Анимация, включаемая пользователем | Полностью поддерживаемая функция
Анимация | Звуки анимации | Неподдерживаемая функция
Анимация | Анимация мультимедиа | Полностью поддерживаемая функция
Анимация | SmartArt | Неподдерживаемая функция
Анимация | Части диаграммы | Частично поддерживаемая функция | Анимация частей диаграммы преобразуется в анимацию всей диаграммы.
Анимация | Анимация действий OLE | Неподдерживаемая функция
Анимация | Анимация образца и разметки слайдов | Неподдерживаемая функция
Переходы | Переходы | Частично поддерживаемая функция | Поддерживаются все переходы, определенные в спецификации SMIL или спецификации формата Open Document, кроме следующих: "Жалюзи", "Прорезание", "Уголки", "Расческа" и "Новости".
Переходы | Звуки перехода | Неподдерживаемая функция
Содержимое | Мультимедиа (видеоролики и звук) | Полностью поддерживаемая функция
Содержимое | Вставка WAV-файлов | Полностью поддерживаемая функция
Содержимое | OLE | Полностью поддерживаемая функция
Содержимое | Элементы ActiveX | Неподдерживаемая функция
Содержимое | Таблицы | Частично поддерживаемая функция | При сохранении презентации с таблицами в формате ODP таблицы преобразуются в изображения; после этого изменить их невозможно.
Содержимое | Колонтитулы | Частично поддерживаемая функция | При сохранении файла с колонтитулами в формате ODP колонтитулы преобразуются в текстовые поля.
Содержимое | Поля даты | Частично поддерживаемая функция | Поддерживаются все типы дат, однако они могут быть преобразованы в тип по умолчанию другими приложениями ODF.
Содержимое | Скрытие фигуры | Полностью поддерживаемая функция
Содержимое | Скрытие слайда | Полностью поддерживаемая функция
Макросы и поддержка программирования | Макросы, объектные модели, поддержка программирования | Неподдерживаемая функция
Параметры презентации | Размер страницы | Частично поддерживаемая функция | Несмотря на то, что размер страницы сохраняется в презентации, его параметры в диалоговом окне "Параметры страницы" отображаются неточно. В диалоговом окне выполняется попытка вернуться к значениям размера страницы по умолчанию.
Параметры презентации | Произвольные показы | Полностью поддерживаемая функция
Параметры презентации | Закадровый текст и синхронизация | Полностью поддерживаемая функция
Параметры презентации | Параметры показа | Частично поддерживаемая функция
Параметры презентации | Параметры печати | Неподдерживаемая функция
Параметры презентации | Параметры представления | Неподдерживаемая функция
Совместная работа | Примечания | Неподдерживаемая функция
Диаграммы | Диаграммы | Частично поддерживаемая функция | Дополнительные сведения о поддержке функций диаграмм см. в статье Различия между форматами OpenDocument Spreadsheet (ODS) и Excel (XLSX).
Оформление презентации Образцы Частично поддерживаемая функция При сохранении презентации в формате ODP все данные темы утрачиваются и преобразуются в образцы и разметку слайдов. Параметры темы по умолчанию, такие как шрифты, цвета и эффекты, не наследуются новыми фигурами.

При открытии презентации после ее сохранения в формате ODP используется тема по умолчанию, но она не должна влиять на презентацию. Тем не менее все последующие изменения будут выполняться с применением этой темы.
Оформление презентации | Разметка слайдов | Частично поддерживаемая функция | При открытии документа в других приложениях ODF разметка обрабатывается аналогично образцам слайдов.
Оформление презентации | Заполнители | Частично поддерживаемая функция | Теряются данные тем в заполнителях.
Оформление презентации | Примечания | Полностью поддерживаемая функция
Оформление презентации | Образцы заметок | Полностью поддерживаемая функция
Оформление презентации | Образцы выдач | Полностью поддерживаемая функция
Шифрование | Шифрование | Неподдерживаемая функция
Защита | Защита | Неподдерживаемая функция
Текст Международное форматирование текста Частично поддерживаемая функция Не поддерживаются:

Kinsoku;

вращение текста по вертикали (на 270 градусов, в столбик);

разрывы строк для восточноазиатских языков;

объединение знаков;

некоторые международные системы нумерации преобразуются в маркированные списки или западную нумерацию;

распределенное выравнивание.
Текст Выравнивание Частично поддерживаемая функция Распределенное выравнивание не поддерживается.

Внешний вид выравнивания, привязки или обтекания текста может отличаться в других приложениях ODF.
Текст | Столбцы | Неподдерживаемая функция
Текст | Поворот текста | Частично поддерживаемая функция | Поворот текста на 270 градусов и текст с накоплением не поддерживаются.
Текст | Гиперссылки | Частично поддерживаемая функция | Поддерживаются обычные гиперссылки, но гиперссылки, активизируемые при наведении указателя мыши, не поддерживаются.
Текст | Списки | Полностью поддерживаемая функция | Другие приложения ODF могут изменять тип нумерованных или маркированных списков или не поддерживать их вообще.
Текст Основное форматирование Полностью поддерживаемая функция В приложениях ODF поддерживаются курсив, полужирный шрифт, подчеркивание и зачеркивание.

Поддерживаются различные шрифты и их размеры.
Текст Расширенные возможности форматирования и графические эффекты Частично поддерживаемая функция Не поддерживаются:

заливка текста рисунком, заливка градиентом, заливка узором и пустая заливка;

некоторые наружные тени текста;

текст с контуром с заливкой рисунком, градиентом, узором или с пустой заливкой.

Цвета контура текста и заливки не могут различаться.
Текст | Автоподбор размера | Неподдерживаемая функция | При сохранении презентации в формате ODP для надписей с включенной функцией автоподбора размера устанавливается один размер шрифта. При повторном открытии файла в приложении PowerPoint автоподбор не выполняется.
Текст | Переполнение | Полностью поддерживаемая функция | Переполнение может отображаться по-разному в различных приложениях ODF.

Графические функции

В приведенной ниже таблице указано, какие графические функции приложения PowerPoint 2010 полностью или частично поддерживаются форматом OpenDocument (ODP) либо не поддерживаются им.

  • Поддерживаемая функция. Формат PowerPoint 2010 и формат OpenDocument поддерживают эту функцию. Использующие ее графические объекты, как правило, отображаются и ведут себя одинаково в обоих форматах.
  • Частично поддерживаемая функция. Формат PowerPoint 2010 и формат OpenDocument поддерживают эту функцию, но графические объекты могут отображаться в них по-разному. Как правило, при изменении формата данные не теряются, но форматирование и работа с графическими объектами могут различаться.
  • Неподдерживаемая функция. Из-за уникальных различий между форматом PowerPoint 2010 и форматом OpenDocument эта функция не поддерживается. Если планируется сохранить документ в формате OpenDocument, не используйте эти функции в PowerPoint 2010.
Основные фигуры | Уровень поддержки | Примечания
Фигуры | Поддерживаемая функция |
Текстовые поля | Поддерживаемая функция | Поддерживается за исключением объектов внутри текстового поля. Объекты внутри текстового поля удаляются при открытии файла формата OpenDocument.
Объекты WordArt | Частично поддерживаемая функция | Формат ODF не поддерживает параметры WordArt в приложении PowerPoint. В результате этого при сохранении объекты WordArt преобразуются в надписи. Текст и основной цвет текста сохраняется, но форматирование и эффекты WordArt удаляются.
Параметры трехмерных фигур | Неподдерживаемая функция |
Рисунки | Поддерживаемая функция | Поддерживаются за исключением параметров вставки и ссылки, которые не поддерживаются в формате OpenDocument.
Схемы SmartArt | Поддерживаемая функция | Выполняется преобразование в группы фигур.
Элементы ActiveX | Неподдерживаемая функция |
Объекты в диаграммах | Поддерживаемая функция | Выполняется преобразование в группу, содержащую диаграмму и объекты.
Рукописное примечание | Поддерживаемая функция | Рукописное примечание преобразуется в изображение в формате EMF.
Группа объектов | Поддерживаемая функция |
Видимость объектов | Поддерживаемая функция |
Границы объектов | Поддерживаемая функция | Поддерживаются не все типы границ. Неподдерживаемые типы границ сохраняются как тип границы по умолчанию (черная сплошная линия).
Заливка объектов | Поддерживаемая функция | Поддерживается за исключением заливки фона слайдов. Кроме того, в градиентных заливках с более чем двумя точками градиента теряются все точки, кроме первых двух.
Форматирование линий | Поддерживаемая функция | В формате ODF поддерживаются не все типы линий и концов линий. Неподдерживаемые типы сохраняются как типы по умолчанию (черная сплошная линия и открытая стрелка).
Обрезка рисунков | Поддерживаемая функция | Обычная обрезка рисунков поддерживается, но не поддерживается обрезка рисунка с помощью фигуры.
Перекрашивание рисунков | Частично поддерживаемая функция | Для некоторых типов перекрашивания рисунков существуют эквиваленты в формате ODF (например, для черно-белых изображений). Для остальных типов перекрашивания эквивалентов нет, в связи с чем они теряются. Вид рисунка сохраняется, но перекрашивание нельзя изменить или удалить.
Параметры трехмерных рисунков | Неподдерживаемая функция |
Стили рисунков | Частично поддерживаемая функция | Границы частично поддерживаются, но могут выглядеть по-другому.
Темы | Неподдерживаемая функция |
Гиперссылки в фигурах | Неподдерживаемая функция |

К началу страницы


Различия между форматами OpenDocument Text (ODT) и Word (DOCX)

При сохранении файла из приложения Microsoft Word 2010 в формате OpenDocument Text (ODT) и повторном открытии его в Word 2010 можно заметить некоторые различия в форматировании между версией Word 2010 и версией OpenDocument. Подобным образом можно заметить различия в форматировании при открытии файла формата OpenDocument в Word 2010. Это вызвано различиями между функциями, которые поддерживают эти форматы.

Примечание. Разница между двумя форматами в основном связана с форматированием и доступностью функций. При смене формата данные и содержимое преобразуются, однако форматирование и работа с ними могут различаться.

Чтобы выбрать в качестве формата файлов по умолчанию формат ODF или OpenXML (или другой), выполните указанные ниже действия.

  1. Откройте вкладку Файл.
  2. В разделе Справка нажмите кнопку Параметры.
  3. Выберите пункт Сохранение, затем в меню Сохранение документов в списке Сохранять файлы в следующем формате выберите формат, который хотите задать в качестве используемого по умолчанию.

Что происходит при сохранении документа Word 2010 в формате OpenDocument Text?

В приведенной ниже таблице указано, какие возможности приложения Word 2010 полностью или частично поддерживаются форматом OpenDocument Text (ODT) либо не поддерживаются им.

  • Поддерживаемая функция. И формат Word 2010, и формат OpenDocument Text поддерживают эту функцию. Потери данных и форматирования, а также снижения удобства использования не произойдет.
  • Частично поддерживаемая функция. Как формат Word 2010, так и формат OpenDocument Text поддерживают эту функцию, однако возможно повреждение форматирования и снижение удобства использования. Текст и данные не будут потеряны, однако форматирование и способ работы с текстом, графикой или другими компонентами документа могут различаться.
  • Неподдерживаемая функция. Функция Word 2010 не поддерживается форматом OpenDocument Text. Не используйте эту функцию Word 2010, если планируете сохранить документ в формате ODF 1.1, в противном случае возможна потеря содержимого и форматирования, а также снижение удобства использования соответствующей части документа.

Дополнительные сведения о функциях работы с графикой в Microsoft Office 2010, полностью или частично поддерживаемых форматом OpenDocument, см. в таблице графических элементов в конце статьи.

Тип | Подтип | Уровень поддержки | Примечания
Совместная работа | Адресная книга | Поддерживаемая функция
Совместная работа | Блог | Поддерживаемая функция
Совместная работа Примечания Частично поддерживаемая функция После сохранения документа в формате ODT и его повторного открытия в Word 2010 примечания для группы слов получают один маркер, который обычно добавляется в конец группы слов.

Таблицы в примечаниях не поддерживаются. Содержимое таблицы в примечании сохраняется, но ее структура теряется.
Совместная работа | Сравнение и объединение документов | Поддерживаемая функция
Совместная работа | Защита документа | Неподдерживаемая функция | При сохранении файла Word 2010 в формате ODT эта функция удаляется, открыть такие файлы невозможно.
Совместная работа | Управление правами на доступ к данным (IRM) | Неподдерживаемая функция | При сохранении документа Word 2010 в формате ODT эта функция удаляется, открыть такие файлы невозможно.
Совместная работа Слияние почты Поддерживаемая функция Поля ADDRESSBLOCK и RECIPIENT преобразуются в обычный текст.

Если редактирование документа выполняется в другом приложении ODF, требуется повторное подключение к источнику данных.
Совместная работа | Область проверки | Поддерживаемая функция
Совместная работа | Отслеживание изменений | Неподдерживаемая функция | При сохранении документа Word 2010 в формате ODT все изменения принимаются.
Содержимое | Список литературы | Неподдерживаемая функция | Раздел «Список литературы» преобразуется в обычный текст.
Содержимое Заголовки Неподдерживаемая функция Поля SEQ преобразуются в обычный текст.

При добавлении новых заголовков им не назначается автоматически следующий порядковый номер.
Содержимое | Элементы управления содержимым | Неподдерживаемая функция
Содержимое | Перекрестные ссылки | Поддерживаемая функция
Содержимое | Шаблоны документов | Неподдерживаемая функция
Содержимое | Редактор формул | Поддерживаемая функция
Содержимое | Формулы | Поддерживаемая функция
Содержимое | Сноски | Поддерживаемая функция | Пользовательские разделители не поддерживаются.
Содержимое Рамки Частично поддерживаемая функция При сохранении документа Word 2010 в формате ODT:
  • рамки преобразуются в текстовые поля;
  • привязки к некоторым областям полей не поддерживаются;
  • при наличии неподдерживаемого содержимого удаляется рамка, но не само содержимое. К такому содержимому относятся: таблицы, автофигуры, текстовые поля, рамки и графические элементы SmartArt.
Содержимое | Наборы рамок | Неподдерживаемая функция
Содержимое | Колонтитулы | Поддерживаемая функция
Содержимое | Указатель | Поддерживаемая функция | Указатели с несколькими столбцами в настоящее время не поддерживаются.
Содержимое | Вставка разрыва | Частично поддерживаемая функция | При сохранении документа Word 2010 в формате ODT могут теряться свойства некоторых непрерывных разрывов раздела, такие как верхние и нижние поля, колонтитулы, границы и нумерация строк.
Содержимое | Office Art | Поддерживаемая функция | Дополнительные сведения см. в таблице Графические элементы.
Содержимое | Нумерация страниц | Поддерживаемая функция
Содержимое | Рисунки | Поддерживаемая функция | Рисунки из документа, созданного в OpenOffice, не отображаются.
Содержимое Таблицы Частично поддерживаемая функция Таблицы, содержащие более 64 столбцов, не поддерживаются.

Форматирование темы преобразуется в форматирование на уровне ячеек.
Содержимое | Шаблоны и мастера | Поддерживаемая функция
Содержимое | Текстовые поля | Частично поддерживаемая функция | Текстовые поля не могут быть вложенными.
Содержимое | Содержание | Частично поддерживаемая функция | В содержание не включаются элементы, отмеченные полем SEQ.
Содержимое | Таблица ссылок | Неподдерживаемая функция
Содержимое | Список иллюстраций | Неподдерживаемая функция
Содержимое | E2O | Поддерживаемая функция | Дополнительные сведения см. в таблице Графические элементы.
Правка | Автозаполнение | Поддерживаемая функция
Правка | Автозамена | Поддерживаемая функция
Правка | Автосуммирование | Неподдерживаемая функция
Правка | Автотекст | Поддерживаемая функция | Записи автотекста хранятся в шаблонах Word (DOTX). При сохранении шаблона Word с элементами автотекста в формате ODT они не сохраняются.
Правка | Изменение регистра | Поддерживаемая функция
Правка | Свободный ввод | Поддерживаемая функция
Правка | Вырезание, копирование и вставка | Поддерживаемая функция
Правка | Перетаскивание | Поддерживаемая функция
Правка | Конверты и наклейки | Поддерживаемая функция
Правка | Выделение | Поддерживаемая функция
Правка | Сортировка | Поддерживаемая функция
Правка | Отмена, возврат, повтор | Поддерживаемая функция
Правка | Статистика | Поддерживаемая функция
Операции с файлами | Двоичный формат файла | Поддерживаемая функция | Поддерживается сохранение в файлах двоичных форматов DOC и DOT.
Операции с файлами | Защита | Поддерживаемая функция
Операции с файлами | Шифрование | Неподдерживаемая функция
Операции с файлами | Фиксированный формат файлов | Поддерживаемая функция | Поддерживается сохранение в файлах форматов PDF и XPS.
Операции с файлами | Формат файлов HTML | Поддерживаемая функция | Поддерживается сохранение в файлах формата HTML.
Операции с файлами | Главные документы | Неподдерживаемая функция
Операции с файлами | Формат файлов Open XML | Поддерживаемая функция | Поддерживается сохранение в файлах форматов DOCX и DOTM.
Операции с файлами | Организатор | Поддерживаемая функция
Операции с файлами | Формат файлов RTF | Поддерживаемая функция | Поддерживается сохранение в файлах формата RTF.
Операции с файлами | Текстовые конвертеры | Поддерживаемая функция
Операции с файлами | Кодировка текста | Поддерживаемая функция
Операции с файлами | Центр управления безопасностью | Поддерживаемая функция
Операции с файлами | Конвертер в формат Word 2010 | Поддерживаемая функция
Операции с файлами | Формат файлов WordML | Поддерживаемая функция | Поддерживается сохранение в файлах формата WordML.
Операции с файлами | Интеграция со службами Windows SharePoint Services | Поддерживаемая функция
Форматирование | Автоформат
Форматирование | Фон | Неподдерживаемая функция
Форматирование Границы и заливка Поддерживаемая функция Узоры для заливки не поддерживаются.

Типы границ рисунка не поддерживаются, они преобразуются в сплошную линию.
Форматирование Маркированные и нумерованные списки Поддерживаемая функция Интервалы между маркерами или номерами и текстом могут немного отличаться.

Интервалы между элементами списка увеличиваются в соответствии с междустрочным интервалом документа.

Вид маркеров, используемых по умолчанию в OpenOffice, изменяется при открытии ODT-файла в Word 2010.
Форматирование | Буквицы | Поддерживаемая функция | Привязки к некоторым областям полей не поддерживаются.
Форматирование | Проверка согласованности формата | Поддерживаемая функция
Форматирование | Форматирование по образцу | Поддерживаемая функция
Форматирование | Маркер | Поддерживаемая функция | При сохранении документа в формате ODT выделение преобразуется в цвет фона символов.
Форматирование | Горизонтальные линии | Поддерживаемая функция
Форматирование | Абзац | Поддерживаемая функция
Форматирование | Показать форматирование | Поддерживаемая функция
Форматирование | Стили | Поддерживаемая функция | После сохранения документа в формате ODT число стилей увеличивается, а все форматирование в ODF основано на стилях.
Форматирование | Вкладки | Поддерживаемая функция | Позиционные вкладки не поддерживаются.
Форматирование | Текстовые столбцы | Поддерживаемая функция | Могут теряться некоторые свойства, связанные с разделом, например верхние и нижние поля, колонтитулы, границы и нумерация строк.
Форматирование Ориентация текста Частично поддерживаемая функция Поддерживаются следующие форматы ориентации текста:

справа налево, сверху вниз;

слева направо, сверху вниз;

сверху вниз, справа налево.

Ориентация текста в ячейках таблицы не поддерживается.
Форматирование | Темы | Неподдерживаемая функция
Форматирование | Водяной знак | Неподдерживаемая функция
Форматирование | Динамический просмотр | Поддерживаемая функция
Форматирование | Размещение | Частично поддерживаемая функция | Положение некоторых надписей, рамок и фигур может изменяться в зависимости от типа используемой привязки.
Инфраструктура | Калька | Поддерживаемая функция | При сохранении в формате ODT содержимое с элементами управления содержимым преобразуется в обычный текст.
Инфраструктура | Закладки | Поддерживаемая функция
Инфраструктура | Загрузка и выход | Поддерживаемая функция
Инфраструктура | Cicero, распознавание рукописного текста и речи | Поддерживаемая функция
Инфраструктура | Привязка к данным | Неподдерживаемая функция
Инфраструктура Динамический обмен данными Неподдерживаемая функция Содержимое поля преобразуется в обычный текст.

Связь с источником данных теряется.
Инфраструктура Поля Частично поддерживаемая функция Неподдерживаемые поля преобразуются в обычный текст.

Поддерживаемые поля сохраняются как поля.

Поля SEQ не поддерживаются, что влияет на поведение заголовков и содержаний.
Инфраструктура | ActiveX и формы | Неподдерживаемая функция
Инфраструктура | Freeze Dry | Поддерживаемая функция
Инфраструктура | Справка | Поддерживаемая функция
Инфраструктура | Гиперссылки | Поддерживаемая функция | В документах из OpenOffice не используется стиль гиперссылок, но гиперссылки работают.
Инфраструктура | Рукописные примечания | Неподдерживаемая функция
Инфраструктура | Настройка клавиатуры | Неподдерживаемая функция
Инфраструктура | OCX | Неподдерживаемая функция
Инфраструктура | OLE | Частично поддерживаемая функция | Объекты, внедренные в документ, который создан в OpenOffice, не отображаются. Тип изображения не поддерживается, и ссылка является относительной.
Международные возможности | IME | Поддерживаемая функция
Международные возможности | Вставка символов | Поддерживаемая функция
Международные возможности | Подключаемый пользовательский интерфейс | Поддерживаемая функция
Международные возможности | Две строки в одной | Поддерживаемая функция
MODI | Распознавание текста | Поддерживаемая функция
Навигация | Схема документа | Поддерживаемая функция
Навигация | Поиск и замена | Поддерживаемая функция
Навигация | Переход и возврат | Поддерживаемая функция
Печать | Поддерживаемая функция
Печать | Параметры страницы | Поддерживаемая функция
Печать | Предварительный просмотр | Поддерживаемая функция
Программирование | Надстройки | Частично поддерживаемая функция
Программирование | C-API | Частично поддерживаемая функция
Программирование | Надстройки COM | Частично поддерживаемая функция
Программирование | События | Частично поддерживаемая функция
Программирование | Макросы | Неподдерживаемая функция
Программирование | Объектная модель | Поддерживаемая функция
Программирование | Смарт-документы | Неподдерживаемая функция
Программирование | Смарт-теги | Неподдерживаемая функция
Программирование | Запись VBA | Поддерживаемая функция
Программирование | Интеграция с VBE | Поддерживаемая функция
Программирование | WordBasic | Поддерживаемая функция
Правописание | Вспомогательные словари | Поддерживаемая функция
Правописание | Грамматика | Поддерживаемая функция | Области текста, помеченные как "Не проверять правописание и грамматику", утратят это свойство. Правописание и грамматика будут проверяться.
Правописание | Расстановка переносов | Поддерживаемая функция
Правописание | Интеллектуальная автозамена | Поддерживаемая функция
Правописание | Автоопределение языка | Поддерживаемая функция
Правописание | Свойства языка | Поддерживаемая функция
Правописание | Проверка орфографии | Поддерживаемая функция | Области текста, помеченные как "Не проверять правописание и грамматику", утратят это свойство. Правописание и грамматика будут проверяться.
Правописание | Тезаурус | Поддерживаемая функция
Правописание | Перевод | Поддерживаемая функция
Справочные материалы | Область справочных материалов | Поддерживаемая функция
Представление | Черновик | Поддерживаемая функция
Представление | Структура | Поддерживаемая функция
Представление | Разметка страницы | Поддерживаемая функция
Представление | Чтение | Поддерживаемая функция
Представление | Линейка | Поддерживаемая функция
Представление | Прокрутка | Поддерживаемая функция
Представление | Строка состояния | Поддерживаемая функция
Представление | Эскизы | Поддерживаемая функция
Представление | Веб-документ | Поддерживаемая функция
Представление | Работа с окнами | Поддерживаемая функция
Представление | Масштаб | Неподдерживаемая функция
WordMail | Автоподписи | Поддерживаемая функция
WordMail | Факс | Поддерживаемая функция
WordMail | HTML | Поддерживаемая функция
WordMail | Параметры | Неподдерживаемая функция
WordMail | Обычный текст | Поддерживаемая функция
WordMail | Режим RFM | Поддерживаемая функция
WordMail | Формат RTF | Поддерживаемая функция
Формат XML | Прикрепление схемы | Неподдерживаемая функция
Формат XML | Атрибуты | Неподдерживаемая функция
Формат XML | Внешний источник | Неподдерживаемая функция
Формат XML | Включение текста | Неподдерживаемая функция
Формат XML | Слияние XML | Неподдерживаемая функция
Формат XML | OOUI | Неподдерживаемая функция
Формат XML | Выделение объектов | Неподдерживаемая функция
Формат XML | Представление в виде дерева | Неподдерживаемая функция
Формат XML | Проверка | Неподдерживаемая функция
Формат XML | XSLT | Неподдерживаемая функция

Графические функции

В приведенной ниже таблице указано, какие графические функции приложения Word 2010 полностью или частично поддерживаются форматом OpenDocument Text (ODT) либо не поддерживаются им.

  • Поддерживаемая функция. Формат Word 2010 и формат OpenDocument поддерживают эту функцию. Использующие ее графические объекты, как правило, отображаются и ведут себя одинаково в обоих форматах.
  • Частично поддерживаемая функция. Формат Word 2010 и формат OpenDocument поддерживают эту функцию, но графические объекты могут отображаться в них по-разному. Как правило, при изменении формата данные не теряются, но форматирование и работа с графическими объектами могут различаться.
  • Неподдерживаемая функция. Из-за уникальных различий между форматом Word 2010 и форматом OpenDocument эта функция не поддерживается. Если планируется сохранить документ в формате OpenDocument, не используйте эти функции в Word 2010.
Основные фигуры | Уровень поддержки | Примечания
Фигуры | Поддерживаемая функция |
Надписи | Поддерживаемая функция | Поддерживаются за исключением объектов в текстовых полях, которые Word 2010 поддерживает частично. Графические элементы SmartArt, фигуры или текстовые поля внутри текстовых полей не поддерживаются и удаляются при открытии файла.
Объекты WordArt | Поддерживаемая функция |
Параметры трехмерных фигур | Поддерживаемая функция |
Рисунки | Поддерживаемая функция | Поддерживаются за исключением параметров вставки и ссылки, которые не поддерживаются в формате OpenDocument.
Схемы SmartArt | Поддерживаемая функция | Выполняется преобразование в группы фигур.
Элементы ActiveX | Неподдерживаемая функция |
Объекты в диаграммах | Поддерживаемая функция | Выполняется преобразование в группу, содержащую диаграмму и объекты. Приложение Word 2010 не поддерживает группы, содержащие диаграммы, поэтому при открытии файла в Word 2010 объекты разгруппировываются.
Объект строки подписи | Неподдерживаемая функция |
Рукописное примечание | Поддерживаемая функция | Рукописное примечание преобразуется в изображение в формате EMF.
Группа объектов | Частично поддерживаемая функция | Группировка некоторых объектов в Word 2010 невозможна, поэтому при открытии файла OpenDocument объекты разгруппировываются. Это относится ко всем объектам, сгруппированным с диаграммой, и рисункам, сгруппированным с фигурой, текстовым полем или объектом OLE.
Видимость объектов | Частично поддерживаемая функция | После сохранения файла в формате ODT и его повторного открытия в приложении Word 2010 невидимые объекты становятся видимыми.
Границы объектов | Поддерживаемая функция | Поддерживаются не все типы границ. Неподдерживаемые типы границ сохраняются как тип границы по умолчанию (черная сплошная линия).
Заливка объектов | Поддерживаемая функция | Поддерживается за исключением градиентных заливок с более чем двумя точками градиента, в которых теряются все точки, кроме первых двух.
Форматирование линий | Поддерживаемая функция | В формате ODF поддерживаются не все типы линий и концов линий. Неподдерживаемые типы сохраняются как типы по умолчанию (черная сплошная линия и открытая стрелка).
Обрезка рисунков | Поддерживаемая функция | Обычная обрезка рисунков поддерживается, но не поддерживается обрезка рисунка с помощью фигуры.
Перекрашивание рисунков | Частично поддерживаемая функция | Для некоторых типов перекрашивания рисунков существуют эквиваленты в формате ODF (например, для черно-белых изображений). Для остальных типов перекрашивания эквивалентов нет, в связи с чем они теряются. Вид рисунка сохраняется, но перекрашивание нельзя изменить или удалить.
Параметры трехмерных рисунков | Неподдерживаемая функция |
Стили рисунков | Частично поддерживаемая функция | Границы частично поддерживаются, но могут выглядеть по-другому.
Темы | Неподдерживаемая функция |
Гиперссылки в фигурах | Неподдерживаемая функция |

К началу страницы