Office 사용자 지정 도구 도움말 파일

이 도움말 파일의 내용은 OCT(Office 사용자 지정 도구)와 관련이 있으며, Microsoft Office 2010 Resource Kit의 'Office 2010의 Office 사용자 지정 도구'에서 온라인으로도 확인할 수 있습니다.

OCT에서 도움말에 액세스하려면 도움말 아이콘을 클릭하거나 대화 상자에서 도움말 단추를 클릭합니다.

Office 사용자 지정 도구 도움말 내용

시작 |
설정 |
설치 위치 및 조직 이름 |
추가 네트워크 원본 | 네트워크 서버 항목 추가/수정 대화 상자
라이선싱 및 사용자 인터페이스 |
이전 설치 제거 |
설치 추가 및 프로그램 실행 | 프로그램 항목 추가/수정 대화 상자
Office 보안 설정 |
설치 속성 수정 | 속성 값 추가/수정 대화 상자
기능 |
사용자 설정 수정 |
기능 설치 상태 설정 |
파일 및 레지스트리 항목 |
파일 추가 | 파일 대상 경로 대화 상자
파일 제거 | 파일 경로 대화 상자
레지스트리 항목 추가 | 레지스트리 항목 추가/수정 대화 상자
레지스트리 항목 제거 | 레지스트리 항목 삭제/수정 대화 상자
바로 가기 구성 | 바로 가기 항목 추가/수정 대화 상자
Outlook |
Outlook 프로필 |
계정 추가 | 계정 추가 대화 상자
 | Exchange Server 추가 설정 대화 상자
 | Exchange 설정 지정
설정 내보내기 |
보내기/받기 그룹 지정 | 새 Exchange 그룹 대화 상자
 | 그룹 수정 대화 상자
 | Exchange 그룹 이름 바꾸기 대화 상자
 | 주소록 설정 수정 대화 상자


Office 사용자 지정 도구

OCT(Office 사용자 지정 도구)를 사용하여 Microsoft Office 2010 설치를 사용자 지정합니다. OCT를 실행할 때 새로운 설치 사용자 지정 파일을 만들 것인지 또는 기존 파일을 열 것인지를 선택합니다. 새 파일을 만드는 경우 네트워크 설치 지점에서 사용할 수 있는 제품 목록이 OCT에 표시됩니다. 사용자 지정할 제품을 하나만 선택해야 합니다. OCT를 시작하려면 명령줄에 setup.exe /admin을 입력합니다.

참고 Office 2010 OCT를 사용하려면 OCT를 실행하는 컴퓨터를 포함하여 Office를 실행하는 모든 컴퓨터에 Windows Installer 버전 4.0 이상이 설치되어 있어야 합니다.

설치 사용자 지정 파일

OCT를 사용하면 Office를 사용자 지정하고 사용자 지정 내용을 설치 사용자 지정 파일(.msp 파일)에 저장한 다음 네트워크 설치 지점에 있는 Updates 폴더에 저장할 수 있습니다. Office를 설치할 때 설치 프로그램은 Updates 폴더에서 설치 사용자 지정 파일을 찾으며, 파일이 있을 경우 해당 사용자 지정 내용을 적용합니다. Updates 폴더가 아닌 곳에 사용자 지정 파일을 저장한 경우 설치 명령줄 옵션 /adminfile을 사용하여 파일의 정규화된 경로를 지정할 수 있습니다(예: setup.exe /adminfile \\서버 이름\공유 이름\하위 폴더\custom.msp).

설치 명령줄 옵션에 대한 자세한 내용은 Microsoft Office 2010 Resource Kit의 'Office 2010의 설치 명령줄 옵션'을 참고하십시오.

참고 Updates 폴더 이외의 폴더에 사용자 지정 파일을 저장한 경우 SetupUpdates 요소의 SUpdateLocation 특성을 사용하여 Config.xml 파일의 해당 위치를 지정할 수 있습니다. 자세한 내용은 Microsoft Office 2010 Resource Kit에서 'Office 2010의 Config.xml 파일'을 참고하십시오.

설치 사용자 지정 파일을 사용하여 기존 설치를 변경할 수도 있습니다. 설치 사용자 지정 파일은 Windows Installer .msp 파일의 확장된 형식이기 때문에 소프트웨어를 업데이트하는 것처럼 사용자 컴퓨터에 사용자 지정 파일을 적용할 수 있습니다. 그러면 사용자의 기존 Office 설치가 사용자 지정 내용으로 업데이트됩니다. 예를 들어 일부 기능의 설치 상태를 사용할 수 없음으로 변경한 후 변경된 사용자 지정 파일을 Office 기존 설치에 적용하면 해당 기능이 사용자 컴퓨터에서 제거됩니다.

OCT를 사용하여 기존 .msp 사용자 지정 파일을 수정하는 경우 사용자 지정하는 같은 제품에 대해 .msp 파일을 선택하는 것이 좋습니다. 예를 들어 기존 Microsoft Office Professional Plus 2010 설치를 사용자 지정하는 경우 Office Professional Plus 2010 사용자 지정 .msp 파일을 선택합니다.

OCT에서는 다음과 같이 설치 사용자 지정 업데이트 가져오기를 지원합니다.

  • 32비트 설치 사용자 지정 업데이트를 64비트 OCT로 가져온 다음 64비트 Office 제품을 사용자 지정하는 데 사용할 수 있습니다.
  • 64비트 설치 사용자 지정 업데이트를 32비트 OCT로 가져온 다음 32비트 Office 제품을 사용자 지정하는 데 사용할 수 있습니다.

64비트 OCT로 가져온 32비트 설치 사용자 지정 업데이트는 64비트로 변환되고, 32비트 OCT로 가져온 64비트 설치 사용자 지정 업데이트는 32비트로 변환됩니다. 사용자 지정 업데이트(.msp 파일)를 가져오려면 Office 사용자 지정 도구의 파일 메뉴에서 가져오기를 선택합니다. 열기 대화 상자에서 변환할 .msp 파일을 선택한 다음 열기를 클릭하여 변환을 시작합니다.

참고

사용자 지정 .msp 파일 가져오기는 해당 아키텍처 제품 간에만 사용됩니다. 32비트 Microsoft Office Professional Plus 2010 사용자 지정 .msp 파일을 64비트 Office Professional Plus 2010 .msp 파일을 위한 64비트 버전의 OCT로 가져올 수 있습니다. 하지만 32비트 Microsoft Word 2010 독립 실행형 사용자 지정 .msp 파일은 64비트 Office Professional Plus 2010 .msp 파일을 위한 64비트 OCT로 가져올 수 없습니다. 이러한 작업은 불가능하며 이를 실행할 경우 오류 메시지가 표시됩니다. OCT를 사용하여 설치 사용자 지정 파일을 만드는 방법과 OCT로 구성할 수 있는 모든 영역에 대한 자세한 내용은 Microsoft Office 2010 Resource Kit에서 'Office 2010의 Office 사용자 지정 도구'를 참고하십시오.

2007 Office system 설치 사용자 지정 업데이트를 Office 2010 OCT로 가져올 수는 없습니다.

Office 2010 제품(예: Microsoft Office Professional Plus 2010)에 대한 초기 설치 사용자 지정 .msp 파일을 만들고 이후에 해당 제품에 대한 언어 팩을 추가하기 위해 설치를 수정하는 경우 가져오기 기능을 사용할 수도 있습니다. 이 경우에는 먼저 Office 제품 소스 파일이 있는 네트워크 설치 지점에 언어 팩을 추가합니다. 그런 다음 네트워크 설치 지점의 루트에서 OCT를 실행하고, 같은 제품에 대한 새 설치 사용자 지정 파일을 만들고, 이 제품(이 경우 Office Professional Plus 2010)에 대해 이전에 만든 원래 사용자 지정 .msp 파일을 가져옵니다. OCT에서 .msp 파일을 가져오려면 파일 메뉴에서 가져오기를 클릭합니다. 열기 대화 상자에서 삭제할 이전에 만든 사용자 지정 .msp 파일을 선택합니다. 파일 메뉴에서 다른 이름으로 저장을 클릭합니다. .msp 파일에 대해 고유한 이름을 지정하고 저장을 클릭합니다. 이전에 만든 사용자 지정 .msp 파일을 OCT로 가져오면 .msp 파일이 업데이트되고 추가 언어가 포함됩니다.

.msp 사용자 지정 파일을 가져오는 방법에 대한 자세한 내용은 Microsoft Office 2010 Resource Kit의 'Office 2010 설치 사용자 지정 파일 가져오기'를 참고하십시오. 네트워크 설치 지점을 만드는 방법에 대한 자세한 내용은 Microsoft Office 2010 Resource Kit의 'Office 2010에 대한 네트워크 설치 지점 만들기'를 참고하십시오.

OCT에는 Office의 새로운 설치에만 적용할 수 있는 몇 가지 옵션이 있습니다. 이러한 옵션은 OCT 및 OCT 도움말 파일에서 확인할 수 있습니다. 예를 들어 INSTALLLOCATION 요소를 사용하여 사용자 컴퓨터에서 Office 설치 폴더를 지정할 수 있습니다. 그러나 사용자 지정 파일을 기존 설치에 적용하는 경우에는 INSTALLLOCATION 요소가 무시됩니다. 설치 위치를 변경하려면 Office를 제거한 후 다시 설치해야 합니다.

설치 사용자 지정 파일을 저장하려면 OCT를 종료하기 전에 파일 메뉴에서 저장을 선택합니다.

OCT 구성

OCT는 다음 네 개의 주요 구역으로 구성되어 있고, 각 구역은 사용자 지정 가능한 다음 옵션이 포함된 여러 페이지로 나뉩니다.

  • 설정
    • 설치 위치 및 조직 이름
    • 추가 네트워크 원본
    • 라이선싱 및 사용자 인터페이스
    • 이전 설치 제거
    • 설치 추가 및 프로그램 실행
    • Office 보안 설정
    • 설치 속성 수정
  • 기능
    • 사용자 설정 수정
    • 기능 설치 상태 설정
  • 추가 콘텐츠
    • 파일 추가
    • 파일 제거
    • 레지스트리 항목 추가
    • 레지스트리 항목 제거
    • 바로 가기 구성
  • Outlook
    • Outlook 프로필
    • 계정 추가
    • 설정 내보내기
    • 보내기/받기 그룹 지정


설치 위치 및 조직 이름

이 설치 사용자 지정 파일을 사용하여 설치하는 모든 사용자에 대해 기본 설치 파일 위치 및 조직 이름을 지정합니다.

기본 설치 경로 상자에 설치 프로그램이 사용자 컴퓨터에서 Office를 설치하는 폴더의 경로를 입력합니다. 기본 경로 [Program Files 폴더]를 그대로 유지해도 됩니다. 기본 경로를 사용하면 Office가 [Program Files 폴더]\Microsoft Office에 설치됩니다.

이 옵션은 사용자 컴퓨터에 Office를 처음 설치할 때만 인식되며, Office를 제거하고 다시 설치하지 않는 한 설치 경로를 변경할 수 없습니다.

조직 이름을 클릭하여 정보 상자, 도움말 메뉴 및 Office 응용 프로그램의 배너 페이지에 표시되는 이름을 지정합니다. 지정한 이름은 이 사용자 지정 파일을 사용하여 설치하는 모든 사용자에 대해 기본 회사 이름으로 사용됩니다.


추가 네트워크 원본

네트워크 설치 지점의 복사본이 있는 추가 서버를 지정합니다.

원래 네트워크 설치 지점을 사용할 수 없고 요청된 기능을 설치하거나 Office를 복구하는 경우 설치 프로그램은 이 목록에 있는 서버를 지정된 순서대로 검색합니다.

목록에 서버를 추가하려면 추가를 클릭합니다. 목록에 있는 항목을 편집하려면 서버를 선택하고 수정을 클릭합니다. 이 목록에서 서버를 제거하려면 서버를 선택하고 제거를 클릭합니다. 목록의 순서를 변경하려면 서버를 선택하고 이동 화살표를 클릭하여 서버를 목록에서 위 또는 아래로 이동합니다.

목록에서 모든 서버를 제거하려면 기존 서버 목록 지우기를 클릭합니다.

참고 목록에 서버를 추가할 때는 OCT(Office 사용자 지정 도구)에서 서버 경로를 확인하거나 서버에 대한 연결을 시도하지 않습니다.


네트워크 서버 항목 추가/수정 대화 상자

추가 네트워크 원본 대화 상자에서 추가를 클릭하면 네트워크 서버 항목 추가 대화 상자가 열립니다. 추가 네트워크 원본 대화 상자에서 항목을 선택하고 수정을 클릭하면 네트워크 서버 항목 수정 대화 상자가 열립니다.

  1. 네트워크 서버 항목 추가 또는 네트워크 서버 항목 수정 대화 상자의 네트워크 서버 상자에 서버의 경로와 이름을 입력합니다. UNC 경로를 사용하거나, 모든 사용자가 같은 드라이브 문자의 서버에 대한 액세스 권한을 가진 경우 경로의 드라이브 문자를 사용할 수 있습니다. 모든 사용자에 대해 환경 변수가 정의된 경우에는 경로에 백분율 기호(%)로 구분된 환경 변수를 포함할 수 있습니다.

    예를 들면 다음과 같습니다.

    z:\office
    \\server1\share\office_root
    %USERNAME%\office_root

    찾아보기를 클릭하여 네트워크에서 서버를 검색할 수도 있습니다.
  2. 확인을 클릭합니다.


라이선싱 및 사용자 인터페이스

이 설치 사용자 지정 파일을 사용하여 Office를 설치하는 각 사용자를 대신해서 제품 키를 입력하고 EULA(최종 사용자 사용권 계약)를 수락합니다. 또한 사용자 인터페이스 표시 수준을 설정합니다. 이러한 옵션은 사용자 컴퓨터에 Office를 처음 설치할 때만 설치 프로그램에서 인식됩니다.

  1. 다음 두 옵션 중 하나를 선택합니다.
    • KMS 클라이언트 키 사용 - 모든 볼륨 라이선스 버전의 Microsoft Office 2010에는 KMS 클라이언트 키가 미리 설치되어 있으므로 KMS(키 관리 서비스) 정품 인증을 사용하는 엔터프라이즈 배포의 경우 제품 키를 입력하지 않아도 됩니다. KMS는 Microsoft 볼륨 라이선스 프로그램을 통해 사용이 허가된 제품의 정품 인증을 위해 Office Activation Technologies에서 제공하는 방법 중 하나입니다. KMS 호스트 컴퓨터에만 KMS 호스트 키가 있으면 정품 인증을 받고 사용자 환경에 로컬 정품 인증 서비스를 설정할 수 있습니다. Office 2010에서는 정품 인증을 위해 로컬 KMS 호스트에 연결합니다. 기본적으로 KMS 클라이언트 키 사용 옵션은 선택되어 있습니다. Office 2010의 라이선스 옵션에 대한 자세한 내용은 현재 릴리스에 포함된 "Office Activation Technologies 가이드"를 참고하십시오.
    • 다른 제품 키 입력 - OCT에서 다른 제품 키 입력 항목을 사용하여 올바른 MAK(복수 정품 인증 키) 키를 입력할 수 있습니다. MAK 키는 Microsoft 볼륨 라이선스 프로그램을 통해 사용이 허가된 제품의 정품 인증을 위해 Office Activation Technologies에서 제공하는 또 다른 방법입니다. MAK를 사용하면 클라이언트가 Microsoft에서 호스트하는 정품 인증 서버나 전화를 통해 온라인으로 Office 2010을 정품 인증합니다. MAK 키를 사용하려면 다른 제품 키 입력 텍스트 상자에 25자의 숫자나 문자로 구성된 MAK 키를 공백 없이 입력합니다.
  2. 제품 키 상자에 25자로 구성된 올바른 볼륨 라이선스 키를 입력합니다.
  3. 동의함을 선택하여 사용자를 대신해서 사용권 계약 내용에 동의합니다. 설치하는 동안 또는 Office 응용 프로그램을 처음 실행할 때 사용자에게 사용권 계약이 표시되지 않습니다.
  4. 수준 표시 메뉴를 확장하여 설치하는 동안 사용자 인터페이스의 동작을 설정합니다. 다음 옵션 중 하나를 선택합니다.
    • 대화형으로 설치를 실행하고 모든 사용자 인터페이스 및 메시지를 표시하려면 전체 - 기본값을 선택합니다.
    • 시작 화면, 제품 키 및 Microsoft 소프트웨어 사용권 조항 페이지(필요한 경우), 진행률 표시줄 및 완료 주의를 표시하려면 기본을 선택합니다.
    • 사용자 인터페이스를 표시하지 않고 자동으로 설치 프로그램을 실행하려면 없음을 선택합니다.

      • 참고 수준 표시를 기본 또는 없음으로 설정하고 제품 키를 제공하면 이 확인란을 선택하지 않아도 사용자를 대신해서 사용권 계약에 동의하는 것으로 간주됩니다.

  5. 설치가 완료된 후 사용자에게 메시지를 표시하려면 완료 주의 표시를 선택합니다.
  6. 설치에 방해가 될 수 있는 오류 메시지 또는 기타 대화 상자를 표시하지 않으려면 모달 표시 안 함을 선택합니다.

    7. 참고 수준 표시를 전체 - 기본값으로 설정하면 이 확인란의 상태에 관계없이 오류 메시지 및 기타 대화 상자가 표시됩니다.

참고 위 옵션은 Config.xml 파일에 있는 다음 설정과 동일합니다.

OCT 옵션 | Config.xml 설정
제품 키 | PIDKEY 요소
동의함 | Display 요소의 AcceptEula 특성
수준 표시 | Display 요소의 Level 특성
완료 주의 표시 | Display 요소의 CompletionNotice 특성
모달 표시 안 함 | Display 요소의 SuppressModal 특성


이전 설치 제거

이전 버전의 Office 응용 프로그램을 유지할지 또는 제거할지를 지정합니다. 이 옵션은 사용자 컴퓨터에 Office를 처음 설치할 때만 적용됩니다.

기본적으로 설치 프로그램은 이전 버전의 Office 응용 프로그램을 모두 제거합니다. 설치된 Office 응용 프로그램을 유지하려면 다음 단계를 완료합니다.

  1. 다음과 같은 Microsoft Office 프로그램의 이전 버전을 제거합니다.를 선택합니다.
  2. 제거하지 않을 Office 응용 프로그램을 선택하고 세부 정보를 클릭합니다.
  3. 제거하려는 이전 버전을 선택하십시오.에서 확인란의 선택을 취소하고 확인을 클릭합니다.

참고 Microsoft Outlook 2010은 이전 버전의 Outlook과 함께 사용할 수 없습니다. 이전 버전을 유지하려면 Outlook 2010을 설치하지 마십시오.


설치 추가 및 프로그램 실행

Office 설치를 완료하기 전에 또는 완료한 후에 추가 프로그램을 실행합니다.

나열된 순서대로 모든 명령줄이 실행되며 명령줄이 모두 실행되기 전에는 설치가 완료되지 않습니다.

참고 목록의 마지막 프로그램이 아닌 경우에는 컴퓨터를 다시 시작해야 하는 프로그램을 추가하지 마십시오. 사용자 지정 프로그램에 의해 컴퓨터가 다시 시작되면 Office 설치는 완료되지만 이 목록의 이후에 나타나는 사용자 지정 프로그램이 실행되지 않습니다.

목록에 프로그램을 추가하려면 추가를 클릭하고, 프로그램을 수정하려면 해당 프로그램을 선택하고 수정을 클릭합니다. 프로그램을 제거하려면 해당 프로그램을 선택하고 제거를 클릭합니다. 또한 목록에서 순서를 변경하려면 프로그램을 선택한 다음 이동 화살표를 클릭하여 프로그램을 목록에서 위 또는 아래로 이동합니다.


프로그램 항목 추가/수정 대화 상자

설치 추가 및 프로그램 실행 대화 상자에서 추가를 클릭하면 프로그램 항목 추가 대화 상자가 열립니다. 설치 추가 및 프로그램 실행 대화 상자에서 항목을 선택하고 수정을 클릭하면 프로그램 항목 수정 대화 상자가 열립니다. 프로그램 항목 추가 또는 프로그램 항목 수정 대화 상자에서 다음 정보를 입력할 수 있습니다.

  1. 대상 상자에 실행 프로그램의 경로 및 파일 이름을 입력합니다.

    대상 목록을 확장하여 실행 파일의 경로에 다음과 같은 표준 Windows 폴더를 모두 포함합니다.
    [INSTALLLOCATION] | Office가 설치된 폴더
    [WindowsFolder] | Windows 폴더
    [SystemFolder] | Windows System32 폴더
    [ProgramFilesFolder] | Program Files 폴더
    [CommonFilesFolder] | Program Files\Common Files 폴더
    [DesktopFolder] | Windows 바탕 화면 폴더
    [StartMenuFolder] | Windows 시작 메뉴
    [ProgramMenuFolder] | Windows 시작\프로그램 메뉴

  2. 인수 상자에 명령줄 옵션의 문자열을 입력합니다(예: /q /path c:\temp).
  3. Office 설치가 완료된 후 대상 상자에 표시된 프로그램을 실행하려면 Office 제품이 설치된 후 이 프로그램을 실행합니다.를 선택합니다. 이 옵션은 권장 옵션으로, 프로그램이 정상적으로 종료되지 않거나 컴퓨터가 다시 시작되더라도 Office 설치에는 영향을 미치지 않습니다. 그러나 목록에서 이 프로그램 아래에 있는 프로그램은 실행되지 않습니다.
  4. Office 설치가 시작되기 전에 대상 상자에 표시된 프로그램을 실행하려면Office 제품이 설치되기 전에 이 프로그램을 실행합니다.를 선택합니다. 프로그램이 정상적으로 종료되지 않거나 컴퓨터가 다시 시작될 경우 Office가 설치되지 않으며 목록에서 이 프로그램 아래에 있는 프로그램도 실행되지 않습니다.
  5. 확인을 클릭합니다.


설치 속성 수정

Office를 설치하는 동안 적용되는 속성 값을 설정합니다. 사용자 컴퓨터에 처음 Office를 설치할 때만 설치 프로그램의 속성 값을 사용자 지정할 수 있습니다. 기존 설치에 파일을 적용하는 경우에는 설치 사용자 지정 파일에 설정된 값이 영향을 주지 않습니다.

속성 값을 추가하려면 추가를 클릭합니다. 추가한 속성을 수정하려면 속성을 선택하고 수정을 클릭합니다. 추가한 속성을 제거하려면 속성을 선택하고 제거를 클릭합니다.

속성 및 해당 값에 대한 자세한 내용은 Microsoft Office 2010 Resource Kit에서 'Office 2010의 설치 속성'을 참고하십시오.


속성 값 추가/수정 대화 상자

설치 속성 수정 대화 상자에서 추가를 클릭하면 속성 값 추가 대화 상자가 열립니다. 설치 속성 수정 대화 상자에서 항목을 선택하고 수정을 클릭하면 속성 값 수정 대화 상자가 열립니다. 속성 값 추가 또는 속성 값 수정 대화 상자에서 다음 정보를 입력할 수 있습니다.

  1. 속성 값 추가 또는 속성 값 수정 대화 상자의 이름 상자에 속성 이름을 입력합니다. 속성 이름은 대문자여야 합니다.
  2. 값 상자에 속성 값을 입력합니다.
  3. 확인을 클릭합니다.


사용자 설정 수정

이 사용자 지정 파일로 Office를 설치하는 사용자를 위해 Office 응용 프로그램의 기본값을 설정합니다.

  1. 응용 프로그램의 설정을 구성하려면 왼쪽 창에서 구성할 설정이 세부 정보 창에 표시될 때까지 응용 프로그램 폴더 및 하위 폴더를 확장합니다.

    모든 설정 표시를 클릭하여 사용 가능한 모든 응용 프로그램 설정을 표시하거나, 구성된 설정만 표시를 클릭하여 이전에 구성되어 이 구성 파일에 저장된 설정만 표시할 수 있습니다.

  2. 설정을 클릭하여 이 설정을 구성하는 방법을 설명하는 정보를 대화 상자의 맨 아래에 표시합니다.
  3. 설정을 구성하려면 구성할 설정을 두 번 클릭한 다음 구성되지 않음, 사용 또는 사용 안 함을 선택합니다. 각 선택 항목은 설정에 다른 영향을 미칠 수 있으며, 설정을 선택하면 대화 상자의 맨 아래에 표시되는 정보에 각 항목이 설명됩니다.
    구성되지 않음 | 설정이 현재 상태대로 유지됩니다.
    사용 | 대화 상자에서 선택한 내용에 따라 설정이 수정됩니다.
    사용 안 함 | 설정이 사용되지 않습니다. 옵션을 사용하지 않는 것은 옵션을 구성하지 않는 것과 다릅니다. 자세한 내용은 특정 옵션에 대한 설명을 참고하십시오.

    이 대화 상자에서 이전 설정 또는 다음 설정을 클릭하여 설정 목록을 탐색할 수 있습니다.

  4. 확인을 클릭합니다.
  5. 사용자 설정 마이그레이션을 선택하여 이전 버전의 Office에서 사용자가 지정한 사용자 지정 설정을 유지합니다. 사용자 설정을 수정하고 이 확인란도 선택할 경우 먼저 수정된 설정이 적용된 다음 사용자의 기존 사용자 지정 설정이 마이그레이션되며 설정 간에 충돌하는 부분을 덮어씁니다.

참고 설정에 대한 옵션을 보기 위해 사용을 클릭한 다음 확인, 이전 설정 또는 다음 설정을 클릭하면 설정을 변경하지 않더라도 상태가 사용으로 변경됩니다. 실수로 빈 하이퍼링크, 경로 또는 파일 이름으로 설정을 구성하면 오류가 발생할 수 있습니다. 사용을 클릭한 이후 변경 사항을 무시하거나 설정이 구성되지 않도록 하려면 취소를 클릭합니다. 또한 설정을 두 번 클릭하고 구성되지 않음을 선택한 다음 확인을 클릭하여 설정 상태를 구성되지 않음으로 되돌릴 수도 있습니다.


기능 설치 상태 설정

Office 기능이 사용자 컴퓨터에 설치되는 방법을 사용자 지정합니다.

기능의 설치 상태를 변경하려면 기능을 클릭하고 설치 상태를 선택합니다. 상위 기능이라고 하는 일부 기능은 여러 개의 하위 기능으로 구성됩니다. 하위 기능을 보려면 상위 기능 왼쪽에 있는 더하기 기호(+)를 클릭하여 확장합니다.

기능의 설치 상태를 변경하면 기능의 이름 및 모든 해당 하위 기능(있는 경우)의 이름이 굵은 글꼴로 표시되어 이러한 변경 사항이 설치에 적용될 것임을 나타냅니다. 굵은 글꼴로 표시되지 않은 기능은 기본 설치 상태를 사용하여 설치됩니다. 변경한 내용을 제거하려면 기능을 선택한 다음 다시 설정 또는 분기 다시 설정을 선택합니다.

설치하는 동안 사용자는 일반적으로 다음과 같은 기능 설치 상태를 사용할 수 있습니다. 기능에 따라 일부 설치 상태를 사용할 수 없는 경우가 있습니다. 예를 들어 보급할 수 없는 구성 요소가 기능에 포함된 경우에는 해당 기능의 사용 가능한 설치 상태 목록에 처음 사용할 때 설치가 포함되지 않습니다.

내 컴퓨터에서 실행 | 사용자의 하드 디스크에 파일이 복사되고 기능과 관련된 레지스트리 항목 및 바로 가기가 기록되며, 응용 프로그램 또는 기능이 로컬로 실행됩니다.
모두 내 컴퓨터에서 실행 | 기능에 속한 모든 하위 기능도 이 상태로 설정된다는 점을 제외하고는 내 컴퓨터에서 실행과 같습니다.
처음 사용할 때 설치 | 기능 및 모든 하위 기능의 구성 요소가 로컬 설치 원본에 그대로 유지되었다가, 사용자가 처음 기능을 사용하려고 할 때 구성 요소가 설치됩니다. 이를 보급 기능이라고 합니다. 응용 프로그램 이름 옆에 있는 메뉴 아이콘에 [1] 기호가 추가됩니다.
사용할 수 없음 | 기능 및 해당 기능에 속하는 모든 하위 기능의 구성 요소가 컴퓨터에 설치되지 않습니다. 응용 프로그램 이름 옆에 있는 메뉴 아이콘에 빨간색 [X]가 추가됩니다.

각 기능에 대해 다음과 같은 옵션도 사용할 수 있습니다.

숨김 | 설치 프로그램이 대화형으로 실행될 경우 설치하는 동안 기능 트리에 기능이 표시되지 않습니다. Office가 설치된 후 유지 관리 모드에서 설치 프로그램을 실행하는 경우에는 기능이 숨겨지지 않습니다. 기능 이름에 [H] 기호가 추가되어 기능이 숨겨졌음을 나타냅니다.
잠금 | Office가 설치되는 동안 또는 설치된 후 유지 관리 모드에서 이 기능에 대해 선택된 설치 상태를 사용자가 변경할 수 없습니다. 기능 이름에 [L] 기호가 추가되어 기능이 잠겼음을 나타냅니다.
다시 설정 | 기능이 기본 설치 상태로 돌아갑니다. 즉, 기능을 선택하고 분기 다시 설정 단추를 클릭하는 것과 같습니다.

기능을 명시적으로 기본 상태로 설정하면 기능 이름 앞에 [F] 기호가 추가되어 기능이 이 상태로 설정될 것임을 나타냅니다. 이는 설치 사용자 지정 파일을 만들어서 기존 Office 설치를 수정하고자 할 경우 유용합니다. 기능의 설치 상태를 변경하지 않으면 사용자 컴퓨터에서도 기능이 변경되지 않지만, 설치 상태를 변경하면 기능을 일반적인 기본 상태로 설정하더라도 기능이 사용자 컴퓨터에서 해당 상태로 설정됩니다.

기능의 설치 상태를 변경하면 상위 또는 하위 기능도 이에 따라 변경될 수 있습니다. 예를 들어 상위 기능을 처음 사용할 때 설치로 설정하고 하위 기능을 내 컴퓨터에서 실행으로 설정하면 상위 기능의 상태도 내 컴퓨터에서 실행으로 변경됩니다.

대화형으로 설치 프로그램을 실행하는 경우에는 숨겨진 기능이 기능 트리에 표시되지는 않지만 정의된 상태에 따라 설치됩니다. 숨겨진 기능에 속한 모든 하위 기능 역시 숨겨집니다.

참고 숨김 설정의 가장 효과적인 용도는 사용자를 위해 기능 트리를 단순화하는 것입니다. 예를 들어 사용자가 자신에게 필요한 도구를 결정할 필요가 없도록 기능 트리의 Office 도구 분기를 숨길 수 있습니다. 그러면 지정된 도구만 설치됩니다.

특정 기능이 사용할 수 없음으로 설정되고 기능 트리에서 숨겨지더라도 사용자는 상위 기능을 설치하거나 유지 관리 모드에서 설치 프로그램을 실행하여 설정을 변경하고 기능을 설치할 수 있습니다. 예를 들어 이름 스마트 태그 플러그 인 기능이 사용할 수 없음 및 숨김으로 설정되었더라도 사용자는 상위 스마트 태그 플러그 인 기능을 모두 내 컴퓨터에서 실행으로 설정하여 이 기능을 설치할 수 있습니다. 사용자가 숨겨진 기능을 설치하지 못하도록 하려면 사용할 수 없음, 숨김 및 잠금 설치 상태를 선택하십시오. 이렇게 하면 기능 또는 응용 프로그램이 설치되지 않으며 유지 관리 모드에서도 사용할 수 없게 됩니다. 사용자는 상위 기능의 상태를 변경하여 해당 기능을 설치할 수도 없습니다. Office가 설치된 후 사용할 수 없음, 숨김 및 잠금 설치 상태를 되돌릴 수 있는 유일한 방법은 OCT를 사용하여 기능의 설치 상태를 변경하도록 구성된 설치 사용자 지정 파일을 만든 다음 이를 사용자 컴퓨터에 적용하는 것입니다.

자세한 내용은 Microsoft Office 2010 Resource Kit에서 'Office 2010의 Office 사용자 지정 도구'를 참고하십시오.


파일 추가

Office가 설치될 때 사용자 컴퓨터에 파일을 추가합니다.

  • 설치하는 동안 사용자 컴퓨터에 추가할 파일 목록을 만들려면 추가를 클릭하고 목록에 추가할 파일로 이동한 다음 추가를 다시 클릭합니다. Shift 및 Ctrl 키를 사용하여 동시에 여러 파일을 선택할 수도 있습니다.

    파일 대상 경로 대화 상자에서 파일 이름 상자에는 선택한 파일 이름이 자동으로 채워집니다. 사용자 컴퓨터의 대상 경로 상자에 사용자 컴퓨터의 대상 폴더에 대한 경로를 입력하거나, 제안된 경로를 그대로 두고 확인을 클릭합니다.

  • 파일의 대상 경로를 변경하려면 목록에서 파일을 선택하고 수정을 클릭합니다.
  • 목록에서 파일을 제거하려면 파일을 선택하고 제거를 클릭합니다. Shift 및 Ctrl 키를 사용하여 동시에 여러 파일을 선택할 수도 있습니다.

Office 설치에 파일을 추가할 경우 다음 사항에 유의하십시오.

  • 사용자 지정 파일을 저장하고 OCT를 종료하면 파일이 설치 사용자 지정 파일로 복사됩니다. 파일의 크기가 크면 사용자 지정 파일의 크기도 커지고 사용자 지정 파일을 만드는 데 시간이 많이 걸립니다.
  • 현재 사용자 지정 파일에 포함된 파일을 수정하려면 OCT에서 사용자 지정 파일을 열고 파일 추가 목록에서 파일을 제거한 다음 수정된 버전을 추가한 후 사용자 지정 파일을 저장해야 합니다.
  • 사용자가 Office를 제거, 복구 또는 다시 설치하면 사용자 지정 파일은 제거되거나 Office와 함께 다시 설치됩니다. 그러나 설치 이후 사용자 지정 파일이 변경된 경우에는 설치 프로그램에서 이를 다시 설치하지 않습니다.


파일 대상 경로 대화 상자

사용자 컴퓨터의 대상 경로 대화 상자에서 사용자 컴퓨터에서 파일을 설치할 폴더의 경로를 입력하고 확인을 클릭합니다.

Shift 및 Ctrl 키를 사용하여 동시에 여러 파일을 선택할 수도 있습니다. 이러한 파일은 같은 대상 폴더에 설치됩니다. 대상 경로에 다음과 같은 특수 폴더 이름을 사용할 수 있습니다.

[INSTALLLOCATION] | Office가 설치된 폴더
[ROOTDRIVE] | 사용 가능한 공간이 가장 많은 로컬 디스크 드라이브
[ProgramFilesFolder] | Program Files 폴더
[CommonFilesFolder] | Program Files\Common Files 폴더
[WindowsFolder] | Windows 폴더
[SystemFolder] | Windows System32 폴더
[PersonalFolder] | 사용자의 My Documents 폴더
[AppDataFolder] | 사용자의 Application Data 폴더
[NetHoodFolder] | 사용자의 네트워크 환경 폴더


파일 제거

Office가 설치될 때 사용자 컴퓨터에서 파일을 제거합니다.

파일 제거 목록에 나열된 파일은 파일 추가 목록에 나열된 파일이 설치되기 전에 사용자 컴퓨터에서 제거됩니다. 따라서 사용자 컴퓨터에서 기존 파일을 삭제하고 이를 새 버전으로 대체할 수 있습니다. 사용자 컴퓨터의 대상 파일이 수정되거나 이름이 변경된 경우에는 기존 파일이 같은 이름의 추가된 파일로 대체되지 않습니다.

설치하는 동안 사용자 컴퓨터에서 제거할 파일 목록을 만들려면 추가를 클릭합니다. 파일의 경로 또는 이름을 수정하려면 파일 제거 목록에서 파일을 선택하고 수정을 클릭합니다. 목록에서 파일을 제거하려면 파일을 선택하고 제거를 클릭합니다. Shift 및 Ctrl 키를 사용하여 동시에 여러 파일을 선택할 수도 있습니다.


파일 경로 대화 상자

파일 경로 대화 상자에서 사용자 컴퓨터에서 제거할 파일 목록에 추가하려는 파일의 경로 및 파일 이름을 입력한 다음 확인을 클릭합니다.

경로는 드라이브 문자, UNC 경로 또는 다음 특수 폴더 중 하나로 시작해야 합니다.

[INSTALLLOCATION] | Office가 설치된 폴더
[ROOTDRIVE] | 사용 가능한 공간이 가장 많은 로컬 디스크 드라이브
[ProgramFilesFolder] | Program Files 폴더
[CommonFilesFolder] | Program Files\Common Files 폴더
[WindowsFolder] | Windows 폴더
[SystemFolder] | Windows System32 폴더
[PersonalFolder] | 사용자의 My Documents 폴더
[AppDataFolder] | 사용자의 Application Data 폴더
[NetHoodFolder] | 사용자의 네트워크 환경 폴더


레지스트리 항목 추가

Office가 설치될 때 사용자 컴퓨터에서 레지스트리 항목을 추가 또는 수정합니다.

사용자 컴퓨터에 추가할 레지스트리 항목의 목록을 만들려면 추가를 클릭합니다. 목록의 항목을 변경하려면 항목을 선택하고 수정을 클릭합니다. 목록에서 항목을 제거하려면 항목을 선택하고 제거를 클릭합니다. 레지스트리 파일(REG 파일)에서 항목 집합을 추가하려면 가져오기를 클릭합니다. REG 파일의 항목이 목록의 항목과 중복되는 경우 REG 파일의 항목으로 기존 레지스트리 항목을 덮어쓸지 확인하는 메시지가 표시됩니다.

참고 이 구역에서 사용자 지정된 레지스트리 항목은 OCT의 다른 곳에서 사용자 지정된 항목을 덮어쓸 수 있습니다. 이 구역은 Office 사용자 인터페이스에서 직접 설정할 수 없으며 OCT의 다른 방법으로 구성할 수 없는 옵션을 사용자 지정할 때 유용합니다.

자세한 내용은 Microsoft Office 2010 Resource Kit에서 'Office 2010의 Office 사용자 지정 도구'를 참고하십시오.


레지스트리 항목 추가/수정 대화 상자

레지스트리 항목 추가 또는 레지스트리 항목 수정 대화 상자에서 각 레지스트리 항목에 대해 다음 정보를 구성하고 확인을 클릭할 수 있습니다.

루트 메뉴를 확장하고 추가하거나 수정할 항목이 포함된 분기를 선택합니다. 설정은 사용자당 한 번(HKEY_CURRENT_USER) 또는 컴퓨터당 한 번(HKEY_LOCAL_MACHINE) 적용됩니다. HKEY_USERS 또는 HKEY_LOCAL_MACHINE의 루트에는 레지스트리 항목을 추가할 수 없습니다.
데이터 형식 메뉴를 확장하고, 추가하거나 수정할 레지스트리 값의 데이터 형식을 선택합니다.
키 상자에 항목이 저장되는 하위 키의 이름을 입력합니다(예: Software\Microsoft\Office\14.0\Common).
레지스트리 항목에 값 이름이나 값 데이터가 없는 경우 빈 키 만들기를 선택합니다. 일부 설정은 레지스트리 항목의 존재 여부에 따라 결정됩니다.
값 이름에 새 레지스트리 항목의 이름을 입력합니다. 값 데이터가 있는 경우 이 필드를 비워 두면 값 이름이 <기본값>으로 지정됩니다. 키의 값 이름에는 <기본값>이 하나만 있을 수 있습니다.
값 데이터 상자에 새 레지스트리 항목에 저장할 값을 입력합니다. 데이터 형식이 일치하는 데이터를 입력해야 합니다.


레지스트리 항목 제거

Office가 설치될 때 사용자 컴퓨터에서 레지스트리 항목을 제거합니다.

사용자 컴퓨터에서 제거할 레지스트리 항목의 목록을 만들려면 추가를 클릭합니다. 목록의 항목을 변경하려면 항목을 선택하고 수정을 클릭합니다. 목록에서 항목을 제거하려면 항목을 선택하고 제거를 클릭합니다.

참고 사용자가 Office를 제거, 복구 또는 다시 설치하면 사용자 지정 레지스트리 항목은 제거되거나 Office와 함께 다시 설치됩니다.


레지스트리 항목 삭제/수정 대화 상자

레지스트리 항목 삭제 또는 레지스트리 항목 수정 대화 상자에서 각 레지스트리 항목에 대해 다음 정보를 입력하고 확인을 클릭합니다.

루트 메뉴를 확장하고 제거하거나 수정할 항목이 포함된 분기를 선택합니다.
키 상자에 항목이 저장되는 하위 키의 이름을 입력합니다(예: Software\Microsoft\Office\14.0\Common).
값 이름에 제거할 레지스트리 항목의 이름을 입력합니다. 모든 값 항목을 포함하여 전체 하위 키를 제거하려면 이 필드를 비워 둡니다.


Outlook 프로필

사용자의 기본 Outlook 프로필을 사용자 지정합니다. Outlook 프로필은 사용자별 정보를 정의하는 Windows 레지스트리의 값 집합입니다.

새 Exchange Server 연결에 대한 설정을 구성하거나 기존 Exchange Server 연결의 설정을 바꿉니다. 다음 필드에 구성 정보를 입력해야 합니다.

Outlook 프로필에는 여러 전자 메일 계정이 포함될 수 있습니다. 사용자는 여러 Outlook 프로필을 가질 수 있지만 설치 사용자 지정 파일에서는 하나의 프로필만 구성할 수 있습니다.

기존 프로필 사용 - 사용자 컴퓨터에 이미 구성된 프로필을 사용하거나 Outlook이 처음 시작될 때 사용자에게 프로필을 만들도록 메시지를 표시합니다. 이 옵션을 선택하면 OCT의 다른 Outlook 구역은 사용할 수 없게 됩니다.
프로필 수정 - 사용자 컴퓨터에 있는 기본 프로필을 수정하거나 지정한 이름의 프로필을 변경합니다. 기본 프로필이나 지정한 이름의 프로필이 없는 경우 OCT의 다른 Outlook 구역에서 선택한 옵션을 기준으로 Outlook에서 프로필이 만들어지며 기본 프로필 이름인 Outlook이나 지정한 프로필 이름이 사용됩니다.
새 프로필 - 사용자 컴퓨터에 새 프로필을 만들고 이를 기본 프로필로 지정합니다. 기존 프로필은 제거되지 않고 사용자가 사용할 수 있도록 계속 유지됩니다. 프로필 이름 상자에 이름을 입력해야 합니다. 이 이름은 Outlook의 전자 메일 계정 대화 상자에 나타납니다. OCT의 다른 Outlook 구역에서 선택한 옵션을 기준으로 Outlook에서 프로필이 만들어집니다.
PRF 적용 - 새 기본 프로필을 정의하거나 기존 프로필을 업데이트하기 위해 Outlook 프로필 파일(PRF 파일)을 가져옵니다. 이 옵션을 선택하면 OCT의 다른 Outlook 구역은 사용할 수 없게 되지만 PRF 파일의 설정으로 OCT가 업데이트되지는 않습니다. 다음 프로필(PRF 파일) 적용 상자에 프로필의 이름과 경로를 입력합니다. Outlook 이전 버전용으로 PRF 파일을 만든 경우 프로필에 MAPI 서비스만 정의되어 있다면 Outlook 2010으로 가져올 수 있습니다.

사용자에게 관리 권한이 없는 잠긴 컴퓨터에 Office를 설치하는 경우에는 Office가 설치된 후 Outlook 프로필을 구성할 수 없습니다.


캐시 모드

Exchange 사서함의 로컬 복사본을 사용하도록 사용자의 Outlook 프로필을 구성하려면 다음 옵션을 사용합니다.

캐시된 Exchange 모드 구성 안 함 - 기본적으로 Exchange 사서함은 Exchange Server 컴퓨터에서 액세스할 수 있으며 사용자 컴퓨터의 오프라인 Outlook 데이터 파일(.ost)에 캐시되지 않습니다.

캐시된 Exchange 모드 구성 - .ost 파일을 만들거나 기존 .ost 파일을 사용합니다. 사용자는 Exchange 사서함의 로컬 복사본으로 작업합니다.

캐시된 Exchange 모드 사용을 선택할 경우 다음과 같은 옵션으로 사용자에 대해 캐시된 Exchange 모드를 구성할 수 있습니다.

  • 머리글만 다운로드 - 사용자의 Exchange 사서함에서 머리글의 복사본만 다운로드합니다.

  • 전체 항목 앞에 오는 머리글 다운로드 - 사용자의 Exchange 사서함에서 머리글의 복사본과 메시지의 복사본을 다운로드합니다.

  • 전체 항목 다운로드 - 사용자의 Exchange 사서함에서 전체 메시지(머리글 및 메시지 본문)의 복사본을 다운로드합니다.

  • 저속 연결 시 머리글만 다운로드 - 저속 네트워크 연결이 감지될 경우 사용자의 Exchange 사서함에서 머리글의 복사본만 다운로드합니다.

  • 메일이 없는 공유 폴더 다운로드 - 다른 사용자의 사서함에서 메일이 없는 공유 폴더를 다운로드합니다.

  • 공용 폴더 즐겨찾기 다운로드 - 공용 폴더 즐겨찾기 목록을 다운로드합니다.


Exchange 설정

Exchange 설정 대화 상자에서 기타 설정 단추를 클릭하여 Exchange Server 오프라인 사용 옵션과 외부에서 Outlook 사용 기능을 구성할 수 있습니다.

오프라인 사용 및 외부에서 Outlook 사용에 대해 사용자의 Outlook 프로필을 구성하려면 다음 옵션을 사용합니다.

오프라인 사용

  • Outlook 데이터 파일(.ost) 경로 및 파일 이름 - 오프라인 Outlook 데이터 파일을 저장할 위치와 이름을 지정합니다.

  • 오프라인 주소록 파일을 저장할 디렉터리 경로 - 오프라인 주소록 파일을 저장할 경로를 지정합니다.

외부에서 Outlook 구성

HTTP를 사용하여 Exchange 사서함에 연결 - 외부에서 Outlook 사용을 설정하려면 이 옵션을 선택합니다.

외부에서 Outlook 사용을 설정한 경우 다음 옵션을 구성할 수 있습니다.

  • Exchange용 프록시 서버 연결에 다음 URL 사용 - 외부에서 Outlook 사용 프록시 서버의 서버 이름 URL입니다.

    이름의 일부로 http:// 또는 https://를 입력하지 마십시오. 이름을 입력하면 선택한 인증 설정에 따라 적절한 항목(http:// 또는 https://)이 자동으로 상자에 포함됩니다.

  • SSL만 사용하여 연결 - SSL(Secure Socket Layer)만 사용하여 연결하려면 이 옵션을 선택합니다. 서버 인증과 클라이언트 인증을 모두 지원하려면 다음 옵션을 선택합니다.

    • SSL로 연결 시 세션을 상호 인증 - 이 옵션을 사용하도록 설정하는 경우 프록시 서버의 사용자 이름을 입력합니다.

  • 고속 네트워크에서 먼저 HTTP를 사용하여 연결한 다음, TCP/IP를 사용하여 연결 - 고속 네트워크에서 기본 LAN(TCP/IP) 대신 외부에서 Outlook 사용(HTTP)을 통해 먼저 연결합니다.

  • 저속 네트워크에서 먼저 HTTP를 사용하여 연결한 다음, TCP/IP를 사용하여 연결 - 저속 네트워크에서 기본 LAN(TCP/IP) 대신 외부에서 Outlook 사용(HTTP)을 통해 먼저 연결합니다.

  • Exchange용 프록시 서버 연결 시 다음 인증 사용 - 기본 방법은 암호 인증(NTLM)입니다.


계정 추가

사용자의 프로필에 새 Outlook 전자 메일 계정을 포함합니다.

구성 중인 Outlook 프로필에 계정을 추가하지 않으려면 Outlook 프로필 및 계정 정보 사용자 지정 안 함을 선택합니다.

구성 중인 Outlook 프로필에서 새 계정 정보를 지정하려면 추가 Outlook 프로필 및 계정 정보 사용자 지정을 선택합니다.

목록에 새 계정을 추가하려면 추가를 클릭합니다. 목록의 계정을 수정하려면 계정을 선택하고 수정을 클릭합니다. 목록에서 계정을 제거하려면 계정을 선택하고 제거를 클릭합니다.

다음과 같은 옵션도 지정할 수 있습니다.

  • Exchange 서버를 구성하거나 Outlook 데이터 파일(.pst 파일)을 추가하는 경우 새 메일을 배달할 위치를 확장하고 새 전자 메일 메시지의 배달 위치를 선택합니다. 기본 위치는 Exchange 서버가 구성된 경우 Exchange 서버가 되고 구성되지 않은 경우 사용자 컴퓨터의 .pst 파일이 됩니다.
  • 기본 전자 메일 계정을 확장하고 사용자의 기본 전자 메일 계정으로 사용할 계정을 선택합니다.


계정 및 계정 설정 추가 대화 상자

새 계정을 추가하는 경우 추가할 계정 유형을 선택하고 다음을 클릭합니다.

<계정 유형> 설정 대화 상자에서 추가하거나 수정 중인 계정 유형에 알맞은 옵션을 설정합니다. 추가 구성 옵션을 보려면 기타 설정을 클릭합니다. 작업이 완료되면 마침을 클릭합니다.

전자 메일 서비스가 중첩되지 않도록 하기 위해 Outlook에서는 같은 서비스 유형에 둘 이상의 새 계정을 추가하지 못하도록 할 수 있습니다. 예를 들어 Outlook에서는 모든 POP 계정이 고유의 이름을 가졌는지 확인합니다. 다음 표에서는 Outlook이 기존 계정과 같은 유형의 새 계정을 설치 사용자 지정 파일에 추가할 수 있는지 여부를 확인하는 방법을 보여 줍니다.

계정 유형 | 중복 계정 허용 여부 | 충돌이 발생하는지 확인하는 데 사용되는 데이터
POP3 | 예 | 계정 이름
IMAP(Internet Message Access Protocol) | 예 | 계정 이름
Exchange | 예 | 계정 이름
Outlook 데이터 파일(.pst) | 예 | .pst 파일의 파일 이름 및 경로
Outlook 주소록 | 아니요 | 계정 존재 여부
인터넷 디렉터리 서비스(LDAP) | 예 | 계정 이름

Exchange 계정 설정

만들려는 계정 유형으로 Exchange를 선택한 경우 Exchange 설정 대화 상자에서 기본 정보를 입력한 다음 기타 설정을 클릭합니다. Exchange 탭에서 다음 옵션을 사용하여 오프라인 사용 및 외부에서 Outlook 사용에 대해 사용자의 Outlook 프로필을 구성합니다.
옵션 설명
오프라인 사용
  • Outlook 데이터 파일(.ost) 경로 및 파일 이름 상자에 오프라인 Outlook 데이터 파일의 이름과 위치를 입력합니다.
  • 오프라인 주소록 파일을 저장할 디렉터리 경로 상자에 오프라인 주소록 파일의 경로를 입력합니다.
외부에서 Outlook 구성
  • 외부에서 Outlook 구성을 선택하여 외부에서 Outlook 사용을 설정한 후 다음 옵션을 구성할 수 있습니다.
    • HTTP를 사용하여 Exchange 사서함에 연결을 선택하고 외부에서 Outlook 사용 프록시 서버의 URL을 입력합니다.

      이름의 일부로 http:// 또는 https://를 입력하지 마십시오. 이름을 입력하면 선택한 인증 설정에 따라 적절한 항목(http:// 또는 https://)이 자동으로 상자에 포함됩니다.

    • SSL만 사용하여 연결을 선택하고 SSL로 연결 시 세션을 상호 인증을 선택한 다음 프록시 서버의 사용자 이름을 입력합니다.
    • 고속 연결이 감지될 경우 외부에서 Outlook 사용에서 먼저 HTTP를 사용하여 연결을 시도하도록 지정하려면 고속 네트워크에서 먼저 HTTP를 사용하여 연결한 다음, TCP/IP를 사용하여 연결을 선택합니다.
    • 저속 연결이 감지될 경우 외부에서 Outlook 사용에서 먼저 HTTP를 사용하여 연결을 시도하도록 지정하려면 저속 네트워크에서 먼저 HTTP를 사용하여 연결한 다음, TCP/IP를 사용하여 연결을 선택합니다.
    • Exchange용 프록시 서버 연결 시 다음 인증 사용 메뉴를 확장하고 인증 방법을 선택합니다.

Exchange 설정 대화 상자에서 캐시 모드 탭을 클릭하면 사용자 메시지를 사용자의 로컬 컴퓨터에 복사할지 여부 또는 방법을 구성할 수 있습니다.
옵션 | 설명
캐시된 Exchange 모드 구성 | Exchange 사서함이 Exchange Server 컴퓨터에서 액세스되고 사용자 컴퓨터의 오프라인 Outlook 데이터 파일(.ost)에 캐시되지 않도록 지정합니다.
캐시된 Exchange 모드 구성 안 함 사용자가 Exchange 사서함의 로컬 복사본으로 작업하도록 지정합니다. 이 구성을 자세히 지정하려면 다음 중 하나를 선택합니다.
  • 사용자의 Exchange 사서함에서 머리글의 복사본만 다운로드하려면 머리글 다운로드를 선택합니다.
  • 사용자의 Exchange 사서함에서 머리글의 복사본과 메시지의 복사본을 다운로드하려면 전체 항목 앞에 오는 머리글 다운로드를 선택합니다.
  • 사용자의 Exchange 사서함에서 전체 메시지(머리글 및 메시지 본문)의 복사본을 다운로드하려면 전체 항목 다운로드를 선택합니다.

      • 다음 중 하나 또는 모두를 선택합니다.

    • 저속 네트워크 연결이 감지될 경우 사용자의 Exchange 사서함에서 머리글의 복사본만 다운로드하려면 저속 연결 시 머리글만 다운로드를 선택합니다.
    • 다른 사용자의 사서함에서 메일이 없는 공유 폴더를 다운로드하려면 메일이 없는 공유 폴더 다운로드를 선택합니다.
    • 공용 폴더 즐겨찾기 목록을 다운로드하려면 공용 폴더 즐겨찾기 다운로드를 선택합니다.


설정 내보내기

기존 Outlook 프로필 설정을 PRF 파일에 저장합니다.

프로필 설정 내보내기를 클릭합니다. 다른 이름으로 저장 대화 상자에서 새 PRF 파일의 이름을 입력한 다음 저장을 클릭합니다.

참고 Outlook PRF 파일을 효율적으로 만들려면 OCT를 사용하여 항목을 선택한 후 이를 PRF 파일로 내보냅니다. 설치 사용자 지정 파일을 사용하지 않고 Office를 설치하는 경우에도 이 방법을 사용할 수 있습니다. PRF 파일을 편집하여 OCT에 표시되지 않은 설정을 추가로 사용자 지정할 수 있습니다. 예를 들어 OCT에 나열되지 않은 전자 메일 공급자를 추가할 수 있습니다.


보내기/받기 그룹 지정

Exchange 계정 및 폴더에 대한 보내기/받기 그룹을 정의하고 Outlook에서 보내기/받기가 진행되는 동안 각 그룹에서 실행할 작업을 지정합니다. 보내기/받기 그룹에는 Outlook 계정 및 폴더 모음이 포함됩니다. Outlook이 온라인일 때와 오프라인일 때 보내기/받기 그룹에 대해 각각 다른 옵션을 지정할 수 있습니다.

보내기/받기 설정 구성 안 함 - 보내기/받기 그룹의 설정을 구성하지 않습니다. Outlook은 모든 계정 그룹 및 해당 기본 설정으로만 구성됩니다. 사용자가 추가 그룹을 만든 경우에는 Outlook 2010으로 업그레이드할 때 그룹이 마이그레이션됩니다.
보내기/받기 설정 구성 - 보내기/받기 그룹의 설정을 구성합니다(Exchange 계정 및 폴더만 해당).
  • 계정 및 폴더의 새 그룹을 만들려면 새로 만들기를 클릭합니다.
  • 보내기/받기 그룹에 대한 옵션을 지정하거나 다시 정의하려면 수정을 클릭합니다
  • 기존 보내기/받기 그룹의 이름을 바꾸려면 이름 바꾸기를 클릭합니다.
  • 기존 보내기/받기 그룹을 제거하려면 제거를 클릭합니다.

선택한 그룹의 보내기/받기 설정

목록에서 선택한 보내기/받기 그룹의 설정을 지정합니다. 선택한 그룹의 이름은 옵션 레이블에 나타납니다. Outlook이 온라인일 때와 오프라인일 때 각각 다른 옵션을 지정할 수 있습니다.

온라인일 때
  • 이 그룹을 보내기/받기에 포함 - 사용자가 보내기/받기를 클릭할 때 이 그룹에 대해 보내기/받기 작업을 실행합니다.
  • 매 n 분마다 자동 보내기/받기 실행 - 자동 보내기/받기 작업 사이의 간격(분)을 입력합니다.
  • 종료 시 자동으로 보내기/받기 실행 - 사용자가 Outlook을 종료할 때 이 그룹에 대해 보내기/받기 작업을 실행합니다.
오프라인일 때
  • 이 그룹을 보내기/받기에 포함 - 사용자가 보내기/받기를 클릭할 때 이 그룹에 대해 보내기/받기 작업을 실행합니다.
  • 매 n 분마다 자동 보내기/받기 실행 - 각 보내기/받기 작업 사이의 간격을 선택합니다.
Exchange 주소록
  • 오프라인 주소록 다운로드 - 사용자가 보내기/받기를 클릭할 때 오프라인 주소록을 다운로드합니다.
  • 주소록 설정을 클릭하여 주소록 설정 수정 대화 상자를 엽니다. 마지막 보내기/받기 이후로 변경된 내용만 다운로드를 선택하여 마지막 다운로드 이후 주소록에 업데이트된 내용만 다운로드할 수 있고, 다운로드 방법으로 아주 자세하게 또는 간략하게를 선택할 수 있습니다.


새 Exchange 그룹 대화 상자

새 그룹 이름 상자에 현재 만들고 있는 Exchange 보내기/받기 그룹의 이름을 입력한 다음 확인을 클릭합니다.


그룹 수정 대화 상자

그룹을 수정하는 경우 그룹 수정 대화 상자에서 다음 옵션 중 하나 또는 모두를 선택한 다음 확인을 클릭할 수 있습니다.

보내기/받기 그룹 옵션을 선택하십시오.에서 다음 옵션을 선택합니다.

메일 항목 보내기 - 이 그룹에 대해 보내기/받기를 실행할 때 보낼 편지함에서 메일 항목을 보냅니다.
메일 항목 받기 - 이 그룹에 대해 보내기/받기를 실행할 때 메일 항목을 보냅니다.
오프라인에서 폴더 홈 페이지 사용 - 이 그룹에 대해 보내기/받기를 실행할 때 폴더 홈 페이지의 내용을 새로 고칩니다.
양식 동기화 - 이 그룹에 대해 보내기/받기를 실행할 때 양식을 동기화합니다.

보내기/받기 그룹의 폴더 옵션을 변경하십시오.에서 폴더를 선택하고 다음 정보를 제공합니다.

이 폴더를 보내기/받기에 포함 - 이 보내기/받기 그룹에 대한 보내기/받기를 실행하는 동안 업데이트할 폴더 집합에 이 폴더를 추가합니다. 일부 폴더의 경우 다음 옵션도 사용할 수 있습니다.
  • 머리글만 다운로드 - 이 보내기/받기 그룹에 대한 보내기/받기를 실행하여 업데이트할 때 이 폴더의 머리글만 다운로드합니다.
  • 항목 전체 다운로드(첨부 파일 포함) - 이 보내기/받기 그룹에 대한 보내기/받기를 실행하여 업데이트할 때 이 폴더의 전체 전자 메일 메시지(또는 다른 항목)을 다운로드합니다.
  • 다음보다 큰 항목은 머리글만 다운로드 - 항목이 지정된 크기보다 큰 경우 항목의 머리글만 다운로드합니다. 이 설정은 이 보내기/받기 그룹에 대한 보내기/받기를 실행하여 업데이트할 때 이 폴더에만 적용됩니다.


Exchange 그룹 이름 바꾸기 대화 상자

새 그룹 이름 상자에 Exchange 보내기/받기 그룹의 새 이름을 입력한 다음 확인을 클릭합니다.


주소록 설정 대화 상자 수정

Outlook에서 오프라인 주소록을 업데이트된 상태로 유지하는 기본 방법을 구성할 수 있습니다. 다음 옵션 중에서 선택합니다.

마지막 보내기/받기 이후로 변경된 내용만 다운로드 - Outlook에서 마지막 보내기/받기 이후로 주소록에 변경된 내용만 다운로드합니다. 이 작업은 일반적으로 전체 주소록을 다운로드할 때보다 시간이 적게 걸립니다.
아주 자세하게 - 주소록을 다운로드할 때 Outlook에서 각 항목에 대한 모든 세부 사항을 복사합니다.
간략하게 - 주소록을 다운로드할 때 Outlook에서 각 항목에 대한 이름 및 전자 메일 주소와 같은 필수 정보만 복사합니다. 이 작업은 다운로드하는 데 시간은 적게 걸리지만 오프라인 주소록에 주소 세부 사항이 포함되지 않습니다. 이 옵션은 OAB(Outlook 주소록) 버전 2.0 및 3.0에서 지원되는 이전 옵션입니다. Outlook에서 OAB 4.0 이상을 지원하는 서버에 연결하는 경우에는 이 옵션을 선택한 경우에도 모든 세부 사항이 다운로드됩니다.


Office 보안 설정

Office 응용 프로그램의 보안 설정을 사용자 지정합니다.

참고 설치 사용자 지정 파일(.msp)에 지정된 보안 설정은 사용자 컴퓨터에 대한 기본 설정이 됩니다. 그러나 사용자가 설치 후 이 설정을 변경할 수 있습니다. 보안 설정을 잠그고 적용하려면 그룹 정책을 사용해야 합니다. 자세한 내용은 "2007 Microsoft Office Security Compliance Management Toolkit(영어)"(http://r.office.microsoft.com/r/rlidOCTCHMOfficeSecurityGuide?clid=en-us)의 권장 사항을 참고하십시오.

신뢰할 수 있는 게시자 목록을 통해 디지털 서명된 매크로, 추가 기능, Microsoft ActiveX 컨트롤 및 Office 응용 프로그램에서 사용하는 기타 실행 코드에 대한 신뢰할 수 있는 원본을 확인할 수 있습니다. 신뢰할 수 있는 게시자 목록에 디지털 인증서(CER 파일)를 추가하려면 신뢰할 수 있는 게시자 목록에 다음 디지털 인증서 추가 상자 옆에 있는 추가를 클릭합니다.

Office 응용 프로그램은 인증서 기반의 신뢰할 수 있는 원본 목록을 Microsoft Internet Explorer와 공유합니다. 자세한 내용은 Office 2010 Resource Kit에서 "Office 2010에 대한 신뢰할 수 있는 게시자 설정 계획"을 참고하십시오.

신뢰할 수 있는 위치 목록을 통해 보안 센터의 보안 기능으로 검사하지 않고도 모든 파일을 열 수 있는 위치를 확인할 수 있습니다. 새 위치를 추가하려면 신뢰할 수 있는 위치 목록에 다음 경로 추가 옆에 있는 추가를 클릭하고 다음 정보를 입력한 후 확인을 클릭합니다.
  1. 응용 프로그램 메뉴를 확장한 다음 이 위치를 사용하는 Office 응용 프로그램을 선택합니다.
  2. 경로 상자에 신뢰할 수 있는 위치의 경로를 입력합니다. 드라이브 문자가 있는 정규화된 경로 또는 UNC 경로를 입력하십시오. 경로에 환경 변수를 포함할 수 있습니다.
  3. 이 위치의 하위 폴더도 신뢰할 수 있음을 선택하여 하위 폴더를 신뢰할 수 있는 위치로 포함합니다.
  4. 설명 상자에 위치의 용도를 설명하는 텍스트를 입력합니다.

이 목록에서 신뢰할 수 있는 위치를 제거하려면 해당 위치를 선택하고 제거를 클릭합니다.

참고 여기에서 신뢰할 수 있는 위치를 하나 이상 지정하면 사용자 컴퓨터에 정의되어 있는 신뢰할 수 있는 위치 목록이 이 목록으로 대체됩니다.

설치하는 동안 OCT에서 작성한 신뢰할 수 있는 위치 모두 제거를 선택하여 사용자 컴퓨터에서 신뢰할 수 있는 위치 목록을 제거합니다. 이 대화 상자에 신뢰할 수 있는 위치가 정의되어 있지 않아도 사용자 컴퓨터에서 신뢰할 수 있는 위치 목록을 제거하려면 이 확인란을 선택할 수 있습니다.
기본 보안 설정 목록에서 추가 기능, 서식 파일 및 Office 응용 프로그램에 대한 기본 보안 수준을 설정합니다. 각 Office 응용 프로그램에 대해 다음 옵션 중 일부를 설정할 수 있습니다.
  • 허용된 신뢰할 수 있는 위치 옵션
    1. 사용자의 컴퓨터가 아닌 신뢰할 수 있는 위치 허용
    2. 사용자 컴퓨터의 신뢰할 수 있는 위치만 허용(응용 프로그램 기본값)
    3. 모든 신뢰할 수 있는 위치 해제. 신뢰할 수 있는 게시자가 서명한 파일만 신뢰
  • 응용 프로그램 추가 기능 경고 옵션
    1. 모든 응용 프로그램 확장 사용 안 함
    2. 응용 프로그램 확장에 신뢰할 수 있는 게시자의 서명 필요
    3. 확장에 서명이 필요하며 서명되지 않은 확장을 사용 안 함
    4. 설치된 모든 응용 프로그램 추가 기능 사용(응용 프로그램 기본값)
  • VBA 매크로 경고 옵션
    1. 모든 VBA 매크로 제외
    2. 서명되지 않은 VBA 매크로에 대한 보안 표시줄 경고 사용 안 함(서명되지 않은 코드를 사용할 수 없음)
    3. 모든 VBA 매크로 제외(알림 표시)(응용 프로그램 기본값)
    4. VBA 매크로에 대한 보안 검사 안 함(권장하지 않음. 모든 문서의 코드가 실행됨)
  • Microsoft Office Project - 추가 기능 및 서식 파일
    1. 설치된 모든 추가 기능과 서식 파일을 안전한 것으로 신뢰함
    2. 설치된 추가 기능과 서식 파일 신뢰 안 함
  • Microsoft Office Project - 보안 수준
    1. 매우 높음 - 신뢰할 수 있는 위치에 설치된 매크로만 실행할 수 있습니다. 서명이 있거나 없는 모든 기타 매크로는 사용할 수 없습니다.
    2. 높음 - 신뢰할 수 있는 곳에서 서명한 매크로만을 실행합니다. 파일을 열 때 서명이 없는 매크로는 실행되지 않습니다.
    3. 보통 - 파일을 열 때 매크로의 바이러스 감염 여부를 확인하여 매크로를 실행할지를 사용자가 결정할 수 있습니다.
    4. 낮음(권장하지 않음) - 매크로 바이러스의 감염 여부를 확인하지 않습니다.
안전하지 않은 ActiveX 초기화 - 서명되지 않아 보안 위험성이 있는 ActiveX 컨트롤을 영구 데이터, 즉 컨트롤의 한 인스턴스에서 다음 인스턴스로 저장된 데이터를 사용하여 초기화할 수 있는지 여부를 지정합니다. 다음과 같은 값을 사용할 수 있습니다.
<구성 안 함> - 사용자 컴퓨터에 지정된 설정을 수정하지 않습니다. 새 응용 프로그램은 기본 설정인 영구 데이터를 사용할지 묻는 메시지 표시를 사용하여 설치됩니다.
기본 컨트롤을 사용할 지 묻는 메시지 표시 - 보안 위험성이 있는 ActiveX 컨트롤이 시작되기 전에 사용자에게 경고 메시지를 표시합니다. 사용자가 문서 원본을 신뢰할 경우 기본 설정을 사용하여 컨트롤이 시작됩니다.
영구 데이터를 사용할지 묻는 메시지 표시 - 보안 위험성이 있는 ActiveX 컨트롤이 시작되기 전에 사용자에게 경고 메시지를 표시합니다. 사용자가 문서 원본을 신뢰할 경우 영구 데이터를 사용하여 컨트롤이 시작됩니다.
메시지 표시 안 함 - 사용자에게 묻지 않은 채 서명되지 않은 모든 ActiveX 컨트롤을 실행합니다. 이 설정은 안전성이 가장 떨어지므로 사용하지 않는 것이 좋습니다.
메시지를 표시하지 않고 모든 컨트롤 사용 안 함 - 서명되지 않은 모든 ActiveX 컨트롤을 실행하지 않고 사용자에게 경고 메시지를 표시하지 않습니다.


바로 가기 구성

설치된 Office 응용 프로그램의 기본 바로 가기를 수정하거나 제거하고 Office 2010 릴리스와 함께 설치되거나 사용자 컴퓨터에 이미 설치되어 있는 모든 파일에 바로 가기를 추가합니다.

새 바로 가기를 추가하려면 추가를 클릭합니다. 목록에 있는 바로 가기를 수정하려면 바로 가기를 선택하고 수정을 클릭합니다. 목록에서 바로 가기를 제거하려면 바로 가기를 선택하고 제거를 클릭합니다.

참고 사용자 지정 응용 프로그램이나 파일에 바로 가기를 추가한 경우에는 사용자가 Office를 수정, 복구, 다시 설치 또는 제거하더라도 해당 바로 가기는 업데이트되거나 제거되지 않습니다.


바로 가기 항목 추가/수정 대화 상자

바로 가기 항목 추가/수정 대화 상자에서 만들거나 수정하고 있는 바로 가기에 대해 다음 정보를 입력하고 확인을 클릭합니다.

대상 - 미리 정의된 응용 프로그램 키워드를 선택하거나 바로 가기가 가리킬 파일의 이름 및 경로를 입력하여 바로 가기와 연결되는 응용 프로그램을 지정합니다. 응용 프로그램 키워드를 선택하면 OCT에서 나머지 상자에 정보를 자동으로 입력합니다. 목록에 표시되는 이름은 OCT의 기능 설치 상태 설정 페이지에서 사용자가 선택하는 기능 및 파일 추가 페이지에서 설치에 추가하는 모든 사용자 지정 파일에 해당합니다. 이름과 경로를 입력하는 경우 이름 또는 경로에 공백이 있으면 전체 문자열을 큰따옴표("")로 묶어야 합니다. 인수 필드를 사용하여 응용 프로그램에 대한 명령줄 옵션을 추가할 수 있습니다.
위치 - 미리 정의된 폴더 키워드를 선택하거나 바로 가기 위치에 대한 이름 및 경로를 입력하여 바로 가기를 만들 폴더를 지정합니다. 하위 폴더 이름 앞에 백슬래시(\)를 추가하여 하위 폴더를 지정할 수 있습니다. 예를 들어 시작 메뉴, 프로그램 폴더의 Microsoft Office 하위 폴더에 Microsoft Word 2010 바로 가기를 설치하려면 [ProgramMenuFolder]를 선택하고 [ProgramMenuFolder]\Microsoft Office와 같이 하위 폴더를 이름을 추가합니다.

위치에 대해 다음과 같은 특수 폴더를 사용할 수 있습니다.

[StartMenuFolder] | Windows 시작 메뉴
[ProgramMenuFolder] | Windows 시작\프로그램 메뉴
[StartupFolder] | Windows 시작\프로그램 메뉴의 시작 폴더
[DesktopFolder] | Windows 바탕 화면 폴더
[INSTALLLOCATION] | Office가 설치된 폴더
[FavoritesFolder] | 사용자의 즐겨찾기 폴더
[AppDataFolder] | 사용자의 Application Data 폴더
[NetHoodFolder] | 사용자의 네트워크 환경 폴더
이름 - 문자열을 입력하여 바로 가기 이름을 지정합니다.
시작 위치 - 경로를 입력하여 응용 프로그램의 기본 시작 폴더를 지정합니다. 이 상자를 비워 두면 기본 폴더가 대상 파일이 있는 폴더로 설정됩니다. 사용자 컴퓨터에서 경로가 올바르지 않은 경우에는 바로 가기를 사용하려고 할 때 오류 메시지가 나타납니다.
인수 - 명령줄에서 응용 프로그램으로 전달할 선택적 인수를 입력합니다.
바로 가기 키 - 응용 프로그램 또는 파일에 대한 선택적 바로 가기 키를 입력합니다. 바로 가기 키의 구문은 다음과 같습니다.
[modifier+]VK_key
여기에서 modifier, 즉 한정자는 Shift, Ctrl, Alt 또는 Ext이고 VK_key는 가상 키 이름입니다. 자세한 내용은 아래 표를 참고하십시오. 한정자는 선택 사항이며 순서에 관계없이 더하기 기호(+)로 구분하여 여러 개 지정할 수 있습니다. 한정자를 사용할 경우 앞에 가상 키 이름을 사용해야 합니다. 또한 하나의 가상 키 이름을 입력해야 하며 키 정의에 공백을 사용하면 안 됩니다.

예를 들면 다음과 같습니다.

Ctrl+VK_F12
Ctrl+Shift+VK_A
Alt+Ctrl+VK_SNAPSHOT

시스템에서 Ctrl+Alt+VK_Delete와 같은 일부 키 조합을 사용하면 응용 프로그램이 예상대로 시작되지 않을 수 있습니다. 특히 한정자 없이 바로 가기 키를 지정할 때 사용자의 컴퓨터에서 충돌이 발생하지 않도록 주의하십시오. 예를 들어 한정자 없이 VK_A를 지정하면 사용자가 A 키를 입력할 때마다 응용 프로그램이 실행됩니다.

다음과 같은 가상 키 이름을 사용할 수 있습니다.
가상 키 이름 | 16진수 키 코드 | 설명
VK_0 ... VK_9 | 30-39 | 0-9 키
VK_A ... VK_Z | 41-5A | A-Z 키
VK_NUMPAD0 ... VK_NUMPAD9 | 60-69 | 숫자 키패드의 0-9 키
VK_F1 ... VK_F24 | 70-87 | 기능 키 F1-F24
VK_LBUTTON | 1 | 마우스 왼쪽 단추
VK_RBUTTON | 2 | 마우스 오른쪽 단추
VK_CANCEL | 3 | 컨트롤 중단 처리
VK_MBUTTON | 4 | 마우스 가운데 단추(단추가 세 개인 마우스)
VK_BACK | 8 | 백스페이스 키
VK_CLEAR | 0C | Clear 키
VK_RETURN | 0D | Enter 키
VK_PAUSE | 13 | Pause 키
VK_CAPITAL | 14 | Caps Lock 키
VK_PRIOR | 21 | Page Up 키
VK_NEXT | 22 | Page Down 키
VK_END | 23 | End 키
VK_HOME | 24 | Home 키
VK_LEFT | 25 | 왼쪽 화살표 키
VK_UP | 26 | 위쪽 화살표 키
VK_RIGHT | 27 | 오른쪽 화살표 키
VK_DOWN | 28 | 아래쪽 화살표 키
VK_SELECT | 29 | Select 키
VK_EXECUTE | 2B | Execute 키
VK_SNAPSHOT | 2C | Print Screen 키
VK_INSERT | 2D | Ins 키
VK_HELP | 2F | Help 키
VK_MULTIPLY | 6A | * 키
VK_ADD | 6B | + 키
VK_SEPARATOR | 6C | Separator 키
VK_SUBTRACT | 6D | - 키
VK_DECIMAL | 6E | . 키
VK_DIVIDE | 6F | / 키
VK_NUMLOCK | 90 | Num Lock 키
VK_SCROLL | 91 | Scroll Lock 키
실행 - 응용 프로그램 또는 파일이 시작되는 창의 유형(일반 창, 최소화 또는 최대화)을 선택합니다.
아이콘 변경 - 바로 가기에 대한 다른 아이콘을 선택합니다.


파일 형식에 대한 자세한 정보

선택하는 기본 문서 형식에 따라 Microsoft Office 사용 방법 및 다른 생산성 응용 프로그램 사용자와의 문서 교환 방법이 어느 정도 달라질 수 있습니다. 문서 형식은 초기에 하나 이상의 응용 프로그램의 기능 및 동작을 반영하도록 개발되었습니다. 실제로 생산성 응용 프로그램은 기능 및 동작이 서로 상당히 다를 수 있습니다. 예를 들어 OpenDocument 형식(ODF)은 원래 OpenOffice 기반 생산성 제품군의 기능 및 동작을 반영하도록 개발되었고, OpenXML은 Microsoft Office의 기능 및 동작을 반영하도록 개발되었습니다. Microsoft Office에서는 이제 ODF를 지원하고 Microsoft Office 사용자가 문서를 ODF로 저장할 수 있는 기능을 제공합니다. 그러나 Microsoft Office와 OpenOffice의 기능이 정확히 동일하거나 같은 방식으로 구현되지 않기 때문에 지원되지 않는 기능(이 기능의 링크 목록은 아래 참고)을 사용하는 Microsoft Office 사용자가 문서를 ODF로 저장할 경우 문서의 편집 가능성이 다르고 콘텐츠가 손실되는 문제가 발생할 수 있습니다.

Office에서 자주 사용되는 기능에 대한 ODF 1.1의 지원 수준은 아래 링크를 참고하십시오. ODF 1.1 형식에서 완전히 지원되거나, 부분적으로 지원되거나, 지원되지 않는 Office 기능에 대한 자세한 내용을 확인할 수 있습니다.

  • 지원 Office 관련 응용 프로그램과 ODF 1.1의 관련 부분 모두에서 지원되는 기능입니다. 콘텐츠, 서식 및 사용 편의성이 손실되지 않습니다.
  • 부분적으로 지원 Office 관련 응용 프로그램과 ODF 1.1의 관련 부분 모두에서 지원되는 기능이지만 서식 및 사용 편의성에 영향을 줄 수 있습니다. 텍스트나 데이터가 손실되지는 않지만 텍스트, 그래픽 또는 문서로 작업하는 방법 및 서식이 다를 수 있습니다.
  • 지원하지 않음 관련 Office 응용 프로그램의 기능이 ODF 1.1의 관련 부분에서 지원되지 않습니다. 문서를 ODF 1.1로 저장할 계획이면 이 기능을 사용하지 마십시오. 이 기능을 사용하면 문서에서 해당 부분의 콘텐츠, 서식 및 사용 편의성이 손실될 수 있습니다.

ODF에 대한 자세한 내용은 다음을 참고하십시오.

  • OASIS 표준화 기구
  • ISO 기구

파일 형식 간의 차이점에 대한 자세한 내용은 다음을 참고하십시오.

  • OpenDocument 스프레드시트(.ods) 형식과 Excel(.xlsx) 형식의 차이점
  • OpenDocument 프레젠테이션(.odp) 형식과 PowerPoint(.pptx) 형식의 차이점
  • OpenDocument 텍스트(.odt) 형식과 Word(.docx) 형식의 차이점


OpenDocument 스프레드시트(.ods) 형식과 Excel(.xlsx) 형식의 차이점

Microsoft Excel 2010에서 파일을 OpenDocument 스프레드시트(.ods) 형식으로 저장한 후 Excel 2010에서 다시 열면 Excel 2010 버전과 OpenDocument 버전의 서식이 조금 다를 수 있습니다. 마찬가지로 OpenDocument 파일을 Excel 2010에서 열 때도 서식이 달라질 수 있습니다. 이러한 차이는 두 파일 형식이 지원하는 기능이 서로 다르기 때문입니다.

참고 두 파일 형식으로 작업할 때 경험할 수 있는 차이는 일반적으로 서식 차이 및 기능의 사용 가능성으로 한정됩니다. 두 형식 간에 데이터 및 콘텐츠는 변환되지만 데이터 및 콘텐츠를 사용하고 서식을 지정하는 방법은 서로 다릅니다.

기본 파일 형식과 ODF, OpenXML 또는 기타 형식 간에 전환하려면 다음을 실행합니다.

  1. 파일 탭을 클릭합니다.
  2. 도움말에서 옵션을 클릭합니다.
  3. 저장을 클릭한 후 통합 문서 저장의 다음 형식으로 파일 저장 목록에서 기본적으로 사용할 파일 형식을 클릭합니다.

Excel 2010 프레젠테이션을 OpenDocument 스프레드시트 형식으로 저장했을 때의 결과

다음 표에서는 OpenDocument 스프레드시트(.ods) 형식에서 완벽하게 지원되거나, 부분적으로 지원되거나, 지원되지 않는 Excel 2010 기능을 보여 줍니다.

  • 지원 Excel 2010과 OpenDocument 스프레드시트 형식 모두에서 지원하는 기능입니다. 콘텐츠, 서식 및 사용 편의성이 손실되지 않습니다.
  • 부분적으로 지원 Excel 2010과 OpenDocument 스프레드시트 형식 모두에서 지원하는 기능이지만 서식과 사용 편의성에 영향을 줄 수 있습니다. 텍스트나 데이터가 손실되지는 않지만 서식 및 텍스트나 그래픽으로 작업하는 방법이 다를 수 있습니다.
  • 지원하지 않음 Excel 2010의 기능이 OpenDocument 스프레드시트 형식에서 지원되지 않습니다. Excel 2010 문서를 OpenDocument 스프레드시트 형식으로 저장할 계획이라면 이 기능을 사용하지 마십시오. 이 기능을 사용하면 문서에서 해당 부분의 콘텐츠, 서식 및 사용 편의성이 손실될 수 있습니다.

OpenDocument 형식에서 완벽하게 지원되거나, 부분적으로 지원되거나, 지원되지 않는 Microsoft Office 2010 그래픽 기능에 대한 자세한 내용은 이 문서의 맨 마지막에 나오는 그래픽 요소 표를 참고하십시오.

영역 | 하위 영역 | 지원 수준 | 설명
서식 | 행 높이/열 너비 | 지원 | 모양이 유사해야 합니다.
서식 | 셀 | 지원 |
하이퍼링크 |  | 지원 | 하이퍼링크 스타일 문제가 발생할 수 있습니다.
서식 | 셀 스타일 | 지원 |
인쇄 | 인쇄 범위 | 지원 |
인쇄 | 행/열 반복 | 지원하지 않음 |
인쇄 | 페이지 나누기 | 지원 |
인쇄 | 머리글/바닥글 | 부분적으로 지원 | 파일을 .ods 형식으로 저장한 후 Excel에서 다시 열면 이미지, 첫 페이지 또는 홀수/짝수 옵션이 지원되지 않습니다.
수식 |  | 지원 |
수식 | 이름 | 부분적으로 지원 | 파일을 .ods 형식으로 저장한 후 Excel에서 다시 열면 로컬 이름, 명명된 식 및 비연속 범위에 대한 이름이 지원되지 않습니다.
셀 메모 |  | 부분적으로 지원 | 내용이 포함된 메모는 전환됩니다. 그러나 파일을 .ods 형식으로 저장한 다음 Excel에서 다시 열 경우 메모의 서식이 지원되지 않을 수 있습니다.
데이터 도구 | 그룹 및 윤곽 설정 | 지원 |
OLE 개체 |  | 지원 |
설정 | 창 설정 | 지원하지 않음 |
설정 | 시트/통합 문서 설정 | 지원하지 않음 |
보호 | 시트 보호 | 부분적으로 지원 | 파일을 .ods 형식으로 저장한 후 Excel에서 다시 열면 암호 없는 보호 기능이 지원됩니다. 그러나 암호로 보호된 시트는 저장하거나 열 수 없습니다.
보호 | IRM(정보 권한 관리) | 지원하지 않음 | IRM이 설정된 파일은 저장할 수 없습니다.
보호 | 암호화 | 지원하지 않음 | 이러한 종류의 보호를 사용한 파일은 저장할 수 없습니다.
데이터 도구 | 데이터 유효성 검사 | 부분적으로 지원 | 파일을 .ods 형식으로 저장한 후 Excel에서 다시 열면 수식 형식의 일부 데이터 유효성 검사를 저장할 수 없습니다.
외부 데이터 | 웹 쿼리 | 지원 |
외부 데이터 | 쿼리 테이블 | 부분적으로 지원 | 삽입된 열 등의 일부 설정은 지원되지 않습니다.
표 | 요약 행 | 지원하지 않음 |
표 | 표 스타일 | 지원하지 않음 |
데이터 도구 | 정렬 | 부분적으로 지원 | 일부 고급 설정은 지원되지 않습니다.
데이터 도구 | 부분합 | 부분적으로 지원 | 파일을 .ods 형식으로 저장한 후 Excel에서 다시 열면 수식 자체는 지원되지만 다시 적용하는 설정은 지원되지 않습니다.
데이터 도구 | 필터 | 부분적으로 지원 | 기본적인 필터링은 지원되지만 Excel 2010에 추가된 필터 기능은 지원되지 않습니다.
피벗 테이블 | 스타일 | 지원하지 않음 |
피벗 테이블 | 레이아웃 | 부분적으로 지원 | 파일을 .ods 형식으로 저장한 후 Excel에서 다시 열면 축소된 축 등의 일부 레이아웃이 지원되지 않습니다.
피벗 테이블 | 계산 필드 | 지원하지 않음 |
피벗 테이블 | 그룹화 | 부분적으로 지원 |
피벗 테이블 | OLAP 피벗 | 지원하지 않음 |
데이터 도구 | 통합 | 지원하지 않음 |
공유 통합 문서 |  | 지원하지 않음 |
차트 | 데이터 레이블 | 부분적으로 지원 | 파일을 .ods 형식으로 저장한 후 Excel에서 다시 열면 일부 데이터 레이블이 지원되지 않습니다.
차트 | 데이터 테이블 | 지원하지 않음 |
차트 | 추세선 | 부분적으로 지원 | 파일을 .ods 형식으로 저장한 후 Excel에서 다시 열면 일부 추세선이 지원되지 않습니다.
차트 | 오차 막대 | 부분적으로 지원 | 파일을 .ods 형식으로 저장한 후 Excel에서 다시 열면 일부 오차 막대가 지원되지 않습니다.
차트 | 하강선 | 지원하지 않음 |
차트 | 최고/최저값 연결선 | 지원하지 않음 |
차트 | 데이터 레이블의 지시선 | 지원하지 않음 |
차트 | 채워진 방사형 차트 | 지원하지 않음 |
차트 | 범례 | 부분적으로 지원 | 파일을 .ods 형식으로 저장한 후 Excel에서 다시 열면 일부 설정이 지원되지 않습니다.
차트 | 피벗 차트 | 지원하지 않음 | .
차트 | 차트 시트 | 지원하지 않음 |
차트 | 원형 대 원형 또는 원형 대 가로 막대형 | 지원하지 않음 |
OLAP 수식 |  | 지원하지 않음 |
차트 | 차트 위의 도형 | 지원하지 않음 |

그래픽 기능

다음 표에서는 OpenDocument 형식(.ods)에서 완벽하게 지원되거나, 부분적으로 지원되거나, 지원되지 않는 Excel 2010 그래픽 기능을 보여 줍니다.

  • 지원 Excel 2010 형식과 OpenDocument 형식 모두에서 지원하는 기능입니다. 일반적으로 이 기능을 사용하는 그래픽의 모양과 동작은 두 형식에서 동일합니다.
  • 부분적으로 지원 Excel 2010 형식과 OpenDocument 형식에서 지원하는 기능이지만 두 형식 간에 그래픽이 다르게 표시될 수 있습니다. 일반적으로 두 형식 사이에 데이터가 손실되지는 않지만 이러한 그래픽에 대한 서식 및 작업 방법이 다를 수 있습니다.
  • 지원하지 않음 Excel 2010 형식과 OpenDocument 형식 간의 고유한 기능 및 구현상의 차이 때문에 OpenDocument 형식에서 지원되지 않는 기능입니다. 문서를 OpenDocument 형식으로 저장할 계획이라면 Excel 2010에서 이러한 기능을 사용하지 마십시오.
기본 도형 | 지원 수준 | 설명
도형 | 지원 |
텍스트 상자 | 지원 | 텍스트 상자 내 개체는 지원되지 않습니다. OpenDocument 파일을 열면 텍스트 상자 안의 개체가 사라집니다.
WordArt | 부분적으로 지원 | ODF에서는 Excel의 WordArt 옵션이 지원되지 않습니다. 그 결과 파일 저장 시 WordArt가 텍스트 상자로 변환됩니다. 텍스트 및 기본 텍스트 색은 유지되지만 WordArt 효과 및 서식은 손실됩니다.
3D 도형 옵션 | 지원하지 않음 |
그림 | 지원 | ODF에서 지원되지 않는 삽입 및 연결 옵션은 지원되지 않습니다.
SmartArt 다이어그램 | 지원 | 도형 그룹으로 변환됩니다.
ActiveX 컨트롤 | 지원하지 않음 |
Excel 양식 컨트롤 | 지원하지 않음 |
차트의 개체 | 지원 | 차트 및 개체를 포함하는 그룹으로 변환됩니다.
서명란 개체 | 지원하지 않음 |
카메라 도구/연결하여 그림 붙여넣기 개체 | 지원하지 않음 |
잉크 주석 | 지원 | 잉크 주석은 EMF(확장 메타파일) 이미지로 변환됩니다.
개체 그룹 | 지원 | 일부 개체는 Excel 2010에서 그룹화할 수 없기 때문에 OpenDocument 파일을 열 때 그룹 해제됩니다. 이러한 개체에는 OLE 개체와 함께 그룹화된 차트, 그림, 도형 또는 텍스트 상자가 포함됩니다.
개체 표시 상태 | 지원하지 않음 | 파일을 .ods로 저장한 후 Excel 2010에서 다시 열면 보이지 않던 개체가 나타납니다.
개체 테두리 | 지원 | 일부 테두리 스타일만 지원됩니다. 지원되지 않는 테두리 스타일은 기본 테두리 스타일(검정 실선)로 저장됩니다.
개체 채우기 | 지원 | 중지점이 3개 이상 있는 그라데이션 채우기의 경우에는 세 번째 중지점부터 손실됩니다.
선 서식 | 지원 | ODF에는 선 및 선 끝 스타일 일부만 지원됩니다. 지원되지 않는 스타일은 기본값인 검정 실선 및 열린 화살표로 각각 저장됩니다.
그림 잘라내기 | 지원 | 일반적인 그림 잘라내기는 지원되지만 도형으로 그림을 잘라내는 기능은 지원되지 않습니다.
그림 다시 칠하기 | 부분적으로 지원 | 흑백과 같은 일부 그림 다시 칠하기는 ODF에서도 동일하게 지원됩니다. 그러나 기타 그림 다시 칠하기는 동일하게 유지되지 않고 평준화됩니다. 그림 모양은 동일하지만 다시 칠하기를 더 이상 변경하거나 제거할 수 없습니다.
3D 그림 옵션 | 지원하지 않음 |
그림 스타일 | 부분적으로 지원 | 테두리가 부분적으로 지원되지만 모양은 다를 수 있습니다.
테마 | 지원하지 않음 |
도형의 하이퍼링크 | 지원하지 않음 |

맨 위로 이동


OpenDocument 프레젠테이션(.odp) 형식과 PowerPoint(.pptx) 형식의 차이점

Microsoft PowerPoint 2010에서 파일을 OpenDocument 프레젠테이션(.odp) 형식으로 저장한 후 PowerPoint 2010에서 다시 열면 PowerPoint 2010 버전과 OpenDocument 버전의 서식이 조금 다를 수 있습니다. 마찬가지로 OpenDocument 파일을 PowerPoint 2010에서 열 때도 서식이 달라질 수 있습니다. 이러한 차이는 두 파일 형식이 지원하는 기능이 서로 다르기 때문입니다.

참고 두 파일 형식으로 작업할 때 경험할 수 있는 차이는 일반적으로 서식 차이 및 기능의 사용 가능성으로 한정됩니다. 두 형식 간에 데이터 및 콘텐츠는 변환되지만 데이터 및 콘텐츠를 사용하고 서식을 지정하는 방법은 서로 다릅니다.

기본 파일 형식과 ODF, OpenXML 또는 기타 형식 간에 전환하려면 다음을 실행합니다.

  1. 파일 탭을 클릭합니다.
  2. 도움말에서 옵션을 클릭합니다.
  3. 저장을 클릭하고 프레젠테이션 저장의 다음 형식으로 파일 저장 목록에서 기본적으로 사용할 파일 형식을 클릭합니다.

PowerPoint 2010 프레젠테이션을 OpenDocument 프레젠테이션 형식으로 저장했을 때의 결과

다음 표에서는 OpenDocument 프레젠테이션(.odp) 형식에서 완벽하게 지원되거나, 부분적으로 지원되거나, 지원되지 않는 PowerPoint 2010 기능을 보여 줍니다.

  • 지원 PowerPoint 2010 형식과 OpenDocument 프레젠테이션 형식 모두에서 지원하는 기능입니다. 콘텐츠, 서식 및 사용 편의성이 손실되지 않습니다.
  • 부분적으로 지원 PowerPoint 2010과 OpenDocument 프레젠테이션 형식 모두에서 지원하는 기능이지만 서식과 사용 편의성에 영향을 줄 수 있습니다. 텍스트나 데이터가 손실되지는 않지만 서식 및 텍스트나 그래픽으로 작업하는 방법이 다를 수 있습니다.
  • 지원하지 않음 PowerPoint 2010의 기능이 OpenDocument 프레젠테이션 형식에서 지원되지 않습니다. PowerPoint 2010 문서를 OpenDocument 프레젠테이션 형식으로 저장할 계획이라면 이 기능을 사용하지 마십시오. 이 기능을 사용하면 문서에서 해당 부분의 콘텐츠, 서식 및 사용 편의성이 손실될 수 있습니다.

OpenDocument 형식에서 완벽하게 지원되거나, 부분적으로 지원되거나, 지원되지 않는 Microsoft Office 2010 그래픽 기능에 대한 자세한 내용은 이 문서의 맨 마지막에 나오는 그래픽 요소 표를 참고하십시오.

영역 | 하위 영역 | 지원 수준 | 설명
애니메이션 | 나타내기/사라지기 애니메이션 | 부분적으로 지원 | ODF에서 지원하지 않는 나타내기 또는 사라지기 애니메이션은 해당하는 다른 나타내기 또는 사라지기 애니메이션으로 변경됩니다.
애니메이션 | 색 애니메이션 | 지원하지 않음 | 색 변경이 사용된 애니메이션은 지원되지 않습니다.
애니메이션 | 배율 조정 애니메이션 | 지원하지 않음 | 밀려오기, 점멸, 크게/작게, 세로 늘이기 애니메이션은 지원되지 않습니다.
애니메이션 | 애니메이션 지연 | 완벽하게 지원 |
애니메이션 | 애니메이션 타이밍 | 완벽하게 지원 |
애니메이션 | 텍스트 애니메이션 | 완벽하게 지원 |
애니메이션 | 시작 애니메이션 | 완벽하게 지원 |
애니메이션 | 애니메이션 소리 | 지원하지 않음 |
애니메이션 | 미디어 애니메이션 | 완벽하게 지원 |
애니메이션 | SmartArt | 지원하지 않음 |
애니메이션 | 차트 부분 | 부분적으로 지원 | 차트 부분에 사용된 애니메이션은 전체 차트에 대한 애니메이션으로 변환됩니다.
애니메이션 | OLE 동작 애니메이션 | 지원하지 않음 |
애니메이션 | 마스터/레이아웃 애니메이션 | 지원하지 않음 |
전환 | 전환 | 부분적으로 지원 | SMIL 사양 또는 Open Document 형식 사양에 포함된 모든 전환은 블라인드, 자르기, 계단 모양, 빗질 및 회전하며 확대 전환을 제외하고는 모두 지원됩니다.
전환 | 전환 소리 | 지원하지 않음 |
콘텐츠 | 미디어(동영상/소리) | 완벽하게 지원 |
콘텐츠 | WAV 파일 포함 | 완벽하게 지원 |
콘텐츠 | OLE | 완벽하게 지원 |
콘텐츠 | ActiveX 컨트롤 | 지원하지 않음 |
콘텐츠 | 표 | 부분적으로 지원 | 표가 포함된 프레젠테이션을 .odp 형식으로 저장하면 표가 이미지로 변환되어 편집할 수 없습니다.
콘텐츠 | 머리글/바닥글 | 부분적으로 지원 | 머리글 또는 바닥글이 포함된 파일을 .odp 형식으로 저장하면 머리글과 바닥글이 텍스트 상자로 변환됩니다.
콘텐츠 | 날짜 필드 | 부분적으로 지원 | 모든 데이터 형식이 포함되지만 다른 ODF 응용 프로그램에서 기본 형식으로 변환될 수 있습니다.
콘텐츠 | 도형 숨기기 | 완벽하게 지원 |
콘텐츠 | 슬라이드 숨기기 | 완벽하게 지원 |
매크로/프로그래밍 | 매크로/OM/프로그래밍 | 지원하지 않음 |
프레젠테이션 설정 | 페이지 크기 | 부분적으로 지원 | 페이지 크기가 프레젠테이션에 저장되지만 페이지 설정 대화 상자의 페이지 크기 설정이 정확하지 않습니다. 대화 상자에서 기본 페이지 크기를 기본값으로 설정하려고 합니다.
프레젠테이션 설정 | 재구성한 쇼 | 완벽하게 지원 |
프레젠테이션 설정 | 설명/타이밍 | 완벽하게 지원 |
프레젠테이션 설정 | 쇼 설정 | 부분적으로 지원 |
프레젠테이션 설정 | 인쇄 설정 | 지원하지 않음 |
프레젠테이션 설정 | 보기 설정 | 지원하지 않음 |
공동 작업 | 메모 | 지원하지 않음 |
차트 | 차트 | 부분적으로 지원 | 지원되는 차트 기능에 대한 자세한 내용은 OpenDocument 스프레드시트(.ods) 형식과 Excel(.xlsx) 형식의 차이점을 참고하십시오.
프레젠테이션 디자인 | 마스터 | 부분적으로 지원 | 프레젠테이션을 .odp 형식으로 저장하면 모든 테마 정보가 손실되고 마스터/레이아웃에 배치됩니다. 글꼴, 색, 효과 등의 테마 기본값은 새 도형에 더 이상 상속되지 않습니다. 프레젠테이션을 .odp 형식으로 저장한 후 다시 열면 기본 테마가 사용되지만 프레젠테이션에서 아무 것도 변경되지 않습니다. 그러나 나중에 편집하는 모든 사항은 해당 기본 테마가 적용되어 있는 것처럼 적용됩니다.
프레젠테이션 디자인 | 레이아웃 | 부분적으로 지원 | 다른 ODF 응용 프로그램에서 열 경우 레이아웃은 마스터와 유사하게 처리됩니다.
프레젠테이션 디자인 | 개체 틀 | 부분적으로 지원 | 개체 틀에서 테마 정보가 손실됩니다.
프레젠테이션 디자인 | 노트 | 완벽하게 지원 |
프레젠테이션 디자인 | 슬라이드 노트 마스터 | 완벽하게 지원 |
프레젠테이션 디자인 | 유인물 마스터 | 완벽하게 지원 |
암호화 | 암호화 | 지원하지 않음 |
보호 | 보호 | 지원하지 않음 |
텍스트 | 다국어 텍스트 서식 | 부분적으로 지원 | 다음과 같은 기능은 지원되지 않습니다. 금칙 처리 세로 텍스트 회전(270도, 겹치기) 한/중/일어 줄 바꿈 채워쓰기 일부 다국어 번호 매기기 시스템은 글머리 기호 또는 영어 번호 매기기로 매핑 분할 맞춤
텍스트 | 맞춤 | 부분적으로 지원 | 분할 맞춤은 지원되지 않습니다. 다른 ODF 응용 프로그램에서는 맞춤, 기준 위치 또는 텍스트 배치가 다르게 표시될 수 있습니다.
텍스트 | 열 | 지원하지 않음 |
텍스트 | 텍스트 회전 | 부분적으로 지원 | 270도 회전 및 겹쳐진 텍스트는 지원되지 않습니다.
텍스트 | 하이퍼링크 | 부분적으로 지원 | 표준 하이퍼링크는 지원되지만 가리키면 실행되는 하이퍼링크는 지원되지 않습니다.
텍스트 | 목록 | 완벽하게 지원 | 다른 ODF 응용 프로그램에서는 번호 매기기/글머리 기호가 변경되거나 전혀 지원되지 않을 수 있습니다.
텍스트 | 기본 서식 | 완벽하게 지원 | 기울임꼴, 굵게, 밑줄 및 취소선은 ODF 응용 프로그램에서 모두 지원됩니다. 서로 다른 글꼴 또는 크기도 지원됩니다.
텍스트 | 고급 서식/그래픽 효과 | 부분적으로 지원 | 다음과 같은 기능은 지원되지 않습니다. 그림 채우기, 그라데이션 채우기, 패턴 채우기 텍스트 또는 채우기 없는 텍스트 텍스트의 바깥쪽 그림자 효과 일부 그림, 그라데이션, 패턴 또는 채우기 없는 윤곽선이 사용된 텍스트 텍스트에는 채우기 색과 다른 윤곽선을 사용할 수 없습니다.
텍스트 | 자동 맞춤 | 지원하지 않음 | 프레젠테이션을 .odp 형식으로 저장하면 자동 맞춤이 설정된 텍스트 상자의 글꼴 크기가 동일 크기로 설정되며, 파일을 PowerPoint에서 다시 열면 자동 맞춤이 더 이상 적용되지 않습니다.
텍스트 | 오버플로 | 완벽하게 지원 | 다른 ODF 응용 프로그램에서는 오버플로가 다르게 보일 수 있습니다.

그래픽 기능

다음 표에서는 OpenDocument 형식(.odp)에서 완벽하게 지원되거나, 부분적으로 지원되거나, 지원되지 않는 PowerPoint 2010 그래픽 기능을 보여 줍니다.

  • 지원 PowerPoint 2010 형식과 OpenDocument 형식 모두에서 지원하는 기능입니다. 일반적으로 이 기능을 사용하는 그래픽의 모양과 동작은 두 형식에서 동일합니다.
  • 부분적으로 지원 PowerPoint 2010 형식과 OpenDocument 형식에서 지원하는 기능이지만 두 형식 간에 그래픽이 다르게 표시될 수 있습니다. 일반적으로 두 형식 사이에 데이터가 손실되지는 않지만 이러한 그래픽에 대한 서식 및 작업 방법이 다를 수 있습니다.
  • 지원하지 않음 PowerPoint 2010 형식과 OpenDocument 형식 간의 고유한 기능 및 구현상의 차이 때문에 OpenDocument 형식에서 지원되지 않는 기능입니다. 문서를 OpenDocument 형식으로 저장할 계획이라면 PowerPoint 2010에서 이러한 기능을 사용하지 마십시오.
기본 도형 | 지원 수준 | 설명
도형 | 지원 |
텍스트 상자 | 지원 | 텍스트 상자 내 개체는 지원되지 않습니다. OpenDocument 파일을 열면 텍스트 상자 안의 개체가 사라집니다.
WordArt | 부분적으로 지원 | ODF에서는 PowerPoint의 WordArt 옵션이 지원되지 않습니다. 그 결과 파일 저장 시 WordArt가 텍스트 상자로 변환됩니다. 텍스트 및 기본 텍스트 색은 유지되지만 WordArt 효과 및 서식은 손실됩니다.
3D 도형 옵션 | 지원하지 않음 |
그림 | 지원 | ODF에서 지원되지 않는 삽입 및 연결 옵션은 지원되지 않습니다.
SmartArt 다이어그램 | 지원 | 도형 그룹으로 변환됩니다.
ActiveX 컨트롤 | 지원하지 않음 |
차트의 개체 | 지원 | 차트 및 개체를 포함하는 그룹으로 변환됩니다.
잉크 주석 | 지원 | 잉크 주석은 EMF(확장 메타파일) 이미지로 변환됩니다.
개체 그룹 | 지원 |
개체 표시 상태 | 지원 |
개체 테두리 | 지원 | 일부 테두리 스타일만 지원됩니다. 지원되지 않는 테두리 스타일은 기본 테두리 스타일(검정 실선)로 저장됩니다.
개체 채우기 | 지원 | 슬라이드 배경색 채우기는 지원되지 않습니다. 그리고 중지점이 3개 이상 있는 그라데이션 채우기의 경우에는 세 번째 중지점부터 손실됩니다.
선 서식 | 지원 | ODF에는 선 및 선 끝 스타일 일부만 지원됩니다. 지원되지 않는 스타일은 기본값인 검정 실선 및 열린 화살표로 각각 저장됩니다.
그림 잘라내기 | 지원 | 일반적인 그림 잘라내기는 지원되지만 도형으로 그림을 잘라내는 기능은 지원되지 않습니다.
그림 다시 칠하기 | 부분적으로 지원 | 흑백과 같은 일부 그림 다시 칠하기는 ODF에서도 동일하게 지원됩니다. 그러나 기타 그림 다시 칠하기는 동일하게 유지되지 않고 평준화됩니다. 그림 모양은 동일하지만 다시 칠하기를 더 이상 변경하거나 제거할 수 없습니다.
3D 그림 옵션 | 지원하지 않음 |
그림 스타일 | 부분적으로 지원 | 테두리가 부분적으로 지원되지만 모양은 다를 수 있습니다.
테마 | 지원하지 않음 |
도형의 하이퍼링크 | 지원하지 않음 |

맨 위로 이동


OpenDocument 텍스트(.odt) 형식과 Word(.docx) 형식의 차이점

Microsoft Word 2010에서 파일을 OpenDocument 텍스트(.odt) 형식으로 저장한 후 Word 2010에서 다시 열면 Word 2010 버전과 OpenDocument 버전의 서식이 조금 다를 수 있습니다. 마찬가지로 OpenDocument 파일을 Word 2010에서 열 때도 서식이 달라질 수 있습니다. 이러한 차이는 두 파일 형식이 지원하는 기능이 서로 다르기 때문입니다.

참고 두 파일 형식으로 작업할 때 경험할 수 있는 차이는 일반적으로 서식 차이 및 기능의 사용 가능성으로 한정됩니다. 두 형식 간에 데이터 및 콘텐츠는 변환되지만 데이터 및 콘텐츠를 사용하고 서식을 지정하는 방법은 서로 다릅니다.

기본 파일 형식과 ODF, OpenXML 또는 기타 형식 간에 전환하려면 다음을 실행합니다.

  1. 파일 탭을 클릭합니다.
  2. 도움말에서 옵션을 클릭합니다.
  3. 저장을 클릭하고 문서 저장의 다음 형식으로 파일 저장 목록에서 기본적으로 사용할 파일 형식을 클릭합니다.

Word 2010 문서를 OpenDocument 텍스트 형식으로 저장했을 때의 결과

다음 표에서는 OpenDocument 텍스트(.odt) 형식에서 완벽하게 지원되거나, 부분적으로 지원되거나, 지원되지 않는 Word 2010 기능을 보여 줍니다.

  • 지원 Word 2010과 OpenDocument 텍스트 형식 모두에서 지원하는 기능입니다. 콘텐츠, 서식 및 사용 편의성이 손실되지 않습니다.
  • 부분적으로 지원 Word 2010과 OpenDocument 텍스트 형식 모두에서 지원하는 기능이지만 서식과 사용 편의성에 영향을 줄 수 있습니다. 텍스트나 데이터가 손실되지는 않지만 서식 및 텍스트나 그래픽으로 작업하는 방법이 다를 수 있습니다.
  • 지원하지 않음 Word 2010의 기능이 OpenDocument 텍스트 형식에서 지원되지 않습니다. Word 2010 문서를 OpenDocument 텍스트 형식으로 저장할 계획이라면 이 기능을 사용하지 마십시오. 이 기능을 사용하면 문서에서 해당 부분의 콘텐츠, 서식 및 사용 편의성이 손실될 수 있습니다.

OpenDocument 형식에서 완벽하게 지원되거나, 부분적으로 지원되거나, 지원되지 않는 Microsoft Office 2010 그래픽 기능에 대한 자세한 내용은 이 문서의 맨 마지막에 나오는 그래픽 요소 표를 참고하십시오.

영역 | 하위 영역 | 지원 수준 | 설명
공동 작업 | 주소록 | 지원
공동 작업 | 블로그 | 지원
공동 작업 메모 부분적으로 지원 문서를 .odt 형식으로 저장한 후 Word 2010에서 다시 열면 단어 그룹에 대한 메모가 하나의 점으로 바뀝니다. 일반적으로 이 점은 단어 그룹 끝에 나타납니다.

메모에서는 표가 지원되지 않습니다. 메모 내의 표 내용은 유지되지만 구조는 손실됩니다.
공동 작업 | 문서 비교 및 병합 | 지원
공동 작업 | 문서 보호 | 지원하지 않음 | Word 2010 파일을 .odt 형식으로 저장하면 이 기능이 제거되며, 이 기능이 포함된 .odt 파일은 열 수 없습니다.
공동 작업 | IRM(정보 권한 관리) | 지원하지 않음 | Word 2010 문서를 .odt 형식으로 저장하면 이 기능이 제거되며, 이 기능이 포함된 .odt 파일은 열 수 없습니다.
공동 작업 편지 병합 지원 ADDRESSBLOCK 및 RECIPIENT 필드는 일반 텍스트로 변환됩니다.

다른 ODF 응용 프로그램에서 문서를 편집할 경우 데이터 원본에 대한 연결을 다시 설정해야 합니다.
공동 작업 | 검토 창 | 지원
공동 작업 | 변경 내용 추적 | 지원하지 않음 | Word 2010 문서를 .odt 형식으로 저장하면 모든 변경 내용이 적용됩니다.
콘텐츠 | 참고 문헌 | 지원하지 않음 | 참고 문헌 구역은 일반 텍스트로 변환됩니다.
콘텐츠 캡션 지원하지 않음 SEQ 필드는 일반 텍스트로 변환됩니다.

새 캡션을 추가할 경우 캡션 번호가 자동으로 증가하지 않습니다.
콘텐츠 | 콘텐츠 컨트롤 | 지원하지 않음
콘텐츠 | 상호 참조 | 지원
콘텐츠 | 문서 블록 | 지원하지 않음
콘텐츠 | 수식 편집기 | 지원
콘텐츠 | 수식 | 지원
콘텐츠 | 각주/미주 | 지원 | 사용자 지정 구분자는 지원되지 않습니다.
콘텐츠 프레임 부분적으로 지원 Word 2010 문서를 .odt 형식으로 저장하면
  • 틀은 텍스트 상자로 변환됩니다.
  • 여백의 일부 영역에 대한 기준 위치가 지원되지 않습니다.
  • 지원되지 않는 콘텐츠의 경우 콘텐츠는 유지되고 틀만 손실됩니다. 지원되지 않는 콘텐츠로는 표, 도형, 텍스트 상자 및 SmartArt 그래픽이 있습니다.
콘텐츠 | 프레임셋 | 지원하지 않음
콘텐츠 | 머리글/바닥글 | 지원
콘텐츠 | 색인 | 지원 | 여러 열 색인은 현재 지원되지 않습니다.
콘텐츠 | 나누기 삽입 | 부분적으로 지원 | Word 2010 문서를 .odt 형식으로 저장하면 연속적인 구역 나누기의 일부 속성(예: 위쪽/아래쪽 여백, 머리글/바닥글, 테두리 및 줄 번호 매기기)이 손실될 수 있습니다.
콘텐츠 | Office Art | 지원 | 자세한 내용은 그래픽 요소 표를 참고하십시오.
콘텐츠 | 페이지 번호 매기기 | 지원
콘텐츠 | 그림 | 지원 | OpenOffice에서 만든 문서의 그림은 표시되지 않습니다.
콘텐츠 표 부분적으로 지원 64열이 넘는 표는 지원하지 않습니다.

테마 서식은 셀 수준 서식으로 변환됩니다.
콘텐츠 | 서식 파일 및 마법사 | 지원
콘텐츠 | 텍스트 상자 | 부분적으로 지원 | 텍스트 상자를 중첩할 수 없습니다.
콘텐츠 | TOC(목차) | 부분적으로 지원 | TOC에서 SEQ 필드를 사용하여 레이블이 지정된 항목은 손실됩니다.
콘텐츠 | TOA(참고 문헌 목차) | 지원하지 않음
콘텐츠 | TOF(그림 목차) | 지원하지 않음
콘텐츠 | E2O | 지원 | 자세한 내용은 그래픽 요소 표를 참고하십시오.
편집 | 자동 완성 | 지원
편집 | 자동 고침 | 지원
편집 | 자동 요약 | 지원하지 않음
편집 | 상용구 | 지원 | 상용구 항목은 Word 서식 파일(.dotx)에 저장됩니다. 상용구 항목이 들어 있는 Word 서식 파일을 .odt 형식으로 저장할 경우 .odt 버전에는 상용구 항목이 저장되지 않습니다.
편집 | 대/소문자 바꾸기 | 지원
편집 | 클릭한 곳에 입력 | 지원
편집 | 잘라내기-복사-붙여넣기 | 지원
편집 | 끌어서 놓기 | 지원
편집 | 봉투 및 레이블 | 지원
편집 | 선택 영역 | 지원
편집 | 정렬 | 지원
편집 | 실행 취소-다시 실행-반복 | 지원
편집 | 단어 개수 | 지원
파일 작업 | 이진 파일 형식 | 지원 | 이진 .doc 및 .dot 파일 형식으로 저장할 수 있습니다.
파일 작업 | 글머리 기호 방지 | 지원
파일 작업 | 암호화 | 지원하지 않음
파일 작업 | 고정 파일 형식 | 지원 | .pdf 및 .xps 파일 형식으로 저장할 수 있습니다.
파일 작업 | HTML 파일 형식 | 지원 | .html 파일 형식으로 저장할 수 있습니다.
파일 작업 | 마스터 문서 | 지원하지 않음
파일 작업 | Open XML 파일 형식 | 지원 | .docx 및 .dotm 파일 형식으로 저장할 수 있습니다.
파일 작업 | 구성 도우미 | 지원
파일 작업 | RTF 파일 형식 | 지원 | .rtf 파일 형식으로 저장할 수 있습니다.
파일 작업 | 텍스트 변환기 | 지원
파일 작업 | 텍스트 인코딩 | 지원
파일 작업 | 보안 센터 | 지원
파일 작업 | Word 14 변환기 | 지원
파일 작업 | WordML 파일 형식 | 지원 | WordML 파일 형식으로 저장할 수 있습니다.
파일 작업 | WSS 통합 | 지원
서식 | 자동 서식
서식 | 배경 | 지원하지 않음
서식 테두리 및 음영 지원 음영에 패턴을 사용할 수 없습니다.

그림 테두리 스타일은 지원되지 않으며, 실선으로 변환됩니다.
서식 글머리 기호 및 번호 매기기 지원 번호/글머리 기호와 텍스트 사이의 간격이 약간 다를 수 있습니다.

문서의 줄 간격에 맞게 목록 항목 사이의 간격이 증가합니다.

.odt 파일을 Word 2010에서 열면 OpenOffice의 기본 글머리 기호 모양이 바뀝니다.
서식 | 단락의 첫 문자 장식 | 지원 | 여백의 일부 영역에 대한 기준 위치가 지원되지 않습니다.
서식 | 서식 일관성 검사 | 지원
서식 | 서식 복사 | 지원
서식 | 형광펜 | 지원 | 문서를 .odt 형식으로 저장하면 강조 표시가 문자 배경색으로 변환됩니다.
서식 | 가로줄 | 지원
서식 | 단락 | 지원
서식 | 서식 표시 | 지원
서식 | 스타일 | 지원 | 문서를 .odt 형식으로 저장하면 스타일 수가 증가합니다. ODF의 모든 서식은 스타일을 기반으로 합니다.
서식 | 탭 | 지원 | 위치 탭은 지원되지 않습니다.
서식 | 텍스트 단 | 지원 | 위쪽/아래쪽 여백, 머리글/바닥글, 테두리 또는 줄 번호 매기기와 같이 구역과 관련된 일부 속성이 손실될 수 있습니다.
서식 텍스트 방향 부분적으로 지원 지원되는 텍스트 방향 형식은 다음과 같습니다.

rltb: 오른쪽에서 왼쪽, 위쪽에서 아래쪽

lrtb: 왼쪽에서 오른쪽, 위쪽에서 아래쪽

tbrl: 위쪽에서 아래쪽, 오른쪽에서 왼쪽

표 셀에서는 텍스트 방향이 지원되지 않습니다.
서식 | 테마 | 지원하지 않음
서식 | 워터마크 | 지원하지 않음
서식 | 실시간 미리 보기 | 지원
서식 | 위치 | 부분적으로 지원 | 사용된 기준 위치 유형에 따라 일부 텍스트 상자, 틀 및 도형의 위치가 변경될 수 있습니다.
인프라 | Acetate | 지원 | .odt 형식으로 저장하면 콘텐츠 컨트롤이 포함된 콘텐츠가 일반 텍스트로 변환됩니다.
인프라 | 책갈피 | 지원
인프라 | 부팅-종료 | 지원
인프라 | 키케로 - 필기 - 음성 | 지원
인프라 | 데이터 바인딩 | 지원하지 않음
인프라 DDE 지원하지 않음 필드 내용은 일반 텍스트로 변환됩니다.

데이터 원본에 대한 연결은 손실됩니다.
인프라 Fields 부분적으로 지원 지원되지 않는 필드는 일반 텍스트로 변환됩니다.

지원되는 필드는 필드로 계속 유지됩니다.

SEQ 필드는 지원되지 않으며 TOC 및 캡션 동작에 영향을 줍니다.
인프라 | ActiveX/양식 | 지원하지 않음
인프라 | Freeze Dry | 지원
인프라 | 도움말 | 지원
인프라 | 하이퍼링크 | 지원 | OpenOffice에서 만든 문서에는 하이퍼링크 스타일이 적용되어 있지는 않지만 작동은 합니다.
인프라 | 잉크 메모 | 지원하지 않음
인프라 | 키보드 사용자 지정 | 지원하지 않음
인프라 | OCX | 지원하지 않음
인프라 | OLE | 부분적으로 지원 | OpenOffice에서 만든 문서에 포함된 개체는 표시되지 않습니다. 이미지 형식은 지원되지 않으며, 링크는 상대적입니다.
국가별 설정 | IME | 지원
국가별 설정 | 기호 삽입 | 지원
국가별 설정 | 플러그형 UI | 지원
국가별 설정 | 두 줄을 한 줄 높이로 | 지원
MODI | OCR | 지원
탐색 | 문서 구조 | 지원
탐색 | 찾기-바꾸기 | 지원
탐색 | 이동-뒤로 이동 | 지원
인쇄 | 지원
인쇄 | 페이지 설정 | 지원
인쇄 | 인쇄 미리 보기 | 지원
프로그래밍 | 추가 기능 | 부분적으로 지원
프로그래밍 | C-API | 부분적으로 지원
프로그래밍 | COM 추가 기능 | 부분적으로 지원
프로그래밍 | 이벤트 | 부분적으로 지원
프로그래밍 | 매크로 | 지원하지 않음
프로그래밍 | 개체 모델 | 지원
프로그래밍 | 스마트 문서 | 지원하지 않음
프로그래밍 | 스마트 태그 | 지원하지 않음
프로그래밍 | VBA 기록 | 지원
프로그래밍 | VBE 통합 | 지원
프로그래밍 | WordBasic | 지원
언어 교정 | 사용자 지정 사전 | 지원
언어 교정 | 문법 | 지원 | “맞춤법 및 문법 검사 안 함”으로 표시된 텍스트 영역에서 해당 속성이 손실되어 해당 텍스트에 대해 맞춤법 및 문법 검사가 실행됩니다.
언어 교정 | 하이픈 넣기 | 지원
언어 교정 | 지능형 자동 고침 | 지원
언어 교정 | 언어 자동 검색 | 지원
언어 교정 | 언어 속성 | 지원
언어 교정 | 맞춤법 검사 | 지원 | “맞춤법 및 문법 검사 안 함”으로 표시된 텍스트 영역에서 해당 속성이 손실되어 해당 텍스트에 대해 맞춤법 및 문법 검사가 실행됩니다.
언어 교정 | 동의어 사전 | 지원
언어 교정 | 번역 | 지원
리서치 | 리서치 창 | 지원
보기 | 초안 | 지원
보기 | 개요 | 지원
보기 | 인쇄 모양 | 지원
보기 | 읽기 | 지원
보기 | 눈금자 | 지원
보기 | 스크롤 | 지원
보기 | 상태 표시줄 | 지원
보기 | 축소판 그림 | 지원
보기 | 웹 모양 | 지원
보기 | 창 작업 | 지원
보기 | 확대/축소 | 지원하지 않음
WordMail | 메시지 맺음말 | 지원
WordMail | 팩스 | 지원
WordMail | HTML | 지원
WordMail | 옵션 | 지원하지 않음
WordMail | 일반 텍스트 | 지원
WordMail | RFM | 지원
WordMail | RTF | 지원
XML | 스키마 첨부 | 지원하지 않음
XML | 특성 | 지원하지 않음
XML | 외부 원본 | 지원하지 않음
XML | 텍스트 포함 | 지원하지 않음
XML | XML 병합 | 지원하지 않음
XML | OOUI | 지원하지 않음
XML | 선택 방식 | 지원하지 않음
XML | 트리 보기 | 지원하지 않음
XML | 유효성 검사 | 지원하지 않음
XML | XSLT | 지원하지 않음

그래픽 기능

다음 표에서는 OpenDocument 텍스트(.odt) 형식에서 완벽하게 지원되거나, 부분적으로 지원되거나, 지원되지 않는 Word 2010 그래픽 기능을 보여 줍니다.

  • 지원 Word 2010 형식과 OpenDocument 형식 모두에서 지원하는 기능입니다. 일반적으로 이 기능을 사용하는 그래픽의 모양과 동작은 두 형식에서 동일합니다.
  • 부분적으로 지원 Word 2010 형식과 OpenDocument 형식에서 지원하는 기능이지만 두 형식 간에 그래픽이 다르게 표시될 수 있습니다. 일반적으로 두 형식 사이에 데이터가 손실되지는 않지만 이러한 그래픽에 대한 서식 및 작업 방법이 다를 수 있습니다.
  • 지원하지 않음 Word 2010 형식과 OpenDocument 형식 간의 고유한 기능 및 구현상의 차이 때문에 OpenDocument 형식에서 지원되지 않는 기능입니다. 문서를 OpenDocument 형식으로 저장할 계획이라면 Word 2010에서 이러한 기능을 사용하지 마십시오.
기본 도형 | 지원 수준 | 설명
도형 | 지원 |
텍스트 상자 | 지원 | Word 2010에 대해 부분적으로 지원되는 텍스트 상자 안의 개체는 지원되지 않습니다. 파일을 열 때 텍스트 상자 안의 SmartArt 그래픽, 도형 또는 텍스트 상자는 지원되지 않으며 사라집니다.
WordArt | 지원 |
3D 도형 옵션 | 지원 |
그림 | 지원 | ODF에서 지원되지 않는 삽입 및 연결 옵션은 지원되지 않습니다.
SmartArt 다이어그램 | 지원 | 도형 그룹으로 변환됩니다.
ActiveX 컨트롤 | 지원하지 않음 |
차트의 개체 | 지원 | 차트 및 개체를 포함하는 그룹으로 변환됩니다. Word 2010에서는 차트가 포함된 그룹이 지원되지 않기 때문에 Word 2010에서 파일을 열면 개체의 그룹이 해제됩니다.
서명란 개체 | 지원하지 않음 |
잉크 주석 | 지원 | 잉크 주석은 EMF(확장 메타파일) 이미지로 변환됩니다.
개체 그룹 | 부분적으로 지원 | 일부 개체는 Word 2010에서 그룹화할 수 없기 때문에 OpenDocument 파일을 열 때 그룹 해제됩니다. 차트와 함께 그룹화된 모든 항목 및 도형, 텍스트 상자 또는 OLE 개체와 함께 그룹화된 그림이 여기에 포함됩니다.
개체 표시 상태 | 부분적으로 지원 | 파일을 .odt로 저장한 후 Word 2010에서 다시 열면 보이지 않던 개체가 나타납니다.
개체 테두리 | 지원 | 일부 테두리 스타일만 지원됩니다. 지원되지 않는 테두리 스타일은 기본 테두리 스타일(검정 실선)로 저장됩니다.
개체 채우기 | 지원 | 중지점이 3개 이상 있는 그라데이션 채우기의 경우에는 세 번째 중지점부터 손실됩니다.
선 서식 | 지원 | ODF에는 선 및 선 끝 스타일 일부만 지원됩니다. 지원되지 않는 스타일은 기본값인 검정 실선 및 열린 화살표로 각각 저장됩니다.
그림 잘라내기 | 지원 | 일반적인 그림 잘라내기는 지원되지만 도형으로 그림을 잘라내는 기능은 지원되지 않습니다.
그림 다시 칠하기 | 부분적으로 지원 | 흑백과 같은 일부 그림 다시 칠하기는 ODF에서도 동일하게 지원됩니다. 그러나 기타 그림 다시 칠하기는 동일하게 유지되지 않고 평준화됩니다. 그림 모양은 동일하지만 다시 칠하기를 더 이상 변경하거나 제거할 수 없습니다.
3D 그림 옵션 | 지원하지 않음 |
그림 스타일 | 부분적으로 지원 | 테두리가 부분적으로 지원되지만 모양은 다를 수 있습니다.
테마 | 지원하지 않음 |
도형의 하이퍼링크 | 지원하지 않음 |

맨 위로 이동