Office カスタマイズ ツール ヘルプ ファイル

このヘルプ ファイルでは、Office カスタマイズ ツール (OCT) についての情報を提供しており、このヘルプ ファイルの内容は、Microsoft Office 2010 リソース キットの「Office Customization Tool in Office 2010」(英語) でオンラインでも参照できます。

OCT からヘルプにアクセスするには、ヘルプ アイコンをクリックするか、ダイアログ ボックスで [ヘルプ] ボタンをクリックします。

Office カスタマイズ ツール ヘルプの目次

概要 |
セットアップ |
インストール先と組織名 |
追加のネットワーク ソース | [ネットワーク サーバー エントリの追加] ダイアログ ボックス/[ネットワーク サーバー エントリの変更] ダイアログ ボックス
使用許諾契約とユーザー インターフェイス |
以前のインストール環境の削除 |
インストール環境の追加とプログラムの実行 | [プログラム エントリの追加]ダイアログ ボックス/[プログラム エントリの変更] ダイアログ ボックス
Office セキュリティ設定 |
セットアップのプロパティの変更 | [プロパティ値の追加] ダイアログ ボックス/[プロパティ値の変更] ダイアログ ボックス
機能 |
ユーザー設定の変更 |
機能のインストール状況の設定 |
ファイルとレジストリ エントリ |
ファイルの追加 | [ファイルの保存先] ダイアログ ボックス
ファイルの削除 | [ファイルのパス] ダイアログ ボックス
レジストリ エントリの追加 | [レジストリ エントリの追加] ダイアログ ボックス/[レジストリ エントリの変更] ダイアログ ボックス
レジストリ エントリの削除 | [レジストリ エントリの削除] ダイアログ ボックス/[レジストリ エントリの変更] ダイアログ ボックス
ショートカットの構成 | [ショートカット エントリの追加/変更] ダイアログ ボックス
Outlook |
Outlook プロファイル |
アカウントの追加 | [アカウントの追加] ダイアログ ボックス
 | [Exchange の設定] ダイアログ ボックスの [詳細設定]
 | Exchange Server 設定の指定
設定のエクスポート |
送受信グループの指定 | [新しい Exchange グループ] ダイアログ ボックス
 | [グループの変更] ダイアログ ボックス
 | [Exchange グループ名の変更] ダイアログ ボックス
 | [アドレス帳の設定の変更] ダイアログ ボックス


Office カスタマイズ ツール

Microsoft Office 2010 のインストールをカスタマイズするには、Office カスタマイズ ツール (OCT) を使用します。OCT を実行するとき、新しいセットアップ カスタマイズ ファイルを作成するか、既存のセットアップ カスタマイズ ファイルを開くかを選択します。新しいファイルを作成する場合は、ネットワーク インストール ポイントからインストール可能な製品の一覧が表示されます。カスタマイズ対象の製品は 1 つだけ選択します。OCT を起動するには、コマンド ラインで「setup.exe /admin」と入力します。

メモ Office 2010 の OCT を使用するには、OCT の実行に使用するコンピューターを含め、Office を実行するすべてのコンピューターに Windows インストーラーのバージョン 4.0 以降がインストールされている必要があります。

セットアップ カスタマイズ ファイル

OCT を使用して、Office をカスタマイズし、カスタマイズした内容をセットアップ カスタマイズ ファイル (.msp ファイル) に保存し、このファイルをネットワーク インストール ポイントの Updates フォルダーに置きます。Office をインストールするとき、セットアップによって Updates フォルダーでセットアップ カスタマイズ ファイルが検索され、カスタマイズ ファイルが見つかると、そのファイルに保存されているカスタマイズ内容が適用されます。カスタマイズ ファイルが Updates フォルダー以外の場所にある場合は、セットアップのコマンド ライン オプション /adminfile を使用して、ファイルの完全修飾パスを指定できます。たとえば、「setup.exe /adminfile \\<サーバー名>\<共有名>\<サブフォルダー>\custom.msp」のように指定します。

セットアップのコマンド ライン オプションの詳細については、Microsoft Office 2010 リソース キットの「Setup command-line options for Office 2010」(英語) を参照してください。

メモ カスタマイズ ファイルに Updates フォルダー以外のフォルダーを使用する場合は、Config.xml ファイルで、SetupUpdates 要素の SUpdateLocation 属性を使用してその場所を指定できます。詳細については、Microsoft Office 2010 リソース キットの「Config.xml file in Office 2010」を参照してください。

また、セットアップ カスタマイズ ファイルを使用して、既存のインストールを変更することもできます。セットアップ カスタマイズ ファイルは、Windows インストーラー (.msp ファイル) を拡張した形式であるため、ソフトウェアの更新と同様の方法で、ユーザーのコンピューターにカスタマイズ ファイルを適用でき、ユーザーの既存の Office インストールがカスタマイズの内容に従って更新されます。たとえば、ある機能のインストール状況を [利用不可能] に変更し、作成されたカスタマイズ ファイルを Office の既存のインストールに適用すると、その機能はユーザーのコンピューターから削除されます。

OCT を使用して既存の .msp カスタマイズ ファイルを変更する場合は、カスタマイズする同じ製品の .msp ファイルを選択することをお勧めします。たとえば、既存の Microsoft Office Professional Plus 2010 のインストールをカスタマイズする場合は、Office Professional Plus 2010 の .msp カスタマイズ ファイルを選択してください。

OCT では、次のようなセットアップ カスタマイズ更新ファイルのインポートがサポートされます。

  • 32 ビット版のセットアップ カスタマイズ更新ファイルを 64 ビット版の OCT にインポートして、64 ビット版の Office 製品のカスタマイズに使用できます。
  • 64 ビット版のセットアップ カスタマイズ更新ファイルを 32 ビット版の OCT にインポートして、32 ビット版の Office 製品のカスタマイズに使用できます。

64 ビット版の OCT にインポートされた 32 ビット版のセットアップ カスタマイズ更新ファイルは 64 ビット版に変換され、32 ビット版の OCT にインポートされた 64 ビット版のセットアップ カスタマイズ更新ファイルは 32 ビット版に変換されます。カスタマイズ更新ファイル (.msp ファイル) をインポートするには、Office カスタマイズ ツールで、[ファイル] メニューの [インポート] をクリックします。[ファイルを開く] ダイアログ ボックスで、変換する .msp ファイルを選択し、[開く] をクリックすると、変換が開始されます。

メモ

.msp カスタマイズ ファイルのインポートは、対応するクロス アーキテクチャ製品でのみサポートされます。32 ビット版 Microsoft Office Professional Plus 2010 の .msp カスタマイズ ファイルは 64 ビット版 Office Professional Plus 2010 .msp ファイル用の 64 ビット版 OCT にインポートできますが、32 ビット版 Microsoft Word 2010 のスタンドアロン .msp カスタマイズ ファイルを 64 ビット版 Office Professional Plus 2010 .msp ファイル用の 64 ビット版 OCT にインポートすることはできません。このようなインポートを試みると、処理が中止され、エラー メッセージが表示されます。OCT を使用したセットアップ カスタマイズ ファイルの作成方法と OCT で構成できるすべての領域については、Microsoft Office 2010 リソース キットの「Office Customization Tool in Office 2010」(英語) を参照してください。

2007 Office system のセットアップ カスタマイズ更新ファイルを Office 2010 の OCT にインポートすることはできません。

Office 2010 製品 (Microsoft Office Professional Plus 2010 など) 用の初期セットアップ .msp カスタマイズ ファイルが既に作成されており、インストールを変更してその製品の言語パックを追加する場合にも、インポート機能を使用できます。この場合は、まず Office 製品のソース ファイルが含まれるネットワーク インストール ポイントに言語パックを追加します。次に、そのネットワーク インストール ポイントのルートから OCT を実行し、同じ製品用の新しいセットアップ カスタマイズ ファイルを作成します。さらに、その製品 (この例では Office Professional Plus 2010) 用に作成済みの元の .msp カスタマイズ ファイルをインポートします。.msp ファイルをインポートするには、OCT で [ファイル] メニューの [インポート] をクリックします。次に、[ファイルを開く] ダイアログ ボックスで、更新する作成済みの .msp カスタマイズ ファイルを選択し、[ファイル] メニューの [名前を付けて保存] をクリックします。.msp ファイルに一意の名前を付け、[保存] をクリックします。前に作成した .msp カスタマイズ ファイルを OCT にインポートすると、.msp ファイルが更新され、目的の言語が追加されます。

.msp カスタマイズ ファイルのインポート方法の詳細については、Microsoft Office 2010 リソース キットの「Import an Office 2010 Setup customization file」(英語) を参照してください。ネットワーク インストール ポイントの作成方法については、Microsoft Office 2010 リソース キットの「Create a network installation point for Office 2010」(英語) を参照してください。

OCT には、Office の新規インストールにのみ適用されるオプションもあります。これらのオプションは、OCT および OCT ヘルプ ファイルに示されています。たとえば、ユーザーのコンピューター上で Office をインストールするフォルダーは INSTALLLOCATION 要素で指定できますが、既存のインストールにカスタマイズ ファイルを適用する場合には、INSTALLLOCATION 要素は無視されます (インストール先を変更するためには、Office をアンインストールして再インストールする必要があります)。

OCT を終了する前に、[ファイル] メニューの [保存] をクリックして、セットアップ カスタマイズ ファイルを保存します。

OCT の構成

OCT は主に次の 4 つの部分に分けられます。各部分はいくつかのページから構成され、各ページには次のカスタマイズ可能なオプションが含まれています。

  • セットアップ
    • インストール先と組織名
    • 追加のネットワーク ソース
    • 使用許諾契約とユーザー インターフェイス
    • 以前のインストール環境の削除
    • インストール環境の追加とプログラムの実行
    • Office セキュリティ設定
    • セットアップのプロパティの変更
  • 機能
    • ユーザー設定の変更
    • 機能のインストール状況の設定
  • 追加内容
    • ファイルの追加
    • ファイルの削除
    • レジストリ エントリの追加
    • レジストリ エントリの削除
    • ショートカットの構成
  • Outlook
    • Outlook プロファイル
    • アカウントの追加
    • 設定のエクスポート
    • 送受信グループの指定


インストール先と組織名

このセットアップ用カスタマイズ ファイルをインストールに使用するすべてのユーザーの既定のインストール ファイルの場所と組織名を指定します。

[既定のインストール先] ボックスには、Office のインストール先となるユーザーのコンピューター上のフォルダーへのパスを入力します。既定のパスの [ProgramFilesFolder] を使用することもできます。既定のパスを使用すると、Office は [ProgramFilesFolder]\Microsoft Office にインストールされます。

このオプションが認識されるのは、ユーザーのコンピューターに Office が初めてインストールされる場合のみです。指定したインストール パスは、Office をアンインストールし、再インストールしないと、変更できません。

[組織名] をクリックすると、[ヘルプ] メニューから表示する [バージョン情報] ボックスと Office アプリケーションのバナー ページに表示される名前を指定できます。指定した名前は、このカスタマイズ ファイルをインストールに使用するすべてのユーザーの既定の会社名として使用されます。


追加のネットワーク ソース

ネットワーク インストール ポイントのコピーが置かれた追加サーバーを指定します。

元のネットワーク インストール ポイントが利用できない場合に、必要に応じて機能をインストールしたり、Office を修復したりするときは、この一覧のサーバーが指定されている順に検索されます。

一覧にサーバーを追加するには、[追加] をクリックします。一覧のエントリを編集するには、任意のサーバーを選択し、[変更] をクリックします。一覧からサーバーを削除するには、サーバーを選択し、[削除] をクリックします。一覧のサーバーの順序を変更するには、サーバーを選択し、[移動] の矢印をクリックしてサーバーを上下に移動します。

一覧からすべてのサーバーを削除するには、[既存のサーバー リストをクリアする] をクリックします。

メモ 一覧にサーバーを追加するときに、Office カスタマイズ ツール (OCT) によってサーバーのパスが検証されたり、サーバーに接続が試行されたりすることはありません。


[ネットワーク サーバー エントリの追加] ダイアログ ボックス/[ネットワーク サーバー エントリの変更] ダイアログ ボックス

[追加のネットワーク ソース] ダイアログ ボックスで [追加] をクリックすると、[ネットワーク サーバー エントリの追加] ダイアログ ボックスが表示されます。[追加のネットワーク ソース] ダイアログ ボックスでエントリを選択して、[変更] をクリックすると、[ネットワーク サーバー エントリの変更] ダイアログ ボックスが表示されます。

  1. [ネットワーク サーバー エントリの追加] ダイアログ ボックスまたは [ネットワーク サーバー エントリの変更] ダイアログ ボックスで、[ネットワーク サーバー] ボックスにサーバーのパスと名前を入力します。UNC パスのほか、すべてのユーザーがこのサーバーに同じドライブ文字でアクセスできる場合は、ドライブ文字を含んだパスも使用できます。すべてのユーザーに対して環境変数が定義されている場合は、パーセント記号 (%) で区切られた環境変数をパスに含めることができます。

    たとえば、次のように指定します。

    z:\office
    \\server1\share\office_root
    %USERNAME%\office_root

    また、[参照] をクリックして、ネットワーク上のサーバーを検索することもできます。
  2. [OK] をクリックします。


使用許諾契約とユーザー インターフェイス

このセットアップ カスタマイズ ファイルを使用して、Office をインストールする各ユーザーの代わりにプロダクト キーを入力し、使用許諾契約書 (EULA) に同意します。また、ユーザー インターフェイスの表示レベルを設定します。これらのオプションがセットアップによって認識されるのは、ユーザーのコンピューターに Office が最初にインストールされるときのみです。

  1. 次の 2 つのオプションのうちいずれかを選択します。
    • [KMS クライアント キーを使用する] - Microsoft Office 2010 のすべてのボリューム ライセンス エディションに KMS クライアント キーがあらかじめインストールされているため、キー管理サービス (KMS) ライセンス認証を使用するエンタープライズ展開では、プロダクト キーの入力は必要ありません。KMS は、マイクロソフト ボリューム ライセンス プログラムの下でライセンスされている製品のライセンス認証のために、Office ライセンス認証テクノロジによって提供されるライセンス認証方式の 1 つです。必要なのは、KMS ホスト コンピューターの KMS ホスト キーがライセンス認証されて、環境内でローカルのライセンス認証サービスが確立されることだけです。Office 2010 はローカルの KMS ホストに接続して、ライセンス認証を行います。既定では、[KMS クライアント キーを使用する] が選択されています。Office 2010 のライセンス オプションの詳細については、現在のリリースに含まれる「Office アクティブ化テクノロジ ガイド」を参照してください。
    • [別のプロダクト キーを入力する] - [別のプロダクト キーを入力する] を使用することで、OCT に有効なマルチ ライセンス認証キー (MAK) を入力できます。MAK キーは、マイクロソフト ボリューム ライセンス プログラムの下でライセンスされている製品のライセンス認証のために、Office ライセンス認証テクノロジによって提供される別のライセンス認証方式です。MAK を使用するとクライアントは、マイクロソフトがホストするライセンス認証サーバーを使用してオンラインで、または電話により、Office 2010 のライセンス認証を行います。MAK キーを使用するには、[別のプロダクト キーを入力する] ボックスに、MAK キー (25 個の数字または文字) をスペースを入れずに入力します。
  2. [プロダクト キー] ボックスには、有効な 25 文字のボリューム ライセンス キーを入力します。
  3. [「使用許諾契約書」の条項に同意します] チェック ボックスをオンにすると、ユーザーに代わって使用許諾契約書の条項に同意できます。インストール時または Office アプリケーションの最初の実行時に、ユーザーに対して使用許諾契約を求める確認のメッセージが表示されません。
  4. インストール時のユーザー インターフェイスの動作を設定するには、[表示レベル] メニューを展開します。次のいずれかのオプションを選択します。
    • インストールを対話形式で実行し、ユーザー インターフェイスとメッセージをすべて表示するには、[詳細 - 既定] を選択します。
    • ようこそ画面を表示し、プロダクト キーの入力と必要に応じて使用許諾契約書への同意を求め、インストールの進行状況バーと完了通知を表示するには、[基本] を選択します。
    • セットアップを対話なしで実行し、ユーザー インターフェイスを一切表示しない場合は、[なし] を選択します。

      • メモ [表示レベル] を [基本] または [なし] に設定し、プロダクト キーを指定した場合、[「使用許諾契約書」の条項に同意します] チェック ボックスをオンにしなくても、ユーザーに代わって使用許諾契約書に同意するものと見なされます。

  5. セットアップの完了後にセットアップによりユーザーにメッセージを表示する場合は、[完了通知を表示する] チェック ボックスをオンにします。
  6. インストールを中断する可能性のあるエラー メッセージやダイアログ ボックスを表示しない場合は、[入力項目を表示しない] チェック ボックスをオンにします。

    7. メモ [表示レベル] を [詳細 - 既定] に設定した場合は、このチェック ボックスの状態にかかわらずエラー メッセージとダイアログ ボックスが表示されます。

メモ 以下の OCT のオプションは、Config.xml ファイルの各設定項目に対応しています。

OCT のオプション | Config.xml の設定項目
プロダクト キー | PIDKEY 要素
使用許諾契約書の条項に同意する | Display 要素の AcceptEula 属性
表示レベル | Display 要素の Level 属性
完了通知を表示する | Display 要素の CompletionNotice 属性
入力項目を表示しない | Display 要素の SuppressModal 属性


以前のインストール環境の削除

以前のバージョンの Office アプリケーションを保持するか、削除するかを指定します。このオプションが適用されるのは、ユーザーのコンピューターに Office が最初にインストールされるときのみです。

既定では、セットアップによって以前のバージョンの Office アプリケーションはすべて削除されます。インストールされている Office アプリケーションを保持するには、次の作業を行います。

  1. [以前のバージョンの Microsoft Office プログラムを削除するかどうかを個別に指定する] を選択します。
  2. 削除しない Office アプリケーションを選択し、[詳細] をクリックします。
  3. [セットアップ処理で削除する、以前のバージョンを選択してください] の領域でチェック ボックスをオフにし、[OK] をクリックします。

メモ Microsoft Outlook 2010 を以前のバージョンの Outlook と共存させることはできません。以前のバージョンを保持する場合は、Outlook 2010 をインストールしないでください。


インストール環境の追加とプログラムの実行

Office インストールの実行前または完了後に、追加の実行可能プログラムを実行します。

セットアップによってすべてのコマンド ラインが一覧の順序で実行されます。すべてのコマンド ラインの実行が完了するまでインストールは完了しません。

メモ 処理を完了するためにコンピューターを再起動する必要があるプログラムは必ず一覧の最後に指定してください。カスタム プログラムによりコンピューターが再起動されると、Office インストールは完了します。一覧内のそのプログラムより後に記載されているプログラムは実行されません。

一覧にプログラムを追加するには、[追加] をクリックします。プログラムを変更するには、プログラムを選択して [変更] をクリックします。プログラムを削除するには、プログラムを選択して [削除] をクリックします。一覧の順序を変更するには、プログラムを選択し、[移動] 矢印をクリックして一覧のプログラムを上下に移動します。


[プログラム エントリの追加] ダイアログ ボックス/[プログラム エントリの変更] ダイアログ ボックス

[インストール環境の追加とプログラムの実行] ダイアログ ボックスで [追加] をクリックすると、[プログラム エントリの追加] ダイアログ ボックスが表示されます。[インストール環境の追加とプログラムの実行] ダイアログ ボックスでエントリを選択して、[変更] をクリックすると、[プログラム エントリの変更] ダイアログ ボックスが表示されます。[プログラム エントリの追加] ダイアログ ボックスまたは [プログラム エントリの変更] ダイアログ ボックスには、次の情報を入力できます。

  1. [ターゲット] ボックスには、実行可能プログラムのパスおよびファイル名を入力します。

    [ターゲット] の一覧を展開して、実行可能ファイルのパスに次の標準 Windows フォルダーを含めることができます。
    [INSTALLLOCATION] | Office のインストール先フォルダー
    [WindowsFolder] | Windows フォルダー
    [SystemFolder] | Windows の System32 フォルダー
    [ProgramFilesFolder] | Program Files フォルダー
    [CommonFilesFolder] | Program Files\Common Files フォルダー
    [DesktopFolder] | デスクトップ フォルダー
    [StartMenuFolder] | スタート メニュー フォルダー
    [ProgramMenuFolder] | スタート メニュー\プログラム フォルダー

  2. [引数] ボックスには、コマンド ライン オプションの文字列を入力します (たとえば「/q /path c:\temp」)。
  3. Office インストールの完了後に [ターゲット] ボックスに指定されているプログラムを実行する場合は、[Office 製品のインストール後にこのプログラムを実行する (推奨)] を選択します。これは推奨されるオプションです。プログラムが正常に終了しない場合、またはプログラムによりコンピューターが再起動される場合でも、Office インストールには影響しません。ただし、一覧内のそのプログラムより後に記載されているプログラムは実行されません。
  4. Office インストールの開始前に [ターゲット] ボックスに指定されているプログラムを実行する場合は、[Office 製品のインストール前にこのプログラムを実行する] を選択します。プログラムが正常に終了しない場合、またはプログラムによりコンピューターが再起動される場合は、Office がインストールされず、一覧内のそのプログラムより後に記載されているプログラムは実行されません。
  5. [OK] をクリックします。


セットアップのプロパティの変更

Office インストール中に適用されるプロパティの値を設定します。セットアップのプロパティ値をカスタマイズできるのは、ユーザーのコンピューターに Office が最初にインストールされるときのみです。既存のインストールにカスタマイズ ファイルを適用するときには、セットアップ カスタマイズ ファイルに設定されている値は適用されません。

プロパティ値を追加するには、[追加] をクリックします。追加したプロパティを変更するには、プロパティを選択して [変更] をクリックします。追加したプロパティを削除するには、プロパティを選択して [削除] をクリックします。

プロパティおよびその値の詳細については、Microsoft Office 2010 リソース キットの「Setup properties in Office 2010」を参照してください。


[プロパティ値の追加] ダイアログ ボックス/[プロパティ値の変更] ダイアログ ボックス

[セットアップのプロパティの変更] ダイアログ ボックスで [追加] をクリックすると、[プロパティ値の追加] ダイアログ ボックスが表示されます。[セットアップのプロパティの変更] ダイアログ ボックスでエントリを選択して、[変更] をクリックすると、[プロパティ値の変更] ダイアログ ボックスが表示されます。[プロパティ値の追加] または [プロパティ値の変更] ダイアログ ボックスでは、次の情報を入力できます。

  1. [プロパティ値の追加] ダイアログ ボックスまたは [プロパティ値の変更] ダイアログ ボックスの [名前] ボックスには、プロパティの名前を入力します。プロパティ名は大文字で表記する必要があります。
  2. [値] ボックスには、プロパティの値を入力します。
  3. [OK] をクリックします。


ユーザー設定の変更

このカスタマイズ ファイルを使用して Office をインストールするユーザーの Office アプリケーション設定の既定値を設定します。

  1. アプリケーションの設定を構成するには、左ウィンドウでアプリケーション フォルダーとサブフォルダーを展開して、構成する設定を詳細ウィンドウに表示します。

    使用できるすべてのアプリケーション設定を表示するには、[全設定を表示] をクリックし、以前構成してこの構成ファイルに保存している設定のみを表示するには、[構成済みの設定のみを表示] をクリックします。

  2. 設定をクリックすると、ダイアログ ボックスの下部に、この設定の構成方法を説明する情報が表示されます。
  3. 設定を構成するには、構成する設定をダブルクリックし、[未構成]、[有効]、または [無効] を選択します。これらの選択肢によって設定に適用される動作はそれぞれ異なり、各選択肢の説明は、任意の設定を選択するとダイアログ ボックスの下部に表示される情報に含まれています。
    未構成 | 設定はそのまま変更されません。
    有効 | ダイアログ ボックスでの選択に基づいて、設定が変更されます。
    無効 | 設定は無効になります。オプションを無効にした場合と、オプションを構成しない場合では、効果が異なる場合があります。詳細については、各オプションの説明を参照してください。

    このダイアログ ボックスでは、[前の設定] または [次の設定] をクリックして、設定の一覧内を移動できます。

  4. [OK] をクリックします。
  5. 以前のバージョンの Office でのユーザーのカスタム設定を維持するには、[ユーザー設定の移行] チェック ボックスをオンにします。ユーザー設定を変更し、このチェック ボックスもオンにすると、最初に変更後の設定が適用されてから、ユーザーの既存のカスタム設定が移行され、競合する設定がすべて上書きされます。

メモ [有効] をクリックして設定のオプションを表示し、[OK] をクリックするか、[前の設定] または [次の設定] をクリックすると、設定を変更しない場合でも、状態が [構成済み] に変更されます。誤って空のハイパーリンク、パス、またはファイル名を使用して設定を構成すると、エラーが発生する可能性があります。[有効] をクリックした後で、変更を無視したり、設定の構成を回避する場合は、[キャンセル] をクリックします。また、設定をダブルクリックし、[未構成] を選択後 [OK] をクリックすることで、設定の状態を [未構成] に戻すこともできます。


機能のインストール状況の設定

ユーザーのコンピューターへの Office 機能のインストール方法をカスタマイズします。

機能のインストール状況を変更するには、機能をクリックし、インストール状況を選択します。"親" 機能と呼ばれる一部の機能は、複数の "子" 機能で構成されます。子機能を表示するには、親機能の左側にあるプラス記号 (+) をクリックして展開します。

機能のインストール状況を変更すると、その機能の名前と、そのすべての子機能の名前が太字で表示され、セットアップによってそれらの変更がインストールに適用されることを示します。太字で表示されない機能は、既定のインストール状況を使用してインストールされます。加えた変更を削除するには、機能を選択し、[リセット] を選択するか、[選択のリセット] をクリックします。

以下は、ユーザーがセットアップ時に通常利用できるインストール状況です。すべての機能ですべてのインストール状況を利用できるわけではありません。たとえば、アドバタイズできないコンポーネントが機能に含まれている場合、その機能の利用可能なインストール状況の一覧に [初めて実行するときにインストール] は含まれません。

マイ コンピューターから実行 | セットアップによって、ユーザーのハード ディスクに対し、インストールする機能に関連するファイルがコピーされ、レジストリ エントリとショートカットが書き込まれます。アプリケーションと機能はローカルに実行されます。
マイ コンピューターからすべて実行 | [マイ コンピューターから実行] と同じですが、機能に属しているすべての子機能もこの状態に設定される点が異なります。
初めて実行するときにインストール | その機能とすべての子機能のコンポーネントはローカルのインストール ソースに残され、ユーザーが機能を初めて使用するときにインストールされます。これは "アドバタイズ" 機能とも呼ばれます。アプリケーション名の横のメニュー アイコンに "[1]" という記号が表示されます。
インストールしない | 機能、およびこの機能に属している子機能のコンポーネントがいずれもコンピューターにインストールされません。アプリケーション名の横のメニュー アイコンに赤い "[X]" が表示されます。

各機能では、次のオプションも使用できます。

非表示 | セットアップが対話的に実行されている場合は、インストール中、機能ツリーに機能が表示されません。Office のインストール後に、セットアップが "メンテナンス モード" で実行されている場合は、機能は非表示になりません。機能が非表示であることを示すため、"[H]" という記号が機能名の先頭に表示されます。
ロック | インストール実行時、または Office インストール後のメンテナンス モード実行時、ユーザーはこの機能に対して選択されたインストール状況を変更できません。機能がロックされていることを示すため、"[L]" という記号が機能名の先頭に表示されます。
リセット | 機能は、既定のインストール状況に戻ります。機能を選択して [選択のリセット] ボタンをクリックすることと同じ効果が適用されます。

機能を明示的に既定の状態に設定する場合は、機能が既定の状態に強制的に設定されることを示すため、"[F]" という記号が機能名の先頭に表示されます。これは、セットアップ カスタマイズ ファイルを作成して、既に実行された Office のインストールを修正する場合に便利です。機能のインストール状況を変更しなかった場合は、セットアップによってユーザーのコンピューターで機能が変更されることはありません。変更を指定した場合は (機能を通常の既定の状態に設定するように指定した場合も含みます)、ユーザーのコンピューターではセットアップによって機能が指定された状態に設定されます。

機能のインストール状況を変更すると、セットアップによって親機能または子機能のインストール状況が一致するように変更されます。たとえば、親機能を [初めて実行するときにインストール] に設定し、子機能を [マイ コンピューターから実行] に設定すると、セットアップにより親機能の状況も [マイ コンピューターから実行] に変更されます。

ユーザーがセットアップを対話的に実行すると、非表示の機能は、機能ツリーには表示されませんが、それに対して定義されているインストール状況に応じてインストールされます。機能を非表示にすると、その機能に属している子機能もすべて非表示になります。

メモ [非表示] の最も有効な利用方法は、ユーザーの機能ツリーを簡略化することです。たとえば、ユーザーが必要なツールを特定しなくて済むように、機能ツリーの [Office ツール] 以下の項目を非表示にすることがあります。この場合は、選択したツールのみがインストールされます。

機能を [インストールしない] に設定し、機能ツリーで非表示にした場合でも、ユーザーは親機能をインストールするか、セットアップをメンテナンス モードで実行して、その設定を変更し、機能をインストールできます。たとえば、[名前用スマート タグ プラグイン] 機能を [インストールしない] と [非表示] に設定した場合でも、ユーザーは親の [スマート タグ プラグイン] 機能を [マイ コンピューターからすべて実行] に設定してその機能をインストールできます。ユーザーが非表示の機能をインストールできないようにする場合は、[インストールしない]、[非表示]、および [ロック] をクリックします。この場合、機能またはアプリケーションはインストールされず、メンテナンス モードで使用できません。ユーザーが、親機能の状況を変更してこの機能またはアプリケーションをインストールすることはできません。Office のインストール後に [インストールしない]、[非表示]、および [ロック] を無効にするには、OCT を使用して、機能のインストール状況を変更するように構成したセットアップ カスタマイズ ファイルを作成し、そのカスタマイズ ファイルをユーザーのコンピューターに適用する方法しかありません。

詳細については、Microsoft Office 2010 リソース キットの「Office Customization Tool in Office 2010」(英語) を参照してください。


ファイルの追加

Office のインストール時にユーザーのコンピューターにファイルを追加します。

  • インストール中にユーザーのコンピューターに追加するファイルの一覧を作成するには、[追加] をクリックし、一覧に追加するファイルに移動して、[追加] を再度クリックします。Shift キーと Ctrl キーを使用すると、複数のファイルを一度に選択できます。

    [ファイルの保存先] ダイアログ ボックスの [ファイル名] ボックスには、選択したファイルが自動的に表示されます。[ユーザーのコンピューター上での保存先] ボックスには、ユーザーのコンピューター上の保存先になるフォルダーのパスを入力するか、自動で設定されたパスのままにして、[OK] をクリックします。

  • ファイルの保存先のパスを変更するには、一覧内でファイルを選択し、[変更] をクリックします。
  • 一覧からファイルを削除するには、[削除] をクリックします。Shift キーと Ctrl キーを使用すると、複数のファイルを一度に選択できます。

Office インストールにファイルを追加するときは、次の点に注意してください。

  • セットアップ カスタマイズ ファイルを保存して OCT を終了すると、カスタマイズ ファイルにファイルがコピーされます。各ファイルのサイズが大きいと、カスタマイズ ファイルのサイズも大きくなり、作成にかかる時間も長くなります。
  • 現在カスタマイズ ファイルに含まれているファイルを変更する場合は、OCT でカスタマイズ ファイルを開き、[ファイルの追加] ボックスの一覧からファイルを削除します。次に、変更したファイルを追加して、カスタマイズ ファイルを保存します。
  • ユーザーが Office を削除、修復、または再インストールすると、追加されたファイルは Office と共に削除または再インストールされます。ただし、インストール後に変更されているファイルは再インストールされません。


[ファイルの保存先] ダイアログ ボックス

[ユーザーのコンピューター上での保存先] ダイアログ ボックスで、ユーザーのコンピューター上でのファイルのインストール先フォルダーのパスを入力し、[OK] をクリックします。

Shift キーと Ctrl キーを使用すると、複数のファイルを一度に選択することができます。これらのファイルは、同じ保存先フォルダーに関連付けられます。保存先のパスに次の特別なフォルダー名を使用できます。

[INSTALLLOCATION] | Office のインストール先フォルダー
[ROOTDRIVE] | 空き容量が一番大きいローカル ディスク ドライブ
[ProgramFilesFolder] | Program Files フォルダー
[CommonFilesFolder] | Program Files\Common Files フォルダー
[WindowsFolder] | Windows フォルダー
[SystemFolder] | Windows の System32 フォルダー
[PersonalFolder] | ユーザーのマイ ドキュメント フォルダー
[AppDataFolder] | ユーザーの Application Data フォルダー
[NetHoodFolder] | ユーザーのマイ ネットワーク フォルダー


ファイルの削除

Office のインストール時にユーザーのコンピューターからファイルを削除します。

[ファイルの追加] ボックスの一覧に表示されているファイルがインストールされる前に、[ファイルの削除] ボックスの一覧に表示されているファイルがユーザーのコンピューターから削除されます。そのため、ユーザーのコンピューターにある既存のファイルを削除し、新しいバージョンのファイルと置き換えることができます。ユーザーのコンピューターにある該当のファイルが変更されていたりファイル名が変わっている場合、変更前の名前でファイルを追加しても、既存のファイルが置き換えられることはありません。

インストール中にユーザーのコンピューターから削除するファイルの一覧を作成するには、[追加] をクリックします。ファイルのパスまたは名前を変更するには、[ファイルの削除] ボックスの一覧でファイルを選択し、[変更] をクリックします。一覧からファイルを削除するには、ファイルを選択し、[削除] をクリックします。Shift キーと Ctrl キーを使用すると、複数のファイルを一度に選択できます。


[ファイルのパス] ダイアログ ボックス

[ファイルのパス] ダイアログ ボックスで、ユーザーのコンピューターから削除するファイルの一覧に追加するファイルのパスおよびファイル名を入力して、[OK] をクリックします。

パスの先頭には、ドライブ文字、UNC パス、または次に示す特別なフォルダーの中の 1 つを指定する必要があります。

[INSTALLLOCATION] | Office のインストール先フォルダー
[ROOTDRIVE] | 空き容量が一番大きいローカル ディスク ドライブ
[ProgramFilesFolder] | Program Files フォルダー
[CommonFilesFolder] | Program Files\Common Files フォルダー
[WindowsFolder] | Windows フォルダー
[SystemFolder] | Windows の System32 フォルダー
[PersonalFolder] | ユーザーのマイ ドキュメント フォルダー
[AppDataFolder] | ユーザーの Application Data フォルダー
[NetHoodFolder] | ユーザーのマイ ネットワーク フォルダー


レジストリ エントリの追加

Office のインストール時にユーザーのコンピューターのレジストリ エントリを追加または変更します。

ユーザーのコンピューターに追加するレジストリ エントリの一覧を作成するには、[追加] をクリックします。一覧のエントリを変更するには、エントリを選択して [変更] をクリックします。一覧からエントリを削除するには、エントリを選択して [削除] をクリックします。レジストリ ファイル (REG ファイル) から一連のエントリを追加するには、[インポート] をクリックします。REG ファイルのエントリが一覧のエントリと重複する場合、既存のレジストリ エントリを REG ファイルのレジストリ エントリで上書きするかどうかを選択するように要求されます。

メモ このセクションでカスタマイズしたレジストリ エントリは、OCT の他のどの方法でカスタマイズした設定よりも優先されます。Office ユーザー インターフェイスで直接設定したり、OCT の他の方法を使用して構成したりすることができないオプションをカスタマイズするには、このセクションを利用してください。

詳細については、Microsoft Office 2010 リソース キットの「Office Customization Tool in Office 2010」(英語) を参照してください。


[レジストリ エントリの追加] ダイアログ ボックス/[レジストリ エントリの変更] ダイアログ ボックス

[レジストリ エントリの追加] ダイアログ ボックスまたは [レジストリ エントリの変更] ダイアログ ボックスで、各レジストリ エントリについて次の情報を構成し、[OK] をクリックします。

[ルート] メニューを展開して、追加または変更するエントリを含む分岐を選択します。設定はユーザーごとに 1 回 (HKEY_CURRENT_USER) またはコンピューターごとに 1 回 (HKEY_LOCAL_MACHINE) 適用されます。HKEY_USERS または HKEY_LOCAL_MACHINE のルートにはレジストリ エントリを追加できないことに注意してください。
[データ型] メニューを展開して、追加または変更するレジストリ値のデータ型を選択します。
[キー] ボックスには、エントリを格納するサブキーの名前を入力します。たとえば、「Software\Microsoft\Office\14.0\Common」と入力します。
レジストリ エントリに値の名前や値データを含めない場合は、[空のキーを作成する] チェック ボックスをオンにします。一部の設定は、レジストリ エントリの有無によって決定されます。
[値の名前] ボックスには、新しいレジストリ エントリの名前を入力します。[値データ] には値を入力し、このフィールドは空白のままにすると、値に <既定> という名前が割り当てられます。1 つのキーには <既定> という値の名前を 1 つしか割り当てられません。
[値データ] ボックスには、新しいレジストリ エントリに格納する値を入力します。このデータはデータ型と一致する必要があります。


レジストリ エントリの削除

Office のインストール時にユーザーのコンピューターからレジストリ エントリを削除します。

ユーザーのコンピューターから削除するレジストリ エントリの一覧を作成するには、[追加] をクリックします。一覧内のエントリを変更するには、エントリを選択して、[変更] をクリックします。一覧からエントリを削除するには、[削除] をクリックします。

メモ ユーザーが Office を削除、修復、または再インストールすると、Office と共にカスタム レジストリ エントリも削除または再インストールされます。


[レジストリ エントリの削除] ダイアログ ボックス/[レジストリ エントリの変更] ダイアログ ボックス

[レジストリ エントリの削除] ダイアログ ボックスまたは [レジストリ エントリの変更] ダイアログ ボックスで、各レジストリ エントリについて次の情報を入力し、[OK] をクリックします。

[ルート] メニューを展開し、削除または変更するエントリを含む分岐を選択します。
[キー] ボックスには、エントリを格納するサブキーの名前を入力します。たとえば、「Software\Microsoft\Office\14.0\Common」と入力します。
[値の名前] ボックスには、削除するレジストリ エントリの名前を入力します。サブキー全体 (すべての値のエントリを含む) を削除する場合は、このフィールドを空白のままにします。


Outlook プロファイル

既定の Outlook プロファイルをカスタマイズします。Outlook プロファイルは、ユーザー固有の情報を定義する Windows レジストリの値のセットです。

新しい Exchange Server 接続の設定を構成するか、既存の Exchange Server 接続を置き換えます。以下のフィールドに構成情報を入力する必要があります。

Outlook プロファイルには、複数の電子メール アカウントを含むことができます。各ユーザーが複数の Outlook プロファイルを持っている可能性がありますが、セットアップ カスタマイズ ファイルでは、プロファイルを 1 つしか構成できません。

既存のプロファイルを使用 - ユーザーのコンピューターで既に構成されているプロファイルを使用するか、プロファイルが構成されてない場合は、ユーザーが Outlook を初めて起動するときにプロファイルの作成を促すメッセージを表示します。このオプションを選択すると、OCT の他の Outlook セクションが無効になります。
プロファイルの変更 - ユーザーのコンピューター上の既定のプロファイルを変更するか、指定する名前でプロファイルへの変更を定義します。既定のプロファイルが存在しないか、指定する名前のプロファイルが存在しない場合は、OCT の他の Outlook セクションで選択したオプションに基づいてプロファイルが作成されます。プロファイルには、既定のプロファイル名 ("Outlook") または指定したプロファイル名が使用されます。
新しいプロファイル - ユーザーのコンピューターに新しいプロファイルを作成し、そのプロファイルを既定のプロファイルにします。既存のプロファイルは削除されず、ユーザーが引き続き利用できます。[プロファイル名] ボックスに名前を入力してください。この名前は、Outlook の [電子メール アカウント] ダイアログ ボックスに表示されます。新しいプロファイルが、OCT の他の Outlook セクションで選択したオプションに基づいて作成されます。
PRF の適用 - Outlook プロファイル ファイル (PRF ファイル) をインポートして新しい既定のプロファイルを定義するか、既存のプロファイルを更新します。このオプションを選択すると、OCT の他の Outlook セクションが無効になりますが、OCT の設定が PRF ファイル内の設定に変更されることはありません。[次のプロファイル (PRF ファイル) を適用] ボックスにプロファイルの名前とパスを入力してください。Outlook の以前のバージョンで作成した PRF ファイルがあり、プロファイルで MAPI サービスだけが定義されている場合は、その PRF ファイルを Outlook 2010 にインポートできます。

ロックされたコンピューターに Office をインストールすると、そのコンピューターの管理者の権限のないユーザーは、Office のインストール後、自分の Outlook プロファイルを構成できません。


キャッシュ モード

次のオプションを使用して、Exchange メールボックスのローカル コピーを使用するようにユーザーの Outlook プロファイルを構成します。

Exchange キャッシュ モードを構成しない - 既定では、ユーザーのコンピューターのオフラインの Outlook データ ファイル (.ost) にキャッシュするのではなく、Exchange Server コンピューターから Exchange メールボックスにアクセスできます。

Exchange キャッシュ モードを構成する - .ost ファイルを作成するか、既存の .ost ファイルを使用します。ユーザーは各自の Exchange メールボックスのローカル コピーを使用します。

[Exchange キャッシュ モードを使用する] チェック ボックスをオンにした場合、次のオプションを使用してユーザーの Exchange キャッシュ モードを構成できます。

  • ヘッダーのみをダウンロードする - ユーザーの Exchange メール ボックスからヘッダーのコピーのみをダウンロードします。

  • ヘッダーに続いてアイテム全体をダウンロードする - ユーザーの Exchange メールボックスからヘッダーのコピーをダウンロードした後に、メッセージのコピーをダウンロードします。

  • アイテム全体をダウンロードする - ユーザーの Exchange メールボックスからメッセージ全体 (ヘッダーとメッセージ本文) のコピーをダウンロードします。

  • 低速回線接続ではヘッダーのみをダウンロードする - 低速ネットワーク接続が検出されたときは、ユーザーの Exchange メールボックスからヘッダーのコピーのみをダウンロードします。

  • メール フォルダー以外の共有フォルダーをダウンロードする - 他のユーザーのメールボックスからメール フォルダー以外の共有フォルダーをダウンロードします。

  • パブリック フォルダーのお気に入りフォルダーをダウンロードする - パブリック フォルダーのお気に入りフォルダーの一覧をダウンロードします。


Exchange の設定

Exchange Server をオフラインで使用する場合のオプションと、Outlook Anywhere 機能を構成するには、[Exchange の設定] ダイアログ ボックスの [詳細設定] をクリックします。

オフラインでの使用および Outlook Anywhere が有効になるようにユーザーの Outlook プロファイルを構成するには、次のオプションを使用します。

オフラインで使用できるようにする

  • Outlook データ ファイル (.ost) のパスとファイル名 - オフラインの Outlook データ ファイルの名前と保存先を指定します。

  • オフライン アドレス帳ファイルの保存先のパス - オフライン アドレス帳ファイルの保存先のパスを指定します。

外出先で Outlook を使用できるように構成する

HTTP を使用して Exchange メールボックスに接続する - Outlook Anywhere を有効にするには、このオプションを選択します。

Outlook Anywhere を有効にすると、次のオプションを構成できます。

  • Exchange 用のプロキシ サーバーへの接続に使用する URL - Outlook Anywhere のプロキシ サーバーのサーバー名 URL を指定します。

    この名前には http://または https:// は含めないでください。名前を入力すると、指定されている認証設定を基に適切なエントリ (http:// または https://) が自動的にボックスに入力されます。

  • SSL のみを使用して接続する - Secure Sockets Layer だけを使用して接続する場合は、このオプションを選択します。サーバー認証とクライアント認証の両方をサポートする場合は、次のオプションを選択します。

    • SSL 接続時にセッションを相互認証する - このオプションを有効にする場合は、プロキシ サーバーのプリンシパル名を入力してください。

  • 高速のネットワークでは、HTTP で接続してから TCP/IP で接続する - 高速のネットワークで、最初に、既定の LAN (TCP/IP) ではなく、Outlook Anywhere (HTTP) を使用して接続します。

  • 低速のネットワークでは、HTTP で接続してから TCP/IP で接続する - 高速のネットワークで、最初に、既定の LAN (TCP/IP) ではなく、Outlook Anywhere (HTTP) を使用して接続します。

  • Exchange 用のプロキシ サーバーに接続する際の認証方法 - 既定の方法は、パスワード認証 (NTLM) です。


アカウントの追加

ユーザーのプロファイルに新しい Outlook 電子メール アカウントを追加します。

構成する Outlook プロファイルにアカウントを追加しない場合は、[Outlook プロファイルとアカウント情報をカスタマイズしない] をクリックします。

構成する Outlook プロファイルに新しいアカウント情報を指定する場合は、[Outlook プロファイルとアカウント情報をカスタマイズする] をクリックします。

新しいアカウントを一覧に追加するには、[追加] をクリックします。一覧内のアカウントを変更するには、アカウントを選択し、[変更] をクリックします。一覧からアカウントを削除するには、アカウントを選択し、[削除] をクリックします。

次のオプションを指定することもできます。

  • Exchange サーバーを構成するとき、または Outlook データ ファイル (.pst ファイル) を追加するときは、[新着メールが配信される場所] を展開して、新しい電子メール メッセージの配信場所を選択します。既定の場所は、Exchange サーバーが構成されている場合はそのサーバー、それ以外の場合はユーザーのコンピューター上の .pst ファイルです。
  • [既定の電子メール アカウント] を展開し、ユーザーの既定の電子メール アカウントにするアカウントを選択します。


[アカウントの追加] および [アカウントの設定] ダイアログ ボックス

新しいアカウントを追加する場合は、追加するアカウントの種類を選択し、[次へ] をクリックします。

[<アカウントの種類> の設定] ダイアログ ボックスで、追加または変更するアカウントの種類に適したオプションを設定します。その他の構成オプションを設定する場合は、[詳細設定] をクリックします。設定が完了したら [完了] をクリックします。

電子メール サービスが重複しないように、Outlook では、同じ種類のサービスで複数の新規アカウントを追加できないことがあります。たとえば、各 POP アカウントの名前が他と重複していないことが確認されます。次の表は、既存アカウントと同じ種類の新規アカウントをセットアップ カスタマイズ ファイルに追加できるかどうかの判断に使用されるデータを示しています。

アカウントの種類 | アカウントの重複が許可されるか | サービスが重複しているかどうかの判断に使用されるデータ
POP3 | はい | アカウント名
IMAP | はい | アカウント名
Exchange | はい | アカウント名
Outlook データ ファイル (.pst) | はい | .pst ファイルの名前とパス
Outlook アドレス帳 | いいえ | アカウントの存在
インターネット ディレクトリ サービス (LDAP) | はい | アカウント名

Exchange アカウントの設定

作成するアカウントの種類に Exchange を選択した場合は、[Exchange の設定] ダイアログ ボックスで基本情報を入力し、[詳細設定] をクリックします。[Exchange] タブで、次のオプションを使用して、オフラインでの使用および Outlook Anywhere が有効になるようにユーザーの Outlook プロファイルを構成します。
オプション 説明
オフラインで使用できるようにする
  • オフラインの Outlook データ ファイルの名前と場所を [Outlook データ ファイル (.ost) のパスとファイル名] ボックスに入力します。
  • オフライン アドレス帳ファイルのパスを [オフライン アドレス帳ファイルの保存先のパス] ボックスに入力します。
外出先で Outlook を使用できるように構成する
  • [外出先で Outlook を使用できるように構成する] を選択すると、Outlook Anywhere が有効になり、次のオプションを構成できます。
    • [HTTP を使用して Exchange メールボックスに接続する] を選択し、Outlook Anywhere のプロキシ サーバーの URL を入力します。

      この名前には http://または https:// は含めないでください。名前を入力すると、指定されている認証設定を基に適切なエントリ (http:// または https://) が自動的にボックスに入力されます。

    • [SSL のみを使用して接続する] を選択し、[SSL 接続時にセッションを相互認証する] を選択して、プロキシ サーバーのプリンシパル名を入力します。
    • Outlook Anywhere が、高速接続を検出した場合に、最初に HTTP を使用して接続を確立するように指定するには、[高速のネットワークでは、HTTP で接続してから TCP/IP で接続する] を選択します。
    • Outlook Anywhere が、低速接続を検出した場合に、最初に HTTP を使用して接続を確立するように指定するには、[低速のネットワークでは、HTTP で接続してから TCP/IP で接続する] を選択します。
    • [Exchange 用のプロキシ サーバーに接続する際の認証方法] メニューを展開し、認証方法を選択します。

[Exchange の設定] ダイアログ ボックスの [キャッシュ モード] タブをクリックすると、ユーザーのメッセージをユーザーのローカル コンピューターにコピーするかどうかと、その方法を構成できます。
オプション | 説明
Exchange キャッシュ モードを構成する | ユーザーのコンピューターのオフラインの Outlook データ ファイル (.ost) にキャッシュするのではなく、Exchange Server コンピューターから Exchange メールボックスにアクセスするように指定します。
Exchange キャッシュ モードを構成しない ユーザーが各自の Exchange メールボックスのローカル コピーを使用するように指定します。この構成をさらに詳細に設定するには、次のいずれかを選択します。
  • ユーザーの Exchange メール ボックスからヘッダーのコピーのみをダウンロードするには、[ヘッダーをダウンロード] を選択します。
  • ユーザーの Exchange メールボックスからヘッダーのコピーをダウンロードした後に、メッセージのコピーをダウンロードするには、[ヘッダーに続いてアイテム全体をダウンロードする] を選択します。
  • ユーザーの Exchange メールボックスからメッセージ全体 (ヘッダーとメッセージ本文) のコピーをダウンロードするには、[アイテム全体をダウンロードする] を選択します。

      • 次のいずれか、またはすべてを選択します。

    • 低速ネットワーク接続が検出されたときは、ユーザーの Exchange メールボックスからヘッダーのコピーのみをダウンロードするには、[低速回線接続ではヘッダーのみをダウンロードする] を選択します。
    • 他のユーザーのメールボックスからメール フォルダー以外の共有フォルダーをダウンロードするには、[メール フォルダー以外の共有フォルダーをダウンロードする] を選択します。
    • パブリック フォルダーのお気に入りフォルダーの一覧をダウンロードするには、[パブリック フォルダーのお気に入りフォルダーをダウンロードする] を選択します。


設定のエクスポート

既存の Outlook プロファイル設定を PRF ファイルにエクスポートします。

[プロファイル設定のエクスポート] をクリックします。[名前を付けて保存] ダイアログ ボックスで、新しい PRF ファイルの名前を入力し、[保存] をクリックします。

メモ Outlook PRF ファイルを効率的に作成するには、OCT を使用して選択を行った後、その選択内容を PRF ファイルにエクスポートします。この方法は、Office を展開するときにセットアップ カスタマイズ ファイルを使用しない場合でも有効です。PRF ファイルを編集して、OCT では設定できない項目をカスタマイズできます。たとえば、OCT で示される一覧にない電子メール プロバイダーを追加できます。


送受信グループの指定

Exchange のアカウントとフォルダーの送受信グループを定義し、Outlook で送受信の実行中に各グループで行うタスクを指定します。送受信グループには、Outlook のアカウントとフォルダーのコレクションが含まれます。Outlook がオンラインの場合、および Outlook がオフラインの場合の送受信グループのさまざまなオプションを指定できます。

送受信設定を構成しない - 送受信グループの設定を構成しません。この場合、Outlook は、"すべてのアカウント" グループとその既定の設定だけで構成されます (以前のバージョンでユーザーが追加したグループは、Outlook 2010 にアップグレードするときに移行されます)。
送受信設定を構成する - 送受信グループの設定 (Exchange のアカウントとフォルダーのみ) を構成します。
  • アカウントとフォルダーの新しいグループを作成するには、[新規作成] をクリックします。
  • 送受信グループのオプションを指定または変更するには、[変更] をクリックします。
  • 既存の送受信グループの名前を変更するには、[名前の変更] をクリックします。
  • 既存の送受信グループを削除するには、[削除] をクリックします。

選択したグループの送受信の設定

一覧で選択した送受信グループの設定を指定します (選択したグループの名前がオプション ラベルに表示されます)。Outlook がオンラインまたはオフラインのときのさまざまな設定を指定できます。

Outlook がオンラインのとき
  • このグループを送受信に含める - ユーザーが [送受信] をクリックしたとき、このグループの送受信を実行します。
  • 次の時間ごとに自動的に送受信を実行する - 自動送受信を実行する間隔を示す数値 (分単位) を入力します。
  • 終了時に自動的に送受信を実行する - ユーザーが Outlook を終了するときにこのグループの送受信を自動的に実行します。
Outlook がオフラインのとき
  • このグループを送受信に含める - ユーザーが [送受信] をクリックしたとき、このグループの送受信を実行します。
  • 次の時間ごとに自動的に送受信を実行する - 送受信を実行する間隔を選択します。
Exchange アドレス帳
  • オフライン アドレス帳をダウンロードする - ユーザーが [送受信] をクリックしたとき、オフライン アドレス帳をダウンロードします。
  • [アドレス帳の設定] をクリックして、[アドレス帳の設定の変更] ダイアログ ボックスを開きます。[前回の送受信以降の変更をダウンロードする] チェック ボックスをオンにすると、前回のダウンロード以降に加えられたアドレス帳の更新内容のみをダウンロードできます。アドレス帳の詳細情報をダウンロードする場合は [全詳細情報]、詳細情報をダウンロードしない場合は [詳細情報なし] をクリックします。


[新しい Exchange グループ] ダイアログ ボックス

[新しいグループ名] ボックスに作成する Exchange 送受信グループの名前を入力し、[OK] をクリックします。


[グループの変更] ダイアログ ボックス

グループを変更するときは、[グループの変更] ダイアログ ボックスで次のオプションのいずれかまたはすべてを選択し、[OK] をクリックします。

[この送受信グループのオプションを選択してください] で次のオプションを選択します。

メール アイテムを送信する - このグループの送受信を実行するときに、送信トレイからメール アイテムを送信します。
メール アイテムを受信する - このグループの送受信を実行するときに、メール アイテムを受信します。
フォルダーのホーム ページをオフラインで使用可能にする - このグループの送受信を実行するときにフォルダー ホーム ページの内容を更新します。
フォームを同期する - このグループの送受信を実行するときにフォームを同期します。

[この送受信グループのフォルダー オプションを変更してください] でフォルダーを選択し、次の情報を入力します。

このフォルダーを送受信に含める - この送受信グループの送受信で更新するフォルダーのセットにこのフォルダーを追加します。一部のフォルダーには、次のオプションも指定できます。
  • ヘッダーのみをダウンロードする - この送受信グループの送受信を実行して更新するときに、フォルダーのヘッダーのみをダウンロードします。
  • 添付ファイルを含むアイテム全体をダウンロードする - この送受信グループの送受信を実行して更新するときに、このフォルダーの電子メール (または他のアイテム) 全体をダウンロードします。
  • 次のサイズより大きいアイテムについてはヘッダーのみダウンロードする - 指定したサイズよりアイテムが大きいときは、アイテムのヘッダーのみをダウンロードします。この設定は、この送受信グループの送受信を実行して更新するときにこのフォルダーにのみ適用されます。


[Exchange グループ名の変更] ダイアログ ボックス

Exchange 送受信グループの新しい名前を [新しいグループ名] ボックスに入力し、[OK] をクリックします。


[アドレス帳の設定の変更] ダイアログ ボックス

オフライン アドレス帳を最新の状態に保つための既定の方法を構成します。次のオプションの中から選択します。

前回の送受信以降の変更をダウンロードする - 前回の送受信以降にアドレス帳に加えられた変更だけをダウンロードします。通常、ダウンロードにかかる時間は、アドレス帳全体をダウンロードする場合よりも短くなります。
完全な詳細情報 - アドレス帳をダウンロードするとき、各エントリの詳細情報をすべてコピーします。
詳細情報なし - アドレス帳をダウンロードするときに、各エントリの名前や電子メール アドレスなど、基本情報だけをコピーします。ダウンロードにかかる時間は短くなりますが、アドレスの詳細情報はオフライン アドレス帳に格納されません。これは、Outlook アドレス帳 (OAB) Version 2.0 および 3.0 でサポートされていたオプションです。Outlook が OAB 4.0 以降をサポートするサーバーに接続した場合は、このオプションを選択していても、完全な詳細情報がダウンロードされます。


Office セキュリティ設定

Office アプリケーションのセキュリティ設定をカスタマイズします。

メモ セットアップ カスタマイズ (.msp) ファイルで指定するセキュリティ設定は、ユーザーのコンピューターでの既定の設定になりますが、インストール後にユーザーが変更できます。セキュリティ設定をロックし、強制するには、グループ ポリシーを使用する必要があります。詳細については、「2007 Microsoft Office Security Compliance Management Toolkit」(http://r.office.microsoft.com/r/rlidOCTCHMOfficeSecurityGuide?clid=en-us)(英語) を参照してください。

[信頼できる発行元] ボックスには、Office アプリケーションが使用するデジタル署名されたマクロ、アドイン、Microsoft ActiveX コントロール、およびその他の実行可能コードの信頼できる発行元が表示されます。[信頼できる発行元] ボックスの一覧にデジタル証明書 (CER ファイル) ファイルを追加するには、[以下のデジタル証明書を信頼できる発行元の一覧に追加する] の横の [追加] をクリックします。

Office アプリケーションは、証明書に基づく信頼できる発行元の一覧を Microsoft Internet Explorer と共有します。詳細については、Office 2010 リソース キットの「Plan Trusted Publishers settings for Office 2010」 (英語) を参照してください。

[信頼できる場所] ボックスには、セキュリティ センターのセキュリティ機能でチェックされずに開くことができるファイルが置かれている場所が表示されます。新しい場所を追加するには、[以下のパスを信頼できる場所の一覧に追加する] の横の [追加] をクリックして次の情報を入力し、[OK] をクリックします。
  1. [アプリケーション] メニューを展開し、この場所を使用する Office アプリケーションを選択します。
  2. [パス] ボックスに信頼できる場所のパスを入力します。ドライブ文字を含む完全修飾パスまたは UNC パスを入力してください。パスには、環境変数を含むことができます。
  3. サブフォルダーも信頼できる場所と見なす場合は [この場所のサブフォルダーも信頼する] チェック ボックスをオンにします。
  4. [説明] ボックスに、この場所の目的を説明する文字列を入力します。

この一覧から信頼できる場所を削除するには、その場所を選択して [削除] をクリックします。

メモ ここで信頼できる場所を指定すると、ユーザーのコンピューターで既に定義されている信頼できる場所の一覧が削除され、この一覧に置き換えられます。

ユーザーのコンピューター上の信頼できる場所の一覧を削除するには、[Office カスタマイズ ツールによって書き込まれた信頼できる場所を、インストール中にすべて削除する] チェック ボックスをオンにします。このダイアログ ボックスで信頼できる場所が定義されていない場合でも、ユーザーのコンピューターの信頼できる場所の一覧を削除する場合は、このチェック ボックスをオンにすることができます。
[既定のセキュリティ設定] では、アドイン、テンプレート、および Office アプリケーションの既定のセキュリティ レベルを設定します。次のオプションのいくつかを Office アプリケーションごとに設定できます。
  • 許可された信頼できる場所のオプション
    1. ユーザーのコンピューター以外の信頼できる場所を許可する
    2. 信頼できる場所をユーザーのコンピューターに限定する (アプリケーションの既定)
    3. 信頼できる場所をすべて無効にする (信頼できる発行元によって署名されたファイルのみが信頼されます)
  • アプリケーション アドインの警告オプション
    1. すべてのアプリケーション拡張を無効にする
    2. アプリケーション拡張に対し、信頼できる発行元の署名を必須にする
    3. アプリケーション拡張の署名を必須にし、署名されていない拡張は通知せずに無効にする
    4. 組み込み済みのすべてのアプリケーション アドインを有効にする (アプリケーションの既定)
  • VBA マクロの警告オプション
    1. すべての VBA マクロを無効にする
    2. 署名されていない VBA マクロに関するセキュリティ バーの警告を無効にする (署名されていないコードは無効になります)
    3. 警告を表示してすべての VBA マクロを無効にする (アプリケーションの既定)
    4. VBA マクロに対しセキュリティ チェックを行わない (推奨しません。全ドキュメントに含まれるコードが実行される可能性があります)
  • Microsoft Office Project - アドインとテンプレート
    1. 組み込み済みのアドインとテンプレートをすべて信頼する
    2. インストールされたアドインとテンプレートを信頼しない
  • Microsoft Office Project - セキュリティ レベル
    1. 最高: 信頼できる場所にインストールされたマクロだけを実行することができます。その他のマクロは、署名の有無にかかわらず実行不可になります。
    2. 高: 信頼できる作成元からの署名付きのマクロだけを実行することができます。署名のないマクロは自動的に実行不可になります。
    3. 中: コンピューターに損害を与える可能性があるマクロを実行する前に警告を表示します。
    4. 低 (推奨しません): コンピューターに損害を与える可能性があるマクロを実行する前に警告を表示しません。
安全でない ActiveX の初期化 - 署名されていないため、安全でない可能性のある ActiveX コントロールが、持続的なデータ (コントロールのインスタンスとその次のインスタンスの間で保存されるデータ) を使用して初期化できるかどうかを決定します。指定できる値は次のとおりです。
<構成しない> - ユーザーのコンピューターで指定されている設定を変更しません。ユーザーのコンピューターに初めてインストールされるアプリケーションは、既定の設定、[持続的なデータの使用を指示するメッセージをユーザーに対して表示する] でコンピューターにインストールされます。
コントロールの既定値の使用を指示するメッセージをユーザーに対して表示する - 安全でない可能性のある ActiveX コントロールをアプリケーションが初期化する前にユーザーに警告します。ユーザーがドキュメントの発行元を信頼する場合、コントロールはその既定の設定で初期化されます。
持続的なデータの使用を指示するメッセージをユーザーに対して表示する - 安全でない可能性のある ActiveX コントロールをアプリケーションが初期化する前にユーザーに警告します。ユーザーがドキュメントの発行元を信頼する場合、コントロールは持続的なデータを使用して初期化されます。
メッセージを表示しない - 署名されていない ActiveX コントロールをすべて、メッセージを表示せずに実行します。この設定はシステムの保護が最小限になるため、お勧めしません。
メッセージを表示せずにすべてのコントロールを無効にする - 署名のない ActiveX コントロールはすべて実行されず、ユーザーに対して警告は表示されません。


ショートカットの構成

インストールした Office アプリケーションへの既定のショートカットを変更または削除したり、Office 2010 と共にインストールされるファイルまたは既にユーザーのコンピューター上にあるファイルへのショートカットを追加したりします。

新しいショートカットを追加するには、[追加] をクリックします。一覧内のショートカットを変更するには、ショートカットを選択し、[変更] をクリックします。一覧からショートカットを削除するには、ショートカットを選択し、[削除] をクリックします。

メモ カスタムのアプリケーションまたはファイルに対するショートカットを追加した場合、ユーザーが Office の変更、修復、再インストール、または削除を行っても、そのショートカットの更新や削除は行われません。


[ショートカット エントリの追加/変更] ダイアログ ボックス

[ショートカット エントリの追加/変更] ダイアログ ボックスで、作成または変更するショートカットについて次の情報を入力し、[OK] をクリックします。

ターゲット - 定義済みのアプリケーション キーワードを選択するか、またはショートカットが指すファイルの名前とパスを入力して、ショートカットと関連付けるアプリケーションを指定します。アプリケーション キーワードを選択した場合、残りのボックスの情報は自動的に入力されます。一覧の名前は、OCT の [機能のインストール状況の設定] ページで選択する機能、および [ファイルの追加] ページでインストールに追加するカスタム ファイルに対応します。名前とパスを入力する場合、名前またはパスにスペースが含まれるときには、文字列全体を二重引用符 ("") で囲む必要があります。[引数] フィールドを使用すると、アプリケーションに渡すコマンド ライン オプションを追加できます。
場所 - 定義済みのフォルダー キーワードを選択するか、またはショートカットを作成するフォルダーの名前とパスを入力して、ショートカットを作成する場所を指定します。サブフォルダーを指定するには、円記号 (\) を付加した後にサブフォルダーの名前を指定します。たとえば、スタート メニューの [プログラム] フォルダーの [Microsoft Office] サブフォルダーに Microsoft Word 2010 のショートカットをインストールするには、[ProgramMenuFolder] を選択し、「[ProgramMenuFolder]\Microsoft Office」の形式でサブフォルダーの名前を追加します。

[場所] では、次の特別なフォルダーを使用できます。

[StartMenuFolder] | スタート メニュー フォルダー
[ProgramMenuFolder] | スタート メニュー\プログラム フォルダー
[StartupFolder] | スタート メニュー\プログラム\スタートアップ フォルダー
[DesktopFolder] | デスクトップ フォルダー
[INSTALLLOCATION] | Office のインストール先フォルダー
[FavoritesFolder] | ユーザーのお気に入りフォルダー
[AppDataFolder] | ユーザーの Application Data フォルダー
[NetHoodFolder] | ユーザーのマイ ネットワーク フォルダー
名前 - ショートカットの名前を表す文字列を入力します。
作業フォルダー - アプリケーションの既定の作業フォルダーを表すパスを入力します。このボックスを入力しなかった場合、ターゲット ファイルが存在するフォルダーが既定のフォルダーに設定されます。指定したパスがユーザーのコンピューターで有効でない場合、ユーザーがショートカットを使用するときにエラー メッセージが表示されます。
引数 - コマンド ラインでアプリケーションに渡すオプションの引数を入力します。
ショートカット キー - アプリケーションまたはファイルを起動するためのオプションのショートカット キーを入力します。ショートカット キーの構文は、次のとおりです。
[modifier+]VK_key
ここで、"modifier" は補助キー (SHIFT、CTRL、ALT、または EXT) で、VK_"key" は仮想キー名です (次の表を参照してください)。補助キーは省略でき、また複数の補助キーを任意の順序で正符号 (+) で区切って指定することもできます。補助キーを使用する場合は、"補助キー + 仮想キー" の順序で指定します。仮想キーは必ず指定する必要があります。ショートカット キーの定義では、スペースを使用しないでください。

以下はその例です。

CTRL+VK_F12
CTRL+SHIFT+VK_A
ALT+CTRL+VK_SNAPSHOT

Ctrl+Alt+VK_DELETE などの一部のショートカットキーは、システムによって使用されているため、意図したとおりにアプリケーションを起動しない場合があります。補助キーを使用することなくショートカット キーを指定するときは、ユーザーのコンピューターで設定されているショートカット キーと競合しないように注意してください。たとえば、補助キーを使用せずに VK_A を指定すると、ユーザーが A キーを押すたびにアプリケーションが実行されます。

使用できる仮想キー名は、次のとおりです。
仮想キー名 | 16 進数のキー コード | 物理キー
VK_0 ～ VK_9 | 30-39 | 0 ～ 9
VK_A ～ VK_Z | 41-5A | A ～ Z
VK_NUMPAD0 ～ VK_NUMPAD9 | 60-69 | テンキーの 0 ～ 9
VK_F1 ～ VK_F24 | 70-87 | F1 ～ F24 (ファンクション キー)
VK_LBUTTON | 1 | 左マウス ボタン
VK_RBUTTON | 2 | 右マウス ボタン
VK_CANCEL | 3 | コントロール ブレーク処理
VK_MBUTTON | 4 | 中マウス ボタン (3 ボタン マウス)
VK_BACK | 8 | Backspace
VK_CLEAR | 0C | Clear
VK_RETURN | 0D | Enter
VK_PAUSE | 13 | Pause
VK_CAPITAL | 14 | Caps Lock
VK_PRIOR | 21 | PageUp
VK_NEXT | 22 | PageDown
VK_END | 23 | End
VK_HOME | 24 | Home
VK_LEFT 25 ←
VK_UP 26 ↑
VK_RIGHT 27 →
VK_DOWN 28 ↓
VK_SELECT | 29 | Select
VK_EXECUTE | 2B | Execute
VK_SNAPSHOT | 2C | PrintScreen
VK_INSERT | 2D | Ins
VK_HELP | 2F | Help
VK_MULTIPLY | 6A | テンキーのアスタリスク (*)
VK_ADD | 6B | テンキーの正符号 (+)
VK_SEPARATOR | 6C | テンキーのコンマ (,)
VK_SUBTRACT | 6D | テンキーの負符号 (-)
VK_DECIMAL | 6E | テンキーのピリオド (.)
VK_DIVIDE | 6F | テンキーのスラッシュ (/)
VK_NUMLOCK | 90 | Num Lock
VK_SCROLL | 91 | Scroll Lock
実行時の大きさ - アプリケーションまたはファイルを起動するときのウィンドウの種類を、[通常のウィンドウ]、[最小化]、または [最大化] で指定します。
アイコンの変更 - ショートカット用の別のアイコンを選択します。


ファイル形式について

既定のドキュメント形式の選択は、Microsoft Office の使用方法や、他のプロダクティブ アプリケーションのユーザーとのドキュメントのやり取りに、影響する場合があります。ドキュメント形式は、1 つまたは複数のアプリケーションの機能および動作を実現するために開発されました (プロダクティブ アプリケーションの機能や動作は、アプリケーションごとに大きく異なる場合があります)。たとえば、OpenDocument Format (ODF) 形式は、OpenOffice ベースのプロダクティブ スイートの機能および動作を実現するために開発され、OpenXML は Microsoft Office の機能および動作を実現するために開発されました。Microsoft Office は現在 ODF をサポートしているため、Microsoft Office のユーザーは ODF 形式でドキュメントを保存できます。しかし、Microsoft Office と OpenOffice の機能やその実装は完全に同じではありません。そのため、Microsoft Office のユーザーが、サポートされていない機能 (これらの機能については下のリンクの一覧を参照) を使用して ODF 形式でドキュメントを保存すると、ドキュメントを編集できなくなったり、場合によっては内容が失われる場合があります。

Office の一般的に使用される機能に対する ODF 1.1 のサポート レベルの詳細については、下のリンクを参照してください。これは、ODF 1.1 形式で、どの Office 機能が完全にサポートされているか、部分的にサポートされているか、またはサポートされていないかを示しています。

  • サポートされます: この機能は、Office の関連アプリケーションと、ODF 1.1 の関連する部分の両方でサポートされます。内容、書式設定、および意図していた機能が失われることはありません。
  • 部分的にサポートされます: この機能は、Office の関連アプリケーションと、ODF 1.1 の関連する部分の両方でサポートされますが、書式設定および意図していた機能が異なる場合があります。テキストまたはデータが失われることはありませんが、書式設定およびテキスト、グラフィック、またはドキュメントの要素の操作方法は異なる場合があります。
  • サポートされません: Office の関連アプリケーションの機能が、ODF 1.1 の関連する部分でサポートされません。ドキュメントを ODF 1.1 形式で保存する必要がある場合は、この機能を使用しないでください。ドキュメントのその部分の内容、書式設定、および意図していた機能が失われる可能性があります。

ODF の詳細については、以下を参照してください。

  • OASIS
  • ISO organization (英語)

ファイル形式の違いの詳細については、以下を参照してください。

  • OpenDocument スプレッドシート (.ods) 形式と Excel (.xlsx) 形式の相違点
  • OpenDocument プレゼンテーション (.odp) 形式と PowerPoint (.pptx) 形式の相違点
  • OpenDocument テキスト (.odt) 形式と Word (.docx) 形式の相違点


OpenDocument スプレッドシート (.ods) 形式と Excel (.xlsx) 形式の相違点

Microsoft Excel 2010 のファイルを OpenDocument スプレッドシート (.ods) 形式で保存し、Excel 2010 でそのファイルをもう一度開くと、Excel 2010 のものと OpenDocument のものとで一部の書式が違っていることがあります。同じように、Excel 2010 で OpenDocument ファイルを開いても、書式が変わることがあります。これは、それぞれのファイル形式でサポートされる機能が異なるためです。

メモ 2 つのファイル形式間の違いは、書式設定の違いと使用できる機能の違いに現れます。データとコンテンツは変換されますが、ファイル形式間でデータおよびコンテンツの書式設定と操作が異なる場合があります。

既定のファイル形式を ODF または OpenXML (またはその他の形式) から変更する場合、またはそれらの形式に変更する場合は、次の操作を行います。

  1. [ファイル] タブをクリックします。
  2. [ヘルプ] の [オプション] をクリックします。
  3. [保存] をクリックし、[ブックの保存] の下の [標準のファイル保存形式] ボックスの一覧で、既定で使用するファイル形式をクリックします。

Excel 2010 ファイルを OpenDocument スプレッドシート形式で保存したときの動作

次の表は、OpenDocument スプレッドシート (.ods) 形式で Excel 2010 の機能が、完全にサポートされるか、部分的にサポートされるか、またはサポートされないかについての説明です。

  • サポートされます: この機能は、Excel 2010 形式と OpenDocument スプレッドシート形式の両方でサポートされます。内容、書式設定、および意図していた機能が失われることはありません。
  • 部分的にサポートされます: この機能は Excel 2010 形式と OpenDocument スプレッドシート形式の両方でサポートされますが、書式設定および意図していた機能が異なる場合があります。テキストまたはデータが失われることはありませんが、書式設定およびテキストまたはグラフィックの操作方法は異なる場合があります。
  • サポートされません: Excel 2010 の機能が OpenDocument スプレッドシート形式でサポートされません。Excel 2010 ドキュメントを OpenDocument スプレッドシート形式で保存する必要がある場合は、この機能を使用しないでください。ドキュメントのその部分の内容、書式設定、および意図していた機能が失われる可能性があります。

Microsoft Office 2010 のグラフィック機能が OpenDocument 形式で完全にサポートされるか、部分的にサポートされるか、またはサポートされないかについて詳しくは、この記事の最後にあるグラフィック要素についての一覧を参照してください。

領域 | サブ領域 | サポートのレベル | コメント
書式設定 | 行の高さ/列の幅 | サポートされます | 同じような外観になります。
書式設定 | セル | サポートされます |
ハイパーリンク |  | サポートされます | ハイパーリンクのスタイルに問題が発生する場合があります。
書式設定 | セルのスタイル | サポートされます |
印刷 | 印刷の範囲 | サポートされます |
印刷 | 行/列の繰り返し | サポートされません |
印刷 | 改ページ | サポートされます |
印刷 | ヘッダー/フッター | 部分的にサポートされます | ファイルを .ods 形式で保存して Excel で再び開くと、画像、最初のページ、および奇数ページ/偶数ページのオプションはサポートされません。
数式 |  | サポートされます |
数式 | 名前 | 部分的にサポートされます | ファイルを .ods 形式で保存して Excel で再び開くと、ローカル名、名前付き式、および連続していない範囲の名前はサポートされません。
セルのコメント |  | 部分的にサポートされます | コンテンツのあるコメントは、ファイルを .ods 形式で保存して Excel で再び開くと、元に戻ります。コメントの書式設定は、再び開くと、元に戻らないことがあります。
データ ツール | グループとアウトライン | サポートされます |
OLE オブジェクト |  | サポートされます |
設定 | ウィンドウの設定 | サポートされません |
設定 | シート/ブックの設定 | サポートされません |
保護 | シートの保護 | 部分的にサポートされます | ファイルを .ods 形式で保存して Excel で再び開くと、パスワードを使用しない保護はサポートされます。ただし、パスワードで保護されたシートのあるファイルは、保存したり開くことはできません。
保護 | Information Rights Management (IRM) | サポートされません | IRM が有効になっているファイルは、保存できません。
保護 | 暗号化 | サポートされません | この種類の保護を使用しているファイルは、保存できません。
データ ツール | データの入力規則 | 部分的にサポートされます | ファイルを .ods 形式で保存して Excel で再び開くと、一部の数式型のデータの入力規則は保存されません。
外部データ | Web クエリ | サポートされます |
外部データ | クエリ テーブル | 部分的にサポートされます | 挿入された列などの一部の設定は、サポートされません。
テーブル | 集計行 | サポートされません |
テーブル | テーブル スタイル | サポートされません |
データ ツール | 並べ替え | 部分的にサポートされます | 一部の詳細設定はサポートされません。
データ ツール | 小計 | 部分的にサポートされます | ファイルを .ods 形式で保存して Excel で再び開くと、数式自体はサポートされますが、再適用の設定はサポートされません。
データ ツール | フィルター | 部分的にサポートされます | 基本的なフィルター処理はサポートされますが、Excel 2010 に追加されたフィルター機能はサポートされません。
ピボットテーブル | スタイル | サポートされません |
ピボットテーブル | レイアウト | 部分的にサポートされます | ファイルを .ods 形式で保存して Excel で再び開くと、コンパクトな軸などの一部のレイアウトはサポートされません。
ピボットテーブル | 集計フィールド | サポートされません |
ピボットテーブル | グループ化 | 部分的にサポートされます |
ピボットテーブル | OLAP ピボット | サポートされません |
データ ツール | 統合 | サポートされません |
共有ブック |  | サポートされません |
グラフ | データ ラベル | 部分的にサポートされます | ファイルを .ods 形式で保存して Excel で再び開くと、一部のデータ ラベルはサポートされません。
グラフ | データ テーブル | サポートされません |
グラフ | 近似曲線 | 部分的にサポートされます | ファイルを .ods 形式で保存して Excel で再び開くと、一部の近似曲線はサポートされません。
グラフ | 誤差範囲 | 部分的にサポートされます | ファイルを .ods 形式で保存して Excel で再び開くと、一部の誤差範囲はサポートされません。
グラフ | 降下線 | サポートされません |
グラフ | 高低線 | サポートされません |
グラフ | データ ラベルの引き出し線 | サポートされません |
グラフ | 塗りつぶしレーダー チャート | サポートされません |
グラフ | 凡例 | 部分的にサポートされます | ファイルを .ods 形式で保存して Excel で再び開くと、一部の設定はサポートされません。
グラフ | ピボットグラフ | サポートされません |
グラフ | グラフ シート | サポートされません |
グラフ | 補助円グラフ付き円グラフまたは補助縦棒グラフ付き円グラフ | サポートされません |
OLAP 式 |  | サポートされません |
グラフ | グラフ上の図形 | サポートされません |

グラフィック機能

次の表は、OpenDocument (.ods) 形式で Excel 2010 のグラフィック機能が、完全にサポートされるか、部分的にサポートされるか、またはサポートされないかについての説明です。

  • サポートされます: この機能は、Excel 2010 形式と OpenDocument 形式でサポートされます。通常、この機能を使用するグラフィックの外観と動作は、どちらの形式でも同じです。
  • 部分的にサポートされます: この機能は Excel 2010 形式と OpenDocument 形式でサポートされますが、ファイル形式の違いによって、グラフィックの外観が異なる場合があります。通常、ファイル形式が変わってもデータが失われることはありませんが、書式設定およびこれらのグラフィックの操作方法は異なる場合があります。
  • サポートされません: Excel 2010 形式と OpenDocument 形式との間で機能および実装が異なるため、この機能は OpenDocument 形式ではサポートされません。OpenDocument 形式でドキュメントを保存する必要がある場合は、Excel 2010 でこれらの機能を使用しないでください。
基本図形 | サポートのレベル | コメント
図形 | サポートされます |
テキスト ボックス | サポートされます | テキスト ボックス内のオブジェクトを除きサポートされます。OpenDocument ファイルを開くときに、テキスト ボックス内のオブジェクトは失われます。
ワードアート | 部分的にサポートされます | Excel では、ODF でワードアート オプションはサポートされません。このため、ワードアートは保存時にテキスト ボックスに変換されます。テキストおよび基本のテキストの色は維持されますが、ワードアート効果および書式設定は失われます。
3D 図形オプション | サポートされません |
図 | サポートされます | 挿入およびリンクのオプションは ODF でサポートされませんが、それ以外はサポートされます。
SmartArt ダイアグラム | サポートされます | 図形のグループに変換されます。
ActiveX コントロール | サポートされません |
Excel フォーム コントロール | サポートされません |
グラフ内のオブジェクト | サポートされます | グラフおよびオブジェクトを含むグループに変換されます。
署名欄オブジェクト | サポートされません |
カメラ ツール/図として貼り付けリンク オブジェクト | サポートされません |
インク注釈 | サポートされます | インク注釈は、拡張メタファイル (EMF) の図に変換されます。
オブジェクトのグループ | サポートされます | Excel 2010 では一部のオブジェクトはグループ化できないので、OpenDocument ファイルを開くと、そのようなオブジェクトのグループ化は解除されます。OLE オブジェクトと共にグループ化されたグラフ、図、図形、またはテキスト ボックスがこれに該当します。
オブジェクトの表示 | サポートされません | 非表示オブジェクトは、ファイルを .ods で保存し、Excel 2010 で再び開くと表示されるようになります。
オブジェクトの枠線 | サポートされます | 一部の枠線スタイルはサポートされません。サポートされない枠線スタイルは、既定の枠線スタイル (黒の実線) として保存されます。
オブジェクトの塗りつぶし | サポートされます | 3 つ以上の分岐点のあるグラデーションの塗りつぶしは、最初の 2 つの分岐点を塗りつぶした後、すべての分岐点が失われます。それ以外の塗りつぶしはサポートされます。
線の書式設定 | サポートされます | ODF では、一部の線のスタイルおよび線の端点のスタイルはサポートされません。サポートされないスタイルは、それぞれ既定の黒い実線および開いた矢印として保存されます。
図のトリミング | サポートされます | 図の標準のトリミングはサポートされます。ただし、図形による図のトリミングはサポートされません。
図の色変更 | 部分的にサポートされます | 黒や白など一部の図の色変更は、ODF に対応する色があります。その他の図の色変更は対応する色がないため、フラット化されます。図は同じように表示されますが、色変更は実行されないか削除されます。
3D 図のオプション | サポートされません |
図のスタイル | 部分的にサポートされます | 枠線は部分的にサポートされますが、同じように表示されないことがあります。
テーマ | サポートされません |
図形のハイパーリンク | サポートされません |

ページの先頭へ


OpenDocument プレゼンテーション (.odp) 形式と PowerPoint (.pptx) 形式の相違点

Microsoft PowerPoint 2010 のファイルを OpenDocument プレゼンテーション (.odp) 形式で保存し、PowerPoint 2010 でそのファイルをもう一度開くと、PowerPoint 2010 のものと OpenDocument のものとで一部の書式が違っていることがあります。同じように、PowerPoint 2010 で OpenDocument ファイルを開いても、書式が変わることがあります。これは、それぞれのファイル形式でサポートされる機能が異なるためです。

メモ 2 つのファイル形式間の違いは、書式設定の違いと使用できる機能の違いに現れます。データとコンテンツは変換されますが、ファイル形式間でデータおよびコンテンツの書式設定と操作が異なる場合があります。

既定のファイル形式を ODF または OpenXML (またはその他の形式) から変更する場合、またはそれらの形式に変更する場合は、次の操作を行います。

  1. [ファイル] タブをクリックします。
  2. [ヘルプ] の [オプション] をクリックします。
  3. [保存] をクリックし、[プレゼンテーションの保存] の下の [標準のファイル保存形式] ボックスの一覧で、既定で使用するファイル形式をクリックします。

PowerPoint 2010 プレゼンテーションを OpenDocument プレゼンテーション形式で保存したときの動作

次の表は、OpenDocument プレゼンテーション (.odp) 形式で PowerPoint 2010 の機能が、完全にサポートされるか、部分的にサポートされるか、またはサポートされないかについての説明です。

  • サポートされます: この機能は、PowerPoint 2010 形式と OpenDocument プレゼンテーション形式の両方でサポートされます。内容、書式設定、および意図していた機能が失われることはありません。
  • 部分的にサポートされます: この機能は PowerPoint 2010 形式と OpenDocument プレゼンテーション形式の両方でサポートされますが、書式設定および意図していた機能が異なる場合があります。テキストまたはデータが失われることはありませんが、書式設定およびテキストまたはグラフィックの操作方法は異なる場合があります。
  • サポートされません: PowerPoint 2010 の機能が OpenDocument プレゼンテーション形式でサポートされません。PowerPoint 2010 ドキュメントを OpenDocument プレゼンテーション形式で保存する必要がある場合は、この機能を使用しないでください。ドキュメントのその部分の内容、書式設定、および意図していた機能が失われる可能性があります。

Microsoft Office 2010 のグラフィック機能が OpenDocument 形式で完全にサポートされるか、部分的にサポートされるか、またはサポートされないかについて詳しくは、この記事の最後にあるグラフィック要素についての一覧を参照してください。

領域 | サブ領域 | サポートのレベル | コメント
アニメーション | 開始/終了アニメーション | 部分的にサポートされます | ODF でサポートできない開始アニメーションおよび終了アニメーションは、表示アニメーションまたは非表示アニメーションに変更されます。
アニメーション | 色のアニメーション | サポートされません | 色の変化に関連するアニメーションはサポートされません。
アニメーション | アニメーションの拡大縮小 | サポートされません | 爆破、フラッシュ バルブ、拡大/収縮、垂直方向伸縮の各アニメーションはサポートされません。
アニメーション | アニメーションの遅延 | 完全にサポートされます |
アニメーション | アニメーションのタイミング | 完全にサポートされます |
アニメーション | テキストのアニメーション | 完全にサポートされます |
アニメーション | トリガー アニメーション | 完全にサポートされます |
アニメーション | アニメーションのサウンド | サポートされません |
アニメーション | メディアのアニメーション | 完全にサポートされます |
アニメーション | SmartArt | サポートされません |
アニメーション | グラフ パーツ | 部分的にサポートされます | グラフ パーツのアニメーションは、グラフ全体のアニメーションに変換されます。
アニメーション | OLE アクションのアニメーション | サポートされません |
アニメーション | マスター/レイアウトのアニメーション | サポートされません |
切り替え | 切り替え | 部分的にサポートされます | SMIL 仕様または Open Document Format 仕様に規定されている切り替えはサポートされますが、ブラインド、カット、ストリップ、くし形、およびニュースフラッシュはサポートされません。
切り替え | サウンドの切り替え | サポートされません |
コンテンツ | メディア (ムービー/サウンド) | 完全にサポートされます |
コンテンツ | WAV ファイルの埋め込み | 完全にサポートされます |
コンテンツ | OLE | 完全にサポートされます |
コンテンツ | ActiveX コントロール | サポートされません |
コンテンツ | 表 | 部分的にサポートされます | 表を含むプレゼンテーションを .odp 形式で保存すると、表は画像になるので編集できません。
コンテンツ | ヘッダー/フッター | 部分的にサポートされます | ヘッダーまたはフッターのあるファイルを .odp 形式で保存すると、ヘッダーおよびフッターはテキスト ボックスになります。
コンテンツ | 日付フィールド | 部分的にサポートされます | すべての日付の種類がサポートされますが、他の ODF アプリケーションの既定の種類に変換されることがあります。
コンテンツ | 図形の非表示 | 完全にサポートされます |
コンテンツ | スライドの非表示 | 完全にサポートされます |
マクロ/プログラミング | マクロ/OM/プログラミング | サポートされません |
プレゼンテーションの設定 | ページ サイズ | 部分的にサポートされます | ページ サイズはプレゼンテーションで保存されますが、[ページ設定] ダイアログ ボックスの [ページ サイズ] 設定が正しくありません。ダイアログ ボックスで既定のページ サイズに設定しようとします。
プレゼンテーションの設定 | 目的別スライド ショー | 完全にサポートされます |
プレゼンテーションの設定 | ナレーション/タイミング | 完全にサポートされます |
プレゼンテーションの設定 | ショーの設定 | 部分的にサポートされます |
プレゼンテーションの設定 | 印刷の設定 | サポートされません |
プレゼンテーションの設定 | ビューの設定 | サポートされません |
グループ作業 | コメント | サポートされません |
グラフ | グラフ | 部分的にサポートされます | サポートされるグラフ機能の詳細については、「OpenDocument スプレッドシート (.ods) 形式と Excel (.xlsx) 形式の相違点」を参照してください。
プレゼンテーションのデザイン | マスター | 部分的にサポートされます | プレゼンテーションを .odp 形式で保存すると、すべてのテーマの情報が失われてマスター/レイアウト上に配置されます。フォント、色、効果などのテーマの既定値は、新しい図形に継承されません。 .odp 形式で保存したプレゼンテーションを開くと、既定のテーマが使用されますが、プレゼンテーションは変更されません。ただし、これ以降に行う編集では、既定のテーマが適用されたプレゼンテーションとして処理されます。
プレゼンテーションのデザイン | レイアウト | 部分的にサポートされます | 他の ODF アプリケーションで開くと、レイアウトはマスターと同じように処理されます。
プレゼンテーションのデザイン | プレースホルダー | 部分的にサポートされます | テーマの情報はプレースホルダーから失われます。
プレゼンテーションのデザイン | ノート | 完全にサポートされます |
プレゼンテーションのデザイン | ノート マスター | 完全にサポートされます |
プレゼンテーションのデザイン | 配布資料マスター | 完全にサポートされます |
暗号化 | 暗号化 | サポートされません |
保護 | 保護 | サポートされません |
テキスト | 各国語のテキストの書式設定 | 部分的にサポートされます | サポートされない機能は次のとおりです。 禁則処理 垂直方向の文字の回転 (左へ 90 度、積み上げ) 日本語の改行設定 組み文字 各国語の段落番号の一部は、箇条書きまたは欧米の番号に対応付けられます。 均等割り付け
テキスト | 配置 | 部分的にサポートされます | 均等割り付けはサポートされません。 ODF アプリケーションでは、テキストの配置、アンカー設定、または折り返しに視覚上の違いが現れることがあります。
テキスト | 段組み | サポートされません |
テキスト | 文字列の回転 | 部分的にサポートされます | テキストの左への 90 度回転および積み上げはサポートされません。
テキスト | ハイパーリンク | 部分的にサポートされます | 標準のハイパーリンクはサポートされますが、ホバーのハイパーリンクはサポートされません。
テキスト | リスト | 完全にサポートされます | 他の ODF アプリケーションでは、段落番号/箇条書きが変わるか、一緒にはサポートされないことがあります。
テキスト | 基本的な書式設定 | 完全にサポートされます | 斜体、太字、下線、および取り消し線はすべて、ODF アプリケーションでサポートされます。 さまざまなフォトとサイズがサポートされます。
テキスト | 詳細な書式設定/グラフィック効果 | 部分的にサポートされます | サポートされない機能は次のとおりです。 図の塗りつぶし、グラデーションの塗りつぶし、パターンの塗りつぶし、および空の塗りつぶしテキスト いくつかのテキストの外側の影の効果 図、グラデーション、パターン、または空の塗りつぶしアウトラインのあるテキスト 塗りつぶしと異なる色のアウトラインをテキストに指定できません。
テキスト | 自動調整 | サポートされません | プレゼンテーションを .odp 形式で保存すると、自動調整が有効に設定されているテキスト ボックスのフォント サイズは 1 つのサイズに設定され、PowerPoint でそのファイルを再び開いても自動調整されません。
テキスト | オーバーフロー | 完全にサポートされます | オーバーフローは、それぞれの ODF アプリケーションで異なって表示されることがあります。

グラフィック機能

次の表は、OpenDocument (.odp) 形式で PowerPoint 2010 のグラフィック機能が、完全にサポートされるか、部分的にサポートされるか、またはサポートされないかについての説明です。

  • サポートされます: この機能は、PowerPoint 2010 形式と OpenDocument 形式でサポートされます。通常、この機能を使用するグラフィックの外観と動作は、どちらの形式でも同じです。
  • 部分的にサポートされます: この機能は PowerPoint 2010 形式と OpenDocument 形式でサポートされますが、ファイル形式の違いによって、グラフィックの外観が異なる場合があります。通常、ファイル形式が変わってもデータが失われることはありませんが、書式設定およびこれらのグラフィックの操作方法は異なる場合があります。
  • サポートされません: PowerPoint 2010 形式と OpenDocument 形式との間で機能および実装が異なるため、この機能は OpenDocument 形式ではサポートされません。OpenDocument 形式でドキュメントを保存する必要がある場合は、PowerPoint 2010 でこれらの機能を使用しないでください。
基本図形 | サポートのレベル | コメント
図形 | サポートされます |
テキスト ボックス | サポートされます | テキスト ボックス内のオブジェクトを除きサポートされます。OpenDocument ファイルを開くときに、テキスト ボックス内のオブジェクトは失われます。
ワードアート | 部分的にサポートされます | PowerPoint では、ODF でワードアート オプションはサポートされません。このため、ワードアートは保存時にテキスト ボックスに変換されます。テキストおよび基本のテキストの色は維持されますが、ワードアート効果および書式設定は失われます。
3D 図形オプション | サポートされません |
図 | サポートされます | 挿入およびリンクのオプションは ODF でサポートされませんが、それ以外はサポートされます。
SmartArt ダイアグラム | サポートされます | 図形のグループに変換されます。
ActiveX コントロール | サポートされません |
グラフ内のオブジェクト | サポートされます | グラフおよびオブジェクトを含むグループに変換されます。
インク注釈 | サポートされます | インク注釈は、拡張メタファイル (EMF) の図に変換されます。
オブジェクトのグループ | サポートされます |
オブジェクトの表示 | サポートされます |
オブジェクトの枠線 | サポートされます | 一部の枠線スタイルはサポートされません。サポートされない枠線スタイルは、既定の枠線スタイル (黒の実線) として保存されます。
オブジェクトの塗りつぶし | サポートされます | スライドの背景の塗りつぶしを除きサポートされます。 また、3 つ以上の分岐点のある塗りつぶしは、最初の 2 つの分岐点を塗りつぶした後、すべての分岐点が失われます。
線の書式設定 | サポートされます | ODF では、一部の線のスタイルおよび線の端点のスタイルはサポートされません。サポートされないスタイルは、それぞれ既定の黒い実線および開いた矢印として保存されます。
図のトリミング | サポートされます | 図の標準のトリミングはサポートされます。ただし、図形による図のトリミングはサポートされません。
図の色変更 | 部分的にサポートされます | 黒や白など一部の図の色変更は、ODF に対応する色があります。その他の図の色変更は対応する色がないため、フラット化されます。図は同じように表示されますが、色変更は実行されないか削除されます。
3D 図のオプション | サポートされません |
図のスタイル | 部分的にサポートされます | 枠線は部分的にサポートされますが、同じように表示されないことがあります。
テーマ | サポートされません |
図形のハイパーリンク | サポートされません |

ページの先頭へ


OpenDocument テキスト (.odt) 形式と Word (.docx) 形式の相違点

Microsoft Word 2010 のファイルを OpenDocument テキスト (.odt) 形式で保存し、Word 2010 でそのファイルをもう一度開くと、Word 2010 のものと OpenDocument のものとで一部の書式が違っていることがあります。同じように、Word 2010 で OpenDocument ファイルを開いても、書式が変わることがあります。これは、それぞれのファイル形式でサポートされる機能が異なるためです。

メモ 2 つのファイル形式間の違いは、書式設定の違いと使用できる機能の違いに現れます。データとコンテンツは変換されますが、ファイル形式間でデータおよびコンテンツの書式設定と操作が異なる場合があります。

既定のファイル形式を ODF または OpenXML (またはその他の形式) から変更する場合、またはそれらの形式に変更する場合は、次の操作を行います。

  1. [ファイル] タブをクリックします。
  2. [ヘルプ] の [オプション] をクリックします。
  3. [保存] をクリックし、[文書の保存] の [標準のファイル保存形式] ボックスの一覧で、既定で使用するファイル形式をクリックします。

OpenDocument テキスト形式での Word 2010 文書の保存

次の表は、OpenDocument (.odt) 形式で Word 2010 の機能が、完全にサポートされるか、部分的にサポートされるか、またはサポートされないか、についての説明です。

  • サポートされます: この機能は、Word 2010 形式と OpenDocument テキスト形式の両方でサポートされます。内容、書式設定、および意図していた機能が失われることはありません。
  • 部分的にサポートされます: この機能は Word 2010 形式と OpenDocument テキスト形式の両方でサポートされますが、書式設定および意図していた機能が異なる場合があります。テキストまたはデータが失われることはありませんが、書式設定およびテキストまたはグラフィックの操作方法は異なる場合があります。
  • サポートされません: Word 2010 の機能が OpenDocument テキスト形式でサポートされません。Word 2010 ドキュメントを OpenDocument テキスト形式で保存する必要がある場合は、この機能を使用しないでください。ドキュメントのその部分の内容、書式設定、および意図していた機能が失われる可能性があります。

Microsoft Office 2010 のグラフィック機能が OpenDocument 形式でサポートされるかどうかの詳細については、この記事の最後にあるグラフィック要素の一覧を参照してください。

領域 | サブ領域 | サポートのレベル | コメント
グループ作業 | アドレス帳 | サポートされます
グループ作業 | ブログ | サポートされます
グループ作業 コメント 部分的にサポートされます 文書を .odt 形式で保存した後で、Word 2010 で再度開くと、複数の単語に対するコメントは 1 点を指すように変わります。コメントが指すこの点は、通常、その複数の単語の最後の位置になります。

コメントでは、表はサポートされません。表の内容はコメントで維持されますが、その構造は失われます。
グループ作業 | 文書の比較と反映 | サポートされます
グループ作業 | 文書の保護 | サポートされません | Word 2010 ファイルを .odt 形式で保存した場合はこの機能が解除され、この機能が設定された .odt ファイルは開くことができません。
グループ作業 | Information Rights Management (IRM) | サポートされません | Word 2010 文書を .odt 形式で保存した場合はこの機能が解除され、この機能が設定された .odt ファイルは開くことができません。
グループ作業 差し込み印刷 サポートされます ADDRESSBLOCK フィールドと RECIPIENT フィールドはテキスト形式に変換されます。

文書を別の ODF アプリケーションで編集する場合は、データ ソースへの接続を再度確立する必要があります。
グループ作業 | [変更履歴] ウィンドウ | サポートされます
グループ作業 | 変更履歴の記録 | サポートされません | Word 2010 文書を .odt 形式で保存すると、すべての変更が承諾されます。
コンテンツ | 文献目録 | サポートされません | 文献目録セクションはテキスト形式に変換されます。
コンテンツ 図表番号 サポートされません SEQ フィールドはテキスト形式に変換されます。

新しい図表番号を追加した場合、図表番号は自動的にインクリメントされません。
コンテンツ | コンテンツ コントロール | サポートされません
コンテンツ | 相互参照 | サポートされます
コンテンツ | 文書パーツ | サポートされません
コンテンツ | 数式エディター | サポートされます
コンテンツ | 数式 | サポートされます
コンテンツ | 脚注と文末脚注 | サポートされます | 任意の区切り文字はサポートされません。
コンテンツ フレーム 部分的にサポートされます Word 2010 文書を .odt 形式で保存した場合は、次のようになります。
  • フレームはテキスト ボックスに変換されます。
  • 余白内の一部の領域では、アンカー記号はサポートされません。
  • サポートされないコンテンツの場合、フレームが失われますが、コンテンツは失われません。サポートされないコンテンツとは、表、オートシェイプ、テキスト ボックス、フレーム、SmartArt グラフィックです。
コンテンツ | フレームセット | サポートされません
コンテンツ | ヘッダーとフッター | サポートされます
コンテンツ | 索引 | サポートされます | 現在、複数の列の索引はサポートされません。
コンテンツ | 区切りの挿入 | 部分的にサポートされます | Word 2010 文書を .odt 形式で保存すると、連続するセクション区切りの一部のプロパティ (上下の余白、ヘッダーとフッター、境界線、行番号など) が失われる場合があります。
コンテンツ | Office Art | サポートされます | 詳細については、グラフィック要素の一覧を参照してください。
コンテンツ | ページ番号 | サポートされます
コンテンツ | 図 | サポートされます | OpenOffice で作成したドキュメントの図は表示されません。
コンテンツ 表 部分的にサポートされます 列数が 64 を超える表はサポートされません。

テーマの書式は、セル レベルの書式に変換されます。
コンテンツ | テンプレートとウィザード | サポートされます
コンテンツ | テキスト ボックス | 部分的にサポートされます | テキスト ボックスは入れ子にできません。
コンテンツ | 目次 (TOC) | 部分的にサポートされます | SEQ フィールドでラベル付けされた項目は失われます。
コンテンツ | 引用文献一覧 (TOA) | サポートされません
コンテンツ | 図表目次 (TOF) | サポートされません
コンテンツ | E2O | サポートされます | 詳細については、グラフィック要素の一覧を参照してください。
編集 | オートコンプリート | サポートされます
編集 | オートコレクト | サポートされます
編集 | 自動要約 | サポートされません
編集 | 定型句 | サポートされます | 登録した定型句は、Word テンプレート (.dotx) に保存されます。定型句が登録されている Word テンプレートを .odt 形式で保存した場合、.odt 形式のファイルには定型句は保存されません。
編集 | 文字種の変換 | サポートされます
編集 | クリック アンド タイプ | サポートされます
編集 | 切り取り/コピー/貼り付け | サポートされます
編集 | ドラッグ アンド ドロップ | サポートされます
編集 | 宛名ラベル作成 | サポートされます
編集 | 選択した部分 | サポートされます
編集 | 並べ替え | サポートされます
編集 | 元に戻す/やり直し/繰り返し | サポートされます
編集 | 文字カウント | サポートされます
ファイル操作 | バイナリ ファイル形式 | サポートされます | バイナリの .doc および .dot ファイル形式で保存できます。
ファイル操作 | 堅牢性 | サポートされます
ファイル操作 | 暗号化 | サポートされません
ファイル操作 | 固定ファイル形式 | サポートされます | .pdf および .xps ファイル形式で保存できます。
ファイル操作 | HTML ファイル形式 | サポートされます | .html ファイル形式で保存できます。
ファイル操作 | グループ文書 | サポートされません
ファイル操作 | Open XML ファイル形式 | サポートされます | .docx および .dotm ファイル形式で保存できます。
ファイル操作 | 構成内容変更 | サポートされます
ファイル操作 | RTF ファイル形式 | サポートされます | .rtf ファイル形式で保存できます。
ファイル操作 | 文書コンバーター | サポートされます
ファイル操作 | エンコード方法 | サポートされます
ファイル操作 | セキュリティ センター | サポートされます
ファイル操作 | Word 14 のコンバーター | サポートされます
ファイル操作 | WordML ファイル形式 | サポートされます | WordML ファイル形式で保存できます。
ファイル操作 | WSS 統合 | サポートされます
書式設定 | オートフォーマット
書式設定 | 背景 | サポートされません
書式設定 罫線と網掛け サポートされます 網掛けのパターンはサポートされません。

図の枠線のスタイルはサポートされません。実線に変換されます。
書式設定 箇条書きと段落番号 サポートされます 段落番号または行頭文字とテキストの間隔が少し異なる場合があります。

箇条書きの項目間の間隔は、文書の行間に合わせて広げることができます。

.odt ファイルを Word 2010 で開くと、OpenOffice の既定の箇条書きの外観が少し変わります。
書式設定 | ドロップ キャップ | サポートされます | 余白内の一部の領域では、アンカー記号はサポートされません。
書式設定 | 書式の整合性チェック | サポートされます
書式設定 | 書式のコピー/貼り付け | サポートされます
書式設定 | 蛍光ペン | サポートされます | 文書を .odt 形式で保存すると、蛍光ペンは文字の背景色に変換されます。
書式設定 | 水平線 | サポートされます
書式設定 | 段落 | サポートされます
書式設定 | 書式の詳細設定 | サポートされます
書式設定 | スタイル | サポートされます | 文書を .odt 形式で保存すると、スタイルの数が増え、ODF のすべての書式はスタイルに基づいて決まります。
書式設定 | タブとリーダー | サポートされます | 位置指定タブはサポートされません。
書式設定 | 段組み | サポートされます | セクションに関連付けられた一部のプロパティ (たとえば、上下の余白、ヘッダーとフッター、境界線、行番号) が失われる場合があります。
書式設定 文字列の方向 部分的にサポートされます 次に示す文字列の方向の書式がサポートされます。

rltb: 右から左、上から下の方向

lrtb: 左から右、上から下の方向

tbrl: 上から下、右から左の方向

表のセル内では、文字列の方向はサポートされません。
書式設定 | テーマ | サポートされません
書式設定 | 透かし | サポートされません
書式設定 | リアルタイム プレビュー | サポートされます
書式設定 | 配置 | 部分的にサポートされます | 一部のテキスト ボックス、フレーム、図形の位置は、使用しているアンカーの種類によって決まります。
インフラストラクチャ | アセテート | サポートされます | ファイルを .odt 形式で保存すると、コンテンツ コントロールの設定されたコンテンツが通常のテキストに変換されます。
インフラストラクチャ | ブックマーク | サポートされます
インフラストラクチャ | 起動と終了 | サポートされます
インフラストラクチャ | シセロ/手書き/音声 | サポートされます
インフラストラクチャ | データ バインド | サポートされません
インフラストラクチャ DDE サポートされません フィールドの内容はテキスト形式に変換されます。

データ ソースへのリンクは失われます。
インフラストラクチャ フィールド 部分的にサポートされます サポートされないフィールドは、テキスト形式に変換されます。

サポートされるフィールドは、フィールドとして維持されます。

SEQ フィールドはサポートされないため、TOC および図表番号の機能に影響します。
インフラストラクチャ | ActiveX/フォーム | サポートされません
インフラストラクチャ | フリーズ ドライ機能 | サポートされます
インフラストラクチャ | ヘルプ | サポートされます
インフラストラクチャ | ハイパーリンク | サポートされます | OpenOffice のドキュメントにはハイパーリンクのスタイルは適用されませんが、ハイパーリンクは機能します。
インフラストラクチャ | インク コメント | サポートされません
インフラストラクチャ | キーボードのユーザー設定 | サポートされません
インフラストラクチャ | OCX | サポートされません
インフラストラクチャ | OLE | 部分的にサポートされます | OpenOffice で作成されたドキュメントに埋め込まれたオブジェクトは表示されません。イメージの種類はサポートされず、リンクは相対リンクです。
インターナショナル | IME | サポートされます
インターナショナル | 記号の挿入 | サポートされます
インターナショナル | プラグ可能な UI | サポートされます
インターナショナル | 割注 | サポートされます
MODI | OCR | サポートされます
ナビゲーション | 見出しマップ | サポートされます
ナビゲーション | 検索/置換 | サポートされます
ナビゲーション | ジャンプ/戻る | サポートされます
印刷 | サポートされます
印刷 | ページ設定 | サポートされます
印刷 | 印刷プレビュー | サポートされます
プログラミング | アドイン | 部分的にサポートされます
プログラミング | C-API | 部分的にサポートされます
プログラミング | COM アドイン | 部分的にサポートされます
プログラミング | イベント | 部分的にサポートされます
プログラミング | マクロ | サポートされません
プログラミング | オブジェクト モデル | サポートされます
プログラミング | スマート ドキュメント | サポートされません
プログラミング | スマート タグ | サポートされません
プログラミング | VBA 記録 | サポートされます
プログラミング | VBE 統合 | サポートされます
プログラミング | WordBasic | サポートされます
校正 | ユーザー辞書 | サポートされます
校正 | 文章校正 | サポートされます | [スペル チェックと文章校正を行わない] に設定されているテキストの領域はプロパティが失われ、そのテキストに対してもスペル チェックと文章校正が実行されます。
校正 | ハイフネーション | サポートされます
校正 | インテリジェント オートコレクト | サポートされます
校正 | 言語の自動検出 | サポートされます
校正 | 言語のプロパティ | サポートされます
校正 | スペル チェック | サポートされます | [スペル チェックと文章校正を行わない] に設定されているテキストの領域はプロパティが失われ、そのテキストに対してもスペル チェックと文章校正が実行されます。
校正 | 類義語辞典 | サポートされます
校正 | 翻訳 | サポートされます
リサーチ | [リサーチ] 作業ウィンドウ | サポートされます
表示 | 下書き | サポートされます
表示 | アウトライン | サポートされます
表示 | 印刷レイアウト | サポートされます
表示 | 全画面 | サポートされます
表示 | ルーラー | サポートされます
表示 | スクロール | サポートされます
表示 | ステータス バー | サポートされます
表示 | 縮小版 | サポートされます
表示 | Web レイアウト | サポートされます
表示 | ウィンドウ操作 | サポートされます
表示 | ズーム | サポートされません
WordMail | 自動署名 | サポートされます
WordMail | FAX | サポートされます
WordMail | HTML | サポートされます
WordMail | オプション | サポートされません
WordMail | テキスト形式 | サポートされます
WordMail | RFM | サポートされます
WordMail | RTF | サポートされます
XML | スキーマの添付 | サポートされません
XML | 属性 | サポートされません
XML | 外部ソース | サポートされません
XML | テキストのインクルード | サポートされません
XML | XML の結合 | サポートされません
XML | OOUI | サポートされません
XML | 選択の動作 | サポートされません
XML | ツリー ビュー | サポートされません
XML | 検証 | サポートされません
XML | XSLT | サポートされません

グラフィック機能

次の表は、OpenDocument (.odt) 形式で Word 2010 の機能が、完全にサポートされるか、部分的にサポートされるか、またはサポートされないか、についての説明です。

  • サポートされます: この機能は、Word 2010 形式と OpenDocument 形式でサポートされます。通常、この機能を使用するグラフィックの外観と動作は、どちらの形式でも同じです。
  • 部分的にサポートされます: この機能は Word 2010 形式と OpenDocument 形式でサポートされますが、ファイル形式の違いによって、グラフィックの外観が異なる場合があります。通常、ファイル形式が変わってもデータが失われることはありませんが、書式設定およびこれらのグラフィックの操作方法は異なる場合があります。
  • サポートされません: Word 2010 形式と OpenDocument 形式との間で機能および実装が異なるため、この機能は OpenDocument 形式ではサポートされません。OpenDocument 形式でドキュメントを保存する必要がある場合は、Word 2010 でこれらの機能を使用しないでください。
基本図形 | サポートのレベル | コメント
図形 | サポートされます |
テキスト ボックス | サポートされます | テキスト ボックス内のオブジェクト (Word 2010 で部分的にサポートされます) 以外はサポートされます。テキスト ボックス内の SmartArt グラフィック、図形、およびテキスト ボックスはサポートされず、ファイルを開くと失われます。
ワードアート | サポートされます |
3D 図形オプション | サポートされます |
図 | サポートされます | 挿入およびリンクのオプションは ODF でサポートされませんが、それ以外はサポートされます。
SmartArt ダイアグラム | サポートされます | 図形のグループに変換されます。
ActiveX コントロール | サポートされません |
グラフ内のオブジェクト | サポートされます | グラフとオブジェクトが含まれたグループに変換されます。Word 2010 では、グラフが含まれたグループはサポートされないので、Word 2010 でファイルを開くとオブジェクトのグループ化は解除されます。
署名欄オブジェクト | サポートされません |
インク注釈 | サポートされます | インク注釈は、拡張メタファイル (EMF) の図に変換されます。
オブジェクトのグループ | 部分的にサポートされます | Word 2010 では一部のオブジェクトはグループ化できないので、OpenDocument ファイルを開くと、そのようなオブジェクトのグループ化は解除されます。グラフを含むグループ、および図形、テキスト ボックス、または OLE オブジェクトと共にグループ化された図がこれに該当します。
オブジェクトの表示 | 部分的にサポートされます | 非表示オブジェクトは、ファイルを .odt で保存し、Word 2010 で再び開くと表示されるようになります。
オブジェクトの枠線 | サポートされます | 一部の枠線スタイルはサポートされません。サポートされない枠線スタイルは、既定の枠線スタイル (黒の実線) として保存されます。
オブジェクトの塗りつぶし | サポートされます | 3 つ以上の分岐点のあるグラデーションの塗りつぶしは、最初の 2 つの分岐点を塗りつぶした後、すべての分岐点が失われます。それ以外の塗りつぶしはサポートされます。
線の書式設定 | サポートされます | ODF では、一部の線のスタイルおよび線の端点のスタイルはサポートされません。サポートされないスタイルは、それぞれ既定の黒い実線および開いた矢印として保存されます。
図のトリミング | サポートされます | 図の標準のトリミングはサポートされます。ただし、図形による図のトリミングはサポートされません。
図の色変更 | 部分的にサポートされます | 黒や白など一部の図の色変更は、ODF に対応する色があります。その他の図の色変更は対応する色がないため、フラット化されます。図は同じように表示されますが、色変更は実行されないか削除されます。
3D 図のオプション | サポートされません |
図のスタイル | 部分的にサポートされます | 枠線は部分的にサポートされますが、同じように表示されないことがあります。
テーマ | サポートされません |
図形のハイパーリンク | サポートされません |

ページの先頭へ