Hilfedatei zum Office-Anpassungstool

Die Informationen in dieser Hilfedatei beziehen sich auf das Office-Anpassungstool (Office Customization Tool, OCT). Sie können auch online im Artikel Office-Anpassungstool in Office 2010 im Microsoft Office 2010 Resource Kit hierauf zugreifen.

Zum Zugreifen auf die Hilfe zum Office-Anpassungstool klicken Sie auf das Hilfesymbol oder in einem Dialogfeld auf die Schaltfläche Hilfe.

Inhalt der Hilfe zum Office-Anpassungstool

Willkommen |
Setup |
Installationsspeicherort und Name der Organisation |
Weitere Netzwerkquellen | Dialogfeld Eintrag für Netzwerkserver hinzufügen/ändern
Lizenzierung und Benutzeroberfläche |
Frühere Installationen entfernen |
Installationen hinzufügen und Programme ausführen | Dialogfeld Programmeintrag hinzufügen/ändern
Office-Sicherheitseinstellungen |
Setup-Eigenschaften ändern | Dialogfeld Eigenschaftswert hinzufügen/ändern
Features |
Benutzereinstellungen ändern |
Featureinstallationsstatus festlegen |
Dateien und Registrierungseinträge |
Dateien hinzufügen | Dialogfeld Zielpfad für Datei
Dateien entfernen | Dialogfeld Dateipfad
Registrierungseinträge hinzufügen | Dialogfeld Registrierungseintrag hinzufügen/ändern
Registrierungseinträge entfernen | Dialogfeld Registrierungseintrag löschen/ändern
Verknüpfungen konfigurieren | Dialogfeld Verknüpfungseintrag hinzufügen/ändern
Outlook |
Outlook-Profil |
Konten hinzufügen | Dialogfeld Konto hinzufügen
 | Dialogfeld Weitere Einstellungen für Exchange Server
 | Exchange-Einstellungen angeben
Einstellungen exportieren |
Senden-Empfangen-Gruppen angeben | Dialogfeld Neue Exchange-Gruppe
 | Dialogfeld Gruppe ändern
 | Dialogfeld Exchange-Gruppe umbenennen
 | Dialogfeld Adressbucheinstellungen ändern


Office-Anpassungstool

Sie verwenden das Office-Anpassungstool (Office Customization Tool, OCT) zum Anpassen einer Installation von Microsoft Office 2010. Beim Ausführen des Office-Anpassungstools haben Sie die Wahl, eine neue Setup-Anpassungsdatei zu erstellen oder eine vorhandene Datei zu öffnen. Wenn Sie eine neue Datei erstellen, wird eine Liste der Produkte und verfügbaren Sprachen des Netzwerkinstallationspfads angezeigt. Wählen Sie ein einzelnes Produkt zur Anpassung aus. Zum Starten des Anpassungstools geben Sie an der Eingabeaufforderung setup.exe /admin ein.

Hinweis Das Anpassungstool von Office 2010 erfordert Version 4.0 oder höher von Windows Installer auf allen Computern mit Office und dem Computer, auf dem Sie das Anpassungstool ausführen.

Setup-Anpassungsdateien

Mit dem Office-Anpassungstool können Sie Office anpassen und die Anpassungen in einer Setup-Anpassungsdatei (MSP-Datei) speichern, die Sie im Ordner Updates im Netzwerkinstallationspfad aufbewahren. Bei der Installation von Office wird von Setup im Ordner Updates nach einer Setup-Anpassungsdatei gesucht. Wenn eine Datei gefunden wird, werden diese Anpassungen übernommen. Falls Sie die Anpassungsdatei an einem anderen Speicherort als dem Ordner Updates aufbewahren, können Sie mit der Setup-Befehlszeilenoption /adminfile den Speicherort angeben. Beispiel: setup.exe /adminfile \\servername\Freigabename\Unterordner\anpassung.msp.

Informationen zu Setup-Befehlszeilenoptionen finden Sie im Microsoft Office 2010 Resource Kit unter Setup-Befehlszeilenoptionen für Office 2010.

Hinweis Wenn Sie nicht den Ordner Updates für die Anpassungsdateien verwenden, können Sie deren Speicherort in der Datei Config.xml mithilfe des SUpdateLocation-Attributs des SetupUpdates-Elements angeben. Weitere Informationen finden Sie in der Datei "Config.xml" in Office 2010 im Microsoft Office 2010 Resource Kit.

Sie können eine Setup-Anpassungsdatei auch verwenden, um eine vorhandene Installation zu ändern. Da es sich bei einer Setup-Anpassungsdatei um eine erweiterte Form einer Windows Installer-Datei (*.msp) handelt, verwenden Sie die Anpassungsdatei auf dem Computer des Benutzers, wie Sie ein Softwareupdate verwenden würden. Dadurch wird die bereits vorhandene Office-Installation des Benutzers mit Ihren Anpassungen aktualisiert. Wenn Sie beispielsweise den Installationsstatus einiger Features in Nicht verfügbar ändern und dann die resultierende Anpassungsdatei auf eine vorhandene Installation von Office anwenden, werden die Features beispielsweise aus dem Computer des Benutzers entfernt.

Wenn Sie das Anpassungstool zum Ändern einer vorhandenen MSP-Anpassungsdatei verwenden, sollten Sie die MSP-Datei für das Produkt auswählen, das Sie anpassen. Wenn Sie z. B. eine vorhandene Microsoft Office Professional Plus 2010-Installation anpassen, wählen Sie eine MSP-Datei zur Anpassung von Office Professional Plus 2010 aus.

Das Anpassungstool bietet die folgende Unterstützung für das Importieren von Setup-Anpassungsupdates:

  • 32-Bit-Setup-Anpassungsupdates können in das 64-Bit-Anpassungstool importiert und dann zum Anpassen von 64-Bit-Office-Produkten verwendet werden.
  • 64-Bit-Setup-Anpassungsupdates können in das 32-Bit-Anpassungstool importiert und dann zum Anpassen von 32-Bit-Office-Produkten verwendet werden.

Ein 32-Bit-Setup-Anpassungsupdate, das in das 64-Bit-Anpassungstool importiert wird, wird in 64 Bit konvertiert, und ein 64-Bit-Anpassungsupdate, das in das 32-Bit-Anpassungstool importiert wird, wird in 32 Bit konvertiert. Zum Importieren eines Anpassungsupdates (*.msp) in das Office-Anpassungstool klicken Sie im Menü Datei auf Importieren. Wählen Sie im Dialogfeld Öffnen die MSP-Datei aus, die Sie konvertieren möchten, und klicken Sie auf Öffnen, um die Konvertierung zu starten.

Hinweise

Das Importieren von MSP-Anpassungsdateien ist nur für gleichwertige architekturübergreifende Produkte vorgesehen. Sie können eine 32-Bit-Microsoft Office Professional Plus 2010-MSP-Anpassungsdatei in die 64-Bit-Version des Anpassungstools für eine 64-Bit-Office Professional Plus 2010-MSP-Datei importieren. Hingegen können Sie eine eigenständige 32-Bit-Microsoft Word 2010-Anpassungs-MSP-Datei nicht in das 64-Bit-Anpassungstool für eine 64-Bit-Office Professional Plus 2010-SMP-Datei importieren. Beim Versuch, dies zu tun, wird eine Fehlermeldung angezeigt. Informationen zur Verwendung des Anpassungstools zum Erstellen einer Setup-Anpassungsdatei und zu den mit dem Anpassungstool konfigurierbaren Bereichen finden Sie im Microsoft Office 2010 Resource Kit unter Office-Anpassungstool in Office 2010.

Setup-Anpassungsupdates von 2007 Microsoft Office System können nicht in das Office 2010-Anpassungstool importiert werden.

Das Importfeature kann auch in Fällen verwendet werden, in denen Sie eine Setup-Anpassungs-MSP-Datei für ein Office 2010-Produkt (z. B. Microsoft Office Professional Plus 2010) erstellt haben und die Installation zu einem späteren Zeitpunkt ändern möchten, um Language Packs für das Produkt hinzuzufügen. In solchen Fällen fügen Sie die Language Packs zunächst dem Netzwerkinstallationspfad hinzu, der die Quelldateien des Office-Produkts enthält. Anschließend führen Sie das Anpassungstool am Stamm des Netzwerkinstallationspfads aus, erstellen Sie eine neue Setup-Anpassungsdatei für das gleiche Produkt, und importieren Sie die ursprüngliche Anpassungs-MSP-Datei, die Sie zuvor für das Produkt erstellt haben (in diesem Beispiel Office Professional Plus 2010). Klicken Sie zum Importieren der MSP-Datei im Anpassungstool im Menü Datei auf Importieren. Wählen Sie im Dialogfeld Öffnen die zuvor erstellte Anpassungs-MSP-Datei aus, die Sie aktualisieren möchten. Klicken Sie im Menü Datei auf Speichern unter. Geben Sie eine eindeutigen Namen für die MSP-Datei ein, und klicken Sie auf Speichern. Durch Importieren der zuvor erstellten Anpassungs-MSP-Datei in das Anpassungstool wird die MSP-Datei aktualisiert, und die zusätzlichen Sprachen werden hinzugefügt.

Informationen zum Importieren einer MSP-Anpassungsdatei finden Sie im Microsoft Office 2010 Resource Kit unter Importieren einer Setup-Anpassungsdatei für Office 2010. Informationen zum Erstellen eines Netzwerkinstallationspfads finden Sie im Microsoft Office 2010 Resource Kit unter Erstellen eines Netzwerkinstallationspfads für Office 2010.

Es gibt einige Optionen im Office-Anpassungstool, die nur bei einer neuen Installation von Office anwendbar sind. Diese Optionen werden im Office-Anpassungstool und in der Hilfedatei des Office-Anpassungstools aufgeführt. So können Sie z. B. das INSTALLLOCATION-Element verwenden, um den Ordner anzugeben, in dem Office auf dem Computer des Benutzers installiert ist. Wird jedoch eine Anpassungsdatei auf eine bereits vorhandene Installation angewendet, wird das INSTALLLOCATION-Element ignoriert. (Office muss zum Ändern des Installationspfads deinstalliert und erneut installiert werden.)

Klicken Sie im Menü Datei auf Speichern, um die Setup-Anpassungsdatei vor dem Beenden des Office-Anpassungstools zu speichern.

Konfigurieren des Anpassungstools

Das Office-Anpassungstool umfasst die folgenden vier Hauptabschnitte. Jeder Abschnitt ist in eine Reihe von Seiten mit anpassbaren Optionen unterteilt, die nachstehend erörtert werden.

  • Setup
    • Installationsspeicherort und Name der Organisation
    • Weitere Netzwerkquellen
    • Lizenzierung und Benutzeroberfläche
    • Frühere Installationen entfernen
    • Installationen hinzufügen und Programme ausführen
    • Office-Sicherheitseinstellungen
    • Setup-Eigenschaften ändern
  • Features
    • Benutzereinstellungen ändern
    • Featureinstallationsstatus festlegen
  • Zusätzlicher Inhalt
    • Dateien hinzufügen
    • Dateien entfernen
    • Registrierungseinträge hinzufügen
    • Registrierungseinträge entfernen
    • Verknüpfungen konfigurieren
  • Outlook
    • Outlook-Profil
    • Konten hinzufügen
    • Einstellungen exportieren
    • Senden-Empfangen-Gruppen angeben


Installationsspeicherort und Name der Organisation

Gibt für alle Benutzer, deren Installation diese Setup-Anpassungsdatei einschließt, einen Standard-Installationsspeicherort und den Namen der Organisation an.

Geben Sie im Feld Standardinstallationspfad den Pfad zu dem Ordner an, in dem Setup Office auf dem Computer des Benutzers installieren soll. Sie können den Standardpfad, [Programme] beibehalten. Bei Angabe des Standardpfads wird Office in [Programme]\Microsoft Office installiert.

Diese Option wird nur bei der Erstinstallation von Office auf dem Computer eines Benutzers erkannt; der Installationspfad kann nicht geändert werden, ohne Office zu deinstallieren und erneut zu installieren.

Klicken Sie auf Name der Organisation, um den Name anzugeben, der im Feld Info im Menü Hilfe und auf den Trennseiten der Office-Anwendungen angezeigt werden soll. Der angegebene Name wird für alle Benutzer, deren Installation diese Anpassungsdatei einschließt, als Standardname des Unternehmens verwendet.


Weitere Netzwerkquellen

Gibt weitere Server an, die eine Kopie des Netzwerkinstallationspfads enthalten.

Wenn der ursprüngliche Netzwerkinstallationspfad nicht verfügbar ist, wenn ein Feature bei Bedarf installiert oder Office repariert werden soll, prüft Setup die Server in dieser Liste in der angegebenen Reihenfolge.

Klicken Sie auf Hinzufügen, um der Liste einen Server hinzuzufügen. Wählen Sie einen Server aus, und klicken Sie auf Ändern, um einen Eintrag in de Liste zu bearbeiten. Wählen Sie einen Server aus, und klicken Sie auf Entfernen, um einen Server aus dieser Liste zu entfernen. Wählen Sie einen Server aus, und verschieben Sie ihn mit den Pfeilen nach oben oder unten in der Liste, um die Reihenfolge der Liste zu ändern.

Wenn Sie alle Server aus der Liste entfernen möchten, klicken Sie auf Bestehende Serverliste löschen.

Hinweis Der Serverpfad wird vom Office-Anpassungstool (OCT) nicht überprüft, und es wird beim Hinzufügen des Servers zur Liste auch nicht versucht, eine Verbindung mit dem Server herzustellen.


Dialogfeld Eintrag für Netzwerkserver hinzufügen/ändern

Wenn Sie im Dialogfeld Weitere Netzwerkquellen auf Hinzufügen klicken, wird das Dialogfeld Netzwerkeintrag hinzufügen geöffnet. Wenn Sie im Dialogfeld Weitere Netzwerkquellen einen Eintrag auswählen und dann auf Ändern klicken, wird das Dialogfeld Netzwerkeintrag ändern geöffnet.

  1. Geben Sie in den Dialogfeldern Netzwerkeintrag hinzufügen oder Netzwerkeintrag ändern im Feld Netzwerkserver den Pfad und den Namen des Servers ein. Sie können den UNC-Pfad verwenden oder einen Laufwerkbuchstaben im Pfad, falls alle Benutzer mit demselben Laufwerkbuchstaben Zugriff auf den Server besitzen. Der Pfad kann durch Prozentzeichen (%) getrennte Umgebungsvariablen enthalten, wenn sie für alle Benutzer definiert sind.

    Beispiel:

    z:\office
    \\server1\share\office_root
    %USERNAME%\office_root

    Sie können auch auf Durchsuchen klicken, um nach einem Server im Netzwerk zu suchen.
  2. Klicken Sie auf OK.


Lizenzierung und Benutzeroberfläche

Übergibt den Product Key und stimmt dem Endbenutzer-Lizenzvertrag (EULA) für jeden Benutzer zu, der Office mit dieser Setup-Anpassungsdatei installiert. Legt außerdem die von Setup während der Installation verwendete Anzeigeebene fest. Diese Optionen werden von Setup nur bei der Erstinstallation von Office auf dem Computer eines Benutzers erkannt.

  1. Wählen Sie eine der beiden folgenden Optionen aus:
    • Clientschlüssel des Schlüsselverwaltungsdiensts (KMS) verwenden – Bei Unternehmensbereitstellungen, die mit der KMS-Aktivierung (Key Management Service, Schlüsselverwaltungsdienst) arbeiten, muss kein Product Key eingetragen werden, da der KMS-Clientschlüssel bei alle Volumenlizenzeditionen von Microsoft Office 2010 vorinstalliert ist. Der Schlüsselverwaltungsdienst ist eine der Methoden, die im Rahmen der Office-Aktivierungstechnologien für das Aktivieren von Produkten bereitgestellt wird, die im Rahmen von Microsoft-Volumenlizenzprogrammen lizenziert sind. Hierbei muss der KMS-Hostschlüssel nur auf einem KMS-Host aktiviert, damit in Ihrer Umgebung ein lokaler Aktivierungsdienst bereitgestellt wird. Office 2010 stellt zwecks Aktivierung die Verbindung zum lokalen KMS-Host her. Standardmäßig ist die Option Clientschlüssel des Schlüsselverwaltungsdiensts (KMS) verwenden aktiviert. Weitere Informationen zu den Lizenzierungsoptionen für Office 2010 finden Sie im “Handbuch zu den Office-Aktivierungstechnologien”, das zum Lieferumfang der aktuellen Version gehört.
    • Anderen Product Key eingeben – Sie können im Anpassungstool einen gültigen Mehrfachaktivierungsschlüssel (Multiple Activation Key, MAK) eingeben, indem Sie den Eintrag Anderen Product Key eingeben verwenden. Ein MAK ist eine weitere Methode aus den Office-Aktivierungstechnologien, die zum Aktivieren von Produkten bereitsteht, die im Rahmen von Microsoft-Volumenzlizenzprogrammen lizenziert sind. Mit einem MAK aktivieren die Clients Office 2010 online per Zugriff auf von Microsoft gehostete Aktivierungsserver oder per Telefon. Zur Verwendung eines MAKs geben Sie im Textfeld Anderen Product Key eingeben den MAK (25 Zahlen oder Zeichen) ohne Leerzeichen ein.
  2. Geben Sie im Feld Product Key einen gültigen, aus 25 Zeichen bestehenden Volumenlizenzschlüssel ein.
  3. Aktivieren Sie Ich stimme den Bedingungen des Lizenzvertrags zu, um den Bestimmungen des Lizenzvertrags im Namen des Benutzers zuzustimmen. Der Benutzer wird nun bei der Installation oder Erstausführung einer Office-Anwendung nicht aufgefordert, dem Lizenzvertrag zuzustimmen.
  4. Erweitern Sie das Menü Anzeigeebene, um das Verhalten der Benutzeroberfläche während der Installation festzulegen. Wählen Sie eine der folgenden Optionen aus:
    • Wählen Sie Vollständig - Standard aus, damit die Installation interaktiv ausgeführt wird und die gesamte Benutzeroberfläche sowie alle Meldungen angezeigt werden.
    • Wählen Sie Grundlegend aus, damit die Willkommenseite angezeigt und der Benutzer zur Eingabe des Product Keys und gegebenenfalls zur Annahme der Microsoft-Software-Lizenzbedingungen aufgefordert wird. Darüber hinaus wird eine Statusleiste sowie ein Abschlusshinweis angezeigt.
    • Wählen Sie Keine aus, damit Setup wird automatisch und ohne Anzeige einer Benutzeroberfläche ausgeführt wird.

      • Hinweis Falls Anzeigeebene auf Standard oder Keine festgelegt ist und Sie einen Product Key angeben, wird davon ausgegangen, dass Sie den Lizenzvertrag auch im Namen des Benutzers akzeptieren, und zwar auch dann, wenn Sie dieses Kontrollkästchen nicht aktivieren.

  5. Wählen Sie Abschlusshinweis aus, wenn der Benutzer nach Abschluss der Installation eine Meldung erhalten soll.
  6. Wählen Sie Modalen Dialog unterdrücken aus, wenn Setup keine Fehlermeldungen oder sonstige Dialogfelder anzeigen soll, die die Installation unterbrechen könnten.

    7. Hinweis Wenn Sie Anzeigeebene auf Vollständig festlegen, werden Fehlermeldungen oder sonstige Dialogfelder unabhängig von der Einstellung dieses Kontrollkästchens angezeigt.

Hinweis Die obigen Optionen sind mit den folgenden Einstellungen der Datei Config.xml identisch:

Option des Anpassungstools | Einstellung in "Config.xml"
Product Key | PIDKEY-Element
Ich stimme...Lizenzvertrags zu | AcceptEula-Attribut des Display-Elements
Anzeigeebene | Level-Attribut des Display-Elements
Abschlusshinweis | CompletionNotice-Attribut des Display-Elements
Modalen Dialog unterdrücken | SuppressModal-Attribut des Display-Elements


Frühere Installationen entfernen

Gibt die früheren Versionen von Office-Anwendungen an, die beibehalten oder entfernt werden sollen. Diese Option wird nur bei der Erstinstallation von Office auf dem Computer eines Benutzers angewendet.

Standardmäßig werden alle früheren Versionen von Office-Anwendungen von Setup entfernt. Wenn Sie eine installierte Office-Anwendung beibehalten möchten, gehen Sie wie folgt vor:

  1. Wählen Sie Folgende frühere Versionen von Microsoft Office-Programmen entfernen aus.
  2. Wählen Sie die Office-Anwendung aus, die nicht entfernt werden soll, und klicken Sie auf Details.
  3. Deaktivieren Sie das Kontrollkästchen unter Wählen Sie aus, welche früheren Versionen von Setup entfernt werden sollen, und klicken Sie auf OK.

Hinweis Microsoft Outlook 2010 kann nicht zusammen mit früheren Versionen von Outlook verwendet werden. Installieren Sie Outlook 2010 nicht, falls Sie eine frühere Version beibehalten.


Installationen hinzufügen und Programme ausführen

Führt weitere ausführbare Programme vor oder nach Abschluss der Office-Installation aus.

Setup führt alle Befehle in der aufgeführten Reihenfolge aus und schließt die Installation erst ab, nachdem alle Befehlszeilen ausgeführt wurden.

Hinweis Fügen Sie ein Programm, das einen Neustart des Computers erfordert, nur am Ende der Liste hinzu. Wenn ein benutzerdefiniertes Programm den Computer neu startet, wird die Office-Installation abgeschlossen. Benutzerdefinierte Programme an einer späteren Stelle in der Liste werden jedoch nicht ausgeführt.

Klicken Sie auf Hinzufügen, um der Liste ein Programm hinzuzufügen. Wählen Sie ein Programm aus, und klicken Sie dann auf Ändern, um es zu ändern. Wählen Sie ein Programm aus, und klicken Sie dann auf Entfernen, um es zu entfernen. Wählen Sie ein Programm aus, und verschieben Sie es mit den Pfeilen nach oben oder nach unten in der Liste, um die Reihenfolge der Liste zu ändern.


Dialogfeld Programmeintrag hinzufügen/ändern

Wenn Sie im Dialogfeld Installationen hinzufügen und Programme ausführen auf Hinzufügen klicken, wird das Dialogfeld Programmeintrag hinzufügen geöffnet. Wenn Sie im Dialogfeld Installationen hinzufügen und Programme ausführen einen Eintrag auswählen und dann auf Ändern klicken, wird das Dialogfeld Programmeintrag ändern geöffnet. Sie können in den Dialogfeldern Programmeintrag hinzufügen oder Programmeintrag ändern die folgenden Angaben machen:

  1. Geben Sie im Feld Pfad und Dateiname den Pfad und Dateinamen des ausführbaren Programms ein.

    Erweitern Sie die Liste Ziel, um jeden der folgenden Windows-Standardordner in den Pfad der ausführbaren Datei einzuschließen.
    [INSTALLLOCATION] | Der Ordner, in dem Office installiert wird.
    [WindowsFolder] | Ordner Windows
    [SystemFolder] | Windows-Ordner System32
    [ProgramFilesFolder] | Ordner Programme
    [CommonFilesFolder] | Ordner Programme\Gemeinsame Dateien
    [DesktopFolder] | Windows-Ordner Desktop
    [StartMenuFolder] | Windows-Menü Start
    [ProgramMenuFolder] | Windows-Menü Start\Programme

  2. Geben Sie im Feld Befehlszeilenoptionen eine Zeichenfolge mit Befehlszeilenoptionen ein. Beispiel: /q /path c:\temp.
  3. Wählen Sie Dieses Programm nach der Installation des Office-Produkts ausführen aus, wenn das im Feld Ziel aufgeführte Programm wird nach Abschluss der Office-Installation ausgeführt werden soll. Das ist die empfohlene Option. Falls das Programm nicht ordnungsgemäß beendet wird oder den Computer neu startet, wird die Office-Installation nicht beeinträchtigt. Programme an späterer Stelle in der Liste werden jedoch nicht ausgeführt.
  4. Wählen Sie Dieses Programm vor der Installation des Office-Produkts ausführen aus, wenn das in der Liste Ziel aufgeführte Programm vor der Office-Installation ausgeführt werden soll. Falls das Programm nicht ordnungsgemäß beendet wird oder den Computer neu startet, wird Office nicht installiert, und Programme an späterer Stelle in der Liste werden nicht ausgeführt.
  5. Klicken Sie auf OK.


Setup-Eigenschaften ändern

Legt den Wert der Eigenschaften fest, die bei der Office-Installation angewendet werden sollen. Die Setup-Eigenschaftswerte können nur bei der Erstinstallation von Office auf dem Computer eines Benutzers angepasst werden. Die in einer Anpassungsdatei festgelegten Werte werden nicht wirksam, wenn Sie die Datei auf eine bereits vorhandene Installation anwenden.

Klicken Sie auf Hinzufügen, um einen Eigenschaftswert hinzuzufügen. Wählen Sie eine Eigenschaft aus, und klicken Sie auf Ändern, um sie zu ändern. Wählen Sie eine Eigenschaft aus, und klicken Sie auf Entfernen, um sie zu entfernen.

Weitere Informationen zu Eigenschaften finden Sie unter Setup-Eigenschaften in Office 2010 im Microsoft Office 2010 Resource Kit.


Dialogfeld "Eigenschaftswert hinzufügen/ändern"

Wenn Sie im Dialogfeld Setup-Eigenschaften ändern auf Hinzufügen klicken, wird das Dialogfeld Eigenschaftswert hinzufügen geöffnet. Wenn Sie im Dialogfeld Setup-Eigenschaften ändern einen Eintrag auswählen und dann auf Ändern klicken, wird das Dialogfeld Eigenschaftswert ändern geöffnet. Sie können in den Dialogfeldern Eigenschaftswert hinzufügen oder Eigenschaftswert ändern die folgenden Informationen eingeben:

  1. Geben Sie in den Dialogfeldern Eigenschaftenwert hinzufügen oder Eigenschaftenwert ändern im Feld Name den Namen der Eigenschaft ein. Eigenschaftsnamen müssen in Großbuchstaben angegeben werden.
  2. Geben Sie im Feld Wert den Wert der Eigenschaft ein.
  3. Klicken Sie auf OK.


Benutzereinstellungen ändern

Legt die Standardwerte der Einstellungen von Office-Anwendungen für Benutzer fest, die Office mit dieser Anpassungsdatei installieren.

  1. Erweitern Sie zum Konfigurieren der Einstellungen einer Anwendung im linken Bereich den Ordner und die Unterordner der Anwendung, bis im Detailbereich die Einstellung aufgeführt wird, die Sie konfigurieren möchten.

    Sie können auf Alle Einstellungen anzeigen klicken, um alle verfügbaren Anwendungseinstellungen anzuzeigen, oder Sie können auf Nur konfigurierte Einstellungen anzeigen klicken, um nur die zuvor konfigurierten und in dieser Konfigurationsdatei gespeicherten Einstellungen anzuzeigen.

  2. Klicken Sie auf die Einstellung, damit am Fuß des Dialogfelds Informationen zur Konfiguration dieser Einstellung angezeigt werden.
  3. Zum Konfigurieren der Einstellung doppelklicken Sie darauf und wählen dann Nicht konfiguriert, Aktiviert oder Deaktiviert aus. Jede dieser Auswahlmöglichkeiten kann eine andere Auswirkung auf die Einstellung haben und wird in den Informationen erläutet, die bei markierter Einstellung am Fuß des Dialogfelds angezeigt werden.
    Nicht konfiguriert | Die Einstellung bleibt unverändert.
    Aktiviert | Die Einstellung wird anhand Ihrer Auswahl im Dialogfeld geändert.
    Deaktiviert. | Die Einstellung wird deaktiviert. Es kann ein Unterschied sein, ob Sie eine Option deaktivieren oder nicht konfigurieren. Weitere Informationen finden Sie unter der Beschreibung zur jeweiligen Option.

    In diesem Dialogfeld können Sie in der Liste der Einstellungen blättern, indem Sie auf Vorherige Einstellung oder Nächste Einstellung klicken.

  4. Klicken Sie auf OK.
  5. Wählen Sie Benutzereinstellungen migrieren aus, um benutzerdefinierte Einstellungen des Benutzers aus einer früheren Office-Version beizubehalten. Wenn Sie Benutzereinstellungen ändern und dieses Kontrollkästchen aktivieren, werden zuerst die geänderten Einstellungen übernommen und dann die vorhandenen benutzerdefinierten Einstellungen migriert, wobei widersprüchliche Einstellungen überschrieben werden.

Hinweis Wenn Sie auf Aktiviert klicken, um die Optionen für eine Einstellung anzuzeigen, und dann auf OK, Vorherige Einstellung oder Nächste Einstellung klicken, ändert sich auch dann der Status in Konfiguriert, wenn Sie die Einstellung nicht ändern. Falls die Einstellung versehentlich mit einem leeren Hyperlink, Pfad oder Dateinamen konfiguriert wird, kann ein Fehler auftreten. Wenn Sie die Änderungen nach dem Klicken auf Aktiviert ignorieren oder die Einstellung nicht konfigurieren möchten, klicken Sie auf Abbrechen. Sie können die Einstellung auf den Status Nicht konfiguriert zurücksetzen, indem Sie auf die Einstellung doppelklicken, Nicht konfiguriert auswählen und dann auf OK klicken.


Featureinstallationsstatus festlegen

Passt die Installation von Office-Features auf dem Computer eines Benutzers an.

Um den Installationsstatus eines Features zu ändern, klicken Sie auf das Feature, und wählen Sie den Installationsstatus aus. Einige Features, so genannte übergeordnete Features, bestehen aus mehreren untergeordneten Features. Sie können den Installationsstatus eines untergeordneten Features anzeigen, indem Sie zuerst auf das Pluszeichen links von einem übergeordneten Feature klicken, um es zu erweitern.

Wenn Sie den Installationsstatus eines Features ändern, werden der Name des Features sowie die Namen aller untergeordneten Features (falls vorhanden) fett formatiert angezeigt, was darauf hinweist, dass diese Änderungen von Setup auf die Installation angewendet werden. Die Features, die nicht fett formatiert angezeigt werden, werden mit dem Standardinstallationsstatus installiert. Wenn Sie eine bereits vorgenommene Änderung entfernen oder ändern möchten, wählen Sie das Feature aus, und wählen Sie dann Zurücksetzen oder Verzweigung zurücksetzen aus.

Die folgenden typischen Installationsstatusarten stehen den Benutzern während des Setups zur Verfügung. Nicht alle Einstellungen des Installationsstatus sind für jedes Feature verfügbar. Enthält ein Feature z. B. eine Komponente, die nicht angekündigt werden kann, ist Bei der ersten Verwendung installiert nicht in der Liste des verfügbaren Installationsstatus für dieses Feature enthalten.

Von "Arbeitsplatz" ausführen | Setup kopiert Dateien und schreibt Registrierungseinträge und Verknüpfungen des Features auf die Festplatte des Benutzercomputers, und die Anwendung oder das Feature wird lokal ausgeführt.
Alle von "Arbeitsplatz" ausführen | Wie bei Von "Arbeitsplatz" ausführen, mit dem Unterschied, dass sämtliche untergeordneten Features des Features ebenfalls diesen Status erhalten.
Bei der ersten Verwendung installiert | Setup belässt Komponenten für das Feature und alle seiner untergeordneten Features in der lokalen Installationsquelle, bis der Benutzer das Feature erstmalig verwenden möchte. Dann werden die Komponenten installiert. Features dieser Art werden auch angekündigte Features genannt. Das Symbol [1] wird dem Menüsymbol neben dem Anwendungsnamen hinzufügt.
Nicht verfügbar | Weder Komponenten des Features noch seine untergeordneten Features werden auf dem Computer installiert. Dem Menüsymbol neben dem Anwendungsnamen wird ein rotes [X] hinzugefügt.

Auch die folgenden Optionen sind für die einzelnen Features verfügbar.

Ausgeblendet | Bei einer interaktiven Ausführung des Setups wird das Feature nicht in der Featurestruktur angezeigt. Das Feature wird eingeblendet, wenn Setup im Wartungsmodus ausgeführt wird, nachdem Office installiert wurde. Das Symbol [H] wird dem Namen des Features vorangestellt, um anzugeben, dass es ausgeblendet ist.
Gesperrt | Nach der Installation von Office kann der Installationsstatus, den Sie für dieses Feature auswählen, während der Installation oder im Wartungsmodus nicht vom Benutzer geändert werden. Das Symbol [L] wird dem Namen des Features vorangestellt, um anzugeben, dass es gesperrt ist.
Zurücksetzen | Das Feature wird auf seinen Standardinstallationsstatus zurückgesetzt. Das entspricht dem Auswählen des Features und Klicken auf die Schaltfläche Verzweigung zurücksetzen.

Wenn Sie für ein Feature ausdrücklich den Standardstatus festlegen, wird das Symbol [F] dem Namen des Features vorangestellt. Damit wird angegeben, dass dieser Status erzwungen wird. Dieser Hinweis ist hilfreich, wenn Sie eine Setup-Anpassungsdatei zum Ändern einer vorhandenen Office-Installation erstellen: Wenn Sie den Installationsstatus eines Features nicht ändern, lässt Setup das Feature auf dem Computer des Benutzers unverändert. Wenn Sie eine Änderung angeben (auch das Festlegen des Features auf seinen üblichen Standardstatus), stellt Setup sicher, dass das Feature auf dem Computer des Benutzers auf diesen Status festgelegt wird.

Wenn Sie den Installationsstatus eines Features ändern, passt Setup den Installationsstatus eines übergeordneten oder untergeordneten Features möglicherweise entsprechend an. Falls Sie z. B. ein übergeordnetes Feature auf Bei der ersten Verwendung installiert, ein untergeordnetes Feature jedoch auf Von "Arbeitsplatz" ausführen festlegen, wird der Status des übergeordneten Features von Setup ebenfalls auf Von "Arbeitsplatz" ausführen festgelegt.

Ausgeblendete Features werden bei einer interaktiven Ausführung von Setup durch Benutzer nicht in der Featurestruktur angezeigt. Das Feature wird stattdessen gemäß dem von Ihnen definierten Installationsstatus installiert. Alle untergeordneten Features des ausgeblendeten Features werden ebenfalls ausgeblendet.

Hinweis Die Einstellung Ausgeblendet eignet sich besonders, um die Featurestruktur für Benutzer zu vereinfachen. Sie können z. B. den Zweig Office-Tools der Featurestruktur ausblenden, sodass sich Benutzer nicht entscheiden müssen, welche Tools sie benötigen. Nur die von Ihnen ausgewählten Tools werden installiert.

Wenn Sie ein Feature auf Nicht verfügbar festlegen und es in der Featurestruktur ausblenden, können Benutzer die Einstellung trotzdem ändern. Benutzer können das Feature installieren, indem sie das übergeordnete Feature installieren oder Setup im Wartungsmodus ausführen. Wenn Sie z. B. das Feature SmartTag-Plug-In für Namen auf Nicht verfügbar und Ausgeblendet festlegen, können Benutzer das Feature installieren, indem sie das übergeordnete Feature SmartTag-Plug-Ins auf Alle von "Arbeitsplatz" ausführen festlegen. Sollen Benutzer ausgeblendete Features nicht installieren können, wählen Sie den Installationsstatus Nicht verfügbar, Ausgeblendet und Gesperrt aus. In diesem Fall wird das Feature oder die Anwendung nicht installiert und ist im Wartungsmodus nicht verfügbar. Benutzer können das Feature dann nicht installieren, indem sie den Status der übergeordneten Features ändern. Die einzige Möglichkeit, den Installationsstatus Nicht verfügbar, Ausgeblendet und Gesperrt zurückzusetzen, besteht darin, mit dem Office-Anpassungstool eine Setup-Anpassungsdatei zu erstellen und so zu konfigurieren, dass sie den Installationsstatus des Features ändert. Anschließend müssen Sie Setup im Wartungsmodus mit der Anpassungsdatei ausführen.

Weitere Informationen finden Sie unter Office-Anpassungstool in Office 2010 im Microsoft Office 2010 Resource Kit.


Dateien hinzufügen

Fügt den Benutzercomputern bei der Installation von Office Dateien hinzu.

  • Zum Erstellen einer Liste der Dateien, die bei der Installation zum Computer eines Benutzers hinzugefügt werden sollen, klicken Sie auf Hinzufügen, navigieren zu der Datei, die der Liste hinzugefügt werden soll, und klicken dann erneut auf Hinzufügen. Mit der UMSCHALT- und der STRG-Taste können Sie mehrere Dateien gleichzeitig auswählen.

    Im Dialogfeld Zielpfad für Datei wird das Feld Dateiname(n) automatisch mit dem/den Namen der ausgewählten Datei/en gefüllt. Geben Sie im Dialogfeld Zielpfad auf dem Computer des Benutzers den gewünschten Pfad zum Zielordner auf den Benutzercomputern ein, oder behalten Sie den vorgeschlagenen Pfad bei, und klicken Sie dann OK.

  • Wählen Sie zum Ändern des Zielpfads einer Datei die Datei in der Liste aus, und klicken Sie auf Ändern.
  • Wählen Sie eine Datei aus, und klicken Sie auf Entfernen, um die Datei aus dieser Liste zu entfernen. Mit der UMSCHALT- und der STRG-Taste können Sie mehrere Dateien gleichzeitig auswählen.

Beachten Sie Folgendes, wenn Sie einer Office-Installation Dateien hinzufügen:

  • Beim Speichern einer Setup-Anpassungsdatei und Beenden des Office-Anpassungstools werden Dateien in die Anpassungsdatei kopiert. Große Dateien vergrößern die Anpassungsdatei und verlängern die Dauer ihrer Erstellung.
  • Wenn Sie eine Datei überarbeiten, die zurzeit in die Anpassungsdatei eingeschlossen ist, müssen Sie die Anpassungsdatei im Office-Anpassungstool öffnen, die Datei aus der Liste Dateien hinzufügen entfernen, die überarbeitete Version hinzufügen und anschließend die Anpassungsdatei speichern.
  • Wenn der Benutzer Office entfernt, repariert oder neu installiert, werden die benutzerdefinierten Dateien zusammen mit Office entfernt oder neu installiert. Eine benutzerdefinierte Datei wird von Setup nicht neu installiert, nur wenn die Datei seit der Installation geändert wurde.


Dialogfeld "Zielpfad für Datei"

Geben Sie im Dialogfeld Zielpfad auf dem Computer des Benutzers den Pfad des Ordners ein, in dem die Datei auf den Benutzercomputern installiert werden soll, und klicken Sie dann OK.

Sie können mehrere Dateien gleichzeitig mit der UMSCHALT- und der STRG-Taste auswählen; diese Dateien sind mit demselben Zielordner verknüpft. Sie können die folgenden Namen von Spezialordnern im Zielpfad verwenden.

[INSTALLLOCATION] | Der Ordner, in dem Office installiert wird.
[ROOTDRIVE] | Das lokale Laufwerk mit der größten Menge an freiem Speicherplatz
[ProgramFilesFolder] | Ordner Programme
[CommonFilesFolder] | Ordner Programme\Gemeinsame Dateien
[WindowsFolder] | Ordner Windows
[SystemFolder] | Windows-Ordner System32
[PersonalFolder] | Der Ordner Eigene Dateien des Benutzers
[AppDataFolder] | Der Ordner Anwendungsdaten des Benutzers
[NetHoodFolder] | Der Ordner Netzwerkumgebung des Benutzers


Dateien entfernen

Entfernt Dateien bei der Installation von Office von Benutzercomputern.

Dateien, die in der Liste Dateien entfernen aufgeführt werden, werden vom Computer des Benutzers entfernt, bevor die in der Liste Dateien hinzufügen aufgeführten Dateien installiert werden. Sie können deshalb vorhandene Dateien auf dem Computer eines Benutzers löschen und durch neue Versionen ersetzen. Wurde die Zieldatei auf dem Computer eines Benutzers umbenannt oder entfernt, wird sie nicht durch eine hinzugefügte Datei desselben Namens ersetzt.

Wenn Sie eine Liste der Dateien erstellen möchten, die von den Computern der Benutzer bei der Installation entfernt werden sollen, klicken Sie auf Hinzufügen. Wählen Sie eine Datei in der Liste Dateien entfernen aus, und klicken Sie auf Ändern, um den Pfad oder den Namen der Datei zu ändern. Wählen Sie eine Datei aus, und klicken Sie auf Entfernen, um die Datei aus dieser Liste zu entfernen. Sie können die UMSCHALT- oder STRG-Taste verwenden, um mehrere Dateien gleichzeitig auszuwählen.


Dialogfeld "Dateipfad"

Geben Sie im Dialogfeld Dateipfad den Pfad und den Dateinamen der Datei ein, die Sie der Liste mit Dateien hinzufügen möchten, die vom Computer des Benutzers entfernt werden sollen. Klicken Sie anschließend auf OK.

Der Pfad muss mit einem Laufwerkbuchstaben, einem UNC-Pfad oder einem der folgenden Spezialordner beginnen:

[INSTALLLOCATION] | Der Ordner, in dem Office installiert wird.
[ROOTDRIVE] | Das lokale Laufwerk mit der größten Menge an freiem Speicherplatz
[ProgramFilesFolder] | Ordner Programme
[CommonFilesFolder] | Ordner Programme\Gemeinsame Dateien.
[WindowsFolder] | Ordner Windows
[SystemFolder] | Windows-Ordner System32
[PersonalFolder] | Der Ordner Eigene Dateien des Benutzers
[AppDataFolder] | Der Ordner Anwendungsdaten des Benutzers
[NetHoodFolder] | Der Ordner Netzwerkumgebung des Benutzers


Registrierungseinträge hinzufügen

Fügt Benutzercomputern bei der Installation von Office Registrierungseinträge hinzu oder ändert Registrierungseinträge.

Wenn Sie eine Liste mit Registrierungseinträgen erstellen möchten, die den Computern der Benutzer hinzugefügt werden sollen, klicken Sie auf Hinzufügen. Wählen Sie einen Eintrag in der Liste aus, und klicken Sie auf Ändern, um den Eintrag zu ändern. Wählen Sie einen Eintrag aus, und klicken Sie auf Entfernen, um den Eintrag aus der Liste zu entfernen. Klicken Sie auf Importieren, um eine Reihe von Einträgen aus einer Registrierungsdatei (REG-Datei) hinzuzufügen. Falls ein Eintrag in der REG-Datei bereits in der Liste vorhanden ist, werden Sie gefragt, ob vorhandene Registrierungseinträge durch die Einträge der REG-Datei überschrieben werden sollen.

Hinweis Registrierungseinträge, die in diesem Bereich angepasst werden, überschreiben möglicherweise Einstellungen, die an anderer Stelle im Office-Anpassungstool angepasst werden. Passen Sie in diesem Bereich Optionen an, die nicht direkt in der Benutzeroberfläche von Office festgelegt und nicht durch andere Methoden des Anpassungstools konfiguriert werden können.

Weitere Informationen finden Sie unter Office-Anpassungstool in Office 2010 im Microsoft Office 2010 Resource Kit.


Dialogfeld "Registrierungseintrag hinzufügen/ändern"

Im Dialogfeld Registrierungseintrag hinzufügen oder Registrierungseintrag ändern können Sie die folgenden Informationen für einen Registrierungseintrag konfigurieren. Klicken Sie anschließend auf OK:

Erweitern Sie das Menü HKEY_CLASSES_ROOT, und wählen Sie den Zweig aus, der die hinzuzufügenden oder zu ändernden Einträge enthält. Die Einstellungen werden einmal pro Benutzer (HKEY_CURRENT_USER) oder einmal pro Computer (HKEY_LOCAL_MACHINE) hinzugefügt. Sie können dem Stamm von HKEY_USERS oder HKEY_LOCAL_MACHINE keine Registrierungseinträge hinzufügen.
Erweitern Sie das Datentypmenü, und wählen Sie den Datentyp des Registrierungswerts aus, den Sie hinzufügen oder ändern möchten.
Geben Sie im Feld Schlüssel den Namen des Unterschlüssels ein, in dem der Eintrag gespeichert wird. Beispiel: "Software\Microsoft\Office\14.0\Common".
Wählen Sie Leeren Schlüssel erstellen aus, wenn der Registrierungseintrag keinen Wertnamen oder keine Wertdaten enthält. Einige Einstellungen hängen vom Vorhandensein oder Fehlen des Registrierungseintrags ab.
Geben Sie im Feld Wertname einen Namen für den neuen Registrierungseintrag ein. Wenn Sie Wertdaten einschließen, dieses Feld jedoch leer lassen, wird dem Wert der Name <Standard> zugewiesen. Ein Schlüssel kann nur einen Wert <Standard> aufweisen.
Geben Sie im Feld Wertdaten den Wert ein, der im neuen Registrierungseintrag gespeichert werden soll. Die Wertdaten müssen mit dem Datentyp übereinstimmen.


Registrierungseinträge entfernen

Entfernt Registrierungseinträge bei der Installation von Office von Benutzercomputern.

Klicken Sie zum Erstellen einer Liste der Registrierungseinträge, die von den Benutzercomputern entfernt werden sollen, auf Hinzufügen. Wenn Sie einen Eintrag in der Liste ändern möchten, markieren Sie den Eintrag, und klicken Sie dann auf Ändern. Zum Entfernen eines Eintrags aus der Liste markieren Sie ihn und klicken dann auf Entfernen.

Hinweis Die benutzerdefinierten Registrierungseinträge werden zusammen mit Office entfernt oder neu installiert werden, wenn der Benutzer Office entfernt, repariert oder neu installiert.


Dialogfeld "Registrierungseintrag löschen/ändern"

Geben Sie im einem der Dialogfelder Registrierungseintrag löschen oder Registrierungseintrag änderndie folgenden Informationen für einen Registrierungseintrag ein, und klicken Sie dann auf OK:

Erweitern Sie das Stammmenü, und wählen Sie den Zweig aus, der die zu entfernenden Einträge enthält.
Geben Sie im Feld Schlüsselden Namen des Unterschlüssels ein, in dem der Eintrag gespeichert ist. Beispiel: Software\Microsoft\Office\14.0\Common.
Geben Sie im Feld Wertname den Namen des Registrierungseintrag ein, den Sie entfernen möchten. Lassen Sie dieses Feld leer, wenn der gesamte Unterschlüssel, einschließlich aller Werteinträge, entfernt werden soll.


Outlook-Profil

Passt die standardmäßigen Outlook-Profile der Benutzer an. Hierbei handelt es sich um eine Reihe von Werten in der Windows-Registrierung, mit denen benutzerspezifische Informationen angegeben werden.

Konfigurieren Sie Einstellungen für eine neue Exchange Server-Verbindung, oder ersetzen Sie die Einstellungen in einer vorhandenen Exchange Server-Verbindung. Sie müssen die Konfigurationsinformationen in die folgenden Felder eingeben:

Ein Outlook-Profil kann mehrere E-Mail-Konten enthalten. Benutzer können über mehrere Outlook-Profile verfügen, in der Setup-Anpassungsdatei kann jedoch nur ein Profil konfiguriert werden.

Vorhandenes Profil verwenden - Verwenden Sie das Profil, das bereits auf dem Computer des Benutzers konfiguriert ist, oder fordern Sie den Benutzer beim erstmaligen Starten von Outlook zum Erstellen des Pofils auf. Wenn Sie diese Option auswählen, werden alle anderen Abschnitte zu Outlook im Office-Anpassungstool deaktiviert.
Profil ändern - Ändern Sie das Standardprofil auf dem Computer des Benutzers, oder definieren Sie mit einem von Ihnen angegebenen Namen Änderungen an Profilen. Falls kein Standardprofil oder kein Profil mit dem von Ihnen angegebenen Namen vorhanden ist, erstellt Outlook anhand der von Ihnen in anderen Outlook-Abschnitten des Office-Anpassungstools ausgewählten Optionen ein Profil. Dabei wird der Standardprofilname (Outlook) verwendet oder der Profilname, den Sie angegeben haben.
Neues Profil - Erstellen Sie auf dem Computer des Benutzers ein neues Profil, und machen Sie es zum Standardprofil. Vorhandene Profile werden nicht entfernt und bleiben für die Benutzer verfügbar. Sie müssen in das Feld Profilname einen Namen eingeben. Dieser Name wird im Dialogfeld E-Mail-Konten in Outlook angezeigt. Outlook erstellt anhand der von Ihnen in anderen Outlook-Abschnitten des Office-Anpassungstools ausgewählten Optionen ein Profil.
PRF anwenden - Importieren Sie eine Outlook-Profildatei (PRF-Datei), um ein neues Standardprofil zu definieren oder ein vorhandenes Profil zu aktualisieren. Wenn Sie diese Option auswählen, werden alle anderen Abschnitte zu Outlook im Office-Anpassungstool deaktiviert, das Anpassungstool wird jedoch nicht mit den Einstellungen der PRF-Datei aktualisiert. Geben Sie in das Feld Folgendes Profil (PRF-Datei) anwenden einen Namen und einen Pfad für das Profil ein. Falls Sie für eine frühere Version von Outlook eine PRF-Datei erstellt haben, können Sie die Datei in Outlook 2010 importieren, sofern das Profil nur MAPI-Dienste definiert.

Wenn Office auf gesperrten Computern installiert wird, auf denen Benutzer keine Administratorrechte besitzen, können Benutzer ihr Outlook-Profil nach der Installation von Office nicht konfigurieren.


Cache-Modus

Konfigurieren Sie mit den folgenden Optionen die Outlook-Profile der Benutzer so, dass eine lokale Kopie des Exchange-Postfachs verwendet wird.

Exchange-Cache-Modus nicht konfigurieren – Auf die Exchange-Postfächer kann standardmäßig über den Computer mit Exchange Server zugegriffen werden, anstatt die Postfächer auf den Benutzercomputern in einer Outlook-Offlinedatendatei (OST-Datei) zwischenzuspeichern.

Exchange-Cache-Modus konfigurieren – Erstellen Sie eine OST-Datei, oder verwenden Sie eine vorhandene OST-Datei. Die Benutzer arbeiten mit einer lokalen Kopie ihres Exchange-Postfachs.

Wenn Sie Exchange-Cache-Modus verwenden auswählen, können Sie den Exchange-Cache-Modus für Benutzer mit den folgenden Optionen konfigurieren.

  • Nur Kopfzeilen herunterladen – Es werden nur Kopien der Kopfzeilen aus dem Exchange-Postfächern der Benutzer heruntergeladen.

  • Zuerst Kopfzeilen, dann Element vollständig herunterladen – Zuerst werden Kopien der Kopfzeilen aus dem Exchange-Postfach der Benutzer heruntergeladen und anschließend die Kopien der Nachrichten.

  • Elemente vollständig herunterladen - Es werden Kopien der vollständigen Nachrichten (Kopfzeilen und Nachrichtentext) werden aus dem Exchange-Postfach der Benutzer heruntergeladen.

  • Bei langsamer Verbindung nur Kopfzeilen herunterladen – Wenn eine langsame Netzwerkverbindung festgestellt wird, werden nur Kopfzeilen aus dem Exchange-Postfach der Benutzer heruntergeladen.

  • Freigegebene Nichtnachrichtenordner herunterladen - Alle freigegebenen Nichtnachrichtenordner werden aus den Postfächern der Benutzer herunterladen.

  • Öffentliche Ordner-Favoriten herunterladen – Die Liste der öffentlichen Ordner-Favoriten wird heruntergeladen.


Exchange Server-Einstellungen

Klicken Sie im Dialogfeld Exchange-Einstellungen auf die Schaltfläche Weitere Einstellungen, um die Optionen für die Offlineverwendung von Exchange Server sowie das Feature Outlook Anywhere zu konfigurieren.

Mit den folgenden Optionen können Sie das Outlook-Profil des Benutzers für die Offlineverwendung und Outlook Anywhere konfigurieren:

Offlineverwendung aktivieren

  • Pfad und Dateiname der Outlook-Datendatei (*.ost) – Geben Sie den Namen und den Speicherort an, unter dem bzw. an dem die Outlook-Offlinedatendatei gespeichert werden soll.

  • Verzeichnispfad zum Speichern von Offlineadressbuch-Dateien – Geben Sie den Pfad an, unter dem die Offlineadressbuch-Dateien gespeichert werden sollen.

Outlook Anywhere konfigurieren

Verbindung mit Exchange-Postfach über HTTP herstellen – Wählen Sie diese Option aus, um Outlook Anywhere zu aktivieren.

Wenn Sie Outlook Anywhere aktiviert haben, können folgende Optionen konfiguriert werden:

  • Diese URL zum Herstellen der Verbindung mit dem Proxyserver für Exchange verwenden – URL des Servernamens für den Outlook Anywhere-Proxyserver.

    Geben Sie nicht "http://" oder "https://" als Teil des Namens ein. Der entsprechende Eintrag wird basierend auf den ausgewählten Authentifizierungseinstellungen automatisch hinzufügt, nachdem Sie den Namen eingegeben haben.

  • Nur SSL für Verbindung verwenden – Wählen Sie diese Option aus, um nur Verbindungen über Secured Sockets Layer zu verwenden. Wählen Sie die folgende Option aus, wenn sowohl die Serverauthentifizierung als auch die Clientauthentifizierung unterstützt werden soll:

    • Sitzung gegenseitig authentifizieren, wenn Verbindung mit SSL hergestellt wird – Wenn diese Option aktiviert ist, geben Sie den Prinzipalnamen des Proxyservers ein.

  • Bei schnellen Netzwerken zuerst eine Verbindung über HTTP herstellen, dann über TCP/IP – Bei schnellen Netzwerken wird die Verbindung erst mit Outlook Anywhere (HTTP) anstellte der Standard-LAN-Verbindung TCP/IP) hergestellt.

  • Bei langsamen Netzwerken zuerst eine Verbindung über HTTP herstellen, dann über TCP/IP – Bei langsamen Netzwerken wird die Verbindung erst mit Outlook Anywhere (HTTP) anstellte der Standard-LAN-Verbindung TCP/IP) hergestellt.

  • Diese Authentifizierung zum Herstellen der Verbindung mit dem Proxyserver für Exchange verwenden – Die Standardmethode ist die Kennwortauthentifizierung (NTLM).


Konten hinzufügen

Schließt neue E-Mail-Konten von Outlook in das Benutzerprofil ein.

Wählen Sie Outlook-Profil- und Kontoinformationen nicht anpassen aus, wenn Sie dem Outlook-Profil, das Sie gerade konfigurieren, keine Konten hinzufügen möchten.

Wählen Sie Weitere Outlook-Profil- und Kontoinformationen anpassen aus, wenn Sie in dem Outlook-Profil, das Sie gerade konfigurieren, neue Kontoinformationen angeben möchten.

Klicken Sie auf Hinzufügen, um der Liste ein neues Konto hinzuzufügen. Wenn Sie ein Konto in der Liste ändern möchten, markieren Sie es, und klicken Sie dann auf Ändern. Wenn Sie ein Konto aus der Liste entfernen möchten, markieren Sie es, und klicken Sie auf Entfernen.

Sie auch Folgendes angeben:

  • Erweitern Sie Neue E-Mail an folgenden Ordner übermitteln, und wählen Sie dann den Übermittlungsort für neue E-Mail-Nachrichten aus, wenn Sie einen Computer mit Exchange Server konfigurieren oder eine Outlook-Datendatei (PST-Datei) hinzufügen. Der Standardübermittlungsort ist der Computer mit Exchange Server, sofern ein solcher Computer konfiguriert ist. Andernfalls ist der Übermittlungsort standardmäßig die PST-Datei auf dem Computer des Benutzers.
  • Erweitern Sie Standard-E-Mail-Konto, und wählen Sie das Konto aus, das als Standard-E-Mail-Konto für Benutzer dienen soll.


Dialogfeld zum Hinzufügen von Konten und Kontoeinstellungen

Wenn Sie ein neues Konto hinzufügen, wählen Sie den hinzuzufügenden Kontotyp aus, und klicken Sie dann auf Weiter.

Legen Sie im Dialogfeld <Kontotyp>-Einstellungen die entsprechenden Einstellungen für den Kontotyp fest, den Sie hinzufügen oder ändern. Klicken Sie auf Weitere Einstellungen, um weitere Konfigurationsoptionen anzugeben. Klicken Sie anschließend auf Fertig stellen.

Möglicherweise lässt Outlook nicht zu, dass Sie für denselben Diensttyp mehrere neue Konten hinzufügen, um zu verhindern, dass E-Mail-Dienste überlappen. Outlook überprüft z. B., ob alle POP-Konten eindeutige Namen aufweisen. Die folgende Tabelle zeigt, wie Outlook ermittelt, ob ein neues Konto mit demselben Typ wie ein vorhandenes Konto der Setupanpassungsdatei hinzugefügt werden kann.

Kontotyp | Doppelte Konten zulässig? | Daten zur Ermittlung vorhandener Konflikte
POP3 | Ja | Kontoname
IMAP | Ja | Kontoname
Exchange | Ja | Kontoname
Outlook-Datendatei (.pst) | Ja | Dateiname und Pfad der PST-Datei
Outlook-Adressbuch | Nein | Vorhandensein des Kontos
Internetverzeichnisdienst (LDAP) | Ja | Kontoname

Einstellungen für ein Exchange-Konto

Wenn Sie als Typ des zu erstellenden Kontos Exchange auswählen, geben Sie die Basisinformationen in das Dialogfeld Exchange-Einstellungen ein, und klicken Sie dann auf Weitere Einstellungen. Verwenden Sie auf der Registerkarte Exchange die folgenden Optionen zum Konfigurieren der Outlook-Profile der Benutzer für die Offlineverwendung und Outlook Anywhere:
Option Beschreibung
Offlineverwendung aktivieren
  • Geben Sie den Namen und den Speicherort der Outlook-Offlinedatendatei im Feld Pfad und Dateiname der Outlook-Datendatei (.ost) ein.
  • Geben Sie den Pfad der Offlineadressbuch-Dateien im Feld Verzeichnispfad zum Speichern von Offlineadressbuch-Dateien ein.
Outlook Anywhere konfigurieren
  • Wählen Sie Outlook Anywhere konfigurieren aus, um Outlook Anywhere zu aktivieren. Anschließend können Sie die folgenden Optionen konfigurieren:
    • Wählen Sie Verbindung mit Exchange-Postfach über HTTP herstellen aus, und geben Sie dann die URL des Outlook Anywhere-Proxyservers ein.

      Geben Sie nicht http:// oder https:// als Teil des Namens ein. Der entsprechende Eintrag wird basierend auf den ausgewählten Authentifizierungseinstellungen automatisch hinzufügt, nachdem Sie den Namen eingegeben haben.

    • Wählen Sie Nur SSL für Verbindung verwenden und dann Sitzung gegenseitig authentifizieren, wenn Verbindung mit SSL hergestellt wird aus, und geben Sie anschließend den Prinzipalnamen des Proxyservers ein.
    • Wenn Sie festlegen möchten, dass Outlook Anywhere zuerst versuchen soll, eine Verbindung über HTTP herzustellen, wenn eine schnelle Verbindung erkannt wird, wählen Sie Bei schnellen Netzwerken zuerst eine Verbindung über HTTP herstellen, dann über TCP/IP aus.
    • Wenn Sie festlegen möchten, dass Outlook Anywhere zuerst versuchen soll, eine Verbindung über HTTP herzustellen, wenn eine langsame Verbindung erkannt wird, wählen Sie Bei langsamen Netzwerken zuerst eine Verbindung über HTTP herstellen, dann über TCP/IP aus.
    • Erweitern Sie das Menü Diese Authentifizierung zum Herstellen der Verbindung mit dem Proxyserver für Exchange verwenden, und wählen Sie dann eine Authentifizierungsmethode aus.

Wenn Sie im Dialogfeld Exchange-Einstellungen auf die Registerkarte Cache-Modus klicken, können Sie konfigurieren, ob und wie Nachrichten des Benutzers auf den lokalen Benutzercomputer kopiert werden.
Option | Beschreibung
Exchange-Cache-Modus konfigurieren | Gibt an, dass auf Exchange-Postfächer über den Exchange Server-Computer zugriffen wird, anstatt die Postfächer auf den Benutzercomputern in einer Outlook-Offlinedatendatei (*.ost) zwischenzuspeichern.
Exchange-Cache-Modus nicht konfigurieren Gibt an, dass die Benutzer mit einer lokalen Kopie ihres Exchange-Postfachs arbeiten. Wählen Sie eine der folgenden Optionen aus, um diese Konfiguration weiter zu verfeinern:
  • Wählen Sie Kopfzeilen herunterladen aus, damit nur Kopien von Kopfzeilen aus den Exchange-Postfächern der Benutzer? heruntergeladen werden.
  • Wählen Sie Zuerst Kopfzeilen, dann Element vollständig herunterladen aus, um zuerst Kopien der Kopfzeilen aus dem Exchange-Postfach der Benutzer und anschließend die Kopien der Nachrichten herunterzuladen.
  • Wählen Sie Elemente vollständig herunterladen aus, damit Kopien der vollständigen Nachrichten (Kopfzeilen und Nachrichtentext) werden aus dem Exchange-Postfach der Benutzer heruntergeladen werden.

      • Wählen Sie eine beliebige oder alle der folgenden Optionen aus:

    • Wählen Sie Bei langsamer Verbindung nur Kopfzeilen herunterladen aus, damit nur Kopfzeilen aus dem Exchange-Postfach der Benutzer heruntergeladen werden, wenn eine langsame Netzwerkverbindung erkannt wird.
    • Wählen Sie Freigegebene Nichtnachrichtenordner herunterladenaus, damit diese Ordner aus den Postfächern der Benutzer herunterladen werden.
    • Wählen Sie Öffentliche Ordner-Favoriten herunterladen aus, damit die Liste der öffentlichen Ordner-Favoriten heruntergeladen wird.


Einstellungen exportieren

Speichert das vorhandene Outlook-Profil in einer PRF-Datei.

Klicken Sie auf Profileinstellungen exportieren. Geben Sie im Dialogfeld Speichern unter einen Namen ein, und klicken Sie dann auf Speichern.

Hinweis Eine effiziente Möglichkeit zum Erstellen einer Outlook-PRF-Datei besteht darin, mit dem Office-Anpassungstool Einstellungen auszuwählen und dann in eine PRF-Datei zu exportieren, auch dann, wenn Sie keine Setup-Anpassungsdatei bei der Bereitstellung von Office verwenden. Sie können die PRF-Datei bearbeiten und weitere Anpassungen vornehmen, die im Office-Anpassungstool nicht möglich sind. Beispielsweise können Sie einen E-Mail-Anbieter hinzufügen, der im Office-Anpassungstool nicht aufgeführt wird.


Senden-Empfangen-Gruppen angeben

Definieren Sie Senden-Empfangen-Gruppen für Exchange-Konten und -Ordner, and geben Sie die Tasks an, die bei jedem Senden/Empfangen in Outlook ausgeführt werden. Eine Senden-Empfangen-Gruppe enthält eine Sammlung aus Outlook-Konten und -Ordnern. Sie können verschiedene Optionen für Senden-Empfangen-Gruppen für den Online- und Offlinemodus von Outlook angeben.

Einstellungen für Senden/Empfangen nicht konfigurieren - Konfigurieren Sie keine Einstellungen für Senden-Empfangen-Gruppen. Outlook wird nur mit der Gruppe Alle Konten und den Standardeinstellungen konfiguriert. (Wenn Benutzer weitere Gruppen erstellt haben, werden diese Gruppen bei einem Upgrade auf Outlook 2010 migriert.)
Einstellungen für Senden/Empfangen konfigurieren - Konfigurieren Sie Einstellungen für Senden-Empfangen-Gruppen (Nur Exchange-Konten und -Ordner).
  • Klicken Sie auf Neu, um eine neue Gruppe von Konten und Ordnern zu erstellen.
  • Klicken Sie auf Ändern, um Optionen für eine Senden-Empfangen-Gruppe anzugeben oder neu zu definieren.
  • Klicken Sie auf Umbenennen, um den Namen einer vorhandenen Senden-Empfangen-Gruppe zu ändern.
  • Klicken Sie auf Entfernen, um eine vorhandene Senden-Empfangen-Gruppe zu entfernen.

Senden/Empfangen-Einstellungen für die ausgewählte Gruppe

Geben Sie die Einstellungen für die Senden-Empfangen-Gruppe an, die in der Liste ausgewählt ist. (Der Name der ausgewählten Gruppe wird in der Optionsbeschriftung angezeigt.) Sie können unterschiedliche Optionen für den Offline- und Onlinemodus von Outlook angeben.

Im Onlinemodus
  • Diese Gruppe beim Senden/Empfangen einschließen - Wenn ein Benutzer auf Senden/Empfangen klickt, wird eine Senden/Empfangen-Aktion für diese Gruppe ausgeführt.
  • Automatisches Senden/Empfangen alle n Minuten – Geben Sie die gewünschte Anzahl der Minuten zwischen automatischen Senden/Empfangen-Aktionen ein.
  • Automatisches Senden/Empfangen beim Beenden - Wenn der Benutzer Outlook beendet, wird automatisch eine Senden/Empfangen-Aktion für diese Gruppe ausgeführt.
Im Offlinemodus
  • Diese Gruppe beim Senden/Empfangen einschließen - Wenn ein Benutzer auf Senden/Empfangen klickt, wird eine Senden/Empfangen-Aktion für diese Gruppe ausgeführt.
  • Automatisches Senden/Empfangen alle n Minuten - Wählen Sie das Intervall der Senden/Empfangen-Aktionen aus.
Exchange-Adressbuch
  • Offlineadressbuch herunterladen - Wenn ein Benutzer auf Senden/Empfangen klickt, wird das Offlineadressbuch heruntergeladen.
  • Klicken Sie auf Adressbucheinstellungen, um das Dialogfeld Adressbucheinstellungen ändern zu öffnen. Sie können Änderungen seit dem letzten Senden/Empfangen herunterladen auswählen, um nur die Aktualisierungen des Adressbuchs seit dem letzten Download herunterzuladen. Außerdem können Sie auswählen, ob alle Details oder keine Details heruntergeladen werden.


Dialogfeld "Neue Exchange-Gruppe"

Geben Sie im Feld Neuer Gruppenname den Namen der zu erstellenden Senden-Empfangen-Gruppe von Exchange ein, und klicken Sie dann auf OK.


Dialogfeld "Gruppe ändern"

Wählen Sie beim Ändern einer Gruppe beliebige oder alle der folgenden Optionen im Dialogfeld Gruppe ändern aus, und klicken Sie dann auf OK.

Wählen Sie unter Optionen für diese Senden-Empfangen-Gruppe auswählen folgende Optionen aus:

E-Mail-Elemente senden - Beim Senden/Empfangen für diese Gruppe werden E-Mail-Elemente aus dem Postausgang gesendet.
E-Mail-Elemente empfangen - Beim Senden/Empfangen für diese Gruppe werden E-Mail-Elemente empfangen.
Ordnerhomepages offline verfügbar machen - Beim Senden/Empfangen für diese Gruppe wird der Inhalt in Ordnerhomepages aktualisiert.
Formulare synchronisieren - Beim Senden/Empfangen für diese Gruppe werden Formulare synchronisiert.

Wählen Sie unter Ordneroptionen für diese Senden-Empfangen-Gruppe ändern einen Ordner aus, und geben Sie dann die folgenden Informationen ein:

Diesen Ordner beim Senden/Empfangen einschließen - Fügen Sie diesen Ordner der Ordnergruppe hinzu, die beim Senden/Empfangen für diese Gruppe aktualisiert werden soll. Für einige Ordner stehen zudem auch die folgenden Optionen zur Verfügung:
  • Nur Kopfzeilen herunterladen - Bei einer Aktualisierung durch ein Senden/Empfangen für diese Gruppe werden nur Kopfzeilen für diesen Ordner heruntergeladen.
  • Element samt Anlagen herunterladen - Bei einer Aktualisierung durch ein Senden/Empfangen für diese Gruppe werden die vollständigen E-Mail-Nachrichten (oder sonstigen Elemente) für diesen Ordner heruntergeladen.
  • Nur Kopfzeilen herunterladen, wenn das Element größer ist als - Überschreiten Elemente die angegebene Größe, werden nur die Kopfzeilen für diese Elemente heruntergeladen. Bei einer Aktualisierung durch ein Senden/Empfangen für diese Gruppe wirkt sich diese Einstellung nur auf diesen Ordner aus.


Dialogfeld "Exchange-Gruppe umbenennen"

Geben Sie den neuen Namen der Senden-Empfangen-Gruppe von Exchange im Feld Neuer Gruppenname ein, und klicken Sie dann auf OK.


Adressbucheinstellungen ändern (Dialogfeld)

Konfigurieren Sie das Standardverfahren, nach dem Outlook das Offlineadressbuch aktualisiert. Sie können aus den folgenden Optionen auswählen:

Änderungen seit der letzten Übermittlung herunterladen – Nur die Änderungen, die seit der letzten Übermittlung am Adressbuch vorgenommen wurden, werden von Outlook heruntergeladen. Im Allgemeinen geht dies schneller als das Herunterladen des gesamten Adressbuchs.
Alle Details – Beim Herunterladen des Adressbuchs werden von Outlook alle Details für jeden Eintrag kopiert.
Keine Details – Beim Herunterladen des Adressbuchs werden von Outlook nur wichtige Informationen wie der Name und die E-Mail-Adresse für jeden Eintrag kopiert. Dies geht schneller, aber die Details zu den Adressen sind im Offlineadressbuch nicht enthalten. Dies ist eine Vorversionsoption, die von den Versionen 2.0 und 3.0 des Outlook-Adressbuchs unterstützt wird. Wenn Outlook mit einem Server verbunden wird, der die Version 4.0 oder höher des Outlook-Adressbuchs unterstützt, werden auch dann alle Details heruntergeladen, wenn diese Option ausgewählt ist.


Office-Sicherheitseinstellungen

Passt die Sicherheitseinstellungen für Office-Anwendungen an.

Hinweis Sicherheitseinstellungen, die in einer Setup-Anpassungsdatei (*.msp) angegeben werden, werden zu den Standardeinstellungen auf den Computern der Benutzer; sie können jedoch nach der Installation von den Benutzern geändert werden. Wenn Sie Sicherheitseinstellungen sperren und erzwingen möchten, müssen Sie die Gruppenrichtlinie verwenden. Weitere Informationen finden Sie in den Empfehlungen im "2007 Microsoft Office Security Compliance Management Toolkit" (http://r.office.microsoft.com/r/rlidOCTCHMOfficeSecurityGuide?clid=1031).

Die Liste Vertrauenswürdige Herausgeber enthält vertrauenswürdige Quellen für digital signierte Makros, Add-Ins, Microsoft ActiveX-Steuerelemente und anderen ausführbaren, von Office-Anwendungen verwendeten Code. Klicken Sie neben dem Feld Der Liste vertrauenswürdiger Herausgeber die folgenden digitalen Zertifikate hinzufügen auf Hinzufügen, um der Liste der vertrauenswürdigen Herausgeber ein digitales Zertifikat (CER-Datei) hinzuzufügen.

Office-Anwendungen geben eine zertifikatbasierte Liste mit vertrauenswürdigen Quellen in Microsoft Internet Explorer frei. Weitere Informationen finden Sie unter "Planen der Einstellungen für vertrauenswürdige Herausgeber für Office 2010" im Office 2010 Resource Kit.

Die Liste Vertrauenswürdige Speicherorte enthält die Speicherorte, von denen aus eine Datei geöffnet werden kann, ohne vom Sicherheitsfeature Vertrauensstellungscenter geprüft zu werden. Klicken Sie zum Hinzufügen eines neuen Speicherorts neben Der Liste vertrauenswürdiger Speicherorte die folgenden Pfade hinzufügen auf Hinzufügen, geben Sie die folgenden Informationen ein, und klicken Sie dann auf OK:
  1. Erweitern Sie das Menü Anwendung, und wählen Sie die Office-Anwendung aus, von der dieser Speicherort verwendet wird.
  2. Geben Sie im Feld Pfad den Pfad des vertrauenswürdigen Speicherorts ein. Geben Sie einen vollqualifizierten Pfad mit Laufwerkbuchstaben oder UNC-Pfad ein. Der Pfad kann Umgebungsvariablen enthalten.
  3. Wählen Sie Unterordner dieses Speicherorts sind ebenfalls vertrauenswürdig aus, um Unterordner als vertrauenswürdige Speicherorte einzuschließen.
  4. Geben Sie im Feld Beschreibung Text ein, der den Zweck des Speicherorts beschreibt.

Wenn Sie einen vertrauenswürdigen Speicherort aus der Liste entfernen möchten, wählen Sie ihn aus, und klicken dann auf Entfernen.

Hinweis Wenn Sie hier mehrere vertrauenswürdige Speicherorte angeben möchten, wird die zuvor auf dem Computer des Benutzers definierte Liste Vertrauenswürdige Speicherorte gelöscht und durch diese Liste ersetzt.

Wählen Sie Alle vom Office-Anpassungstool bei der Installation erstellten vertrauenswürdigen Speicherorte entfernen aus, um die Liste Vertrauenswürdige Speicherorte auf dem Computer des Benutzers zu löschen. Sie können dieses Kontrollkästchen auch dann aktivieren, wenn in diesem Dialogfeld keine vertrauenswürdigen Speicherorte definiert wurden, sofern Sie die Liste Vertrauenswürdige Speicherorte auf dem Computer des Benutzers löschen möchten.
Legen Sie in der Liste Standardsicherheitseinstellungen die Standardsicherheitseinstellungen für Add-Ins, Vorlagen und Office-Anwendungen fest. Für jede Office-Anwendung können Sie einige der folgenden Optionen festlegen:
  • Zulässige Optionen für vertrauenswürdige Speicherorte
    1. Vertrauenswürdige Speicherorte zulassen, die NICHT auf dem Benutzercomputer vorhanden sind
    2. Nur vertrauenswürdige Speicherorte, die sich auf dem Computer des Benutzers befinden, zulassen (Anwendungsstandardeinstellung)
    3. Alle vertrauenswürdigen Speicherorte deaktivieren, nur von vertrauenswürdigen Herausgebern signierte Dateien sind vertrauenswürdig
  • Warnungsoptionen für Anwendungs-Add-Ins
    1. Alle Anwendungserweiterungen deaktivieren
    2. Anwendungserweiterungen müssen von einem vertrauenswürdigen Herausgeber signiert sein
    3. Erweiterungen müssen signiert sein, nicht signierte Erweiterungen werden automatisch deaktiviert
    4. Alle installierten Anwendungs-Add-Ins aktivieren (Anwendungsstandardeinstellung)
  • Optionen für VBA-Makrowarnungen
    1. Alle VBA-Makros deaktivieren
    2. Vertrauensstellungsleistenwarnung für nicht signierte VBA-Makros deaktivieren (nicht signierter Code wird deaktiviert)
    3. Alle VBA-Makros mit Benachrichtigung deaktivieren (Anwendungsstandardeinstellung)
    4. Keine Sicherheitsüberprüfungen für VBA-Makros (nicht empfohlen, weil Code in allen Dokumenten ausgeführt werden kann)
  • Microsoft Office Project – Add-Ins und Vorlagen
    1. Allen installierten Add-Ins und Vorlagen vertrauen
    2. Installierten Add-Ins und Vorlagen nicht vertrauen
  • Microsoft Office Project – Sicherheitsebene
    1. Sehr hoch – Nur Makros aus vertrauenswürdigen Quellen werden ausgeführt. Alle anderen signierten oder nicht signierten Makros werden deaktiviert
    2. Hoch – Es dürfen nur signierte Makros von vertrauenswürdigen Quellen ausgeführt werden; nicht signierte Makros werden deaktiviert
    3. Mittel – Die Benutzer können wählen, ob potenziell unsichere Makros ausgeführt werden
    4. Niedrig (nicht empfohlen) – Die Benutzer sind vor potenziell unsicheren Makros nicht geschützt
Unsichere ActiveX-Initialisierung – Legen Sie fest, ob unsignierte und deshalb potenziell unsichere ActiveX-Steuerelemente mithilfe von permanenten Daten initialisiert werden können, d. h. Daten, die von einer Instanz des Steuerelements zur nächsten gespeichert werden. Mögliche Werte sind:
<nicht konfigurieren> – Die auf dem Computer des Benutzers angegebene Einstellung wird von Setup nicht geändert. Neue Anwendungen werden mit der Standardeinstellung installiert, die Benutzer auffordern, permanente Daten zu verwenden lautet.
Benutzer auffordern, Steuerelement-Standardeinstellungen zu verwenden – Der Benutzer wird gewarnt, bevor eine Anwendung die ActiveX-Steuerelemente initiiert, die unsicher sein könnten. Wenn der Benutzer die Quelle des Dokuments als vertrauenswürdig erachtet, wird das Steuerelement mit den Standardeinstellungen initialisiert.
Benutzer auffordern, permanente Daten zu verwenden – Der Benutzer wird gewarnt, bevor von einer Anwendung ActiveX-Steuerelemente initiiert werden, die unsicher sein könnten. Wenn der Benutzer die Quelle des Dokuments als vertrauenswürdig erachtet, wird das Steuerelement mithilfe von permanenten Daten initialisiert.
Keine Aufforderung – Alle nicht signierten ActiveX-Steuerelemente werden ohne Benutzeraufforderung ausgeführt. Diese Einstellung bietet den geringsten Schutz und wird nicht empfohlen.
Keine Aufforderung und alle Steuerelemente deaktivieren – Alle nicht signierten ActiveX-Steuerelemente werden nicht ausgeführt, und der Benutzer erhält keine Warnung.


Verknüpfungen konfigurieren

Ändern oder entfernen Sie die Standardverknüpfungen mit installierten Office-Anwendungen, und fügen Sie allen Dateien, die mit der Version Office 2010 installiert wurden oder sich bereits auf dem Computer des Benutzers befanden, Verknüpfungen hinzu.

Klicken Sie auf Hinzufügen, um eine neue Verknüpfung hinzuzufügen. Wenn Sie eine Verknüpfung in der Liste ändern möchten, markieren Sie sie, und klicken Sie dann auf Ändern. Wenn Sie eine Verknüpfung aus der Liste entfernen möchten, markieren Sie sie, und klicken Sie auf Entfernen.

Hinweis Wenn Sie einer benutzerdefinierten Anwendung oder Datei eine Verknüpfung hinzufügen möchten, wird diese Verknüpfung nicht aktualisiert oder entfernt, wenn der Benutzer Office ändert, repariert, neu installiert oder entfernt.


Dialogfeld "Verknüpfungseintrag hinzufügen/ändern"

Geben Sie im Dialogfeld Verknüpfungseintrag hinzufügen/ändern die folgenden Informationen für die Verknüpfung ein, die Sie erstellen oder ändern, und klicken Sie dann auf OK:

Ziel – Geben Sie die Anwendung an, die der Verknüpfung zugeordnet ist, indem Sie ein vordefiniertes Anwendungsschlüsselwort auswählen oder den Namen und Pfad der Datei eingeben, auf welche die Verknüpfung verweist. Wenn Sie ein Anwendungsschlüsselwort auswählen, werden die Informationen in den verbleibenden Feldern automatisch vom Office-Anpassungstool eingegeben. Die Namen in der Liste entsprechen den Features, die Sie auf der Seite Featureinstallationsstatus festlegen des Office-Anpassungstools ausgewählt haben, plus den benutzerdefinierten Dateien, die Sie der Installation auf der Seite Dateien hinzufügen hinzufügen. Wenn Sie einen Namen und einen Pfad eingeben und der Name oder Pfad ein Leerzeichen enthält, muss die gesamte Zeichenfolge in Anführungszeichen ("") stehen. Sie können für die Anwendung mithilfe des Felds Argumente Befehlszeilenoptionen hinzufügen.
Speicherort – Geben Sie den Ordner an, in dem die Verknüpfung durch Auswahl eines vordefinierten Ordnerschlüsselworts oder Eingabe des Namens und Pfads des Speicherorts der Verknüpfung erstellt wird. Sie können einen Unterordner angeben, indem Sie einen umgekehrten Schrägstrich (\) gefolgt vom Namen des Unterordners anfügen. Wenn Sie z. B. die Microsoft Word 2010-Verknüpfung im Unterordner Microsoft Office im Ordner Programme im Menü Start installieren möchten, wählen Sie [ProgramMenuFolder] und fügen den Namen des Unterordners wie folgt an: [ProgramMenuFolder]\Microsoft Office.

Sie können die folgenden Spezialordner für Speicherort verwenden:

[StartMenuFolder] | Windows-Menü Start
[ProgramMenuFolder] | Windows-Menü Start\Programme
[StartupFolder] | Startordner im Menü Start\Programme von Windows
[DesktopFolder] | Windows-Ordner Desktop
[INSTALLLOCATION] | Der Ordner, in dem Office installiert wird.
[FavoritesFolder] | Der Ordner Favoriten des Benutzers
[AppDataFolder] | Der Ordner Anwendungsdaten des Benutzers
[NetHoodFolder] | Der Ordner Netzwerkumgebung des Benutzers
Name – Geben Sie einen Namen für die Verknüpfung an, indem Sie eine beliebige Zeichenfolge eingeben.
Starten in – Geben Sie den Standardstartordner für die Anwendung an, indem Sie einen Pfad eingeben. Wenn Sie dieses Feld leer lassen, wird der Standardordner auf den Ordner festgelegt, in dem sich die Zieldatei befindet. Wenn der Pfad zu dem Computer eines Benutzers ungültig ist, wird dem Benutzer beim Versuch, die Verknüpfung zu verwenden, eine Fehlermeldung angezeigt.
Argumente – Geben Sie optionale Argumente ein, die an die Anwendung in der Befehlszeile übergeben werden sollen.
Tastenkombination – Geben Sie eine optionale Tastenkombination für die Anwendung oder Datei ein. Die Syntax für die Verknüpfung lautet folgendermaßen:
[Zusatztaste+]VK_Taste
wobei Zusatztaste entweder die UMSCHALT-, STRG-, ALT- oder ERW-Taste ist, und VK_Taste für einen virtuellen Tastennamen steht (siehe folgende Tabelle). Die Zusatztaste ist optional, und Sie können mehrere Zusatztasten in beliebiger Reihenfolge angeben, die dann jeweils durch Pluszeichen (+) voneinander getrennt werden. Wenn Sie eine Zusatztaste verwenden, muss diese vor dem Namen der virtuellen Taste angegeben werden. Es muss ein virtueller Tastenname angegeben werden. Die Tastendefinition darf keine Leerzeichen enthalten.

Nachfolgend sind einige Beispiele aufgeführt:

STRG+VK_F12
STRG+UMSCHALT+VK_A
ALT+STRG+VK_SNAPSHOT

Bestimmte Tastenkombinationen, wie z. B. STRG+ALT+VK_DELETE, werden möglicherweise vom System verwendet und führen nicht wie erwartet dazu, dass die Anwendung gestartet wird. Vermeiden Sie Konflikte auf dem Computer des Benutzers, insbesondere, wenn Sie eine Tastenkombination ohne Zusatztaste angeben. Wenn Sie beispielsweise VK_A ohne Zusatztaste angeben, wird die Anwendung jedes Mal ausgeführt, wenn der Benutzer den Buchstaben A eingibt.

Sie können die folgenden virtuellen Schlüsselnamen verwenden:
Virtueller Tastenname | Hexadezimalcode für die Taste | Beschreibung
VK_0 … VK_9 | 30-39 | Tasten 0-9
VK_A … VK_Z | 41-5A | Tasten A-Z
VK_NUMPAD0 … VK_NUMPAD9 | 60-69 | Tasten 0-9 auf der Zehnertastatur
VK_F1 ... VK_F24 | 70-87 | Funktionstasten F1-F24
VK_LBUTTON | 1 | Linke Maustaste
VK_RBUTTON | 2 | Rechte Maustaste
VK_CANCEL | 3 | STRG+UNTERBR-Verarbeitung
VK_MBUTTON | 4 | Mittlere Maustaste (bei Maus mit drei Tasten)
VK_BACK | 8 | RÜCKTASTE
VK_CLEAR | 0C | ENTF
VK_RETURN | 0D | EINGABETASTE
VK_PAUSE | 13 | PAUSE
VK_CAPITAL | 14 | FESTSTELLTASTE
VK_PRIOR | 21 | BILD-AUF
VK_NEXT | 22 | BILD-AB
VK_END | 23 | ENDE
VK_HOME | 24 | POS1
VK_LEFT | 25 | NACH-LINKS-TASTE
VK_UP | 26 | NACH-OBEN-TASTE
VK_RIGHT | 27 | NACH-RECHTS-TASTE
VK_DOWN | 28 | NACH-UNTEN-TASTE
VK_SELECT | 29 | SELECT-TASTE
VK_EXECUTE | 2B | EXECUTE-TASTE
VK_SNAPSHOT | 2C | DRUCK-TASTE
VK_INSERT | 2D | EINFG
VK_HELP | 2F | HELP-TASTE
VK_MULTIPLY | 6A | MULTIPLIKATIONSTASTE
VK_ADD | 6B | ADDITIONSTASTE
VK_SEPARATOR | 6C | SEPARATOR-TASTE
VK_SUBTRACT | 6D | SUBTRACT-TASTE
VK_DECIMAL | 6E | DEZIMALTASTE
VK_DIVIDE | 6F | DIVISIONSTASTE
VK_NUMLOCK | 90 | NUM-TASTE
VK_SCROLL | 91 | ROLLEN-TASTE
Ausführen – Wählen Sie den Fenstertyp aus, in dem die Anwendung oder Datei gestartet werden soll (Normal, Minimiert oder Maximiert).
Symbol ändern – Wählen Sie ein anderes Symbol für die Verknüpfung aus.


Wissenswertes zu Dateiformaten

Die Auswahl des standardmäßigen Dokumentformats kann bis zu einem gewissen Grad Auswirkungen auf die Art und Weise haben, wie Sie mit Microsoft Office arbeiten und wie Sie Dokumente mit den Benutzern anderer Produktivitätsanwendungen austauschen. Dokumentformate wurden ursprünglich entwickelt, um die Features und das Verhalten einer oder mehrerer Anwendungen widerzuspiegeln (wobei die Features und das Verhalten von Produktivitätsanwendungen recht unterschiedlich sein können). So wurde ODF (OpenDocument Format) beispielsweise mit der Zielsetzung entwickelt, die Features und das Verhalten von auf OpenOffice basierenden Produktivitätssuiten widerzuspiegeln, und bei der Entwicklung von OpenXML ging es darum, die Features und das Verhalten von Microsoft Office zu präsentieren. Microsoft Office unterstützt mittlerweile ODF und bietet den Benutzern von Microsoft Office damit die Möglichkeit, Dokumente in ODF zu speichern. Da die Features von Microsoft Office und von OpenOffice jedoch nicht exakt gleich sind bzw. nicht in der gleichen Weise implementiert wurden, kann es vorkommen, dass Benutzer von Microsoft Office, die mit den Nicht unterstützten Features arbeiten (nachstehend eine Liste mit Links zu diesen Features) und Dokumente in ODF speichern, feststellen, dass sich die Bearbeitbarkeit der Dokumente geändert hat und dass manchmal sogar Inhalte verloren gehen.

Weitere Informationen zum Umfang der Unterstützung von ODF 1.1 für häufig verwendete Features von Office finden Sie unter den nachstehenden Links. Hier erfahren Sie, welche Office-Features vom Format ODF 1.1 vollständig, teilweise oder gar nicht unterstützt werden.

  • Unterstützt Dieses Feature wird sowohl von der jeweiligen Office-Anwendung als auch von der jeweiligen ODF 1.1-Komponente unterstützt. Inhalte, Formatierung und Nutzbarkeit bleiben vollständig erhalten.
  • Teilweise unterstützt Dieses Feature wird sowohl von der jeweiligen Office-Anwendung als auch von der jeweiligen ODF 1.1-Komponente unterstützt, allerdings müssen ggf. Abstriche im Hinblick auf die Formatierung und die Nutzbarkeit in Kauf genommen werden. Es gehen keine Texte oder Daten verloren, es bestehen jedoch möglicherweise Unterschiede in der Formatierung und in der Art und Weise, wie Sie mit Texten, Grafiken oder anderen Aspekten des Dokuments arbeiten.
  • Nicht unterstützt Das Feature der jeweiligen Office-Anwendung wird von der jeweiligen ODF 1.1-Komponente nicht unterstützt. Wenn Sie das Dokument in ODF 1.1 speichern möchten, dürfen Sie dieses Feature nicht verwenden, ansonsten besteht das Risiko, dass Inhalte, Formatierungen und Nutzbarkeit dieses Dokumentteils verloren gehen.

Weitere allgemeine Informationen zu ODF finden Sie hier:

  • OASIS (Organization for the Advancement of Structured Information Standards, nur auf Englisch verfügbar)
  • ISO (International Organization for Standardization, nur auf Englisch verfügbar)

Weitere Informationen zu den Unterschieden zwischen den Dateiformaten finden Sie hier:

  • Unterschiede zwischen dem OpenDocument-Kalkulationstabellenformat (ODS) und dem Excel-Format (XLSX)
  • Unterschiede zwischen dem OpenDocument-Präsentationsformat (ODP) und dem PowerPoint-Format (PPTX)
  • Unterschiede zwischen dem OpenDocument-Textformat (ODT) und dem Word-Format (DOCX)


Unterschiede zwischen dem OpenDocument-Kalkulationstabellenformat (ODS) und dem Excel-Format (XLSX)

Wenn Sie eine Datei von Microsoft Excel 2010 im OpenDocument-Kalkulationstabellenformat (ODS) speichern und diese dann wieder in Excel 2010 öffnen, werden Sie möglicherweise Formatierungsunterschiede zwischen der Excel 2010-Version und der OpenDocument-Version feststellen. Ebenso erkennen Sie möglicherweise Formatierungsunterschiede, wenn Sie eine OpenDocument-Datei in Excel 2010 öffnen. Dies liegt an den unterschiedlichen Features, die vom Dateiformat unterstützt werden.

Hinweis Die Unterschiede, die sich bei der Arbeit mit den beiden Dateiformaten ergeben, sind im Allgemeinen auf Formatierungsunterschiede und die Verfügbarkeit von Features beschränkt. Die Daten und Inhalte werden konvertiert, aber die Formatierung und Interaktion mit den Daten und Inhalten ist bei den beiden Formaten möglicherweise unterschiedlich.

Wenn Sie das standardmäßige Dateiformat in ODF oder OpenXML (oder ein anderes Format) ändern möchten, gehen Sie wie folgt vor:

  1. Klicken Sie auf die Registerkarte Datei.
  2. Klicken Sie auf der Registerkarte Datei unter Hilfe auf Optionen.
  3. Klicken Sie auf Speichern, und klicken Sie dann unter Arbeitsmappen speichern in der Liste Dateien in diesem Format speichern auf das Dateiformat, das standardmäßig verwendet werden soll.

Was geschieht, wenn eine Excel 2010-Präsentation im OpenDocument-Kalkulationstabellenformat gespeichert wird?

Die nachfolgende Tabelle zeigt, welche Excel 2010-Features vollständig, teilweise oder überhaupt nicht im OpenDocument-Kalkulationstabellenformat (ODS) unterstützt werden.

  • Unterstützt Sowohl das Excel 2010-Format als auch das OpenDocument-Kalkulationstabellenformat unterstützen dieses Feature. Inhalte, Formatierungen und Nutzbarkeit bleiben erhalten.
  • Teilweise unterstützt Sowohl das Excel 2010-Format als auch das OpenDocument-Kalkulationstabellenformat unterstützen dieses Feature, es müssen jedoch Abstriche im Hinblick auf Formatierung und Nutzbarkeit in Kauf genommen werden. Es gehen keine Texte oder Daten verloren, es bestehen jedoch möglicherweise Unterschiede in der Formatierung und in der Art und Weise, wie Sie mit Text oder Grafiken arbeiten.
  • Nicht unterstützt Das Feature von Excel 2010 wird vom OpenDocument-Kalkulationstabellenformat nicht unterstützt. Wenn Sie das Excel 2010-Dokument im OpenDocument-Kalkulationstabellenformat speichern möchten, dürfen Sie dieses Feature nicht verwenden, ansonsten besteht das Risiko, dass Inhalte, Formatierungen und Nutzbarkeit dieses Dokumentteils verloren gehen.

Informationen zu den Grafikfeatures von Microsoft Office 2010, die vollständig, teilweise oder überhaupt nicht im OpenDocument-Format unterstützt werden, finden Sie am Ende dieses Artikels in der Grafikelementtabelle.

Bereich | Teilbereich | Grad der Unterstützung | Kommentare
Formatierung | Zeilenhöhe/ Spaltenbreite | Unterstützt | Aussehen sollte ähnlich sein.
Formatierung | Zelle | Unterstützt |
Hyperlinks |  | Unterstützt | Es können Probleme bei Hyperlink-Formatvorlagen auftreten.
Formatierung | Zellenformatvorlagen | Unterstützt |
Drucken | Druckbereiche | Unterstützt |
Drucken | Zeilen/Spalten wiederholen | Nicht unterstützt |
Drucken | Seitenumbrüche | Unterstützt |
Drucken | Kopfzeile/Fußzeile | Teilweise unterstützt | Wenn Sie die Datei im ODS-Format speichern und wieder in Excel öffnen, werden die Optionen "Bild", "Erste Seite" und "Ungerade/Gerade" nicht unterstützt.
Formeln |  | Unterstützt |
Formeln | Namen | Teilweise unterstützt | Wenn Sie die Datei im ODS-Format speichern und wieder in Excel öffnen, werden lokale Namen, benannte Ausdrücke, benannte Ausdrücke und Namen für unzusammenhängende Bereiche nicht unterstützt.
Zellen-kommentare |  | Teilweise unterstützt | Kommentare mit Inhalten werden übertragen. Die Formatierung des Kommentars wird möglicherweise nicht unterstützt, wenn Sie die Datei im ODS-Format speichern und wieder in Excel öffnen.
Datentools | Gruppierung und Gliederung | Unterstützt |
OLE-Objekte |  | Unterstützt |
Einstellungen | Fenstereinstellungen | Nicht unterstützt |
Einstellungen | Blatt-/Mappeneinstellungen | Nicht unterstützt |
Schutz | Arbeitsblattschutz | Teilweise unterstützt | Wenn Sie die Datei im ODS-Format speichern und wieder in Excel öffnen, wird der Schutz ohne Kennwort unterstützt. Dateien mit einem kennwortgeschützten Blatt können jedoch nicht gespeichert oder geöffnet werden.
Schutz | Verwaltung von Informationsrechten (IRM) | Nicht unterstützt | Dateien mit aktivierter Verwaltung von Informationsrechten können nicht gespeichert werden.
Schutz | Verschlüsselung | Nicht unterstützt | Dateien mit dieser Art von Schutz können nicht gespeichert werden.
Datentools | Datenüberprüfung | Teilweise unterstützt | Wenn Sie die Datei im ODS-Format speichern und wieder in Excel öffnen, können einige Datenüberprüfungen vom Typ "Formel" nicht gespeichert werden.
Externe Daten | Webabfragen | Unterstützt |
Externe Daten | Abfragetabellen | Teilweise unterstützt | Einige Einstellungen, z. B. eingefügte Spalten, werden nicht unterstützt.
Tabellen | Ergebniszeilen | Nicht unterstützt |
Tabellen | Tabellenformat-vorlagen | Nicht unterstützt |
Datentools | Sortieren | Teilweise unterstützt | Einige erweiterte Einstellungen werden nicht unterstützt.
Datentools | Zwischensumme | Teilweise unterstützt | Wenn Sie die Datei im ODS-Format speichern und wieder in Excel öffnen, werden die Formeln selbst unterstützt, aber die Einstellungen für die erneute Anwendung werden nicht unterstützt.
Datentools | Filtern | Teilweise unterstützt | Die Standardfilterung wird unterstützt, aber die in Excel 2010 hinzugefügten Features zum Filtern werden nicht unterstützt.
PivotTable | Formatvorlagen | Nicht unterstützt |
PivotTable | Layout | Teilweise unterstützt | Wenn Sie die Datei im ODS-Format speichern und wieder in Excel öffnen, werden einige Layouts nicht unterstützt, z. B. "kompakte Achse".
PivotTable | Berechnete Felder | Nicht unterstützt |
PivotTable | Gruppierung | Teilweise unterstützt |
PivotTables | OLAP PivotTables | Nicht unterstützt |
Datentools | Konsolidierung | Nicht unterstützt |
Freigegebene Arbeitsmappen |  | Nicht unterstützt |
Diagramme | Datenbeschriftungen | Teilweise unterstützt | Wenn Sie die Datei im ODS-Format speichern und wieder in Excel öffnen, werden einige Datenbeschriftungen nicht unterstützt.
Diagramme | Datentabellen | Nicht unterstützt |
Diagramme | Trendlinien | Teilweise unterstützt | Wenn Sie die Datei im ODS-Format speichern und wieder in Excel öffnen, werden einige Trendlinien nicht unterstützt.
Diagramme | Fehlerindikatoren | Teilweise unterstützt | Wenn Sie die Datei im ODS-Format speichern und wieder in Excel öffnen, werden einige Fehlerindikatoren nicht unterstützt.
Diagramme | Bezugslinien | Nicht unterstützt |
Diagramme | Spannweitenlinien | Nicht unterstützt |
Diagramme | Führungslinien für Datenbeschriftungen | Nicht unterstützt |
Diagramme | Gefüllte Netzdiagramme | Nicht unterstützt |
Diagramme | Legende | Teilweise unterstützt | Wenn Sie die Datei im ODS-Format speichern und wieder in Excel öffnen, werden einige Einstellungen nicht unterstützt.
Diagramme | PivotCharts | Nicht unterstützt |
Diagramme | Diagrammblätter | Nicht unterstützt |
Diagramme | Kreis-aus-Kreis oder Balken-aus-Kreis | Nicht unterstützt |
OLAP-Formeln |  | Nicht unterstützt |
Diagramme | Formen in Diagrammen | Nicht unterstützt |

Grafikfeatures

In der nachfolgenden Tabelle wird aufgezeigt, welche Excel 2010-Grafikfeatures vollständig, teilweise oder überhaupt nicht im OpenDocument-Format (ODS) unterstützt werden.

  • Unterstützt Dieses Feature wird vom Excel 2010-Format und vom OpenDocument-Format unterstützt. Grafiken, die dieses Feature verwenden, werden im Allgemeinen in beiden Formaten gleich angezeigt und weisen auch dasselbe Verhalten auf.
  • Teilweise unterstützt Dieses Feature wird vom Excel 2010-Format und vom OpenDocument-Format unterstützt, aber Grafiken werden in den beiden Formaten möglicherweise unterschiedlich angezeigt. Im Allgemeinen gehen zwischen den Formaten keine Daten verloren, es bestehen jedoch möglicherweise Unterschiede in der Formatierung und in der Art und Weise, wie Sie mit diesen Grafiken arbeiten.
  • Nicht unterstützt Aufgrund der eindeutigen Unterschiede im Hinblick auf die Features und deren Implementierung zwischen dem Excel 2010-Format und dem OpenDocument-Format wird dieses Feature im OpenDocument-Format nicht unterstützt. Wenn Sie planen, das Dokument in einem OpenDocument-Format zu speichern, sollten Sie diese Features nicht in Excel 2010 verwenden.
Standardformen | Grad der Unterstützung | Kommentare
Formen | Unterstützt |
Textfelder | Unterstützt | Werden unterstützt, eine Ausnahme bilden jedoch Objekte in Textfeldern. Die Objekte innerhalb des Textfelds werden entfernt, wenn Sie eine OpenDocument-Datei öffnen.
WordArt | Teilweise unterstützt | ODF bietet keine Unterstützung für die WordArt-Optionen in Excel. Daher werden WordArt-Objekte beim Speichern in ein Textfeld konvertiert. Der Text und die Basistextfarbe bleiben erhalten, aber WordArt-Effekte und Formatierungen gehen verloren.
Optionen für 3D-Formen | Nicht unterstützt |
Bilder | Unterstützt | Werden unterstützt, eine Ausnahme bilden jedoch die Optionen zum Einfügen und Verknüpfen, die nicht von ODF unterstützt werden.
SmartArt-Diagramme | Unterstützt | In eine Gruppe von Formen konvertiert.
ActiveX-Steuerelemente | Nicht unterstützt |
Excel-Formularsteuerelemente | Nicht unterstützt |
Objekte in Diagrammen | Unterstützt | In eine Gruppe konvertiert, die das Diagramm und die Objekte enthält.
Signaturzeilenobjekt | Nicht unterstützt |
Kameratool/Als Bildverknüpfungsobjekt einfügen | Nicht unterstützt |
Freihandanmerkung | Unterstützt | Die Freihandanmerkung wird in ein EMF-Bild (Enhanced Metafile) konvertiert.
Gruppieren von Objekten | Unterstützt | Einige Objekte können in Excel 2010 nicht gruppiert werden, daher wird die Gruppierung der Objekte aufgehoben, wenn Sie die OpenDocument-Datei öffnen. Dies umfasst ein mit einem Diagramm, einem Bild, einer Form oder einem Textfeld gruppiertes OLE-Objekt.
Objektsichtbarkeit | Nicht unterstützt | Unsichtbare Objekte werden sichtbar, nachdem die Datei im ODS-Format gespeichert und dann erneut in Excel 2010 geöffnet wurde.
Objektrahmen | Unterstützt | Nicht alle Rahmenarten werden unterstützt. Nicht unterstützte Rahmenarten werden als Standardrahmenart gespeichert (schwarze, einfarbige Linie).
Objektfüllungen | Unterstützt | Werden unterstützt, mit der Ausnahme, dass graduelle Füllungen mit mehr als zwei Stopps alle weiteren Stopps nach den ersten beiden verlieren.
Linienformatierung | Unterstützt | Es werden nicht alle Linien- und Endlinienarten in ODF unterstützt. Nicht unterstützte Formatvorlagen werden entsprechend als standardmäßige, schwarze, einfarbige Linie und offener Pfeiltyp gespeichert.
Bildzuschnitt | Unterstützt | Der normale Zuschnitt von Bildern wird unterstützt. Das Zuschneiden von Bildern mit einer Form wird jedoch nicht unterstützt.
Bildumfärbung | Teilweise unterstützt | Einige Bildeinfärbungen verfügen über eine Entsprechung in ODF, z. B. schwarz und weiß. Andere Bildeinfärbungen besitzen keine Entsprechung und werden konvertiert. Das Bild wird unverändert angezeigt, aber das Einfärben kann nicht mehr geändert oder entfernt werden.
3D-Bildoptionen | Nicht unterstützt |
Bildformatvorlagen | Teilweise unterstützt | Rahmen werden teilweise unterstützt, sehen aber möglicherweise nicht gleich aus.
Designs | Nicht unterstützt |
Hyperlink auf Form | Nicht unterstützt |

Seitenanfang


Unterschiede zwischen dem OpenDocument-Präsentationsformat (ODP) und dem PowerPoint-Format (PPTX)

Wenn Sie eine Datei von Microsoft PowerPoint 2010 im OpenDocument-Präsentationsformat (ODP) speichern und diese dann wieder in PowerPoint 2010 öffnen, werden Sie möglicherweise Formatierungsunterschiede zwischen der PowerPoint 2010-Version und der OpenDocument-Version feststellen. Ebenso erkennen Sie möglicherweise Formatierungsunterschiede, wenn Sie eine OpenDocument-Datei in PowerPoint 2010 öffnen. Dies liegt an den unterschiedlichen Features, die vom Dateiformat unterstützt werden.

Hinweis Die Unterschiede, die sich bei der Arbeit mit den beiden Dateiformaten ergeben, sind im Allgemeinen auf Formatierungsunterschiede und die Verfügbarkeit von Features beschränkt. Die Daten und Inhalte werden konvertiert, aber die Formatierung und Interaktion mit den Daten und Inhalten ist bei den beiden Formaten möglicherweise unterschiedlich.

Wenn Sie das standardmäßige Dateiformat in ODF oder OpenXML (oder ein anderes Format) ändern möchten, gehen Sie wie folgt vor:

  1. Klicken Sie auf die Registerkarte Datei.
  2. Klicken Sie auf der Registerkarte Datei unter Hilfe auf Optionen.
  3. Klicken Sie auf Speichern, und klicken Sie dann unter Präsentationen speichern in der Liste Dateien in diesem Format speichern auf das Dateiformat, das standardmäßig verwendet werden soll.

Was geschieht, wenn eine PowerPoint 2010-Präsentation im OpenDocument-Präsentationsformat gespeichert wird?

In der nachfolgenden Tabelle wird veranschaulicht, welche PowerPoint 2010-Features vollständig, teilweise oder überhaupt nicht im OpenDocument-Präsentationsformat (ODP) unterstützt werden.

  • Unterstützt Sowohl das PowerPoint 2010-Format als auch das OpenDocument-Präsentationsformat unterstützen dieses Feature. Inhalte, Formatierungen und Nutzbarkeit bleiben erhalten.
  • Teilweise unterstützt Sowohl das PowerPoint 2010-Format als auch das OpenDocument-Präsentationsformat unterstützen dieses Feature, es müssen jedoch Abstriche im Hinblick auf Formatierung und Nutzbarkeit in Kauf genommen werden. Es gehen keine Texte oder Daten verloren, es bestehen jedoch möglicherweise Unterschiede in der Formatierung und in der Art und Weise, wie Sie mit Text oder Grafiken arbeiten.
  • Nicht unterstützt Das Feature von PowerPoint 2010 wird vom OpenDocument-Präsentationsformat nicht unterstützt. Wenn Sie das PowerPoint 2010 -Dokument im OpenDocument-Präsentationsformat speichern möchten, dürfen Sie dieses Feature nicht verwenden, ansonsten besteht das Risiko, dass Inhalte, Formatierungen und Nutzbarkeit dieses Dokumentteils verloren gehen.

Informationen zu den Grafikfeatures von Microsoft Office 2010, die vollständig, teilweise oder überhaupt nicht im OpenDocument-Format unterstützt werden, finden Sie am Ende dieses Artikels in der Grafikelementtabelle.

Bereich | Teilbereich | Grad der Unterstützung | Kommentare
Animationen | Eingangs-/ Ausgangs-animationen | Teilweise unterstützt | Alle Eingangs- oder Ausgangsanimationen, die von ODF nicht unterstützt werden können, werden in eine Animation geändert, die ein- oder ausgeblendet wird.
Animationen | Farbanimationen | Nicht unterstützt | Es werden keine Animationen unterstützt, die einen Farbwechsel einbeziehen.
Animationen | Skalierungs-animationen | Nicht unterstützt | Druckwelle, Blitzlicht, Vergrößern/Verkleinern und Animationen mit vertikaler Höhe werden nicht unterstützt.
Animationen | Animations-verzögerungen | Vollständig unterstützt |
Animationen | Animations-anzeigedauer | Vollständig unterstützt |
Animationen | Textanimationen | Vollständig unterstützt |
Animationen | Ausgelöste Animationen | Vollständig unterstützt |
Animationen | Animationssounds | Nicht unterstützt |
Animationen | Medien-animationen | Vollständig unterstützt |
Animationen | SmartArt-Grafiken | Nicht unterstützt |
Animationen | Diagramm-komponenten | Teilweise unterstützt | Animationen auf Diagrammkomponenten werden in eine Animation auf dem gesamten Diagramm konvertiert.
Animationen | OLE-Aktions-animationen | Nicht unterstützt |
Animationen | Master-/Layout-animationen | Nicht unterstützt |
Übergänge | Übergänge | Teilweise unterstützt | Sämtliche Übergänge, die in der SMIL-Spezifikation oder in der OpenDocument-Formatspezifikation zu finden sind, werden mit den folgenden Ausnahmen unterstützt: Blenden-, Ausschneiden-, Streifen-, Kamm- und Nachrichtenmeldung-Übergänge werden nicht unterstützt.
Übergänge | Übergangssounds | Nicht unterstützt |
Inhalt | Medien (Filme/Sounds) | Vollständig unterstützt |
Inhalt | Eingebettete WAV-Dateien | Vollständig unterstützt |
Inhalt | OLE | Vollständig unterstützt |
Inhalt | ActiveX-Steuerelemente | Nicht unterstützt |
Inhalt | Tabellen | Teilweise unterstützt | Wenn Sie eine Präsentation mit Tabellen im ODP-Format speichern, werden die Tabellen in Bilder konvertiert und können nicht mehr bearbeitet werden.
Inhalt | Kopf-/Fußzeilen | Teilweise unterstützt | Wenn Sie eine Datei mit Kopf- oder Fußzeilen im ODP-Format speichern, werden die Kopf- und Fußzeilen zu Textfeldern.
Inhalt | Datumsfelder | Teilweise unterstützt | Alle Datumstypen werden einbezogen, aber sie werden möglicherweise von anderen ODF-Anwendungen in einen Standardtyp konvertiert.
Inhalt | Form ausblenden | Vollständig unterstützt |
Inhalt | Folie ausblenden | Vollständig unterstützt |
Makros/ Programmier-barkeit | Makros/OM/ Programmier-barkeit | Nicht unterstützt |
Präsentations-einstellungen | Seitenformat | Teilweise unterstützt | Das Seitenformat wird zwar mit der Präsentation gespeichert, allerdings sind die Einstellungen für das Seitenformat im Dialogfeld "Seite einrichten" falsch. Im Dialogfeld wird versucht, die Standardseitengröße einzustellen.
Präsentations-einstellungen | Zielgruppen-orientierte Präsentationen | Vollständig unterstützt |
Präsentations-einstellungen | Erzählungen/ Anzeigedauer | Vollständig unterstützt |
Präsentations-einstellungen | Einstellungen anzeigen | Teilweise unterstützt |
Präsentations-einstellungen | Druckeinstellungen | Nicht unterstützt |
Präsentations-einstellungen | Ansichts-einstellungen | Nicht unterstützt |
Zusammenarbeit | Kommentare | Nicht unterstützt |
Diagramme | Diagramme | Teilweise unterstützt | Weitere Informationen zu unterstützten Diagrammfeatures finden Sie unter Unterschiede zwischen dem OpenDocument-Kalkulationstabellenformat (ODS) und dem Excel-Format (XLSX).
Präsentations-design | Master-Shapes | Teilweise unterstützt | Wenn Sie eine Präsentation im ODP-Format speichern, gehen sämtliche Designinformationen verloren und diese werden auf dem Master/Layout positioniert. Die Vererbung von Designstandardwerten, z. B. Schriften, Farben und Effekte, an neue Formen wird nicht länger unterstützt. Wenn Sie die Präsentation nach dem Speichern im ODP-Format öffnen, wird das Standarddesign verwendet. Dies sollte nicht zu Änderungen in der Präsentation führen, jedoch führt es dazu, dass alle zukünftigen Bearbeitungen durchgeführt werden, als ob dieses Standarddesign zugeordnet wurde.
Präsentations-design | Layouts | Teilweise unterstützt | Layouts werden ähnlich wie Master behandelt, wenn sie in anderen ODF-Anwendungen geöffnet werden.
Präsentations-design | Platzhalter | Teilweise unterstützt | Designinformationen von Platzhaltern gehen verloren.
Präsentations-design | Hinweise | Vollständig unterstützt |
Präsentations-design | Notizenmaster | Vollständig unterstützt |
Präsentations-design | Handzettelmaster | Vollständig unterstützt |
Verschlüsselung | Verschlüsselung | Nicht unterstützt |
Schutz | Schutz | Nicht unterstützt |
Text | Internationale Textformatierung | Teilweise unterstützt | Nicht unterstützte Features: Kinsoku Vertikale Textdrehung (270, gestapelt) Ostasiatischer Zeilenumbruch Kumimoji Einige internationale Nummerierungssysteme werden zu Aufzählungszeichen oder zu einer westlichen Nummerierung zugeordnet. Verteilte Ausrichtung
Text | Ausrichtung | Teilweise unterstützt | Die verteilte Ausrichtung wird nicht unterstützt. Einige optische Unterschiede können bei der Ausrichtung, Verankerung oder beim Umbruch von Text in anderen ODF-Anwendungen auftreten.
Text | Spalten | Nicht unterstützt |
Text | Textdrehung | Teilweise unterstützt | Die Drehung um 270 Grad und gestapelter Text werden nicht unterstützt.
Text | Hyperlinks | Teilweise unterstützt | Normale Hyperlinks werden unterstützt, aber beim Daraufzeigen angezeigte Hyperlinks werden nicht unterstützt.
Text | Listen | Vollständig unterstützt | Andere ODF-Anwendungen ändern die Nummerierung/ Aufzählung möglicherweise oder unterstützen dies überhaupt nicht.
Text | Standard-formatierung | Vollständig unterstützt | Kursiv, Fett, Unterstrichen und Durchgestrichen werden in ODF-Anwendungen unterstützt. Verschiedene Schriftarten oder Schriftgrade werden unterstützt.
Text | Erweiterte Formatierung/ Grafikeffekte | Teilweise unterstützt | Nicht unterstützte Features umfassen Folgendes: Bildausfüllung, graduelle Füllung, Musterfüllung oder nicht gefüllter Text. Einige äußere Schatteneffekte für Text. Text mit Bild, Farbverlauf, Mustern oder nicht gefüllten Konturen. Text kann keine Konturen besitzen, die sich von der Füllfarbe unterscheiden.
Text | Automatisch anpassen | Nicht unterstützt | Wenn Sie die Präsentation im ODP-Format speichern, werden die Schriftgrade oder Textfelder mit aktivierter automatischer Anpassung auf eine Größe festgelegt und verfügen dann nicht mehr über die automatische Anpassung, wenn Sie die Datei erneut in PowerPoint öffnen.
Text | Überlauf | Vollständig unterstützt | Der Überlauf wird in anderen ODF-Anwendungen möglicherweise unterschiedlich angezeigt.

Grafikfeatures

In der nachfolgenden Tabelle wird aufgezeigt, welche PowerPoint 2010-Grafikfeatures vollständig, teilweise oder überhaupt nicht im OpenDocument-Format (ODP) unterstützt werden.

  • Unterstützt Dieses Feature wird vom PowerPoint 2010-Format und vom OpenDocument-Format unterstützt. Grafiken, die dieses Feature verwenden, werden im Allgemeinen in beiden Formaten gleich angezeigt und weisen auch dasselbe Verhalten auf.
  • Teilweise unterstützt Dieses Feature wird vom PowerPoint 2010-Format und vom OpenDocument-Format unterstützt, aber Grafiken werden in den beiden Formaten möglicherweise unterschiedlich angezeigt. Im Allgemeinen gehen zwischen den Formaten keine Daten verloren, es bestehen jedoch möglicherweise Unterschiede in der Formatierung und in der Art und Weise, wie Sie mit diesen Grafiken arbeiten.
  • Nicht unterstützt Aufgrund der eindeutigen Unterschiede im Hinblick auf die Features und deren Implementierung zwischen dem PowerPoint 2010-Format und dem OpenDocument-Format wird dieses Feature im OpenDocument-Format nicht unterstützt. Wenn Sie planen, das Dokument in einem OpenDocument-Format zu speichern, sollten Sie diese Features nicht in PowerPoint 2010 verwenden.
Standardformen | Grad der Unterstützung | Kommentare
Formen | Unterstützt |
Textfelder | Unterstützt | Werden unterstützt, eine Ausnahme bilden jedoch Objekte in den Textfeldern. Die Objekte innerhalb des Textfelds werden entfernt, wenn Sie eine OpenDocument-Datei öffnen.
WordArt | Teilweise unterstützt | ODF bietet keine Unterstützung für die WordArt-Optionen in PowerPoint. Daher werden WordArt-Objekte beim Speichern in ein Textfeld konvertiert. Der Text und die Basistextfarbe bleiben erhalten, aber WordArt-Effekte und Formatierungen gehen verloren.
Optionen für 3D-Formen | Nicht unterstützt |
Bilder | Unterstützt | Werden unterstützt, eine Ausnahme bilden jedoch die Optionen zum Einfügen und Verknüpfen, die nicht von ODF unterstützt werden.
SmartArt-Diagramme | Unterstützt | In eine Gruppe von Formen konvertiert.
ActiveX-Steuerelemente | Nicht unterstützt |
Objekte in Diagrammen | Unterstützt | In eine Gruppe konvertiert, die das Diagramm und die Objekte enthält.
Freihandanmerkung | Unterstützt | Die Freihandanmerkung wird in ein EMF-Bild (Enhanced Metafile) konvertiert.
Gruppieren von Objekten | Unterstützt |
Objektsichtbarkeit | Unterstützt |
Objektrahmen | Unterstützt | Nicht alle Rahmenarten werden unterstützt. Nicht unterstützte Rahmenarten werden als Standardrahmenart gespeichert (schwarze, einfarbige Linie).
Objektfüllungen | Unterstützt | Werden unterstützt, eine Ausnahme bilden jedoch Folienhintergrundfüllungen. Außerdem verlieren graduelle Füllungen mit mehr als zwei Stopps alle weiteren Stopps nach den ersten beiden.
Linienformatierung | Unterstützt | Es werden nicht alle Linien- und Endlinienarten in ODF unterstützt. Nicht unterstützte Formatvorlagen werden entsprechend als standardmäßige, schwarze, einfarbige Linie und offener Pfeiltyp gespeichert.
Bildzuschnitt | Unterstützt | Der normale Zuschnitt von Bildern wird unterstützt. Das Zuschneiden von Bildern mit einer Form wird jedoch nicht unterstützt.
Bildumfärbung | Teilweise unterstützt | Einige Bildeinfärbungen verfügen über eine Entsprechung in ODF, z. B. schwarz und weiß. Andere Bildeinfärbungen besitzen keine Entsprechung und werden konvertiert. Das Bild wird unverändert angezeigt, aber das Einfärben kann nicht mehr geändert oder entfernt werden.
3D-Bildoptionen | Nicht unterstützt |
Bildformatvorlagen | Teilweise unterstützt | Rahmen werden teilweise unterstützt, sehen aber möglicherweise nicht gleich aus.
Designs | Nicht unterstützt |
Hyperlink auf Form | Nicht unterstützt |

Seitenanfang


Unterschiede zwischen dem OpenDocument-Textformat (ODT) und dem Word-Format (DOCX)

Wenn Sie eine Datei von Microsoft Word 2010 im OpenDocument-Textformat (ODT) speichern und diese dann wieder in Word 2010 öffnen, werden Sie möglicherweise Formatierungsunterschiede zwischen der Word 2010-Version und der OpenDocument-Version feststellen. Ebenso erkennen Sie möglicherweise Formatierungsunterschiede, wenn Sie eine OpenDocument-Datei in Word 2010 öffnen. Dies liegt an den unterschiedlichen Features, die vom Dateiformat unterstützt werden.

Hinweis Die Unterschiede, die sich bei der Arbeit mit den beiden Dateiformaten ergeben, sind im Allgemeinen auf Formatierungsunterschiede und die Verfügbarkeit von Features beschränkt. Die Daten und Inhalte werden konvertiert, aber die Formatierung und Interaktion mit den Daten und Inhalten ist bei den beiden Formaten möglicherweise unterschiedlich.

Wenn Sie das standardmäßige Dateiformat in ODF oder OpenXML (oder ein anderes Format) ändern möchten, gehen Sie wie folgt vor:

  1. Klicken Sie auf die Registerkarte Datei.
  2. Klicken Sie auf der Registerkarte Datei unter Hilfe auf Optionen.
  3. Klicken Sie auf Speichern, und klicken Sie dann unter Dokumente speichern in der Liste Dateien in diesem Format speichern auf das Dateiformat, das standardmäßig verwendet werden soll.

Was geschieht, wenn ein Word 2010-Dokument im OpenDocument-Textformat gespeichert wird?

Die nachfolgende Tabelle zeigt, welche Word 2010-Features vollständig, teilweise oder überhaupt nicht im OpenDocument-Format (ODT) unterstützt werden.

  • Unterstützt Sowohl das Word 2010-Format als auch das OpenDocument-Textformat unterstützen dieses Feature. Inhalte, Formatierungen und Nutzbarkeit bleiben erhalten.
  • Teilweise unterstützt Sowohl das Word 2010-Format als auch das OpenDocument-Kalkulationstabellenformat unterstützen dieses Feature, es müssen jedoch Abstriche im Hinblick auf Formatierung und Nutzbarkeit in Kauf genommen werden. Es gehen keine Texte oder Daten verloren, es bestehen jedoch möglicherweise Unterschiede in der Formatierung und in der Art und Weise, wie Sie mit Text oder Grafiken arbeiten.
  • Nicht unterstützt Das Feature von Word 2010 wird vom OpenDocument-Textformat nicht unterstützt. Wenn Sie das Word 2010-Dokument im OpenDocument-Textformat speichern möchten, dürfen Sie dieses Feature nicht verwenden, ansonsten besteht das Risiko, dass Inhalte, Formatierungen und Nutzbarkeit dieses Dokumentteils verloren gehen.

Informationen zu den Grafikfeatures von Microsoft Office 2010, die vollständig, teilweise oder überhaupt nicht im OpenDocument-Format unterstützt werden, finden Sie am Ende dieses Artikels in der Grafikelementtabelle.

Bereich | Teilbereich | Grad der Unterstützung | Kommentare
Zusammenarbeit | Adressbuch | Unterstützt
Zusammenarbeit | Blog | Unterstützt
Zusammenarbeit Kommentare Teilweise unterstützt Wenn Sie das Dokument im ODT-Format speichern und wieder in Word 2010 öffnen, werden Kommentare zu einer Gruppe von Wörtern zu einem einzelnen Punkt. Der einzelne Punkt wird normalerweise am Ende der Wörtergruppe angezeigt.

Tabellen werden in Kommentaren nicht unterstützt. Die Inhalte der Tabelle bleiben im Kommentar erhalten, aber die Struktur geht verloren.
Zusammenarbeit | Dokumente vergleichen und zusammenführen | Unterstützt
Zusammenarbeit | Dokumentschutz | Nicht unterstützt | Wenn Sie die Word 2010-Datei im ODT-Format speichern, wird das Feature entfernt, und ODT-Dateien mit diesem Feature können nicht geöffnet werden.
Zusammenarbeit | Verwaltung von Informationsrechten (IRM) | Nicht unterstützt | Wenn Sie das Word 2010-Dokument im ODT-Format speichern, wird das Feature entfernt, und ODT-Dateien mit diesem Feature können nicht geöffnet werden.
Zusammenarbeit Seriendruck Unterstützt Die Felder ADRESSE und EMPFÄNGER werden in Nur-Text konvertiert.

Die Verbindung zur Datenquelle muss erneut eingerichtet werden, wenn das Dokument von einer anderen ODF-Anwendung bearbeitet wird.
Zusammenarbeit | Überarbeitungs-fenster | Unterstützt
Zusammenarbeit | Änderungen nachverfolgen | Nicht unterstützt | Wenn Sie das Word 2010-Dokument im ODT-Format speichern, werden alle Änderungen akzeptiert.
Inhalt | Literaturverzeichnis | Nicht unterstützt | Der Abschnitt "Literaturverzeichnis" wird in Nur-Text konvertiert.
Inhalt Beschriftungen Nicht unterstützt SEQ-Felder werden in Nur-Text konvertiert.

Wenn Sie neue Beschriftungen hinzufügen, wird die Beschriftungsnummer nicht automatisch erhöht.
Inhalt | Inhaltssteuer-elemente | Nicht unterstützt
Inhalt | Querverweise | Unterstützt
Inhalt | Dokument-bausteine | Nicht unterstützt
Inhalt | Formel-Editor | Unterstützt
Inhalt | Formeln | Unterstützt
Inhalt | Fußnoten-Endnoten | Unterstützt | Benutzerdefinierte Trennzeichen werden nicht unterstützt.
Inhalt Rahmen Teilweise unterstützt Wenn Sie das Word 2010-Dokument im ODT-Format speichern, gilt Folgendes:
  • Rahmen werden in Textfelder konvertiert.
  • Anker werden für einige Randbereiche nicht unterstützt.
  • Nicht unterstützter Inhalt führt dazu, dass Rahmen, aber nicht der Inhalt verloren geht. Der nicht unterstützte Inhalt umfasst: Tabellen, AutoFormen, Textfelder, Rahmen und SmartArt-Grafiken.
Inhalt | Framesets | Nicht unterstützt
Inhalt | Kopfzeile-Fußzeile | Unterstützt
Inhalt | Index | Unterstützt | Mehrere Spaltenindizes werden derzeit nicht unterstützt.
Inhalt | Umbruch einfügen | Teilweise unterstützt | Wenn Sie das Word 2010-Dokument im ODT-Format speichern, verlieren fortlaufende Abschnittswechsel möglicherweise einige Eigenschaften, z. B. obere/untere Ränder, Kopfzeilen/Fußzeilen, Rahmen und Zeilennummerierung.
Inhalt | OfficeArt | Unterstützt | Weitere Informationen finden Sie unter Grafikelementtabelle.
Inhalt | Seiten-nummerierung | Unterstützt
Inhalt | Bilder | Unterstützt | Bilder aus einem in OpenOffice erstellten Dokument werden nicht angezeigt.
Inhalt Tabellen Teilweise unterstützt Tabellen mit mehr als 64 Spalten werden nicht unterstützt.

Designformatierungen werden in Formatierungen auf Zellebene konvertiert.
Inhalt | Vorlagen und Assistenten | Unterstützt
Inhalt | Textfelder | Teilweise unterstützt | Textfelder können nicht geschachtelt werden.
Inhalt | Inhaltsverzeichnis | Teilweise unterstützt | Das Inhaltsverzeichnis verliert Elemente, die mit einem SEQ-Feld bezeichnet sind.
Inhalt | Rechtsgrund-lagenverzeichnis | Nicht unterstützt
Inhalt | Abbildungs-verzeichnis | Nicht unterstützt
Inhalt | E2O | Unterstützt | Weitere Informationen finden Sie unter Grafikelementtabelle.
Bearbeitung | AutoVervoll-ständigen | Unterstützt
Bearbeitung | AutoKorrektur | Unterstützt
Bearbeitung | AutoZusammen-fassen | Nicht unterstützt
Bearbeitung | AutoText | Unterstützt | AutoText-Einträge werden in Word-Vorlagen (DOTX) gespeichert. Wenn Sie eine Word-Vorlage mit AutoText-Einträgen im ODT-Format speichern, werden die AutoText-Einträge in der ODT-Version nicht gespeichert.
Bearbeitung | Groß-/Kleinschreibung | Unterstützt
Bearbeitung | Klicken und Eingeben | Unterstützt
Bearbeitung | Ausschneiden-Kopieren-Einfügen | Unterstützt
Bearbeitung | Drag & Drop | Unterstützt
Bearbeitung | Umschläge und Etiketten | Unterstützt
Bearbeitung | Auswahl | Unterstützt
Bearbeitung | Sortieren | Unterstützt
Bearbeitung | Rückgängig-Wiederholen | Unterstützt
Bearbeitung | Zählen von Wörtern | Unterstützt
Datei-vorgänge | Binäres Dateiformat | Unterstützt | Speichervorgang kann in binäre DOC- und DOT-Dateitypen erfolgen.
Datei-vorgänge | Bulletproofer | Unterstützt
Datei-vorgänge | Verschlüsselung | Nicht unterstützt
Datei-vorgänge | Festes Dateiformat | Unterstützt | Speichervorgang kann in PDF- und XPS-Dateitypen erfolgen.
Datei-vorgänge | HTML-Dateiformat | Unterstützt | Speicherung kann im HTML-Dateityp erfolgen.
Datei-vorgänge | Zentraldokumente | Nicht unterstützt
Datei-vorgänge | Open XML-Dateiformat | Unterstützt | Speichervorgang kann in DOCX- und DOTM-Dateitypen erfolgen.
Datei-vorgänge | Organisieren | Unterstützt
Datei-vorgänge | RTF-Dateiformat | Unterstützt | Speicherung kann im RTF-Dateityp erfolgen.
Datei-vorgänge | Textkonverter | Unterstützt
Datei-vorgänge | Textcodierung | Unterstützt
Datei-vorgänge | Sicherheitscenter | Unterstützt
Datei-vorgänge | Konverter für Word 2010 | Unterstützt
Datei-vorgänge | WordML-Dateiformat | Unterstützt | Speicherung kann im WordML-Dateityp erfolgen.
Datei-vorgänge | WSS-Integration | Unterstützt
Formatierung | AutoFormat
Formatierung | Hintergrund | Nicht unterstützt
Formatierung Rahmen und Schattierung Unterstützt Muster werden für Schattierungen nicht unterstützt.

Rahmenformate werden nicht unterstützt. Sie werden in eine einfarbige Linie konvertiert.
Formatierung Aufzählungs-zeichen und Nummerierung Unterstützt Der Abstand zwischen Nummer/Aufzählungszeichen und Text weicht möglicherweise geringfügig ab.

Der Abstand zwischen Listenelementen wurde erhöht, um dem Zeilenabstand des Dokuments zu entsprechen.

Die Darstellung von Standardaufzählungszeichen in OpenOffice wird geändert, wenn die ODT-Datei in Word 2010 geöffnet wird.
Formatierung | Initialen | Unterstützt | Anker werden für einige Randbereiche nicht unterstützt.
Formatierung | Format Konsistenz-überprüfung | Unterstützt
Formatierung | Format übertragen | Unterstützt
Formatierung | Textmarker | Unterstützt | Der Textmarker wird in eine Zeichenhintergrundfarbe konvertiert, wenn Sie das Dokument im ODT-Format speichern.
Formatierung | Horizontale Linien | Unterstützt
Formatierung | Absatz | Unterstützt
Formatierung | Formatierung anzeigen | Unterstützt
Formatierung | Formatvorlagen | Unterstützt | Die Anzahl der Formatvorlagen nimmt zu, nachdem Sie das Dokument im ODT-Format gespeichert haben, und sämtliche Formatierungen in ODF basieren auf Formatvorlagen.
Formatierung | Tabstopps | Unterstützt | Tabstopps mit fester Breite werden nicht unterstützt.
Formatierung | Textspalten | Unterstützt | Einige dem Abschnitt zugeordnete Eigenschaften gehen möglicherweise verloren, z. B. obere/untere Ränder, Kopf-/Fußzeilen, Rahmen oder Zeilennummerierungen.
Formatierung Textausrichtung Teilweise unterstützt Die folgenden Textausrichtungsformate werden unterstützt:

rechts nach links, oben nach unten

links nach rechts, oben nach unten

oben nach unten, rechts nach links

Die Textausrichtung in einer Tabellenzelle wird nicht unterstützt.
Formatierung | Designs | Nicht unterstützt
Formatierung | Wasserzeichen | Nicht unterstützt
Formatierung | Livevorschau | Unterstützt
Formatierung | Positionierung | Teilweise unterstützt | Die Position einiger Textfelder, Rahmen und Formen kann sich in Abhängigkeit vom verwendeten Ankertyp ändern.
Infrastruktur | Overheadebene | Unterstützt | Wenn Sie im ODT-Format speichern, werden Inhalte mit Inhaltssteuerelementen in normalen Text konvertiert.
Infrastruktur | Textmarken | Unterstützt
Infrastruktur | Starten-Beenden | Unterstützt
Infrastruktur | Cicero-Handschrifter-kennung-Spracherkennung | Unterstützt
Infrastruktur | DataBinding | Nicht unterstützt
Infrastruktur DDE Nicht unterstützt Feldinhalte werden in Nur-Text konvertiert.

Die Verknüpfung mit der Datenquelle geht verloren.
Infrastruktur Felder Teilweise unterstützt Nicht unterstützte Felder werden in Nur-Text konvertiert.

Unterstützte Felder bleiben als Felder erhalten.

SEQ-Felder werden nicht unterstützt und wirken sich auf das Verhalten von Inhaltsverzeichnissen und Beschriftungen aus.
Infrastruktur | ActiveX/ Formulare | Nicht unterstützt
Infrastruktur | Anwendungs-wiederher-stellung | Unterstützt
Infrastruktur | Hilfe | Unterstützt
Infrastruktur | Hyperlinks | Unterstützt | Dokumenten von OpenOffice ist die Hyperlinkformatvorlage nicht zugeordnet, diese sind aber weiterhin funktionsfähig.
Infrastruktur | Freihand-kommentare | Nicht unterstützt
Infrastruktur | Tastatur-anpassung | Nicht unterstützt
Infrastruktur | OCX | Nicht unterstützt
Infrastruktur | OLE | Teilweise unterstützt | Objekte, die in Dokumenten eingebettet sind, die in OpenOffice erstellt wurden, werden nicht angezeigt. Der Bildtyp wird nicht unterstützt und der Link ist relativ.
International | IME | Unterstützt
International | Symbol einfügen | Unterstützt
International | Austauschbare UI | Unterstützt
International | Zwei Zeilen in einer | Unterstützt
MODI | OCR | Unterstützt
Navigation | Dokumentstruktur | Unterstützt
Navigation | Suchen-Ersetzen | Unterstützt
Navigation | Gehe zu-Zurück | Unterstützt
Drucken | Unterstützt
Drucken | Seite einrichten | Unterstützt
Drucken | Druckvorschau | Unterstützt
Programmierbarkeit | Add-Ins | Teilweise unterstützt
Programmierbarkeit | C-API | Teilweise unterstützt
Programmierbarkeit | COM-Add-Ins | Teilweise unterstützt
Programmierbarkeit | Ereignisse | Teilweise unterstützt
Programmierbarkeit | Makros | Nicht unterstützt
Programmierbarkeit | Objektmodell | Unterstützt
Programmierbarkeit | Smart-Documents | Nicht unterstützt
Programmierbarkeit | Smarttags | Nicht unterstützt
Programmierbarkeit | VBA-Aufnahme | Unterstützt
Programmierbarkeit | VBE-Integration | Unterstützt
Programmierbarkeit | WordBasic | Unterstützt
Dokument-prüfung | Benutzerdefinierte Wörterbücher | Unterstützt
Dokument-prüfung | Grammatik | Unterstützt | Textbereiche, die mit "Rechtschreibung und Grammatik nicht prüfen" gekennzeichnet sind, verlieren diese Eigenschaft. Für diesen Text wird jetzt sowohl die Rechtschreibung als auch die Grammatik geprüft.
Dokument-prüfung | Silbentrennung | Unterstützt
Dokument-prüfung | Intelligente AutoKorrektur | Unterstützt
Dokument-prüfung | Automatische Spracher-kennung | Unterstützt
Dokument-prüfung | Spracheigen-schaften | Unterstützt
Dokument-prüfung | Rechtschreibung | Unterstützt | Textbereiche, die mit "Rechtschreibung und Grammatik nicht prüfen" gekennzeichnet sind, verlieren diese Eigenschaft. Für diesen Text wird jetzt sowohl die Rechtschreibung als auch die Grammatik geprüft.
Dokument-prüfung | Thesaurus | Unterstützt
Dokument-prüfung | Übersetzung | Unterstützt
Recherchieren | Recherche-bereich | Unterstützt
Ansicht | Entwurf | Unterstützt
Ansicht | Gliederung | Unterstützt
Ansicht | Drucklayout | Unterstützt
Ansicht | Lesen | Unterstützt
Ansicht | Lineal | Unterstützt
Ansicht | Fensterinhalt verschieben | Unterstützt
Ansicht | Statusleiste | Unterstützt
Ansicht | Miniaturansicht | Unterstützt
Ansicht | Weblayout | Unterstützt
Ansicht | Windowing | Unterstützt
Ansicht | Zoom | Nicht unterstützt
WordMail | AutoSignaturen | Unterstützt
WordMail | Fax | Unterstützt
WordMail | HTML | Unterstützt
WordMail | Optionen | Nicht unterstützt
WordMail | Nur Text | Unterstützt
WordMail | RFM | Unterstützt
WordMail | RTF | Unterstützt
XML | Schema anfügen | Nicht unterstützt
XML | Attribute | Nicht unterstützt
XML | Externe Quelle | Nicht unterstützt
XML | Text berücksichtigen | Nicht unterstützt
XML | XML zusammen-führen | Nicht unterstützt
XML | OOUI | Nicht unterstützt
XML | Auswahl-verhalten | Nicht unterstützt
XML | Strukturansicht | Nicht unterstützt
XML | Gültigkeitsprüfung | Nicht unterstützt
XML | XSLT | Nicht unterstützt

Grafikfeatures

In der nachfolgenden Tabelle wird aufgezeigt, welche Word 2010-Grafikfeatures vollständig, teilweise oder überhaupt nicht im OpenDocument-Format (ODT) unterstützt werden.

  • Unterstützt Dieses Feature wird vom Word 2010-Format und vom OpenDocument-Format unterstützt. Grafiken, die dieses Feature verwenden, werden im Allgemeinen in beiden Formaten gleich angezeigt und weisen auch dasselbe Verhalten auf.
  • Teilweise unterstützt Dieses Feature wird vom Word 2010-Format und vom OpenDocument-Format unterstützt, aber Grafiken werden in den beiden Formaten möglicherweise unterschiedlich angezeigt. Im Allgemeinen gehen zwischen den Formaten keine Daten verloren, es bestehen jedoch möglicherweise Unterschiede in der Formatierung und in der Art und Weise, wie Sie mit diesen Grafiken arbeiten.
  • Nicht unterstützt Aufgrund der eindeutigen Unterschiede im Hinblick auf die Features und deren Implementierung zwischen dem Word 2010-Format und dem OpenDocument-Format wird dieses Feature im OpenDocument-Format nicht unterstützt. Wenn Sie planen, das Dokument in einem OpenDocument-Format zu speichern, sollten Sie diese Features nicht in Word 2010 verwenden.
Standardformen | Grad der Unterstützung | Kommentare
Formen | Unterstützt |
Textfelder | Unterstützt | Werden unterstützt, eine Ausnahme bilden jedoch Objekte in Textfeldern, die in Word 2010 teilweise unterstützt werden. SmartArt-Grafiken, Formen oder Textfelder innerhalb eines Textfelds werden nicht unterstützt und gehen verloren, wenn Sie die Datei öffnen.
WordArt | Unterstützt |
Optionen für 3D-Formen | Unterstützt |
Bilder | Unterstützt | Werden unterstützt, eine Ausnahme bilden jedoch die Optionen zum Einfügen und Verknüpfen, die nicht von ODF unterstützt werden.
SmartArt-Diagramme | Unterstützt | In eine Gruppe von Formen konvertiert.
ActiveX-Steuerelemente | Nicht unterstützt |
Objekte in Diagrammen | Unterstützt | In eine Gruppe konvertiert, die das Diagramm und die Objekte enthält. Word 2010 kann eine Gruppe nicht unterstützen, die ein Diagramm enthält, sodass die Gruppierung der Objekte aufgehoben wird, wenn Sie die Datei in Word 2010 öffnen.
Signaturzeilenobjekt | Nicht unterstützt |
Freihandanmerkung | Unterstützt | Die Freihandanmerkung wird in ein EMF-Bild (Enhanced Metafile) konvertiert.
Gruppieren von Objekten | Teilweise unterstützt | Einige Objekte können in Word 2010 nicht gruppiert werden, daher wird die Gruppierung der Objekte aufgehoben, wenn Sie die OpenDocument-Datei öffnen. Dies umfasst sämtliche Gruppierungen mit einem Diagramm und ein mit einer Form, einem Textfeld oder einem OLE-Objekt gruppiertes Bild.
Objektsichtbarkeit | Teilweise unterstützt | Unsichtbare Objekte werden sichtbar, nachdem die Datei im ODS-Format gespeichert und dann erneut in Word 2010 geöffnet wurde.
Objektrahmen | Unterstützt | Nicht alle Rahmenarten werden unterstützt. Nicht unterstützte Rahmenarten werden als Standardrahmenart gespeichert (schwarze, einfarbige Linie).
Objektfüllungen | Unterstützt | Werden unterstützt, mit der Ausnahme, dass graduelle Füllungen mit mehr als zwei Stopps alle weiteren Stopps nach den ersten beiden verlieren.
Linienformatierung | Unterstützt | Es werden nicht alle Linien- und Endlinienarten in ODF unterstützt. Nicht unterstützte Formatvorlagen werden entsprechend als standardmäßige, schwarze, einfarbige Linie und offener Pfeiltyp gespeichert.
Bildzuschnitt | Unterstützt | Der normale Zuschnitt von Bildern wird unterstützt. Das Zuschneiden von Bildern mit einer Form wird jedoch nicht unterstützt.
Bildumfärbung | Teilweise unterstützt | Einige Bildeinfärbungen verfügen über eine Entsprechung in ODF, z. B. schwarz und weiß. Andere Bildeinfärbungen besitzen keine Entsprechung und werden konvertiert. Das Bild wird unverändert angezeigt, aber das Einfärben kann nicht mehr geändert oder entfernt werden.
3D-Bildoptionen | Nicht unterstützt |
Bildformatvorlagen | Teilweise unterstützt | Rahmen werden teilweise unterstützt, sehen aber möglicherweise nicht gleich aus.
Designs | Nicht unterstützt |
Hyperlink auf Form | Nicht unterstützt |

Seitenanfang